Sección exclusiva de equipos USB

  Asunto / Iniciado por Respuestas / Vistas Último mensaje
0 Usuarios y 5 Visitantes están viendo este foro.
8 Respuestas
4090 Vistas
Último mensaje 27-04-2009, 13:54 (Lunes)
por JP
1 Respuestas
2148 Vistas
Último mensaje 05-04-2008, 23:36 (Sábado)
por eldayicara
3 Respuestas
2542 Vistas
Último mensaje 24-08-2009, 14:40 (Lunes)
por VMora
Alfa 500mW, dudas sobre su alimentación

Iniciado por Pajaro Loco

6 Respuestas
4717 Vistas
Último mensaje 18-02-2008, 13:20 (Lunes)
por Pajaro Loco
Alfa 500mW va chungo

Iniciado por OverseerXX

0 Respuestas
2772 Vistas
Último mensaje 19-12-2007, 16:20 (Miércoles)
por OverseerXX
Alfa 500mw so funciona a 100mw???

Iniciado por tecnico_vip

1 Respuestas
2748 Vistas
Último mensaje 21-11-2007, 08:18 (Miércoles)
por alexelprogramador
Alfa 500mw o la de 1w no puedo navegar.

Iniciado por pocoyo6172

7 Respuestas
4593 Vistas
Último mensaje 24-11-2011, 12:18 (Jueves)
por taco
ALFA 500mw no inyecta

Iniciado por lotariodevos

3 Respuestas
2224 Vistas
Último mensaje 29-02-2008, 14:49 (Viernes)
por lotariodevos
alfa 500mw en modo ap

Iniciado por rellano

3 Respuestas
3764 Vistas
Último mensaje 11-02-2008, 22:45 (Lunes)
por rellano
alfa 500mw duda o problema

Iniciado por descargas

0 Respuestas
1978 Vistas
Último mensaje 01-08-2008, 07:31 (Viernes)
por descargas
0 Respuestas
1687 Vistas
Último mensaje 21-06-2008, 00:41 (Sábado)
por nero77
Alfa 500 y Windows 7

Iniciado por cmp00000

6 Respuestas
3448 Vistas
Último mensaje 01-06-2010, 23:16 (Martes)
por cmp00000
6 Respuestas
5572 Vistas
Último mensaje 21-12-2009, 14:42 (Lunes)
por mestisot
Alfa 500 mw

Iniciado por mrl

1 Respuestas
1877 Vistas
Último mensaje 10-04-2008, 22:19 (Jueves)
por chinitiw
Alfa 500 cero datas eternamente

Iniciado por Jinetillo

15 Respuestas
7131 Vistas
Último mensaje 01-04-2008, 01:22 (Martes)
por alexelprogramador
8 Respuestas
4964 Vistas
Último mensaje 07-07-2010, 13:22 (Miércoles)
por pazienzia
Alfa 500 -Problemas de navegacion en Windows

Iniciado por Ukiahaprasim « 1 2 »

20 Respuestas
11202 Vistas
Último mensaje 21-01-2009, 22:12 (Miércoles)
por maiflai
ALFA 2w VS TP LINK 7200 ND

Iniciado por lamber166

2 Respuestas
6042 Vistas
Último mensaje 07-08-2011, 13:01 (Domingo)
por orion999
Alfa 2000mw - Chipset Ralink 3070

Iniciado por Torocatala « 1 2 3 »

45 Respuestas
45492 Vistas
Último mensaje 19-06-2011, 19:56 (Domingo)
por pinty_102
alfa 20000mw awus036nh..problema ..!!

Iniciado por sparko1820

0 Respuestas
1745 Vistas
Último mensaje 03-01-2013, 22:51 (Jueves)
por sparko1820
Alfa 1W, Windows 7 y NetStumbler

Iniciado por Sirmanu46

1 Respuestas
3911 Vistas
Último mensaje 05-02-2010, 09:51 (Viernes)
por urbis
0 Respuestas
1910 Vistas
Último mensaje 06-06-2011, 09:25 (Lunes)
por machinette
12 Respuestas
5254 Vistas
Último mensaje 08-11-2010, 15:15 (Lunes)
por char
alfa 1w y vista

Iniciado por itv

7 Respuestas
3245 Vistas
Último mensaje 10-04-2011, 02:10 (Domingo)
por buite
alfa 1W y direccion ip

Iniciado por sagahades26

9 Respuestas
3675 Vistas
Último mensaje 26-02-2010, 11:22 (Viernes)
por sagahades26
27 Respuestas
9235 Vistas
Último mensaje 08-12-2010, 19:48 (Miércoles)
por kidandida
1 Respuestas
2269 Vistas
Último mensaje 15-02-2011, 03:34 (Martes)
por androidde
6 Respuestas
3980 Vistas
Último mensaje 09-10-2011, 04:28 (Domingo)
por riskel
5 Respuestas
4566 Vistas
Último mensaje 15-09-2011, 19:37 (Jueves)
por drvalium
1 Respuestas
2516 Vistas
Último mensaje 28-03-2010, 23:36 (Domingo)
por buite

 

Tema normal
Tema candente (Más de 10 respuestas)
Tema muy candente (Más de 20 respuestas)

Tema bloqueado
Tema fijado
Encuesta