Sección exclusiva de equipos USB

  Asunto / Iniciado por Respuestas / Vistas Último mensaje
0 Usuarios y 12 Visitantes están viendo este foro.
Problemas con adaptador USB SMC2662W v4

Iniciado por marcelino602

5 Respuestas
4163 Vistas
Último mensaje 23-04-2009, 02:01 (Jueves)
por drvalium
2 Respuestas
4951 Vistas
Último mensaje 28-03-2011, 18:04 (Lunes)
por RAINMAKER
Problemas con Alfa

Iniciado por djshox

2 Respuestas
2060 Vistas
Último mensaje 17-06-2009, 14:04 (Miércoles)
por Samuelongui
7 Respuestas
7279 Vistas
Último mensaje 19-02-2010, 13:40 (Viernes)
por nobo
0 Respuestas
2233 Vistas
Último mensaje 11-12-2010, 21:35 (Sábado)
por johnnybc
Problemas con alfa1W y win7

Iniciado por johnnybc

0 Respuestas
1721 Vistas
Último mensaje 26-12-2010, 14:55 (Domingo)
por johnnybc
7 Respuestas
4716 Vistas
Último mensaje 13-08-2009, 18:08 (Jueves)
por uNbAs
0 Respuestas
2563 Vistas
Último mensaje 05-05-2014, 18:24 (Lunes)
por Breyke
1 Respuestas
2714 Vistas
Último mensaje 27-12-2010, 21:21 (Lunes)
por Garcad
0 Respuestas
2534 Vistas
Último mensaje 26-12-2007, 04:04 (Miércoles)
por mythx
Problemas con D-link DWL G122

Iniciado por Gendarmer

3 Respuestas
3641 Vistas
Último mensaje 03-08-2009, 01:31 (Lunes)
por drvalium
6 Respuestas
8987 Vistas
Último mensaje 12-09-2010, 16:49 (Domingo)
por pepe10000
2 Respuestas
2287 Vistas
Último mensaje 16-09-2008, 01:00 (Martes)
por unka
problemas con el drivers rt2800usb

Iniciado por somarropellejo

0 Respuestas
2314 Vistas
Último mensaje 03-12-2012, 18:02 (Lunes)
por somarropellejo
Problemas con Enuwi-G2 chipset rtl8187B

Iniciado por black_sephirot

3 Respuestas
5989 Vistas
Último mensaje 05-05-2009, 17:32 (Martes)
por antuan_2012@live.com.mx
Problemas con Erize 800mw

Iniciado por revoltek

0 Respuestas
1966 Vistas
Último mensaje 23-04-2011, 17:44 (Sábado)
por revoltek
Problemas con GS-27USB

Iniciado por A4AVANT

6 Respuestas
8412 Vistas
Último mensaje 09-05-2010, 19:24 (Domingo)
por drvalium
problemas con kernel

Iniciado por dereus

0 Respuestas
1540 Vistas
Último mensaje 20-08-2009, 23:30 (Jueves)
por dereus
Problemas con la ALFA y un router Xavi

Iniciado por Epi el Magnificus

3 Respuestas
4137 Vistas
Último mensaje 05-08-2008, 03:05 (Martes)
por Epi el Magnificus
Problemas con la antena Realtek 8187

Iniciado por universas

4 Respuestas
5202 Vistas
Último mensaje 14-08-2011, 04:33 (Domingo)
por orion999
Problemas con la C54RU

Iniciado por MELKOR

0 Respuestas
1573 Vistas
Último mensaje 12-02-2009, 20:49 (Jueves)
por MELKOR
5 Respuestas
5122 Vistas
Último mensaje 24-07-2008, 00:14 (Jueves)
por drvalium
8 Respuestas
5810 Vistas
Último mensaje 02-06-2009, 16:18 (Martes)
por drvalium
0 Respuestas
1821 Vistas
Último mensaje 03-03-2010, 00:49 (Miércoles)
por R4v3n
Problemas con mi alfa 1W

Iniciado por johnnybc

1 Respuestas
2071 Vistas
Último mensaje 06-12-2010, 20:48 (Lunes)
por orion999
Problemas con mi Bosslan 500

Iniciado por frikigar

0 Respuestas
1957 Vistas
Último mensaje 03-10-2008, 18:10 (Viernes)
por frikigar
18 Respuestas
8322 Vistas
Último mensaje 06-12-2008, 00:08 (Sábado)
por drvalium
Problemas con mi Tarjeta Inalmbrica

Iniciado por avendata

0 Respuestas
1645 Vistas
Último mensaje 28-05-2010, 23:27 (Viernes)
por avendata
Problemas con realtek 8187B

Iniciado por Styker

1 Respuestas
2667 Vistas
Último mensaje 28-10-2011, 17:11 (Viernes)
por alist3r
Problemas con realtek rtl 8187

Iniciado por mauribeats

0 Respuestas
3129 Vistas
Último mensaje 07-05-2010, 00:11 (Viernes)
por mauribeats

 

Tema normal
Tema candente (Más de 10 respuestas)
Tema muy candente (Más de 20 respuestas)

Tema bloqueado
Tema fijado
Encuesta