Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
15-12-2017, 01:37 (Viernes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Sistemas operativos
| |-+  Zona GNU/Linux
| | |-+  Aircrack-GUI-M4 1.0.0 Beta 2 -Ultimate Edition- [WEP-WPA]
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: 1 ... 19 20 21 22 23 [24] 25 Ir Abajo Imprimir
Autor Tema: Aircrack-GUI-M4 1.0.0 Beta 2 -Ultimate Edition- [WEP-WPA]  (Leído 181997 veces)
sanson
Moderador Global
*
Desconectado Desconectado

Mensajes: 8369


Ver Perfil
« Respuesta #460 : 17-05-2012, 01:24 (Jueves) »

Hola

Supremo 12345

Mira esto por favor, es por no duplicar. Mañana pongo la foto recta


https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/wifislax-x64-rc1/msg243655/?topicseen#msg243655

Saludos
En línea

supremo12345
******
Desconectado Desconectado

Mensajes: 336


La Naturaleza del universo es el cambio.


Ver Perfil
« Respuesta #461 : 17-05-2012, 21:19 (Jueves) »

respondido
En línea
tanke117
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« Respuesta #462 : 30-06-2012, 12:57 (S?bado) »

ola soy usuario nuevo estoyusando este programita ke parece estar muy bueno pero me sale el siguiente error

aircrack-ng-1.1-M4/airodump-ng: error while loading shared libraries:
libssl.so.0.9.8 cannot open shared object file: No such file or directory

despues le pongo ok y me sale

Are you shure that you have executed Airmon.ng in options
to put interface into Moitor Mode and select correct
interface?
SEELOG

y si estoy en lainterface correcta y no se que es lo que pasa ai me podrias ayudar porfavor Cheesy
En línea
Chumpy
Moderador Global
*
Desconectado Desconectado

Mensajes: 1935


Ver Perfil
« Respuesta #463 : 30-06-2012, 13:47 (S?bado) »

En que SO estas utilizandolo?
En línea

No es que sea más listo que tu, es que he utilizado más veces el botón

Glosario de Términos Wireless
Manual basico de WIFISLAX y sus herramientas de Auditoria
supremo12345
******
Desconectado Desconectado

Mensajes: 336


La Naturaleza del universo es el cambio.


Ver Perfil
« Respuesta #464 : 30-06-2012, 21:43 (S?bado) »

Seguramente tu sistema sea demasiado actualizado y tengas las librerias libssl.so.1.0.0.

Simplemente instalate las libssl.so.0.9.8 y solucionado.

En ubuntu 12.04 creo que pasa esto.
salu2
En línea
tanke117
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« Respuesta #465 : 30-06-2012, 21:59 (S?bado) »

muchas gracias hoy en cuanto llegue a la casa buscare como instalarle esas librerias y lo intentare y les domento ke paso Cheesy gracias y si es el ubuntu 12.04 xD
En línea
miosh
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #466 : 10-07-2012, 02:08 (Martes) »

buenas tambien me sale este error
http://www.subirimagenes.net/show-image.php?id=7e7c79f77192ef03ce41a898fd0c4c9c
http://www.subirimagenes.net/show-image.php?id=a9681352c75fafecd894b2780f9daee7



esa lib ya la avia instalado previamente antes de actualizar a la beta 2 del 1.0.0 pero ahora no funca la parte del airodump

tengo ubuntu 11.10 64 bits
no se si ya el usuario anterior soluciono este problema espero que me puedan ayudar gracias de antemano
« Última modificación: 10-07-2012, 02:27 (Martes) por miosh » En línea
planck669
**
Desconectado Desconectado

Mensajes: 4


Ver Perfil
« Respuesta #467 : 13-09-2012, 18:02 (Jueves) »

Lo primero decir que excelente trabajo supremo12345. He instalado la última versión AircrackGUI-M4-Ultimate-1.0.0-Beta2-32bits en Ubuntu 12.04 y me surge un problemilla, que creo que será más de mi sistema que de tu GUI. Al lanzar airodump me encuentra redes con channel 11 y si acaso 12, y muchas -1, con lo cual se me quedan muchas redes fuera, no hace el barrido por todos los canales, como sería lo suyo. No tengo ni idea a que puede ser debido ya que por lo demás el resto de la GUI me funciona perfectamente.

Un saludo a tod@s y gracias.

P.D.: Antes de escribir esto me he leído la mayoría de los posts pero no he encontrado nada sobre este fallo. Que me olvidaba, mi tarjeta wifi es una USB ALFA AWUS036H.
« Última modificación: 13-09-2012, 18:13 (Jueves) por planck669 » En línea
Mc_Roy
****
Desconectado Desconectado

Mensajes: 52


Ver Perfil
« Respuesta #468 : 07-10-2012, 23:24 (Domingo) »

Buah, acabo de probar wifislax 4.2 y este aircrack.GUI y he de decirte que es para quitarse el sombrero!!!!

Hasta ahora y pese a los scripts, preferia hacerlo siempre por comandos, sea lo que fuera. Pero despues de probar lo de hoy... IMPRESIONANTE de verdad  Angry  Angry  Angry

Solo me han quedado dos dudas que ojalá me puedas resolver...

* Al iniciar la captura de datos, se capturan IVs, según tenia entendido no todos los paquetes IVs son válidos para pasar por aircrack y obtener la key. Se piensa modificar para capturar solo DATAS, como seria con airodump¿? Igual estoy yo haciendome ahora mismo un lio y todos los IVS son válidos  Azn

* Donde guarda los archivos de captura?? Al intentar pasar el .cap de una WLAN_XX (por ejemplo, es la que tengo en mi casa ahora y con la que pruebo para ver el funcionamiento) por el aircrack del propio GUI necesita miles de IVS. Si hubiera alguna manera de recuperar ese .cap se podria pasar por aircrack con diccionario en otro terminal, y con tan solo 4IVS valdria para obtener la key

Graciassssssssss
Y enhorabuena, de veras
En línea
USUARIONUEVO
Colaborador
*
Desconectado Desconectado

Mensajes: 13785



Ver Perfil
« Respuesta #469 : 08-10-2012, 08:09 (Lunes) »

Buah, acabo de probar wifislax 4.2 y este aircrack.GUI y he de decirte que es para quitarse el sombrero!!!!

Hasta ahora y pese a los scripts, preferia hacerlo siempre por comandos, sea lo que fuera. Pero despues de probar lo de hoy... IMPRESIONANTE de verdad  Angry  Angry  Angry

Solo me han quedado dos dudas que ojalá me puedas resolver...

* Al iniciar la captura de datos, se capturan IVs, según tenia entendido no todos los paquetes IVs son válidos para pasar por aircrack y obtener la key. Se piensa modificar para capturar solo DATAS, como seria con airodump¿? Igual estoy yo haciendome ahora mismo un lio y todos los IVS son válidos  Azn

* Donde guarda los archivos de captura?? Al intentar pasar el .cap de una WLAN_XX (por ejemplo, es la que tengo en mi casa ahora y con la que pruebo para ver el funcionamiento) por el aircrack del propio GUI necesita miles de IVS. Si hubiera alguna manera de recuperar ese .cap se podria pasar por aircrack con diccionario en otro terminal, y con tan solo 4IVS valdria para obtener la key

Graciassssssssss
Y enhorabuena, de veras

wlandecrypter solo requiere 4 ivs.

las capturas, ...busca en /opt/aircrack-M4 ..por hay dentro deben andar.
En línea

Mc_Roy
****
Desconectado Desconectado

Mensajes: 52


Ver Perfil
« Respuesta #470 : 08-10-2012, 10:14 (Lunes) »

Gracias como siempre USUARIONUEVO Wink  Angry

Asi es más rapido!!
« Última modificación: 08-10-2012, 11:24 (Lunes) por Mc_Roy » En línea
nextlvl
****
Desconectado Desconectado

Mensajes: 71



Ver Perfil
« Respuesta #471 : 20-10-2012, 15:23 (S?bado) »

Hola, cuanto tiempo sin probar la version... (desde que la posteabas en vagos.es  Embarrassed)
El problema es que en ubuntu 12.04 x64, no hay forma que airodump-ng agarre la libreria libssl.so.0.9.8 o en su defecto la libssl.so.1.0.0 . He probado a instalarla desde apt-get , copiandolo manualmente en todos los directorios que se me ha ocurrido y cambiando el propio airodump-ng y no hay forma. A, la version de la GUI es la 1.0.0 BETA2
En línea
supremo12345
******
Desconectado Desconectado

Mensajes: 336


La Naturaleza del universo es el cambio.


Ver Perfil
« Respuesta #472 : 30-11-2012, 20:25 (Viernes) »

Hola, cuanto tiempo sin probar la version... (desde que la posteabas en vagos.es  Embarrassed)
El problema es que en ubuntu 12.04 x64, no hay forma que airodump-ng agarre la libreria libssl.so.0.9.8 o en su defecto la libssl.so.1.0.0 . He probado a instalarla desde apt-get , copiandolo manualmente en todos los directorios que se me ha ocurrido y cambiando el propio airodump-ng y no hay forma. A, la version de la GUI es la 1.0.0 BETA2

sudo apt-get install libssl0.9.8:i386
En línea
nextlvl
****
Desconectado Desconectado

Mensajes: 71



Ver Perfil
« Respuesta #473 : 04-12-2012, 14:49 (Martes) »

sudo apt-get install libssl0.9.8:i386

Muchisimas gracias   Grin Grin Grin. Ahora mismo lo pruebo a ver si funciona
En línea
teik
*******
Desconectado Desconectado

Mensajes: 528


Ver Perfil
« Respuesta #474 : 10-02-2013, 18:43 (Domingo) »

me pone que no puedo ejecutar binario..... eso a que se debe?
En línea
chulis
**
Desconectado Desconectado

Mensajes: 7


Ver Perfil
« Respuesta #475 : 30-04-2014, 10:47 (Mi?rcoles) »

Hola estoy probando el programa y solo me funciona bien bajo openbox pero en lubuntu y kde se me reinicia el sistema en las capturas o incluso al cerrar el programa pero ya digo, abriéndolo bajo el entorno openbox va genial aunque he estado trando de probarlo con mi propia wifi de mi casa (solo pillo esa) lo dejo toda la noche capturando pero no me la descifra, decir que yo la tengo en wpa...
« Última modificación: 30-04-2014, 10:49 (Mi?rcoles) por chulis » En línea
USUARIONUEVO
Colaborador
*
Desconectado Desconectado

Mensajes: 13785



Ver Perfil
« Respuesta #476 : 30-04-2014, 11:02 (Mi?rcoles) »

Hola estoy probando el programa y solo me funciona bien bajo openbox pero en lubuntu y kde se me reinicia el sistema en las capturas o incluso al cerrar el programa pero ya digo, abriéndolo bajo el entorno openbox va genial aunque he estado trando de probarlo con mi propia wifi de mi casa (solo pillo esa) lo dejo toda la noche capturando pero no me la descifra, decir que yo la tengo en wpa...

recuerdo perfectamente que llevaba alguna librería QT4  ...es mejor abrir el paquete y quitarlas.
En línea

chulis
**
Desconectado Desconectado

Mensajes: 7


Ver Perfil
« Respuesta #477 : 30-04-2014, 12:47 (Mi?rcoles) »

Disculpa, no entiendo que libreria es esa que hay que quitar ¿está dentro del paquete? no la encuentro, y quitando esa libreria se supone ya deberia correr bien en ubuntu?
En línea
USUARIONUEVO
Colaborador
*
Desconectado Desconectado

Mensajes: 13785



Ver Perfil
« Respuesta #478 : 30-04-2014, 12:51 (Mi?rcoles) »

Disculpa, no entiendo que libreria es esa que hay que quitar ¿está dentro del paquete? no la encuentro, y quitando esa libreria se supone ya deberia correr bien en ubuntu?

si ya lo tienes en  .deb

deberas abrirlo antes y eliminar las

libqtgui  y otra mas creo que era qtcore

o bien reinstala tu paquete qt4 para sobreescribirlo.
En línea

chulis
**
Desconectado Desconectado

Mensajes: 7


Ver Perfil
« Respuesta #479 : 30-04-2014, 14:05 (Mi?rcoles) »

reinstale las libqt4 pero sigo teniendo el mimso problema al capturar se me reinicia el sistema...sin embargo no da ningún error al arrancar el program en el terminal...
« Última modificación: 30-04-2014, 15:51 (Mi?rcoles) por chulis » En línea
Páginas: 1 ... 19 20 21 22 23 [24] 25 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums