Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
19-11-2017, 20:44 (Domingo)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Sistemas operativos
| |-+  Zona GNU/Linux
| | |-+  Wireless GNU/Linux
| | | |-+  Wlaninject & Wepattack
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] 2 Ir Abajo Imprimir
Autor Tema: Wlaninject & Wepattack  (Leído 30031 veces)
*dudux
Visitante
« : 10-10-2008, 23:57 (Viernes) »

Todas las versiones de wlaninject

http://www.fileden.com/files/2008/10/11/2138272/wlaninject-0.3.tar.gz

http://www.fileden.com/files/2008/10/11/2138272/wlaninject-0.4.tar.gz

http://www.fileden.com/files/2008/10/11/2138272/wlaninject-0.6.tar.gz

http://www.sofiytommy.com/wifi/wlaninject-0.6.tar.gz

http://www.fileden.com/files/2008/10/11/2138272/wlaninject-0.7rc4.tar.gz


http://www.fileden.com/files/2008/10/11/2138272/wlaninject-0.7%28compilado%29.tar.gz
compilado


http://www.sofiytommy.com/wifi/wlaninject-0.7rc4-actualizado.tar.gz
http://www.sofiytommy.com/wifi/wlaninject-0.9_vtcop.tar.gz


Wepattack

http://heanet.dl.sourceforge.net/sourceforge/wepattack/WepAttack-0.1.3.tar.gz

Instalar wlaninject

Código:
lenny:/home/dudu/wifi# wget -c http://www.fileden.com/files/2008/10/11/2138272/wlaninject-0.6.tar.gz
--2008-11-04 10:02:06--  http://www.fileden.com/files/2008/10/11/2138272/wlaninject-0.6.tar.gz
Resolviendo www.fileden.com... 207.210.115.87, 207.210.115.84, 207.210.115.85, ...
Connecting to www.fileden.com|207.210.115.87|:80... conectado.
Petición HTTP enviada, esperando respuesta... 200 OK
Longitud: 119177 (116K) [application/octet-stream]
Saving to: `wlaninject-0.6.tar.gz'

100%[=================================================================================================================>] 119.177     74,0K/s   in 1,6s

2008-11-04 10:02:08 (74,0 KB/s) - `wlaninject-0.6.tar.gz' saved [119177/119177]

lenny:/home/dudu/wifi# tar zxvf wlaninject-0.6.tar.gz
wlaninject-0.6/
wlaninject-0.6/iwlib.c
wlaninject-0.6/iwlib.h
wlaninject-0.6/Makefile
wlaninject-0.6/libiw.so.28
wlaninject-0.6/wlaninject-DETLEV.c
wlaninject-0.6/wlaninject-LD-RD.c
wlaninject-0.6/wireless.10.h
wlaninject-0.6/wireless.11.h
wlaninject-0.6/wireless.12.h
wlaninject-0.6/wireless.13.h
wlaninject-0.6/wireless.14.h
wlaninject-0.6/wireless.15.h
wlaninject-0.6/wireless.16.h
wlaninject-0.6/wireless.17.h
wlaninject-0.6/wireless.18.h
wlaninject-0.6/wireless.19.h
wlaninject-0.6/wireless.20.h
wlaninject-0.6/wlaninject-PRUEBA.C
wlaninject-0.6/wireless.h
wlaninject-0.6/wlaninject2.c
wlaninject-0.6/INSTALL.txt
wlaninject-0.6/wlaninject.c
lenny:/home/dudu/wifi# cd wlaninject-0.6
lenny:/home/dudu/wifi/wlaninject-0.6# ls
INSTALL.txt  libiw.so.28    wireless.11.h  wireless.14.h  wireless.17.h  wireless.20.h  wlaninject.c         wlaninject-PRUEBA.C
iwlib.c      Makefile       wireless.12.h  wireless.15.h  wireless.18.h  wireless.h     wlaninject-DETLEV.c
iwlib.h      wireless.10.h  wireless.13.h  wireless.16.h  wireless.19.h  wlaninject2.c  wlaninject-LD-RD.c
lenny:/home/dudu/wifi/wlaninject-0.6# make
gcc -Os -I. -lnet -lpcap -W -Wall  -MMD    -fPIC -c -o iwlib.so iwlib.c
rm -f libiw.a
ar cru libiw.a iwlib.so
ranlib libiw.a
gcc -Os -I. -lnet -lpcap -W -Wall  -MMD    -c wlaninject.c
wlaninject.c: In function ‘main’:
wlaninject.c:577: warning: comparison between signed and unsigned
wlaninject.c:602: warning: comparison between signed and unsigned
wlaninject.c:610: warning: comparison between signed and unsigned
gcc   -Os -I. -lnet -lpcap -W -Wall  -MMD    -o wlaninject wlaninject.o libiw.a -lm
lenny:/home/dudu/wifi/wlaninject-0.6# make install
install -m 755 -d /usr/local/lib/
install -m 644 libiw.a /usr/local/lib/
install -m 755 -d /usr/local/sbin/
install -m 755 wlaninject  /usr/local/sbin/
lenny:/home/dudu/wifi/wlaninject-0.6# wlaninject

   wlaninject 0.6 - (c) 2006 nilp0inter2k6_at_gmail.com
  ------------>  http://www.rusoblanco.com  <------------

 [i] modo de uso: wlaninject < -b BSSID > < -e ESSID > < -i INTERFAZ >
     -b   BSSID
     -e   ESSID
     -i   INTERFAZ
lenny:/home/dudu/wifi/wlaninject-0.6#
 

Dependencias para Wepattack
Código:
apt-get install zlib1g zlib1g-dev libpcap0.8 libpcap0.8-dev libssl-dev


Instalacion wepattack
Código:
lenny:/home/dudu/wifi# wget -c http://heanet.dl.sourceforge.net/sourceforge/wepattack/WepAttack-0.1.3.tar.gz
--2008-11-04 10:10:52--  http://heanet.dl.sourceforge.net/sourceforge/wepattack/WepAttack-0.1.3.tar.gz
Resolviendo heanet.dl.sourceforge.net... 193.1.193.66, 2001:770:18:aa40::c101:c142
Connecting to heanet.dl.sourceforge.net|193.1.193.66|:80... conectado.
Petición HTTP enviada, esperando respuesta... 200 OK
Longitud: 25063 (24K) [application/x-gzip]
Saving to: `WepAttack-0.1.3.tar.gz'

100%[=================================================================================================================>] 25.063       116K/s   in 0,2s

2008-11-04 10:10:53 (116 KB/s) - `WepAttack-0.1.3.tar.gz' saved [25063/25063]

lenny:/home/dudu/wifi# tar zxvf W
WepAttack-0.1.3.tar.gz  WLAN_XX/
lenny:/home/dudu/wifi# tar zxvf WepAttack-0.1.3.tar.gz
WepAttack-0.1.3/
WepAttack-0.1.3/CVS/
WepAttack-0.1.3/CVS/Root
WepAttack-0.1.3/CVS/Repository
WepAttack-0.1.3/CVS/Entries
WepAttack-0.1.3/run/
WepAttack-0.1.3/run/CVS/
WepAttack-0.1.3/run/CVS/Root
WepAttack-0.1.3/run/CVS/Repository
WepAttack-0.1.3/run/CVS/Entries
WepAttack-0.1.3/run/wepattack_word
WepAttack-0.1.3/run/wepattack_inc
WepAttack-0.1.3/src/
WepAttack-0.1.3/src/CVS/
WepAttack-0.1.3/src/CVS/Root
WepAttack-0.1.3/src/CVS/Repository
WepAttack-0.1.3/src/CVS/Entries
WepAttack-0.1.3/src/wlan/
WepAttack-0.1.3/src/wlan/CVS/
WepAttack-0.1.3/src/wlan/CVS/Root
WepAttack-0.1.3/src/wlan/CVS/Repository
WepAttack-0.1.3/src/wlan/CVS/Entries
WepAttack-0.1.3/src/wlan/wlan_compat.h
WepAttack-0.1.3/src/wlan/p80211hdr.h
WepAttack-0.1.3/src/Makefile
WepAttack-0.1.3/src/wepfilter.c
WepAttack-0.1.3/src/wepfilter.h
WepAttack-0.1.3/src/log.c
WepAttack-0.1.3/src/log.h
WepAttack-0.1.3/src/rc4.c
WepAttack-0.1.3/src/rc4.h
WepAttack-0.1.3/src/nwepgen.c
WepAttack-0.1.3/src/nwepgen.h
WepAttack-0.1.3/src/config.h
WepAttack-0.1.3/src/modes.c
WepAttack-0.1.3/src/modes.h
WepAttack-0.1.3/src/verify.c
WepAttack-0.1.3/src/verify.h
WepAttack-0.1.3/src/misc.c
WepAttack-0.1.3/src/misc.h
WepAttack-0.1.3/src/wepattack.c
WepAttack-0.1.3/src/wepattack.h
WepAttack-0.1.3/src/keygen.c
WepAttack-0.1.3/src/keygen.h
WepAttack-0.1.3/conf/
WepAttack-0.1.3/conf/CVS/
WepAttack-0.1.3/conf/CVS/Root
WepAttack-0.1.3/conf/CVS/Repository
WepAttack-0.1.3/conf/CVS/Entries
WepAttack-0.1.3/conf/wepattack.conf
WepAttack-0.1.3/CVSROOT/
WepAttack-0.1.3/CVSROOT/CVS/
WepAttack-0.1.3/CVSROOT/CVS/Root
WepAttack-0.1.3/CVSROOT/CVS/Repository
WepAttack-0.1.3/CVSROOT/CVS/Entries
WepAttack-0.1.3/CVSROOT/editinfo
WepAttack-0.1.3/CVSROOT/rcsinfo
WepAttack-0.1.3/CVSROOT/taginfo
WepAttack-0.1.3/CVSROOT/loginfo
WepAttack-0.1.3/CVSROOT/config
WepAttack-0.1.3/CVSROOT/modules
WepAttack-0.1.3/CVSROOT/checkoutlist
WepAttack-0.1.3/CVSROOT/notify
WepAttack-0.1.3/CVSROOT/verifymsg
WepAttack-0.1.3/CVSROOT/commitinfo
WepAttack-0.1.3/CVSROOT/cvswrappers
WepAttack-0.1.3/README
lenny:/home/dudu/wifi# cd W
WepAttack-0.1.3/        WepAttack-0.1.3.tar.gz  WLAN_XX/
lenny:/home/dudu/wifi# cd WepAttack-0.1.3
lenny:/home/dudu/wifi/WepAttack-0.1.3# cd src/

Código:
lenny:/home/dudu/wifi/WepAttack-0.1.3/src# nano Makefile 
# MODIFICARLOOOOOOOOOOOO
http://foro.elhacker.net/hacking_wireless/ubuntu_wepattack_como_compilarlo-t145054.0.html;msg681342#msg681342


Código:
lenny:/home/dudu/wifi/WepAttack-0.1.3/src# make clean
rm -f *.o
lenny:/home/dudu/wifi/WepAttack-0.1.3/src# make
gcc -fno-for-scope -c -D__LINUX_WLAN__ -D__I386__ -o wepattack.o wepattack.c
cc1: warning: command line option "-fno-for-scope" is valid for C++/ObjC++ but not for C
wepattack.c: In function ‘loop_packets’:
wepattack.c:141: warning: incompatible implicit declaration of built-in function ‘strlen’
wepattack.c:146: warning: incompatible implicit declaration of built-in function ‘strlen’
wepattack.c:151: warning: incompatible implicit declaration of built-in function ‘strlen’
wepattack.c:156: warning: incompatible implicit declaration of built-in function ‘strlen’
gcc -fno-for-scope -c -D__LINUX_WLAN__ -D__I386__ -o rc4.o rc4.c
cc1: warning: command line option "-fno-for-scope" is valid for C++/ObjC++ but not for C
gcc -fno-for-scope -c -D__LINUX_WLAN__ -D__I386__ -o wepfilter.o wepfilter.c
cc1: warning: command line option "-fno-for-scope" is valid for C++/ObjC++ but not for C
gcc -fno-for-scope -c -D__LINUX_WLAN__ -D__I386__ -o log.o log.c
cc1: warning: command line option "-fno-for-scope" is valid for C++/ObjC++ but not for C
gcc -fno-for-scope -c -D__LINUX_WLAN__ -D__I386__ -o modes.o modes.c
cc1: warning: command line option "-fno-for-scope" is valid for C++/ObjC++ but not for C
In file included from modes.c:26:
wlan/p80211hdr.h:224: warning: ‘packed’ attribute ignored for field of type ‘UINT8[6]’
wlan/p80211hdr.h:225: warning: ‘packed’ attribute ignored for field of type ‘UINT8[6]’
wlan/p80211hdr.h:226: warning: ‘packed’ attribute ignored for field of type ‘UINT8[6]’
wlan/p80211hdr.h:236: warning: ‘packed’ attribute ignored for field of type ‘UINT8[6]’
wlan/p80211hdr.h:237: warning: ‘packed’ attribute ignored for field of type ‘UINT8[6]’
wlan/p80211hdr.h:238: warning: ‘packed’ attribute ignored for field of type ‘UINT8[6]’
wlan/p80211hdr.h:240: warning: ‘packed’ attribute ignored for field of type ‘UINT8[6]’
modes.c: In function ‘generate_rc4_key’:
modes.c:51: warning: incompatible implicit declaration of built-in function ‘memcpy’
modes.c: In function ‘process_rc4_key’:
modes.c:68: warning: incompatible implicit declaration of built-in function ‘memcpy’
modes.c: In function ‘mode_keygen’:
modes.c:125: warning: incompatible implicit declaration of built-in function ‘memcpy’
modes.c:127: warning: incompatible implicit declaration of built-in function ‘strcpy’
modes.c: In function ‘mode_wep’:
modes.c:145: warning: incompatible implicit declaration of built-in function ‘memcpy’
gcc -fno-for-scope -c -D__LINUX_WLAN__ -D__I386__ -o misc.o misc.c
cc1: warning: command line option "-fno-for-scope" is valid for C++/ObjC++ but not for C
gcc -fno-for-scope -c -D__LINUX_WLAN__ -D__I386__ -o verify.o verify.c
cc1: warning: command line option "-fno-for-scope" is valid for C++/ObjC++ but not for C
gcc -fno-for-scope -c -D__LINUX_WLAN__ -D__I386__ -o keygen.o keygen.c
cc1: warning: command line option "-fno-for-scope" is valid for C++/ObjC++ but not for C
gcc  -o wepattack wepattack.o rc4.o wepfilter.o log.o \
        modes.o misc.o verify.o keygen.o -lpcap -lz -lcrypto
lenny:/home/dudu/wifi/WepAttack-0.1.3/src# make install
install -m 755 wepattack /usr/bin
install -m 755 ../run/wepattack_word /usr/bin
install -m 755 ../run/wepattack_inc /usr/bin
creating /etc/wepattack.conf...
lenny:/home/dudu/wifi/WepAttack-0.1.3/src# we
webmitm         webspy          wepattack       wepattack_inc   wepattack_word  wep_keygen      weplab          wesside-ng
lenny:/home/dudu/wifi/WepAttack-0.1.3/src# wepattack
WEPATTACK by Dominik Blunk and Alain Girardet - Version 0.1.3

usage: wepattack -f dumpfile [-w wordfile] [-m mode] [-n        network]
-f dumpfile     network dumpfile to read
                (in PCAP format as TCPDUMP or ETHEREAL uses)
-w wordlist     wordlist to use (default: stdin)
-m mode         run wepattack in diffente modes (default: all)
                values: 64, 128, n64, n128
-n network      network number to attack
-?              Shows this help

lenny:/home/dudu/wifi/WepAttack-0.1.3/src#           
« Última modificación: 29-06-2009, 13:19 (Lunes) por *dudux » En línea
lsdios
******
Desconectado Desconectado

Mensajes: 347



Ver Perfil
« Respuesta #1 : 11-10-2008, 09:27 (S?bado) »

no funciona el link
En línea

*dudux
Visitante
« Respuesta #2 : 11-10-2008, 09:31 (S?bado) »

vuelvo a subirlas
En línea
*dudux
Visitante
« Respuesta #3 : 11-10-2008, 10:20 (S?bado) »

http://www.fileden.com/files/2008/10/11/2138272/wlaninject-0.3.tar.gz

http://www.fileden.com/files/2008/10/11/2138272/wlaninject-0.4.tar.gz

http://www.fileden.com/files/2008/10/11/2138272/wlaninject-0.6.tar.gz

http://www.fileden.com/files/2008/10/11/2138272/wlaninject-0.7rc4.tar.gz

En línea
lsdios
******
Desconectado Desconectado

Mensajes: 347



Ver Perfil
« Respuesta #4 : 12-10-2008, 14:37 (Domingo) »

Muchas gracias *dudux  Angry Angry Angry
En línea

*dudux
Visitante
« Respuesta #5 : 12-10-2008, 15:30 (Domingo) »

 Grin Grin
el que guarda siempre tiene
En línea
VTCop
****
Desconectado Desconectado

Mensajes: 81


Ver Perfil
« Respuesta #6 : 19-12-2008, 17:22 (Viernes) »

¿alguien ha conseguido compilar la version 0.7?
Yo estoy probando y me da el siguiente error

Código:
root@Lenovo:/home/tommy/wifi/wlaninject/wlaninject-0.7rc4# make
gcc   -Os -I. -lnet -lpcap -lpcre -W -Wall  -MMD    -o wlaninject wlaninject.o libiw.a -lm
/usr/bin/ld: cannot find -lpcre
collect2: ld devolvió el estado de salida 1
make: *** [wlaninject] Error 1

Estoy usando Ubuntu Hardy Heron, y quiero probar esta versión porque la 0.6 (que si compila bien) no me funciona correctamente con mi Atheros AR5212

Saludos
En línea
*dudux
Visitante
« Respuesta #7 : 19-12-2008, 21:21 (Viernes) »

en wifiway esta la 0.7 y funciona way

la 0.7rc4 esta corrupta...
En línea
ace
Visitante
« Respuesta #8 : 24-12-2008, 16:09 (Mi?rcoles) »

Hola la he intentado hacer rular (la 0.7rc4)  en debian y me da error con la libreria libpcap he instalado todo lo que he pillado de los repos libpcap-dev libpcap0.7-dev y libpcap0.8-dev y nada tampoco funciona

Saludos
En línea
*dudux
Visitante
« Respuesta #9 : 24-12-2008, 17:49 (Mi?rcoles) »

Hola la he intentado hacer rular (la 0.7rc4)  en debian y me da error con la libreria libpcap he instalado todo lo que he pillado de los repos libpcap-dev libpcap0.7-dev y libpcap0.8-dev y nada tampoco funciona

Saludos
en wifiway esta la 0.7 y funciona way

la 0.7rc4 esta corrupta...

idem,usa la v 0.6
En línea
*dudux
Visitante
« Respuesta #10 : 07-01-2009, 16:47 (Mi?rcoles) »

http://www.fileden.com/files/2008/10/11/2138272/wlaninject-0.7%28compilado%29.tar.gz

esta compilado.........descargar y ejecutar como script
En línea
uri
**
Desconectado Desconectado

Mensajes: 10


Ver Perfil
« Respuesta #11 : 18-04-2009, 17:31 (S?bado) »

Pues a mi, en backtrack beta 4, con la alfa y los drivers que usan el stack mac8011, al inyectar unos cuantos paquetes mediante wlan0 y escuchar mediante mon0, se le va la oya a la interfaz wlan0 y deja de estar conectada. Es como si saturara la interfaz

Os pasa lo mismo a vosotros?
En línea
*dudux
Visitante
« Respuesta #12 : 19-04-2009, 01:27 (Domingo) »

Pues a mi, en backtrack beta 4, con la alfa y los drivers que usan el stack mac8011, al inyectar unos cuantos paquetes mediante wlan0 y escuchar mediante mon0, se le va la oya a la interfaz wlan0 y deja de estar conectada. Es como si saturara la interfaz

Os pasa lo mismo a vosotros?

es un casoo exporadico.no?
En línea
uri
**
Desconectado Desconectado

Mensajes: 10


Ver Perfil
« Respuesta #13 : 19-04-2009, 14:10 (Domingo) »

Ya esta. El problema debe ser que uso VMware y el buffer con el USB se debe saturar. Ejecutando bktrk beta4 en una maquina física no pasa (bueno, me ha pasado una vez, pero ya esta)

Por otra parte, lo de compilar wlaninject con backtrack 4 me es imposible. He compilado wlaninject incluyendo en la lista de routers los nuevos y modificando la estrucutra router con init1 y en wifiway final compila, pero al ejecutarlo en backtrack 4 (basado en ubuntu), el archivo compilado, no funciona :S. Lo habeis probado?
En línea
pitoloko
**
Desconectado Desconectado

Mensajes: 21


Ver Perfil
« Respuesta #14 : 29-04-2009, 18:49 (Mi?rcoles) »

una pregunta, es necesario tener instalado el wepattack para que funcione wlaninject?

el wifiway 1.0 final ya trae wepattack?
En línea
uri
**
Desconectado Desconectado

Mensajes: 10


Ver Perfil
« Respuesta #15 : 04-05-2009, 15:17 (Lunes) »

No, no es necesario. Wepattack solo aplica un ataque de fuerza bruta sobre el paquete capturado usando un diccionario de claves. Podrias hasta copiar la captura a windows y usar weblab para aplicar el ataque.

Alguien ha logrado compilar wlaninject en la nueva backtrack?
En línea
pitoloko
**
Desconectado Desconectado

Mensajes: 21


Ver Perfil
« Respuesta #16 : 08-05-2009, 03:08 (Viernes) »

gracias por la info Uri
En línea
VTCop
****
Desconectado Desconectado

Mensajes: 81


Ver Perfil
« Respuesta #17 : 08-05-2009, 09:11 (Viernes) »

Citar
Alguien ha logrado compilar wlaninject en la nueva backtrack?

Puedes probar esta versión

http://www.sofiytommy.com/wifi/wlaninject-0.7rc4-actualizado.tar.gz

Primero descomprime y prueba a ver si te funciona el compilado que trae
Código:
./wlaninject

Y Si no te funciona prueba a compilarlo, previa instalación de los requisitos
Código:
apt-get install build-essential libnet1 libnet1-dev libpcre3-dev
make clean
make

Un saludo

En línea
*dudux
Visitante
« Respuesta #18 : 30-05-2009, 20:54 (S?bado) »

probado en wifiway y funcionando con 00:23:F8......... Angry Angry

al Wlaninject 0.9 le falta las 2 ultimas macs de la version 1.0 de wlandecrypter¿?

Citar
cd /usr/src/  
wget -c http://www.sofiytommy.com/wifi/wlaninject-0.7rc4-actualizado.tar.gz
tar zxvf wlaninject-0.7rc4-actualizado.tar.gz
cd wlaninject-0.7rc4-modVTCop/      
make clean    
make
make  install


Código:
  wlaninject 0.9 - (c) 2006 nilp0inter2k6_at_gmail.com
  ------------>  http://www.rusoblanco.com  <------------

  modo de uso: wlaninject < -b BSSID > < -e ESSID > < -i INTERFAZ >
     -b   BSSID
     -e   ESSID
     -i   INTERFAZ
« Última modificación: 30-05-2009, 21:16 (S?bado) por *dudux » En línea
Pedro34
*****
Desconectado Desconectado

Mensajes: 136



Ver Perfil
« Respuesta #19 : 31-05-2009, 20:57 (Domingo) »

   Buenas:

 ¿Se puede instalar en wifislax 3.1?, es que lo he intentado con este codigo:
Citar
cd /usr/src/ 
wget -c http://www.sofiytommy.com/wifi/wlaninject-0.7rc4-actualizado.tar.gz
tar zxvf wlaninject-0.7rc4-actualizado.tar.gz
cd wlaninject-0.7rc4-modVTCop/     
make clean     
make
make  install
y me da error 1   Huh Huh

   Saludos.
En línea

"Bien está que míres a lo lejos pero... no olvides nunca lo que tienes cerca"
Páginas: [1] 2 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums