Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
24-05-2017, 15:40 (Mi?rcoles)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.0 version final para descargar



+  Seguridad Wireless - Wifi
|-+  Sistemas operativos
| |-+  Zona GNU/Linux
| | |-+  Wireless GNU/Linux
| | | |-+  realtek 8191, 8191se, 8192se driver e instalacion
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: 1 [2] 3 4 5 6 7 Ir Abajo Imprimir
Autor Tema: realtek 8191, 8191se, 8192se driver e instalacion  (Leído 71234 veces)
USUARIONUEVO
Colaborador
*
Desconectado Desconectado

Mensajes: 13364



Ver Perfil
« Respuesta #20 : 12-02-2011, 11:25 (S?bado) »

Los drivers de aquí no inyectan...
Bueno, USUARIONUEVO voy a probar tu modulo  Cool ahora mismo te digo

ok .. hay puse la mitad del invento ..a ver si cuaja con los drivers de wifiway,, sino mirare de compilar drivers mas nuevos .. los de realtek no soy capaz de compilarlos en wifiway , le digo make y me dice que no jajaja.
En línea

fran_sh
*******
Desconectado Desconectado

Mensajes: 766

De baja


Ver Perfil
« Respuesta #21 : 12-02-2011, 11:34 (S?bado) »

He puesto el modulo en la carpeta modules de wifiway, he abierto wifiway, me a cargado el modulo, y cuando entra no lo encuentro (escritorio,opt,tmp...) ¿Donde deberia aparecer?
P.D: Se me ha abierto la consola y un kWrited que pone ""message from syslogd@(none) y muchos numeros y letras, eso es bueno?
« Última modificación: 12-02-2011, 11:37 (S?bado) por Pac0 » En línea
USUARIONUEVO
Colaborador
*
Desconectado Desconectado

Mensajes: 13364



Ver Perfil
« Respuesta #22 : 12-02-2011, 11:37 (S?bado) »

pones el modulo en la carpeta modules .... y ya esta.

abres una shell y pones iwconfig , para ver si esta la tarjeta  wlanx

no tienes que buscarle nada ..jejeje.

shell y iwconfig ...

Post Merge: 12-02-2011, 11:40 (S?bado)
He puesto el modulo en la carpeta modules de wifiway, he abierto wifiway, me a cargado el modulo, y cuando entra no lo encuentro (escritorio,opt,tmp...) ¿Donde deberia aparecer?
P.D: Se me ha abierto la consola y un kWrited que pone ""message from syslogd@(none) y muchos numeros y letras, eso es bueno?

 lo del final es malo ...  saca el modulo .  no vale..

mas tarde montare otro con drivers ..a ver que pasa.

sera lo mismo .. pones el modulo --- y abres shell  pones iwconfig para buscar la interfaz.

si ves que en el modulo 2 te pasara lo mismo.. lo quitas que tampoco valdria.

¿estas en modo live? ....
« Última modificación: 12-02-2011, 11:40 (S?bado) por USUARIONUEVO » En línea

fran_sh
*******
Desconectado Desconectado

Mensajes: 766

De baja


Ver Perfil
« Respuesta #23 : 12-02-2011, 11:44 (S?bado) »

Estoy en Live USB, he puesto el shell y el iwconfig y solo me sale la rtl8187, la otra no
En línea
USUARIONUEVO
Colaborador
*
Desconectado Desconectado

Mensajes: 13364



Ver Perfil
« Respuesta #24 : 12-02-2011, 11:46 (S?bado) »

Estoy en Live USB, he puesto el shell y el iwconfig y solo me sale la rtl8187, la otra no

ok , por la noche o a la tarde pondre el otro intento ... que constara de una compat-wireless mas modernas y los firmwares... a ver si cuaja.

 Cool gracias por el testeo , asi da gusto.  Cool
En línea

fran_sh
*******
Desconectado Desconectado

Mensajes: 766

De baja


Ver Perfil
« Respuesta #25 : 12-02-2011, 11:51 (S?bado) »

Estoy en Live USB, he puesto el shell y el iwconfig y solo me sale la rtl8187, la otra no

ok , por la noche o a la tarde pondre el otro intento ... que constara de una compat-wireless mas modernas y los firmwares... a ver si cuaja.

 Cool gracias por el testeo , asi da gusto.  Cool
ok, gracias digo yo también , al final caerá ya verás (no literalmente)  Grin
En línea
USUARIONUEVO
Colaborador
*
Desconectado Desconectado

Mensajes: 13364



Ver Perfil
« Respuesta #26 : 12-02-2011, 19:40 (S?bado) »

bueno este modulo es el de los drivers oficiales ...  aun hare un tercero.

lo que me interesa con este, es que mireis si deshabilita otras tarjetas ...

me refiero a si poneis la 8192se y una usb, se se ven las 2 haciendo iwconfig

test 2 :  http://www.multiupload.com/AERBO2GIJE
En línea

fran_sh
*******
Desconectado Desconectado

Mensajes: 766

De baja


Ver Perfil
« Respuesta #27 : 12-02-2011, 20:51 (S?bado) »

Ahora pruebo ese y digo  Wink

Post Merge: 12-02-2011, 21:08 (S?bado)
FUNCIONAAA!!!  Angry Angry Angry
Carga el modulo, lo configura le doy a iwconfig y ahi está, wlan1  Grin , después airmon-ng start wlan1 (monitor mode enabled), voy a airodump y captura datas Y... pruebo la inyección y pone... INYECTION IS WORKING  Angry Angry Angry.
Enhorabuena máquina!!
« Última modificación: 12-02-2011, 21:08 (S?bado) por Pac0 » En línea
USUARIONUEVO
Colaborador
*
Desconectado Desconectado

Mensajes: 13364



Ver Perfil
« Respuesta #28 : 12-02-2011, 21:17 (S?bado) »

como pone wlan1  imagino que es por que hay una wlan0 ..?¿no?¿

necesito saber 2 cosas ....

1 - ¿se anulan las demas tarjetas ?
2 - ¿al ponerla en monitor ... crea una monx o se pone en monitor sbre la misma wlanx?

gracias por el testeo.
En línea

fran_sh
*******
Desconectado Desconectado

Mensajes: 766

De baja


Ver Perfil
« Respuesta #29 : 12-02-2011, 21:20 (S?bado) »

No ha creado monx, se ha quedado en wlan0 y mi otra tarjeta, rtl8187, se ha quedado en wlan0 (no he probado ha ponerla en modo monitor la 8187, ahora luego lo hago por si hay algun problema)  Wink
En línea
USUARIONUEVO
Colaborador
*
Desconectado Desconectado

Mensajes: 13364



Ver Perfil
« Respuesta #30 : 12-02-2011, 21:29 (S?bado) »

ok , lo de la wlanx que no creara monx me lo esperaba.

pero por lo menos hay esta ..jejeje

puedes probar de conectarte con wicd a tu router por ejemplo ..y atacarle con la otra xd.    Cheesy

de momento lo tengo claro.


la tuya es la 8192se ¿correcto? por el titulo que veo varias....
gracias pac0.
« Última modificación: 12-02-2011, 21:32 (S?bado) por USUARIONUEVO » En línea

fran_sh
*******
Desconectado Desconectado

Mensajes: 766

De baja


Ver Perfil
« Respuesta #31 : 12-02-2011, 21:34 (S?bado) »

He probado en modo managed y navega, pero me he dado cuenta que pone que inyecta pero no me ha inyectado, también he probado haber si anula la otra tarjeta pero no la anula, funcionan las 2 perfectamente a la vez  Cheesy , solo ese problema en la inyeccion

Post Merge: 12-02-2011, 21:36 (S?bado)
la tuya es la 8192se ¿correcto? por el titulo que veo varias....
gracias pac0.
No, la mía es 8191se
« Última modificación: 12-02-2011, 21:36 (S?bado) por Pac0 » En línea
USUARIONUEVO
Colaborador
*
Desconectado Desconectado

Mensajes: 13364



Ver Perfil
« Respuesta #32 : 12-02-2011, 21:44 (S?bado) »

ok , pues si la tuya es 8191se ... mejor me  lo pones..puesto que seguramente  sirva para las 3 que marca el enunciado del titulo ... el driver lo saque de realtek.

y ponia 8192se ... si hace funcionar otras... mejor me lo pones.  Cheesy

si pone inyection is working ... es uqe esta.

hay en los menus un lanzador..que pone test inyeccion ... debes hacerlo sobre la wlanx que tengas en monitor.

Post Merge: 12-02-2011, 21:49 (S?bado)
te deja hacer a1?¿

asociacion falsa sin cliente... ?¿

demasiadas preguntas   Azn Evil

Post Merge: 12-02-2011, 22:12 (S?bado)
aun puedo probar la opcion 3 , "si no estas hasta los webs de mi" ...

seria intentarlo , con drivers nuevos de compat wireless .. y firmwraes de realtek.

la diferencia estaria en que podrias crear las interfaces monx ... y con una tarjeta navegar y atacar a la vez.   Lips Sealed
« Última modificación: 12-02-2011, 22:12 (S?bado) por USUARIONUEVO » En línea

fran_sh
*******
Desconectado Desconectado

Mensajes: 766

De baja


Ver Perfil
« Respuesta #33 : 12-02-2011, 22:26 (S?bado) »

Que va! no me tocas los webs, me encanta probar cosas, y no, no me deja hacer nada relacionado con aireplay, ni asociacion falsa ni nada, pero en la opción -9 (test) me dice "inyection is working" asi que no se
En línea
USUARIONUEVO
Colaborador
*
Desconectado Desconectado

Mensajes: 13364



Ver Perfil
« Respuesta #34 : 12-02-2011, 22:33 (S?bado) »

bueno mas tarde te pongo otro modulo ,con drivers diferentes..a ver si canta esto o que.,,jeje

de momenmto ya va,que es algo,.

ahora a ver si se puede hacer que vaya mejor. Evil
En línea

chinitiw
*******
Desconectado Desconectado

Mensajes: 5521

][game 0ver][


Ver Perfil
« Respuesta #35 : 12-02-2011, 22:36 (S?bado) »

eso mismo me suena de algún otro chipset , pero no iba , creo que fue el principio de los chipset ipw4965 que dios mio las pruebas que hice
En línea
fran_sh
*******
Desconectado Desconectado

Mensajes: 766

De baja


Ver Perfil
« Respuesta #36 : 12-02-2011, 22:40 (S?bado) »

Bueno, 37% de bateria, voy a tener que hibernar... no tengo el cargador, luego me conecto a seguir probando  Grin , que va bien la cosa
En línea
USUARIONUEVO
Colaborador
*
Desconectado Desconectado

Mensajes: 13364



Ver Perfil
« Respuesta #37 : 13-02-2011, 00:13 (Domingo) »

lo del tercer modulo sera bastante mas tarde... jeje.. va si eso por la mañana miras  a ver ... por que sera muy tarde.
En línea

fran_sh
*******
Desconectado Desconectado

Mensajes: 766

De baja


Ver Perfil
« Respuesta #38 : 13-02-2011, 00:16 (Domingo) »

Ok, mañana miro... me va a quitar el sueño jejeje  Grin
En línea
USUARIONUEVO
Colaborador
*
Desconectado Desconectado

Mensajes: 13364



Ver Perfil
« Respuesta #39 : 13-02-2011, 00:23 (Domingo) »

Ok, mañana miro... me va a quitar el sueño jejeje  Grin

si quieres  lo hago ahora pero tardare ms o menos 40 minutos.. Azn
En línea

Páginas: 1 [2] 3 4 5 6 7 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Usamos cookies propias y de terceros que entre otras cosas recogen datos sobre sus hábitos de navegación para mostrarle publicidad personalizada y realizar análisis de uso de nuestro sitio.
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums