Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
23-04-2017, 07:33 (Domingo)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.0 version final para descargar



+  Seguridad Wireless - Wifi
|-+  Sistemas operativos
| |-+  Zona GNU/Linux
| | |-+  Wireless GNU/Linux
| | | |-+  aircrackGui Beta testers
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: 1 2 3 4 5 [6] Ir Abajo Imprimir
Autor Tema: aircrackGui Beta testers  (Leído 47955 veces)
mikelet
**
Desconectado Desconectado

Mensajes: 33


Ver Perfil
« Respuesta #100 : 22-10-2009, 23:38 (Jueves) »

Hola,

En referencia al bug relancionado con el crackeo de la key.

-Solo pasa cuando se intenta crackear con plugins, o en el modo normal a partir de 35.000 +o- tampoco la crackea?

-Se ha generado un diccionario correcto en $HOME/.aircrackGui/ESSID/dict.txt ?

-Si lanzais el aircrack-ng por linea de comandos, con los argumentos del tipo:

Código:
aircrack-ng ivsDumps-01.ivs -e ESSID  -w dict.txt -K

Donde ESSID es el nombre de la red.

Si os fijais hay un flag raro, o en teoría no necesario "-K" (use only old KoreK attacks (pre-PTW)).

aircrackGui lanza el aircrack-ng con ese flag porqué si no, no me funciona el ataque a diccionario con el argumento -e ESSID o -b 00:11:22:33:44:55.

No se si me he explicado muy bien, a ver si lanzo:

 aircrack-ng  ivsDumps-01.ivs  -w dict.txt

Funciona pero he de escojer la red a atacar y no se puede hacer automático, en cambio si añado el flag de essid "-e ESSID" si que debería funcionar, pues no, nunca encuentra la key.

Haciendo pruebas descubrí que con el arg -K sí funcinaba y lo añadí a la última versión.

Podría ser pues la fuente del bug, pero como a mi me funciona bien, pues nu se nu se....

Mi versión de aircrack-ng es:

Aircrack-ng 1.0 rc4

Un saludo!


En línea
*dudux
Visitante
« Respuesta #101 : 23-10-2009, 16:30 (Viernes) »

exacto con -K,sino olvidate
En línea
JAFOX333
**
Desconectado Desconectado

Mensajes: 14


Ver Perfil
« Respuesta #102 : 04-02-2010, 19:15 (Jueves) »

 Grin Grin Grin Hola Mikelet como ya sabes anteriormente he posteado en este tema mas que nada para pedirte ayuda y poder usar tu aplicación y si podía serte útil "como manera de pagar tu trabajo" Angry Angry
En estos días atrás a través de un link de descarga desde el foro de aircrack.es descargue un .deb de tu aplicación que esta vez si he conseguido hacer funcionar. (la verdad es que lo he podido hacer funcionar porque tu a través de pulir el código lo has hecho mas funcional).
bueno el caso es que he conseguido instalarlo y verlo en funcionamiento en tres maquinas distintas con tres tarjetas inalámbricas distintas y ahora va bien.
Si bien no los he probado a fondo en ninguno de los tres casos es funcional y operativo en todos los casos en que lo he probado.
Te felicito por tu trabajo y te lo agradezco.
Si necesitas que te ayude en algo concreto  o un parecer mas extendido sobre la aplicación dímelo.
ESTE ES MAS QUE NADA PARA AGRADECERTE TU TRABAJO Cool Grin Cool
al menos desde mi punto de vista un MUY BUEN APORTE Angry Angry Angry
En línea
juloto
**
Desconectado Desconectado

Mensajes: 8


Ver Perfil
« Respuesta #103 : 28-04-2010, 20:44 (Mi?rcoles) »

Gracias por el trabajo desarrollado en este programa, Mikelet
Utilizo la versión 1.4.9 con el aircrack 1.0 rc4 en el Slax y su funcionamiento es bastante satisfactorio.
En línea
juloto
**
Desconectado Desconectado

Mensajes: 8


Ver Perfil
« Respuesta #104 : 07-05-2010, 23:32 (Viernes) »

Trasteando un poco con el source code del fichero ThreadPlugins.cpp, he visto que estan desastualizados los nuevos router del Wlandecrypter 1.3.1.
He intentado actualizarlo, pero al carecer de nociones de programación, me pego con el código en estas dos situaciones:

        char keyEnd[2];
    keyEnd[0]=essid[8];
    keyEnd[1]=essid[9];
    imprimeClaves(essid, "E001D20",keyEnd);
    if (AIR_DEBUG_PLUGINS){
        printf("--Exit ThreadPlugins::makeDictJAZZTEL
");



          strcpy(routers[7].bssid,"00:1A:2B");
          strcpy(routers[7].init[0],"C0030DA");
          strcpy(routers[7].init1[0],"C001D20"); //añadido v0.7 ....
          strcpy(routers[7].init2[0],"C64680C");
          strcpy(routers[7].notas,"Comtrend_DSL");

Post Merge: 07-05-2010, 23:46 (Viernes)
  Perdonar, se me marcho el ratón al botón de publicar antes de terminar.


     char keyEnd[2];
    keyEnd[0]=essid[8];
    keyEnd[1]=essid[9];
    imprimeClaves(essid, "E001D20",keyEnd);
    imprimeClaves(essid, "E64680C",keyEnd);
    if (AIR_DEBUG_PLUGINS){
        printf("--Exit ThreadPlugins::makeDictJAZZTEL\n");



          strcpy(routers[7].bssid,"00:1A:2B\0");
          strcpy(routers[7].init[0],"C0030DA\0");
          strcpy(routers[7].init1[0],"C001D20\0"); //añadido v0.7 ....
          strcpy(routers[7].init2[0],"C64680C\0");
          strcpy(routers[7].notas,"Comtrend_DSL\0");


¿Puede alguien orientarme como actualizar este fichero?
Gracias
« Última modificación: 07-05-2010, 23:46 (Viernes) por juloto » En línea
JAFOX333
**
Desconectado Desconectado

Mensajes: 14


Ver Perfil
« Respuesta #105 : 27-08-2010, 02:17 (Viernes) »

Hola hace poco he instalado Ubuntu 10.04 lucid linx he usado tu programa y funcionando muy bien pero cuando lo he instalado sobre Lucid linx parece que no terminaba de rular tan bien como sobre las anteriores.
¿tendrás por ahí algún deb de AircrackGui....1.xx.deb Huh
gracias.
En línea
saok
**
Desconectado Desconectado

Mensajes: 33


Ver Perfil
« Respuesta #106 : 16-09-2010, 23:45 (Jueves) »

Hola

tengo un problema despues de instalar la version 0.6.5 en wifislax 3.1 ( la unico que e conseguido instalar ) me tira este error:

wifislax ~ # aircrackGui
warning: Cannot convert string "nil2" to type FrontStruct
xtrem: unable to open font "-Misc-Fixed-Medium-R-Normal--20--200-75-75-C-100-IS020646-1", Trying "fixed"....

como lo puedo solucionar ?

un saludo
En línea
alfon6
****
Desconectado Desconectado

Mensajes: 60


Ver Perfil
« Respuesta #107 : 17-09-2010, 14:44 (Viernes) »

Seria muy dificil adaptarlo para en nokia N900 con Maemo???

saludos.
En línea
saok
**
Desconectado Desconectado

Mensajes: 33


Ver Perfil
« Respuesta #108 : 19-09-2010, 13:51 (Domingo) »

Hola

tengo un problema despues de instalar la version 0.6.5 en wifislax 3.1 ( la unico que e conseguido instalar ) me tira este error:

wifislax ~ # aircrackGui
warning: Cannot convert string "nil2" to type FrontStruct
xtrem: unable to open font "-Misc-Fixed-Medium-R-Normal--20--200-75-75-C-100-IS020646-1", Trying "fixed"....

como lo puedo solucionar ?

un saludo

nadie sabe que pasa ? por mas que instalo, y reinstalo y modifico el configure no consigo que ande....
En línea
Páginas: 1 2 3 4 5 [6] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums