Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
25-07-2017, 18:54 (Martes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.0 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Tarjetas de Red Wireless
| | |-+  No detecta adaptador USB TL-WN822N
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: No detecta adaptador USB TL-WN822N  (Leído 1308 veces)
rolbick
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« : 07-08-2016, 19:17 (Domingo) »

Buenas Tardes,
Me compre el adapatador de red TP_LINK  TL-WN822N / V4, viene con un cd de instalacion que al ejecutarlo en windows se instala los driver  y funciona super bien, pero mi problema es que el instalador no se ejecuta en el S.O wifislax 4.12, ya probe otras sugerencias de apagar completamente dejarlo que incie y despues conectarlo pero aun asi no funciona, revise en la pagina de tp-link hay uno que es para linux pero el kernel es inferior al usado por este sistema. Entre los dispositivos compatibles revise y me deveria funcionar. Desde ya apreciaria alguna ayuda o forma de instalar algun complemento o comandos para que me funcione porque dicho adaptador no enciende la luz que deveria parpadear, quiero usar el dispositivo para conectarme a mi red y con fines educativos de pequeña auditoria en el colegio.
atte.
rolbick
PD: Uso Wifislax 4.12 booteando desde una memoria usb
« Última modificación: 07-08-2016, 20:02 (Domingo) por rolbick » En línea
r3sh0ck
****
Desconectado Desconectado

Mensajes: 85


El Ser Humano No Necesita Ayuda NECESITA DESPERTAR


Ver Perfil
« Respuesta #1 : 07-08-2016, 23:12 (Domingo) »

Segun parece deberia reconocerlo
https://foro.seguridadwireless.net/adaptadores-wireless-usb/guia-para-adaptadores-usb-y-sus-chipsets-caracteristicas-generales/
A mi me ha pasado con 2 adaptadores que no me los reconocia siendo soportados y ejecutando wifislax desde pendrive, con el SO live cd o instalado en el hdd lo he solucionado. Wink
En línea


orion999
Moderador Global
*
Desconectado Desconectado

Mensajes: 1194


Papirofléxia para muñones


Ver Perfil
« Respuesta #2 : 08-08-2016, 00:41 (Lunes) »

Buenas Tardes,
Me compre el adapatador de red TP_LINK  TL-WN822N / V4, viene con un cd de instalacion que al ejecutarlo en windows se instala los driver  y funciona super bien, pero mi problema es que el instalador no se ejecuta en el S.O wifislax 4.12, ya probe otras sugerencias de apagar completamente dejarlo que incie y despues conectarlo pero aun asi no funciona, revise en la pagina de tp-link hay uno que es para linux pero el kernel es inferior al usado por este sistema. Entre los dispositivos compatibles revise y me deveria funcionar. Desde ya apreciaria alguna ayuda o forma de instalar algun complemento o comandos para que me funcione porque dicho adaptador no enciende la luz que deveria parpadear, quiero usar el dispositivo para conectarme a mi red y con fines educativos de pequeña auditoria en el colegio.
atte.
rolbick
PD: Uso Wifislax 4.12 booteando desde una memoria usb

No nos cuentes milongas sobre fines educativos , no hace falta mentir.

La luz no tiene por que encenderse y parpadear ara que funcione el adaptador.

No hay que instalar absolutamente nada , los drivers en wifislax ya vienen instalados de serie.

que has echo para decir que no funciona



En línea

rolbick
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« Respuesta #3 : 08-08-2016, 04:17 (Lunes) »

Esta conectado el adaptador pero en iwconfig no me aparece y no me aparece ninguna red, o tal vez deba activarlo en algun lugar.
En línea
orion999
Moderador Global
*
Desconectado Desconectado

Mensajes: 1194


Papirofléxia para muñones


Ver Perfil
« Respuesta #4 : 08-08-2016, 05:03 (Lunes) »



¿que te "aparece" en el iwconfig?

¿y en el "airmon-ng"?

(Lo propio es decir "no me reconoce el chipset con el comando tal o pascual")

Ya no tengo un adaptador con ese driver para comprobar si wifislax lo reconoce o no

Pero me extraña que así sea.

Si tienes la posibilidad de utilizar wifislax en otra máquina hazlo , para descartar problemas de puertos u otros fallos que suelen ocurrir.
En línea

Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums