Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
26-05-2018, 06:21 (S?bado)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Cookies de publicidad de Google Adsense




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Tarjetas de Red Wireless
| | |-+  Error for wireless request "Set Bit Rate" (8B20)
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Error for wireless request "Set Bit Rate" (8B20)  (Leído 1113 veces)
Chauron5
**
Desconectado Desconectado

Mensajes: 4


Ver Perfil
« : 22-07-2017, 12:15 (S?bado) »

Hola, estoy intentando usar goyscript wps en wifislax 64 y cada vez que lo inicio me sale el mismo mensaje y la red deja de funcionar: "Error for wireless request "Set Bit Rate" (8B20) : SET failed on device wlan0 ; Operation not permitted."
Como podría solucionarlo?
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17475


Misántropo


Ver Perfil
« Respuesta #1 : 22-07-2017, 13:50 (S?bado) »

hi

conecta el adaptador y en una consola escribe:

Código:
lsusb

Código:
iwconfig

Pega aquí los resultados.


saludos
En línea
Chauron5
**
Desconectado Desconectado

Mensajes: 4


Ver Perfil
« Respuesta #2 : 22-07-2017, 17:34 (S?bado) »

wifislax64 ~ # lsusb
Bus 002 Device 002: ID 8087:8000 Intel Corp.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:8008 Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 002: ID 0951:1666 Kingston Technology DataTraveler G4
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 006: ID 04f2:b469 Chicony Electronics Co., Ltd
Bus 003 Device 005: ID 06cb:2970 Synaptics, Inc. touchpad
Bus 003 Device 004: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
Bus 003 Device 003: ID 046d:c52b Logitech, Inc. Unifying Receiver
Bus 003 Device 007: ID 0489:e092 Foxconn / Hon Hai
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

wifislax64 ~ # iwconfig
eth0      no wireless extensions.

lo        no wireless extensions.

wlan0     IEEE 802.11  ESSID:"HomeAP" 
          Mode:Managed  Frequency:2.462 GHz  Access Point: 20:A6:80:12:BD:21
          Bit Rate=1 Mb/s   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:on
          Link Quality=70/70  Signal level=-36 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:10  Invalid misc:44   Missed beacon:0
En línea
USUARIONUEVO
Colaborador
*
Desconectado Desconectado

Mensajes: 14031



Ver Perfil
« Respuesta #3 : 22-07-2017, 20:56 (S?bado) »

¿y por que no te desconectas primero?

En línea

Chauron5
**
Desconectado Desconectado

Mensajes: 4


Ver Perfil
« Respuesta #4 : 22-07-2017, 21:18 (S?bado) »

Lo he probado desconectado primero y el error es el mismo.
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17475


Misántropo


Ver Perfil
« Respuesta #5 : 23-07-2017, 14:32 (Domingo) »

¿que adaptador tienes? no lo identifico en el lsusb
En línea
Chauron5
**
Desconectado Desconectado

Mensajes: 4


Ver Perfil
« Respuesta #6 : 23-07-2017, 15:09 (Domingo) »

No estoy utilizando ningún adaptador, con mi antiguo ordenador funcionaba perfectamente con la propia tarjeta, y supuse que con este sería igual, es un Acer Aspire V Nitro, por si sirve de algo.
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17475


Misántropo


Ver Perfil
« Respuesta #7 : 23-07-2017, 15:13 (Domingo) »

Tarjeta y adaptador viene a ser lo mismo, en vez de lsusb, escribe:

Código:
lspci

pero los V Nitro, usan tarjetas AC + Bluetooth, así que casi seguro que por eso no te funcionará. Yo tengo un V Nitro 17.
« Última modificación: 23-07-2017, 15:14 (Domingo) por drvalium » En línea
axelera94
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #8 : 06-03-2018, 12:55 (Martes) »

Hola compañeros, a mi me pasa exactamente lo mismo. Pero es algo curioso, el wifi me va perfectamente, puedo conectarme y todo eso pero cuando intento usar el goyscript o cualquier otro programa no me deja, me sale lo mismo que al compañero Chauron5, porfavor si alguien me puede decir cual es el problema me haría un gran favor.

wifislax64 ~ # lspci
00:00.0 Host bridge: Intel Corporation Sky Lake Host Bridge/DRAM Registers (rev 08)
00:02.0 VGA compatible controller: Intel Corporation Sky Lake Integrated Graphics (rev 07)
00:14.0 USB controller: Intel Corporation Device 9d2f (rev 21)
00:14.2 Signal processing controller: Intel Corporation Device 9d31 (rev 21)
00:15.0 Signal processing controller: Intel Corporation Device 9d60 (rev 21)
00:16.0 Communication controller: Intel Corporation Device 9d3a (rev 21)
00:17.0 SATA controller: Intel Corporation Device 9d03 (rev 21)
00:1c.0 PCI bridge: Intel Corporation Device 9d14 (rev f1)
00:1c.5 PCI bridge: Intel Corporation Device 9d15 (rev f1)
00:1f.0 ISA bridge: Intel Corporation Device 9d48 (rev 21)
00:1f.2 Memory controller: Intel Corporation Device 9d21 (rev 21)
00:1f.3 Audio device: Intel Corporation Device 9d70 (rev 21)
00:1f.4 SMBus: Intel Corporation Device 9d23 (rev 21)
01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 15)
02:00.0 Network controller: Qualcomm Atheros Device 0042 (rev 30)
wifislax64 ~ # ifconfig
eth0      Link encap:Ethernet  HWaddr 54:ab:3a:1e:57:88 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wlan0     Link encap:Ethernet  HWaddr 30:52:cb:51:f0:39 
          inet addr:192.168.17.40  Bcast:192.168.17.255  Mask:255.255.255.0
          inet6 addr: fe80::c681:26ba:2e6a:ad75/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:72260 errors:0 dropped:1 overruns:0 frame:0
          TX packets:18343 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:38136244 (36.3 MiB)  TX bytes:2031332 (1.9 MiB)
En línea
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Política de Privacidad | Más información
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums