Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
23-10-2014, 03:36 (Jueves)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Test de potencia en milivatios/dbm de adaptadores usb wifi



+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Portátiles
| | |-+  Es posible que wifislax y wifiway no reconozcan mi tarjeta de red usb por ser us
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Es posible que wifislax y wifiway no reconozcan mi tarjeta de red usb por ser us  (Leído 7307 veces)
John Connor
**
Desconectado Desconectado

Mensajes: 4


Ver Perfil
« : 12-11-2012, 22:47 (Lunes) »

Es posible que no la reconozcan por ser usb 3.0 o algo de eso es una aws036nh y mi portatil es un asus x54h al ser nuevo se ve que no soporta o algo por que no me reconoce nada un saludo y a ver si me podeis confirmar si es asi o algo.
En línea
warcry
*******
Desconectado Desconectado

Mensajes: 3396


The Fallen Lords


Ver Perfil
« Respuesta #1 : 12-11-2012, 22:52 (Lunes) »

ponla en un puerto usb 2.0
En línea

Evolucionamos porque pensamos y tanto la paciencia como la perseverancia son las fuentes de las que se nutre el conocimiento ya que el saber no ocupa lugar pero ocupa tiempo
drvalium
Colaborador
*
Desconectado Desconectado

Mensajes: 15504


Misantrópico


Ver Perfil
« Respuesta #2 : 12-11-2012, 23:53 (Lunes) »

curiosa pegunta la del titulo, evidentemente en el momento que no te la detecta es posible que no te la detecte Grin

en mi portátil hay una opción en la BIOS para ampliar la compatibilidad de los puertos USB 3.0, mira a ver si tu tienes algo similar, las BIOS de Asus suelen ser bastante completas. Si no, solo te queda lo que te comenta warcry, usar un puerto USB 2.0


un saludo

Pd: me gusta tu nick, la red de mi casa se llama Skynet y mi PC principal Cyberdyne Angry
« Última modificación: 13-11-2012, 00:08 (Martes) por drvalium » En línea

Cambio Pitbull por mano ortopédica.

ME HE IDO DE VACACIONES, SI ESPERABAS ALGUNA RESPUESTA POR MI PARTE TE PIDO DISCULPAS, VOY A ESTAR DESAPARECIDO UNOS CUANTOS DÍAS.
John Connor
**
Desconectado Desconectado

Mensajes: 4


Ver Perfil
« Respuesta #3 : 14-11-2012, 09:48 (Mircoles) »

Es que el wifiway a medio cargar dice algo de sistema no identificado y luego despues de cargar se que el prompt y no carga el sistema intuitivo y el wifislax carga pero no detecta redes con ninguna de las dos tarjetas ni la del portatil ni la externa. Y es curioso por que si uso el beini para usar el gtk creo que se llama me dice no wireles card osea que ando un poco perdido. Es el programa de la mancha de agua que es el que yo siempre  utilizo para comprobar tanto la seguridad wep como la wpa.
En línea
warcry
*******
Desconectado Desconectado

Mensajes: 3396


The Fallen Lords


Ver Perfil
« Respuesta #4 : 14-11-2012, 10:02 (Mircoles) »

y has pensado por casualidad, que si no te la detecta bieni y wifiway y wifislax no te la gestionan, simplemente es que tu adaptador no es compatible con las distribuciones que usas?

asi que te toca comprarte un adaptador compatible, o utilizar otra distribucion que te gestione tu adaptador, y previniendo la siguiente pregunta, la respuesta es : no conozco que distribucion podria gestionar tu adaptador, y para mirar adaptadores compatibles ya hay un tema en el foro dedicado en exclusiva a eso.
En línea

Evolucionamos porque pensamos y tanto la paciencia como la perseverancia son las fuentes de las que se nutre el conocimiento ya que el saber no ocupa lugar pero ocupa tiempo
orion999
Visitante
« Respuesta #5 : 14-11-2012, 10:13 (Mircoles) »



Si , si es compatible war , es la Afa 2000 mw con chip Ralink 2870

Funciona desde la versión de wifiway 2 , creo recordar

El no nos dice que versiones wifiway wifislax esta utilizando ....

A ver si van a ser versiones anteriores .....
En línea
warcry
*******
Desconectado Desconectado

Mensajes: 3396


The Fallen Lords


Ver Perfil
« Respuesta #6 : 14-11-2012, 10:21 (Mircoles) »

ok orion, no lo habia leido

pero habla que tampoco le gestiona la tarjeta de red del portatil, Huh

no creo que sea tan... de estar utilizando las primeras versiones de la casa, de todas maneras no me cuadra esa hipotesis, porque bieni, gestiona ese adaptador desde sus primeras versiones y dice que no se lo mueve.

igual ha llegado al fin de sus dias...  Grin

john connor, has probado ese adaptador ultimamente en otras computadoras que no sean skynet para ver si lo que tienes es jodido el adaptador?  Grin

igual con sustituir el cable usb es suficiente  Azn
En línea

Evolucionamos porque pensamos y tanto la paciencia como la perseverancia son las fuentes de las que se nutre el conocimiento ya que el saber no ocupa lugar pero ocupa tiempo
John Connor
**
Desconectado Desconectado

Mensajes: 4


Ver Perfil
« Respuesta #7 : 15-11-2012, 00:40 (Jueves) »

Muchisimas gracias por interesaros. Yo la verdas es que tengo otro pc un hp touchsmart 600 y este me va bien con wifislax 4.2 y beini incluso me gestiona las dos tarjetas de red la usb y la pci. Pero lo tengo en reparacion. Gracias por preocuparos solo esperare a que me lo regresen y lo utilizare. Pero me parecio una pena que no corriese el otro dia en mi portatil espero que en versiones proximas corra. Disculpad las molestias. Siento que os parezca raro. Tanto es a mi que estoy por regregresar el portatil a la tienda. Suerte. Agradecido y muete a la dichosa Skynet.
En línea
John Connor
**
Desconectado Desconectado

Mensajes: 4


Ver Perfil
« Respuesta #8 : 15-11-2012, 00:44 (Jueves) »

Ahm si si lo olvidava espero que no sea el cable usb por que en el maravilloso windus y el ubuntur me corre que da gusto la ralink.
En línea
frank12762
**
Desconectado Desconectado

Mensajes: 6


Ver Perfil
« Respuesta #9 : 03-02-2013, 01:35 (Domingo) »

configura primero la bios, ami me pasaba con eel IPW2200 y super mosqueado ya ke no conseguia inyectar paketes,cuando configure bien la bios mee fue de raviolli
En línea
alister
*******
Desconectado Desconectado

Mensajes: 5487


Ver Perfil
« Respuesta #10 : 03-02-2013, 20:20 (Domingo) »

hi all,

esta es una de las cosas que no deberia pasar si se implementasen bien los estandares en el hardware y el software.

datos:
- segun se desprende en los datos ya comentados en este hilo, no es problema de compatibilidad entre el adaptador y kernel.
 
- todo el hardware funciona bien en otros SO.

hipotesis:
- causante: algun driver del nucleo. a partir de 2.6.34 el driver usb3.0 del kernel empezó a ser problemático en algunos casos. peticiones de operaciones ACPI incorrectas, o negociaciones de velocidades de bus inválidas.

- el adaptador, no lo creo: un adaptador usb reporta sus "capabilities" nada mas llegar, entre ellas sus posibles velocidades de bus (1.0/1.1/2.0) y sus capacidades ACPI (capacidad para entrar en S0,S1,etc) y si nadie le fuerza a negociar velocidades superiores o estados ACPI que no maneja, no tiene por qué colgarse.

solucion:
- fuerza a la bios a hacer negociaciones retrocompatibles o cualquier cosa que suene a compatibilidad, tal como sugiere drvalium.

- adicional: comprueba si el parametro de arranque del kernel "acpi_osi=Linux" tiene efecto sobre este comportamiento. eso explicaria muchas cosas.
« Última modificación: 03-02-2013, 20:32 (Domingo) por alist3r » En línea

Hay dos palabras que sería divertido prohibir y banear automáticamente en los titulos de los temas en los foros.

la primera es AYUDA, por insulsa y obvia.

la segunda es URGENTE, por plantear una exigencia.
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by SMF 1.1.20 | SMF © 2006-2008, Simple Machines