Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
19-10-2017, 13:03 (Jueves)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt & LEDE (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  Telsey 502 de tele2
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] 2 3 4 Ir Abajo Imprimir
Autor Tema: Telsey 502 de tele2  (Leído 24076 veces)
poomerang
**
Desconectado Desconectado

Mensajes: 20


Ver Perfil
« : 10-09-2008, 15:56 (Mi?rcoles) »

Hola

Bueno pues me han regalado un router wireless de tele2 - telsey 502 - (les mandaron el router y luego no tenían cobertura en la zona  :-'  :-') y lo primero que he hecho ha sido abrirlo:

- chipset broadcom (4318)
- conector de 4 pines con sus pines  Grin
- puerto de 12 pines

Como tenía un cable nokia ttl-rs232 de una fonera pues lo he conectado de varias formas hasta que al final ....


Citar
CFE version 1.0.37-3.6 for BCM96348 (32bit,SP,BE)
Build Date: ven lug 21 09:44:42 CEST 2006 (oliale@oliale.telsey.loc)
Copyright (C) 2003,2004,2005 Telsey Telecommunications.

Boot Address 0xbfc00000

Initializing Arena.
Initializing Devices.
Parallel flash device: name MX29LV320AT, id 0x22a7, size 4096KB
Auto-negotiation timed-out
10 MB Half-Duplex (assumed)
Check consistency for image tag [1]: Found good image at partition [1]
Check consistency for image tag [2]: No image found at partition [2]
CPU type 0x29107: 256MHz, Bus: 128MHz, Ref: 32MHz
Total memory: 16777216 bytes (16MB)

Total memory used by CFE:  0x80401000 - 0x80526FA0 (1204128)
Initialized Data:          0x8041E610 - 0x80420480 (7792)
BSS Area:                  0x80420480 - 0x80424FA0 (19232)
Local Heap:                0x80424FA0 - 0x80524FA0 (1048576)
Stack Area:                0x80524FA0 - 0x80526FA0 (8192)
Text (code) segment:       0x80401000 - 0x8041E60C (120332)
Boot area (physical):      0x00527000 - 0x00567000
Relocation Factor:         I:00000000 - D:00000000

Board IP address                  : 192.168.1.1 
Host IP address                   : 192.168.1.100 
Gateway IP address                :   
Run from flash/host (f/h)         : f 
Default host run file name        : vmlinux 
Default host flash file name      : bcm963xx_fs_kernel 
Boot delay (0-9 seconds)          : 1 
Board Id Name                     : CPVA502+ 
Psi size in KB                    : 24
Number of MAC Addresses (1-32)    : 8 
Base MAC Address                  : 00:03:XX:XX:XX:XX 
Ethernet PHY Type                 : Internal
Memory size in MB                 : 16

mac server test........................###
### Not default mac address
### 00 03 6f 75 de 58
*** Press any key to stop auto run (1 seconds) ***
Auto run second count down: 110
Code Address: 0x80010000, Entry Address: 0x801a2018
Decompression OK!
Entry at 0x801a2018
Closing network.
Starting program at 0x801a2018
Linux version 2.6.8.1 (devluc@pisaur.telsey.loc) (gcc version 3.4.2) #1 Mon Oct 9 13:15:54 CEST 2006

Parallel flash device: name MX29LV320AT, id 0x22a7, size 4096KB

Total Flash size: 4096K with 71 sectors

CPVA502+ prom init

CPU revision is: 00029107

Determined physical RAM map:

 memory: 00fa0000 @ 00000000 (usable)

On node 0 totalpages: 4000

  DMA zone: 4000 pages, LIFO batch:1

  Normal zone: 0 pages, LIFO batch:1

  HighMem zone: 0 pages, LIFO batch:1

Built 1 zonelists

Kernel command line: root=31:0 ro noinitrd

brcm mips: enabling icache and dcache...

Primary instruction cache 16kB, physically tagged, 2-way, linesize 16 bytes.

Primary data cache 8kB 2-way, linesize 16 bytes.

PID hash table entries: 64 (order 6: 512 bytes)

Using 128.000 MHz high precision timer.

Dentry cache hash table entries: 4096 (order: 2, 16384 bytes)

Inode-cache hash table entries: 2048 (order: 1, 8192 bytes)

Memory: 14008k/16000k available (1321k kernel code, 1972k reserved, 282k data, 72k init, 0k highmem)

Calibrating delay loop... 255.59 BogoMIPS

Mount-cache hash table entries: 512 (order: 0, 4096 bytes)

Checking for 'wait' instruction...  unavailable.

NET: Registered protocol family 16

Can't analyze prologue code at 80158e14

PPP generic driver version 2.4.2

NET: Registered protocol family 24

Using noop io scheduler

bcm963xx_mtd driver v1.0

bcm963xx_mtd: rootfs_addr = 0xBFC10100, kernel_addr = 0xBFEAC100

brcmboard: brcm_board_init entry


 GPIO (0x4) LOW -- KIT ON POTS

A confirm button interrupt is not configured on this board

CPU monitor calibration

Calibration loops: 51134656

bcm963xx_serial driver v2.0

NET: Registered protocol family 2

IP: routing cache hash table of 512 buckets, 4Kbytes

TCP: Hash tables configured (established 512 bind 1024)

NET: Registered protocol family 1

NET: Registered protocol family 17

Ebtables v2.0 registered

NET: Registered protocol family 8

NET: Registered protocol family 20

VFS: Mounted root (squashfs filesystem) readonly.

Freeing unused kernel memory: 72k freed


init started:  BusyBox v1.00 (2006.10.09-11:20+0000) multi-call binary
Algorithmics/MIPS FPU Emulator v1.5

BusyBox v1.00 (2006.10.09-11:20+0000) Built-in shell (msh)
Enter 'help' for a list of built-in commands.


Loading drivers and kernel modules...

atmapi: module license 'Proprietary' taints kernel.

blaadd: blaa_detect entry

adsl: adsl_init entry

Broadcom BCMPROCFS v1.0 initialized

Broadcom BCM6348B0 Ethernet Network Device v0.3 Oct  9 2006 13:14:25

Config Internal PHY Through MDIO

BCM63xx_ENET: Auto-negotiation timed-out

BCM63xx_ENET: 10 MB Half-Duplex (assumed)

eth0: MAC Address: 00:03:XX:XX:XX:XX

Broadcom BCM6348B0 Ethernet Network Device v0.3 Oct  9 2006 13:14:25

Config External PHY Through MDIO

mii_init: mii hardware reset

BCM63xx_ENET: Auto-negotiation timed-out

BCM63xx_ENET: 10 MB Half-Duplex (assumed)

eth1: MAC Address: 00:03:XX:XX:XX:XX

Telsey BCM6348B0 USB Network Device v0.4 Oct  9 2006 13:14:29

usb0: MAC Address: 00 03 XX XX XX XX

usb0: Host MAC Address: 00 03 XX XX XX XX

Telsey CPVA502+-W, hwVer = 0xb, USB product ID set to 6310

MAGIC USB configuration

Endpoint: endpoint_init entry

BOS: Enter bosInit

Enter bosAppInit

Exit bosAppInit

BOS: Exit bosInit

Endpoint: endpoint_init COMPLETED

loading Broadcom WIFI module
PCI: Setting latency timer of device 0000:00:01.0 to 64

PCI: Enabling device 0000:00:01.0 (0004 -> 0006)

wl: srom not detected, using main memory mapped srom info (wombo board)

wl0: wlc_attach: using main board MAC address base in NVRAM (wombo board)

wl0 MAC Address: 00:03:XX:XX:XX:XX

wl0: Broadcom BCM4318 802.11 Wireless Controller 3.131.35.0.cpe2.3

dgasp: kerSysRegisterDyingGaspHandler: wl0 registered

wlctl: wlctl: BcmAdsl_Initialize=0xC005E218, g_pFnNotifyCallback=0xC0078AD4

pSdramPHY=0xA0FFFFF8, 0x7995F 0xDEADBECF

AdslCoreHwReset: AdslOemDataAddr = 0xA0FF68A0

dgasp: kerSysRegisterDyingGaspHandler: dsl0 registered

ip_tables: (C) 2000-2002 Netfilter core team

ip_conntrack version 2.1 (125 buckets, 0 max) - 368 bytes per conntrack

ip_conntrack_pptp version 2.1 loaded

ip_nat_pptp version 2.0 loaded

ip_conntrack_h323: init

ip_nat_h323: initialize the module!

insmod: cannot open module `/lib/modules/2.6.8.1/kernel/net/ipv4/netfilter/broadcom/ip_conntrack_ipsec.ko': No such file or directory
insmod: cannot open module `/lib/modules/2.6.8.1/kernel/net/ipv4/netfilter/broadcom/ip_nat_ipsec.ko': No such file or directory
insmod: cannot open module `/lib/modules/2.6.8.1/kernel/net/ipv4/netfilter/ip_conntrack_sip.ko': No such file or directory

==>   Bcm963xx Software Version: 3.4.6V-h323.A2pB020a1.d17e   <==

device usb0 entered promiscuous mode

bcm63xxenet: Command 35318 not supported.

app: configure ethernet eth0 speed failed.
bcm63xxenet: Command 35317 not supported.

app: configure ethernet eth0 duplex type failed.
br0: port 1(usb0) entering learning state

br0: topology change detected, propagating

br0: port 1(usb0) entering forwarding state

device eth0 entered promiscuous mode

br0: port 2(eth0) entering learning state

br0: topology change detected, propagating

br0: port 2(eth0) entering forwarding state

bcm63xxenet: Command 35318 not supported.

app: configure ethernet eth1 speed failed.
bcm63xxenet: Command 35317 not supported.

app: configure ethernet eth1 duplex type failed.
device eth1 entered promiscuous mode

br0: port 3(eth1) entering learning state

br0: topology change detected, propagating

br0: port 3(eth1) entering forwarding state

Setting SSID "Telsey502plus"
Setting SSID "Guest"
pvc2684d: Interface "nas_0_44" created sucessfully

pvc2684d: Communicating over ATM 0.0.44, encapsulation: LLC

Starting the H323 application with the following parameters:H323 Gatekeeper address: 0.0.0.0H323 Gatekeeper ID: H323 Secondary Gatekeeper address: 0.0.0.0H323 Secondary Gatekeeper ID: H323 Gatekeeper port: 1719H323 Time to Live: 3600H323 Keep Alive Interval: 75 % of Time to LiveH323 Terminal Type: terminalH323 FastStart: Off (connect)H323 Alias: TelseyPhone Line1: Phone Line2: Dialplan Line1: .t4-Dialplan Line2: .t4-Supp. Services enable mask: 0x0:0x0User defined Supp. Services codes: Call Waiting Timeout (in seconds): 15Override Category: OffQ931 T301 Timer (in seconds): 180Q931 T303 Timer (in seconds): 4Q931 T310 Timer (in seconds): 120Starting restorebtnd...
No-answer timeout (in seconds): 120Offhook timeout (in seconds): 100H245 Tunneling: OffH245 Channel After Fast Start: OffEarly H245: OffOOB DTMF: OffAlerting PI: 8Progress PI: 8Bearer Capability: SpeechPlug change timeout (in seconds): OffH323 TOS: OffH323 Debugger: mode = Off --- level = ERRORCurrent global voice parameters:Codec G711U: Packet=20(ms) ec=On ss=Off Codec G711A: Packet=20(ms) ec=On ss=Off Codec G729: Packet=20(ms) ec=On ss=Off Codec priority order: G711U,G711A,G729 Country: ITALYCLID signal type: FSKHookFlash interval: 50-200 (ms)On-Hook detection timeout: 600 (ms)Squelch inband DTMF: OffFax feature: OnModem feature: OnPass through codec: OffNLP on Modem detection: OffNLP on Fax detection: OnRTP TOS: A0VodslSettings::getStrParam: Set default G729 configuration parameters (ec and ss)VodslSettings::setVar varName = codec_G729_ec, varValue = On
VodslSettings::setVar varName = codec_G729_ss, varValue = Off
Starting cpumond...
BcmWan_startInterface: vpi = 0, vci = 33, conId = 1
pWanId status = 0
BUFFER=vodsl h323start -p 0.0.0.0:1719-3600-75-terminal-Off-'' -i br0 -g 0.0.0.0-'' -G connect -c ITALY -s FSK -I 'Telsey' -n num:: -d ".t4-:.t4-" -m G711U,G711A,G729,:20-On-Off:20-On-Off:20-On-Off -t 50 -T 200 -H 600 -X 'Off' -Y 'Off' -S 'Off-A0' -e 'Off-On' -f 'On-On' -u none=0:0=0:0 -W 15 -O Off -L Off -N Off -E Off -B Speech -C Off -U 180 -V 4 -Z 120 -A 120 -F 100 -P 8:8 -o Off -D Off:ERROR &
BcmWan_startInterface: vpi = 0, vci = 44, conId = 1
pWanId status = 0
process `snmp' is using obsolete setsockopt SO_BSDCOMPAT

br0: port 2(eth0) entering disabled state

main(404): pppd 2.4.1 started by admin, uid 0
br0: port 3(eth1) entering disabled state

br0: port 1(usb0) entering disabled state

BOS: Enter bosInit
Enter bosAppInit
Exit bosAppInit
BOS: Exit bosInit
00:00:28 Address for host 0.0.0.0 resolved to 0.0.0.0

00:00:28 Address for host 0.0.0.0 resolved to 0.0.0.0

kernel::endpoint_open

kernel::endpoint_open COMPLETED

00:00:28 EndpointProvis entering: provisioning item 54

00:00:28 EndpointProvis  item=54 value=1

kernel:: endpoint provisioning

00:00:28 EndpointProvis entering: provisioning item 34

00:00:28 EndpointProvis  item=34 value=50

kernel:: endpoint provisioning

00:00:28 EndpointProvis entering: provisioning item 35

00:00:28 EndpointProvis  item=35 value=200

kernel:: endpoint provisioning

00:00:28 EndpointProvis entering: provisioning item 36

00:00:28 EndpointProvis  item=36 value=600

kernel:: endpoint provisioning

00:00:28 EndpointProvis entering: provisioning item 37

00:00:28 EndpointProvis  item=37 value=0

kernel:: endpoint provisioning

00:00:28 EndpointProvis entering: provisioning item 38

00:00:28 EndpointProvis  item=38 value=0

kernel:: endpoint provisioning

00:00:28 EndpointProvis entering: provisioning item 39

00:00:28 EndpointProvis  item=39 value=0

kernel:: endpoint provisioning

00:00:28 EndpointProvis entering: provisioning item 40

00:00:28 EndpointProvis  item=40 value=1

kernel:: endpoint provisioning

00:00:28 EndpointProvis entering: provisioning item 41

00:00:28 EndpointProvis  item=41 value=0

kernel:: endpoint provisioning

00:00:28 Endpoint Event task started with pid 389...

00:00:28 Endpoint Packet task started with pid 390 ...

Enter bosStartApp



bosAppRootTask() - Is it morning already? Spawning app task (epoch #0)...


Enter TaskCreate aoAP

TaskCreate - spawn new task aoAP

Exit TaskCreate

AppResetDetectionEnable() - Enabled reset detection.

Exit bosStartApp

Enter TaskCreate HRTBEAT

TaskCreate - spawn new task HRTBEAT

Exit TaskCreate

HEARTBEAT: Initialized!

slacLe9581Init: Init SLAC for country 10

slac6348Le9581.c: OpenSlac, boardId = 16777219

slac6348Le9581.c: OpenSlac, ABAT disabled

HEARTBEAT: Patient (AC power) pid=0 registered (1 of 16 max registered)

bosMsgQCreate: Created message queue VRGEVQ at address 0x0

Enter TaskCreate VRGEVPR

TaskCreate - spawn new task VRGEVPR

Exit TaskCreate

Enter TaskCreate HCAS

TaskCreate - spawn new task HCAS

Exit TaskCreate


ENDPT: hdspVhdOpen Secondary Connection VHD success. DSP 0, VHD (0x50) of type: 0x3

HEARTBEAT: Patient (Cnx state) pid=1 registered (2 of 16 max registered)

HEARTBEAT: Patient (Endpt hookstate) pid=2 registered (3 of 16 max registered)

HEARTBEAT: Patient (Endpt On/Off signal) pid=3 registered (4 of 16 max registered)

HEARTBEAT: Patient (Endpt Caller ID signal) pid=4 registered (5 of 16 max registered)

HEARTBEAT: Patient (Endpt signal) pid=5 registered (6 of 16 max registered)

HEARTBEAT: Patient (Cnx signal) pid=6 registered (7 of 16 max registered)


ENDPT: hdspVhdOpen Primary Connection VHD success. DSP 0, VHD (0x51) of type: 0x0

HEARTBEAT: Patient (Cnx state) pid=7 registered (8 of 16 max registered)


ENDPT: hdspVhdOpen Line VHD success. DSP 0, VHD (0x52) of type: 0x7

ENDPT 0: Fax Custom Options set to 0x0

Default value for provItemId '47' did not exist

Default value for provItemId '210' did not exist

Default value for provItemId '63' did not exist

ENDPT: Initialization completed successfully for endpt 0


00:00:29 cmCallConfig: entering...
WO........0=*43#
WF........1=#43#
WQ........2=*#43#
RT........12=*31#
RO........13=*32#
RF........17=*33#
RESTORE DEFAULT........11=###*1973*5*2846*147896325*###
ENDPOINT 0:
00:00:29 rtpInit: RTCP task created, taskId = 5126
udpRawOpen: copying socketHandle b
00:00:29  RTP read thread started with pid 398

udpRawSetSendHandle: copying rawHdl 0 senddesc b
udpRawOpen: copying socketHandle e
00:00:29  RTP read thread started with pid 399

udpRawSetSendHandle: copying rawHdl 1 senddesc e
00:00:29  RTCP thread started with pid 397

Citar
Resumiendo :
4MB  flash
16MB RAM
CPU type 0x29107: 256MHz, Bus: 128MHz, Ref: 32MHz

Además consigo entrar a un prompt CFE. En el que tengo las siguientes opciones:
Citar
*** command status = -1
CFE> help
Available commands:

w                   Write the whole image start from beginning of the flash
e                   Erase [n]vram or [a]ll flash except bootrom
r                   Run program from flash image or from host depend on [f/h] flag
p                   Print boot line and board parameter info
c                   Change booline parameters
f                   Write image to the flash
m                   test mac client
i                   Erase persistent storage data
b                   Change board parameters
d                   Set default mac address
reset               Reset the board
flashimage          Flashes a compressed image after the bootloader.
help                Obtain help for CFE commands

For more information about a command, enter 'help command-name'
*** command status = 0
CFE>


Supongo que con esto se le podra cambiar el firm desde un TFTP (tipo fonera). ¿?

He visto en la pagina de openwrt en devices compatibles algunos equipos con similares características, ... como lo veis ¿?

Alguna idea o sugerencia ...

El router ahora mismo esta capado y no se puede acceder a él via web ni por telnet (o al menos no he sido capaz), así que para lo que sirve no hay miedo de freirlo. Bueno luego estaría el tema jtag, que supongo que será las conexion esa de 12 pines ...

Bueno lo siento por el ladrillo ...

Saludos y suerte.
« Última modificación: 10-09-2008, 16:28 (Mi?rcoles) por gscabi » En línea
poomerang
**
Desconectado Desconectado

Mensajes: 20


Ver Perfil
« Respuesta #1 : 10-09-2008, 15:59 (Mi?rcoles) »

Ostia !! siento el descuadre pero no puedo editarlo (no veo el boton)

Lo siento.  :'(

Saludos y suerte
En línea
gscabi
Chop-chopeando
*******
Desconectado Desconectado

Mensajes: 3766

Dios mío dame paciencia,¡¡ Pero dámela YA!!


Ver Perfil WWW
« Respuesta #2 : 10-09-2008, 16:04 (Mi?rcoles) »

Ya no descuadra  Wink Wink

PD.Asi esta mejor editado. como estaba antes.
« Última modificación: 10-09-2008, 16:29 (Mi?rcoles) por gscabi » En línea
poomerang
**
Desconectado Desconectado

Mensajes: 20


Ver Perfil
« Respuesta #3 : 10-09-2008, 16:23 (Mi?rcoles) »

Gracias Hombre.

Saludos y suerte.
En línea
Pteridium
Moderador
*
Desconectado Desconectado

Mensajes: 963

No sabré muchas cosas, pero sí leer y buscar.


Ver Perfil
« Respuesta #4 : 17-12-2012, 13:58 (Lunes) »

Soportado oficialmente en OpenWrt para los que querais juguetear con él.
En línea
javier1990
****
Desconectado Desconectado

Mensajes: 52


Ver Perfil
« Respuesta #5 : 24-12-2012, 14:05 (Lunes) »

hola buenas tardes  necesito un poco de ayuda ya que quise instalar el openwrt en el telsey y se ha vuelto loco se enciende el led de rojo que es el de que le llega corriente y el led de link, quiero resucitar el router y instalar bien el openwrt. gracias
En línea
danitool
*******
Desconectado Desconectado

Mensajes: 582


Ver Perfil
« Respuesta #6 : 30-12-2012, 20:15 (Domingo) »

Buenas, creo que en este router concreto existe un pequeño gran problema.

En su día estuve en contacto con alguien con este router para añadir soporte, el cual se consiguió pero no se hicieron suficientes tests.

El problema es el siguiente, resulta que el router tiene dos interfaces de red eth0 y eth1, eth0 es la interna del propio SoC pero por defecto Openwrt asigna a esta interfaz la ip mediante dhcp, para funcionar como puerto WAN con lo cual no podemos conectarnos a ella. Por defecto el wifi también está desactivado, por lo que tampoco podemos conectarnos por ahí. Solo nos queda eth1 el cual va conectado a un phy externo, este phy externo tiene la particularidad de que se activa con un gpio, el gpio4.

Desafortunadamente solo existía una posibilidad para que este gpio se activase al arrancar OpenWrt y por lo tanto poder usar la única interfaz a la que podríamos conectarnos. Lo que hice fue definirlo como un led más, pero puede que no funcione de forma correcta..
Código:
{
.name = "eth1-nrst", /* FIXME: gpio4 enables eth1 phy */
.gpio = 4,
.active_low = 0,
.default_trigger = "default-on",
},
y puede que no podamos conectarnos de otra forma que no sea puerto serie..

El problema realmente es del bootloader que debería el mismo activar el gpio. Tampoco creo que hay forma de entrar en la interfaz web CFE del router usando el botón de reset. Solo mediante cable serie. Todo esto falta por confirmar.

Para afinar la configuración en el kernel entonces quedaría primero activar el gpio 4 para que funcione el ethernet, y también en lugar de definir
Código:
       .enet1 = {
               .force_speed_100        = 1,
               .force_duplex_full      = 1,
       },
Sería más correcto definir esto:
Código:
.enet1 = {
 .has_phy = 1,
 .phy_id = 0,
},
« Última modificación: 29-01-2013, 14:06 (Martes) por danitool » En línea
no_query
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #7 : 13-01-2013, 02:21 (Domingo) »

Buenas,

tengo el modelo que comentáis.

DaniTool te interesa continuar en el desarrollo para dejar el soporte ok ?

Hay dos opciones:

1.- si estas dispuesto si quieres te envío el mío y continuas con el desarrollo

2.- si el proceso de modificación no es muy complicado puedo intentar realizarlo yo mismo... quizas tenga conocimientos informáticos suficientes para poder realizar el asunto, pero necesitaria algunas indicaciones.

Saludos.
En línea
danitool
*******
Desconectado Desconectado

Mensajes: 582


Ver Perfil
« Respuesta #8 : 13-01-2013, 22:29 (Domingo) »

Pues he aquí el firmware con el par de correcciones que indiqué previamene. AA con las opciones por defecto.

https://files.myopera.com/danitool/xx/telsey_CPVA502plus.zip

Si tienes consola por cable serie, sería útil ver el bootlog.
¿se sabe si el botón reset funciona en este router?
En línea
Salvador
**
Desconectado Desconectado

Mensajes: 9


Ver Perfil
« Respuesta #9 : 15-01-2013, 20:57 (Martes) »

Hola a todos,

Yo también tengo un cpva502 de cuando tenia Tele2 y he estado "jugando" con él hasta que lo he dejado "frito", no saca ningún caracter por el puerto serie.

¿Es posible recuperarlo? ¿Con un jtag?
¿O directamente lo uso como pisapapeles?

Me gustaria recuperarlo para aprender y volver a probar con el  firmware openwrt.

Gracias por adelantado

Saludos
En línea
danitool
*******
Desconectado Desconectado

Mensajes: 582


Ver Perfil
« Respuesta #10 : 17-01-2013, 01:24 (Jueves) »

Si no te cargaste nada del hardware físicamente por jugar (no especificas que juegos hacías con él, si jugabas al fútbol con el la cosa pintaría mal), entonces sí podrías recuperarlo perfectamente.

Solo has de flashear el bootloader. Eso sí, ni idea cuales son los pines del JTAG. Del bootloader hay backup:
http://files.myopera.com/danitool/linux/bootloaders/telsey_CPVA502+_MX29LV320CT_CFE.zip

Sobre como flashear el bootloader una vez que tengas el cable JTAG con los pines conectados hay tantas variantes que no sé cual aconsejarte Tongue. Un ejemplo sería perfectamente el Livebox 1 usando el mismo método de flasheo, pero evidentemente con el bootloader que anteriormente indiqué.
En línea
Salvador
**
Desconectado Desconectado

Mensajes: 9


Ver Perfil
« Respuesta #11 : 18-01-2013, 18:51 (Viernes) »

Gracias por el bootloader.

Fisicamente está bien, solo lo tengo abierto para acceder a los puertos serie y jtag.
Aun no tengo el jtag y no sé que conexionado poner, así que me tocara investigar.

Los "juegos" solo han sido poner firmware openwrt y animarme a generar uno propio usando el ImageBuilder con el resultado desastroso que ya expliqué.  Embarrassed

Ya explicaré si lo consigo y cómo.

Y si no, ya haré un pisapapeles con él.  Grin
En línea
javier1990
****
Desconectado Desconectado

Mensajes: 52


Ver Perfil
« Respuesta #12 : 24-01-2013, 18:55 (Jueves) »

hola buenas tengo todo intalado y configurado del  openwrt  solo que cuando accedo a la web luci se bloquea.  y ya no me deja hacer nada y tengo que hacer todo el proceso tengo un cable seria para hacer todo esto y utilizo el winscp para poner los archivo de package lo otro lo subo por web.gracias
En línea
danitool
*******
Desconectado Desconectado

Mensajes: 582


Ver Perfil
« Respuesta #13 : 24-01-2013, 19:33 (Jueves) »

hola buenas tengo todo intalado y configurado del  openwrt  solo que cuando accedo a la web luci se bloquea.  y ya no me deja hacer nada y tengo que hacer todo el proceso tengo un cable seria para hacer todo esto y utilizo el winscp para poner los archivo de package lo otro lo subo por web.gracias
Si estás usando la versión 12.09 Attitude Adjustment, es normal que no pueda con luci, con 16 megas el router va al límite.

Las soluciones son hacer un backport a 10.03 (Backfire), o bien ampliar la memoria RAM, o usar AA pero sin interfaz web y siempre con lo mínimo, única y exclusivamente lo que necesitemos.

¿Que hay del firmware que compilé?
https://files.myopera.com/danitool/xx/telsey_CPVA502plus.zip
¿Alguien lo probó? ¿funciona el eth1? ¿funciona el botón de reset?... ¿estamos solos en el universo...?
En línea
javier1990
****
Desconectado Desconectado

Mensajes: 52


Ver Perfil
« Respuesta #14 : 24-01-2013, 19:50 (Jueves) »

no lo he probado ahora te digo algo
En línea
javier1990
****
Desconectado Desconectado

Mensajes: 52


Ver Perfil
« Respuesta #15 : 24-01-2013, 20:07 (Jueves) »

te comento lo he instalado y nada el eth1 no va y el reset tampoco con el otro que tenia yo instalado si que va el eth1 pero no el reset.
En línea
danitool
*******
Desconectado Desconectado

Mensajes: 582


Ver Perfil
« Respuesta #16 : 24-01-2013, 20:11 (Jueves) »

Vale, el botón de reset es normal, parece ser que está de adorno simplemente.

El eth1 en el firmware oficial funciona por defecto sin tener que configurar el puerto?
En línea
javier1990
****
Desconectado Desconectado

Mensajes: 52


Ver Perfil
« Respuesta #17 : 24-01-2013, 22:16 (Jueves) »

te comento a mi me falla el eth1 aveces funciona y a veces no. te queria preguntar  estoy instalando el web luci essentials que es lo basico y se bloquea, me has dicho que instale el backfire ese no me funcion panic syntick o algo asi.
En línea
danitool
*******
Desconectado Desconectado

Mensajes: 582


Ver Perfil
« Respuesta #18 : 25-01-2013, 00:31 (Viernes) »

te comento a mi me falla el eth1 aveces funciona y a veces no. te queria preguntar  estoy instalando el web luci essentials que es lo basico y se bloquea, me has dicho que instale el backfire ese no me funcion panic syntick o algo asi.


¿Podrías poner el log de arranque con mi firmware para ver si el eth1 está ahí o no?

Sobre Backfire es necesario hacer ciertas modificaciones en el código fuente y luego compilarlo, el firm oficial no dispone de soporte para esta placa.
En línea
javier1990
****
Desconectado Desconectado

Mensajes: 52


Ver Perfil
« Respuesta #19 : 25-01-2013, 14:31 (Viernes) »

bueno hay va http://img138.imageshack.us/img138/5561/54890006.jpg este es tu firmware y este es el de la pagina http://img69.imageshack.us/img69/7465/dibujotpp.jpg
En línea
Páginas: [1] 2 3 4 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums