Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
23-06-2017, 17:42 (Viernes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.0 version final para descargar



+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  Solo 50 megas!!!!
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Solo 50 megas!!!!  (Leído 788 veces)
theocles
**
Desconectado Desconectado

Mensajes: 32


Ver Perfil
« : 19-04-2017, 16:04 (Mi?rcoles) »

Hola tengo el WRT320N con openwrt y los 300 megas de fibra de Movistar y cuando hago el test de velocidad resulta que de 50 megas no pasa tanto de bajada como de subida. Estoy haciendo algo mal, tengo que configurar algo mas?? supuestamente es gigabit este router...
En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1682


Ver Perfil
« Respuesta #1 : 19-04-2017, 17:03 (Mi?rcoles) »

Hola tengo el WRT320N con openwrt y los 300 megas de fibra de Movistar y cuando hago el test de velocidad resulta que de 50 megas no pasa tanto de bajada como de subida. Estoy haciendo algo mal, tengo que configurar algo mas?? supuestamente es gigabit este router...

El router necesita capacidad de proceso para hacer todo lo que tiene que hacer.
Enrutamiento WAN / LAN + firewall + USB + wifis, etc, etc, = capacidad de procesamiento alta.
Ese router sin hwnat no da para más, con lo que tengas puesto.

Un coche no va a la máxima velocidad del velocímetro, aunque lo marque, y menos si lo metes por un camino de piedras... No sé si ves la analogía...  Wink
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
drvalium
Moderador Global
*
Conectado Conectado

Mensajes: 17204


Misántropo


Ver Perfil
« Respuesta #2 : 19-04-2017, 17:30 (Mi?rcoles) »

hi

¿con el firmware original también te da esa velocidad? ¿y con el router de Movistar?

De Open-wrt se menos que nada, pero flipo que ese router sea peor que los que da Movistar.


EDITO: doy por supuesto que las pruebas las haces conectado por cable ¿no?
« Última modificación: 19-04-2017, 17:41 (Mi?rcoles) por drvalium » En línea
theocles
**
Desconectado Desconectado

Mensajes: 32


Ver Perfil
« Respuesta #3 : 19-04-2017, 18:21 (Mi?rcoles) »

Hola tengo el WRT320N con openwrt y los 300 megas de fibra de Movistar y cuando hago el test de velocidad resulta que de 50 megas no pasa tanto de bajada como de subida. Estoy haciendo algo mal, tengo que configurar algo mas?? supuestamente es gigabit este router...

El router necesita capacidad de proceso para hacer todo lo que tiene que hacer.
Enrutamiento WAN / LAN + firewall + USB + wifis, etc, etc, = capacidad de procesamiento alta.
Ese router sin hwnat no da para más, con lo que tengas puesto.

Un coche no va a la máxima velocidad del velocímetro, aunque lo marque, y menos si lo metes por un camino de piedras... No sé si ves la analogía...  Wink

No entendido muy bien todo lo que me as dicho, pero haciendo un poco de lógica supongo que este truño de router no da para mas no?? corrígeme si me equivoco.
En línea
theocles
**
Desconectado Desconectado

Mensajes: 32


Ver Perfil
« Respuesta #4 : 19-04-2017, 18:28 (Mi?rcoles) »

hi

¿con el firmware original también te da esa velocidad? ¿y con el router de Movistar?

De Open-wrt se menos que nada, pero flipo que ese router sea peor que los que da Movistar.


EDITO: doy por supuesto que las pruebas las haces conectado por cable ¿no?

si, todo por cable.
En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1682


Ver Perfil
« Respuesta #5 : 19-04-2017, 19:07 (Mi?rcoles) »

Hola tengo el WRT320N con openwrt y los 300 megas de fibra de Movistar y cuando hago el test de velocidad resulta que de 50 megas no pasa tanto de bajada como de subida. Estoy haciendo algo mal, tengo que configurar algo mas?? supuestamente es gigabit este router...

El router necesita capacidad de proceso para hacer todo lo que tiene que hacer.
Enrutamiento WAN / LAN + firewall + USB + wifis, etc, etc, = capacidad de procesamiento alta.
Ese router sin hwnat no da para más, con lo que tengas puesto.

Un coche no va a la máxima velocidad del velocímetro, aunque lo marque, y menos si lo metes por un camino de piedras... No sé si ves la analogía...  Wink

No entendido muy bien todo lo que me as dicho, pero haciendo un poco de lógica supongo que este truño de router no da para mas no?? corrígeme si me equivoco.

Lo de "truño" lo has dicho tú.  Azn
Si quieres velocidad pónle el firmware original. Si quieres control de redes y seguridad deja openwrt.
Hay gente que con un HG556a está viendo la tele de Movistar, y seguro que no llega a esas velocidades.

Lo dicho: si sólo quieres ver un número más alto que otro, pon el firmware original.
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
drvalium
Moderador Global
*
Conectado Conectado

Mensajes: 17204


Misántropo


Ver Perfil
« Respuesta #6 : 19-04-2017, 19:17 (Mi?rcoles) »

¿por que openwrt hace que baje la velocidad? ¿también le pasa si se desactiva toda la seguridad?
En línea
theocles
**
Desconectado Desconectado

Mensajes: 32


Ver Perfil
« Respuesta #7 : 19-04-2017, 19:48 (Mi?rcoles) »

Hola tengo el WRT320N con openwrt y los 300 megas de fibra de Movistar y cuando hago el test de velocidad resulta que de 50 megas no pasa tanto de bajada como de subida. Estoy haciendo algo mal, tengo que configurar algo mas?? supuestamente es gigabit este router...

El router necesita capacidad de proceso para hacer todo lo que tiene que hacer.
Enrutamiento WAN / LAN + firewall + USB + wifis, etc, etc, = capacidad de procesamiento alta.
Ese router sin hwnat no da para más, con lo que tengas puesto.

Un coche no va a la máxima velocidad del velocímetro, aunque lo marque, y menos si lo metes por un camino de piedras... No sé si ves la analogía...  Wink

No entendido muy bien todo lo que me as dicho, pero haciendo un poco de lógica supongo que este truño de router no da para mas no?? corrígeme si me equivoco.

Lo de "truño" lo has dicho tú.  Azn
Si quieres velocidad pónle el firmware original. Si quieres control de redes y seguridad deja openwrt.
Hay gente que con un HG556a está viendo la tele de Movistar, y seguro que no llega a esas velocidades.

Lo dicho: si sólo quieres ver un número más alto que otro, pon el firmware original.

En mi caso jode tio por que me gusta mucho el firm de openwrt y ya que es gigabit pues me gustaría que me llegasen al menos 200 megas pero es que ni eso...De todos modos si pongo el firm de serie no podré ponerlo junto a la ont que era la idea, pero bueno uno más para el baúl.
En línea
Pteridium
Moderador
*
Desconectado Desconectado

Mensajes: 958

No sabré muchas cosas, pero sí leer y buscar.


Ver Perfil
« Respuesta #8 : 19-04-2017, 20:37 (Mi?rcoles) »

¿por que openwrt hace que baje la velocidad? ¿también le pasa si se desactiva toda la seguridad?
Cuande se mete OpenWRT/LEDE no se implementan varias de las funciones de aceleración por hardware que tienen los routers, y se tiene que encargar de todo la cpu. No se implementan muchas de las características de los chips que llevan los routers porque requiere mucho tiempo y gente.

Por lo que he podido ver del WRT320N no estoy muy seguro de que supere los 300 Mb con una cpu que va a 300MHz, aunque seguro que me equivoco.

Por cierto, si para la wifi está usando el driver b43 entonces ese router no pasará nunca de 54Mb.
En línea

Borraré todos los posts en los que se vea claramente que el que publica no ha leído con detenimiento el hilo en el que ha escrito, ni se ha molestado en buscar una posible solución, o si lo que pregunta ya se ha tratado con anterioridad.
drvalium
Moderador Global
*
Conectado Conectado

Mensajes: 17204


Misántropo


Ver Perfil
« Respuesta #9 : 19-04-2017, 21:48 (Mi?rcoles) »

Gracias por la info Wink
En línea
danitool
*******
Desconectado Desconectado

Mensajes: 568


Ver Perfil
« Respuesta #10 : 21-04-2017, 19:52 (Viernes) »

De lo que he podido ver en  los firms originales com consiguen "acelerar" los paquetes a veces ni siquiera es una función de hardware específica.

Por ejemplo en los firmwares de brcm63xx usan una triquiñuela llamada "packetflow", que viene a ser como un bypass de los filtros del kernel. En los bcm4702 también, según mails de desarrolladores de Openwrt, había implementado algo parecido.

Son pequeñas chapucillas que no dejan de ser eso. Funcionan, aceleran el tráfico. Pero luego pasan cosas graciosas como por ejemplo comprobé con el firm original de los bcm6328, el QoS simplemente no funciona, por mucho que sigas el manual, ni el definido por el usuario, ni la congestión de tráfico que tiene el propio kernel parece que surta demasiado efecto.  Yo , ingenuo, seguí el manual de QoS del fabricante, y es una estafa no funciona.

Y entonces pasan cosas como darte gran velocidad pero a la vez una saturación inmediata.

En el foro de LEDE hay un hilo dedicado al hardware NAT de los AR9344 entre otros. Parece que funciona bien, pero hay que parchear.

Resumen, si quieres tener velocidad sin dolores de cabeza, lo suyo es un router con músculo.

Los routers antiguos están muy bien para limitar el ancho de banda, no hay que configurar nada, lo hacen de forma natural.
En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1682


Ver Perfil
« Respuesta #11 : 22-04-2017, 12:55 (S?bado) »

El comportamiento es elemental. Si aceleramos, circunscribiendo el control que pueden tener los paquetes por la CPU, luego no podemos pedir un comportamiento que necesite ser controlado por la CPU, ya que ya se lo ha saltado de alguna forma. Y como tú bien dices, danitool, aunque con los firmwares originales nos digan que esas velocidades se cumplen, luego no funcionan las cosas que requieren control en alguna de sus partes, pero eso a la gente normal, como que no le interesa, sólo ven números.

Por ejemplo, un router CISCO es capaz de manejar un flujo de datos de WAN a LAN de 800Mpbs. Sin embargo, a la hora de conectar por vía VPN, algunos modelos sólo son capaces de "tragar" 5/10Mbps, ya que el flujo, debe pasar, tanto por el módulo de cifrado, como por el control de la CPU. Ahí no hay triquiñuelas que valgan.

Yo sigo prefiriendo el control del tráfico, y su seguridad, antes que la velocidad. Estabilidad antes que velocidad. Son cosas elementales. ¿De qué me sirve que algo vaya a 1000Mbps, si a los 10 minutos se me ha bloqueado o no funciona como es debido?. Prefiero mil veces un router que vaya a 50Mbps y no se bloquee en la vida... Sin embargo las operadoras no hacen más que ponernos números cada vez más grandes en nuestras líneas, como si eso fuera lo que nos va a resolver la vida. ¡¡¡Dádme estabilidad y fiabilidad y dejaros de infantilidades!!! (Me ha salido la vena reivindicativa, ahora que estoy peleando por una teleasistencia fiable, que no tenga que pasar por el cutrerouter de fibra que te pongan, y que se bloquee a las primeras de cambio...  Grin )
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
drvalium
Moderador Global
*
Conectado Conectado

Mensajes: 17204


Misántropo


Ver Perfil
« Respuesta #12 : 22-04-2017, 14:36 (S?bado) »

Pues yo prefiero la velocidad a la seguridad, con las motos me pasaba lo mismo Grin

Me preocupa mucho mas la seguridad de mi móvil que la de la conexión de casa.

Perdón por el offtopic
En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1682


Ver Perfil
« Respuesta #13 : 22-04-2017, 18:45 (S?bado) »

Pues yo prefiero la velocidad a la seguridad, con las motos me pasaba lo mismo Grin

Me preocupa mucho mas la seguridad de mi móvil que la de la conexión de casa.

Perdón por el offtopic

Si tuvieras que desplazarte 300Km. cada vez que se queda bloqueado un router, no te pasaría lo mismo...  Evil
Yo todavía sigo usando mi ladrillo Nokia, una semana de batería y sin redes antisociales que me distraigan..., seguridad total. Una gozada, oiga...  Grin
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
theocles
**
Desconectado Desconectado

Mensajes: 32


Ver Perfil
« Respuesta #14 : 25-04-2017, 19:34 (Martes) »

he instalado tomato by shibby y he conseguido que llegue a los 170 megas  Angry con eso creo que me conformo, no entiendo porque con los otros firm no me pasa de 50 Wink
En línea
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums