Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
15-12-2017, 01:29 (Viernes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt & LEDE (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  Problema netgear R8000
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Problema netgear R8000  (Leído 474 veces)
Next13
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« : 13-06-2017, 15:07 (Martes) »

Buenas tardes, este mi primero post,muchas gracias por vuestro trabajo, antes de hacer la consulta he estado mirando google y probado modo failsafe……..  tengo un router netgear R8000 que instalé por error la imagen trunk openwrt-bcm53xx-netgear-r8000-squashfs  en lugar de la imagen openwrt-15.05.1-bcm53xx-netgear-r8000-squashfs , he utilizado el software putty y winscp.
Accedí por winscp a la carperta /tmp y coloque el firmware original para instalar desde putty
ejecute
cd /tmp
mtd -r write /tmp/netgear-r8000.bin firmware

Empezo a hacer instalación, pero no terminó, el led de encendido queda intermitente y solo puedo acceder a través del puerto seríe, donde no me deja hacer nada solo carga parte y termina con este mensaje:
FE for Foxconn Router R8000 version: v1.0.8
Build Date: Fri May 30 15:03:06 CST 2014
Init Arena
Init Devs.
Boot up from NAND flash...
Bootcode Boot partition size = 524288(0x80000)
DDR Clock: 800 MHz
Info: DDR frequency set from clkfreq=1000,*800*
et2: Broadcom BCM47XX 10/100/1000 Mbps Ethernet Controller 7.14.43.2 (r474543)
CPU type 0x0: 1000MHz
Tot mem: 262144 KBytes

Device eth0:  hwaddr 00-00-00-00-00-00, ipaddr 192.168.1.1, mask 255.255.255.0
        gateway not set, nameserver not set
Checking crc...Boot program checksum is invalid
Device eth0 has been deactivated.
Device eth0:  hwaddr 00-00-00-00-00, ipaddr 192.168.1.1, mask 255.255.255.0
        gateway not set, nameserver not set
Start TFTP server
Reading ::

Alguien me puede ayudar.
Muchas gracias

Un saludo
En línea
Next13
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« Respuesta #1 : 13-06-2017, 20:38 (Martes) »

Buenas, he solucionado el problema, desde consola cmd Windows, ya tenía activado cliente TFTP
Creé carpeta temp en C:\
Guarde firmware openwrt con luci: openwrt-15.05.1-bcm53xx-netgear-r8000-squashfs
Desenchufe router de la corriente unos segundos.
Asigne al PC una IP ej: 192.168.1.100, máscara 255.255.255.0
Abrí una consola cmd como administrador  ping continuo: ping -t 192.168.1.1
Segunda consola cmd para ejecutar comando
tftp -i 192.168.1.1 put openwrt-15.05.1-bcm53xx-netgear-r8000-squashfs.
Cuando se ejecuta ping continuo nos aparecen primeras líneas son resultado de enviar ping al router estando éste apagado o reiniciándose. Las 3 siguientes, que llevan el TTL=100 son resultado de arrancar el router en modo debug, aceptando por tanto cualquier actualización de firmware. Las 3 últimas (TTL=64) ya indican que ese modo ya ha sido deshabilitado y por tanto comienza el arranque normal. Por tanto, el objetivo es ejecutar la orden tftp cuando el punto de acceso esté respondiendo pings con TTL=100.

C:\temp>
C:\temp>tftp -i 192.168.1.1 put openwrt-15.05.1-bcm53xx-netgear-r8000-squashfs.chk
Transferencia correcta: 7733306 bytes en 7 segundo(s), 1104758 bytes/s

Despues se reinicia router y accedí a la interfaz luci......

Saludos
En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1762


Ver Perfil
« Respuesta #2 : 14-06-2017, 08:28 (Mi?rcoles) »

Buenas, he solucionado el problema, desde consola cmd Windows, ya tenía activado cliente TFTP
Creé carpeta temp en C:\
Guarde firmware openwrt con luci: openwrt-15.05.1-bcm53xx-netgear-r8000-squashfs
Desenchufe router de la corriente unos segundos.
Asigne al PC una IP ej: 192.168.1.100, máscara 255.255.255.0
Abrí una consola cmd como administrador  ping continuo: ping -t 192.168.1.1
Segunda consola cmd para ejecutar comando
tftp -i 192.168.1.1 put openwrt-15.05.1-bcm53xx-netgear-r8000-squashfs.
Cuando se ejecuta ping continuo nos aparecen primeras líneas son resultado de enviar ping al router estando éste apagado o reiniciándose. Las 3 siguientes, que llevan el TTL=100 son resultado de arrancar el router en modo debug, aceptando por tanto cualquier actualización de firmware. Las 3 últimas (TTL=64) ya indican que ese modo ya ha sido deshabilitado y por tanto comienza el arranque normal. Por tanto, el objetivo es ejecutar la orden tftp cuando el punto de acceso esté respondiendo pings con TTL=100.

C:\temp>
C:\temp>tftp -i 192.168.1.1 put openwrt-15.05.1-bcm53xx-netgear-r8000-squashfs.chk
Transferencia correcta: 7733306 bytes en 7 segundo(s), 1104758 bytes/s

Despues se reinicia router y accedí a la interfaz luci......

Saludos


Gracias por el aporte. Seguro que a más de uno le sirven los pasos que has seguido para recuperar el router.
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums