Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
23-05-2018, 13:07 (Mi?rcoles)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Iso para testeo wifislax




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt & LEDE (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  [Desarrollo] OpenWrt en Huawei HG556a
0 Usuarios y 2 Visitantes están viendo este tema. « anterior próximo »
Páginas: 1 ... 146 147 148 149 150 [151] Ir Abajo Imprimir
Autor Tema: [Desarrollo] OpenWrt en Huawei HG556a  (Leído 1630101 veces)
Jhony
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #3000 : 22-08-2017, 12:42 (Martes) »

Tengo problemas con el firmware de la versión C de mi router que es: HG55VDFA VER.C. No aparece la pestaña "Wifi"

La version A da el mismo problema, la versión B me funciona y puedo usar el Wifi interno del router y asociarme a otro Router, pero no reconoce adaptadores y antenas usb.

He probado 3, que son chipsets: rtl-8187 realtek, Ralink 3070, Atheros AR9271

En cuanto a software, aparece que hay todos los paquetes necesarios para que funcione. Huh Huh
« Última modificación: 22-08-2017, 12:43 (Martes) por Jhony » En línea
Ficht
*******
Desconectado Desconectado

Mensajes: 549



Ver Perfil
« Respuesta #3001 : 22-08-2017, 12:58 (Martes) »

Tengo problemas con el firmware de la versión C de mi router que es: HG55VDFA VER.C. No aparece la pestaña "Wifi"

La version A da el mismo problema, la versión B me funciona y puedo usar el Wifi interno del router y asociarme a otro Router, pero no reconoce adaptadores y antenas usb.

He probado 3, que son chipsets: rtl-8187 realtek, Ralink 3070, Atheros AR9271

En cuanto a software, aparece que hay todos los paquetes necesarios para que funcione. Huh Huh
Tienes que identificar tu placa/chip del adaptador USB que quieras usar, luego informarte del driver que lo hace trabajar en Linux e instalar el driver correspondiente compilado en openwrt/LEDE (no siempre existe en oopenwrt/LEDE)

Enviado desde mi PRA-LX1 mediante Tapatalk

En línea
Ficht
*******
Desconectado Desconectado

Mensajes: 549



Ver Perfil
« Respuesta #3002 : 22-08-2017, 13:00 (Martes) »

Tengo problemas con el firmware de la versión C de mi router que es: HG55VDFA VER.C. No aparece la pestaña "Wifi"

La version A da el mismo problema, la versión B me funciona y puedo usar el Wifi interno del router y asociarme a otro Router, pero no reconoce adaptadores y antenas usb.

He probado 3, que son chipsets: rtl-8187 realtek, Ralink 3070, Atheros AR9271

En cuanto a software, aparece que hay todos los paquetes necesarios para que funcione. Huh Huh
También asegúrate de todas las dependencias que lleva el driver, contando las del puerto USB.

Enviado desde mi PRA-LX1 mediante Tapatalk

En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1790


Ver Perfil
« Respuesta #3003 : 22-08-2017, 15:52 (Martes) »

Hola,

He instalado el 3 Firmware: "r38342",

No reconoce el chipset por usb: rtl8187, Ralink 3070', ar9271
La compilación para el rtl8187 está instalada.



https://foro.seguridadwireless.net/openwrt/(faq)-preguntas-mas-comunes-sobre-openwrt/
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Jhony
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #3004 : 23-08-2017, 23:33 (Mi?rcoles) »

Tengo problemas con el firmware de la versión C de mi router que es: HG55VDFA VER.C. No aparece la pestaña "Wifi"

La version A da el mismo problema, la versión B me funciona y puedo usar el Wifi interno del router y asociarme a otro Router, pero no reconoce adaptadores y antenas usb.

He probado 3, que son chipsets: rtl-8187 realtek, Ralink 3070, Atheros AR9271

En cuanto a software, aparece que hay todos los paquetes necesarios para que funcione. Huh Huh
Tienes que identificar tu placa/chip del adaptador USB que quieras usar, luego informarte del driver que lo hace trabajar en Linux e instalar el driver correspondiente compilado en openwrt/LEDE (no siempre existe en oopenwrt/LEDE)

Enviado desde mi PRA-LX1 mediante Tapatalk



Hola,

La versión "LEDE" que es la que tendría que funcionar, porque tengo la versión C, no la he compilado porque en mi caso no aparece la pestaña "WIFI" Entonces, la cambie por la versión B, que aparece la pestaña wifi, y funciona todo correctamente.

Desde Ubuntu he compilado dicha versión, he instalado los drivers de las placas/chips de los adaptadores que tengo y sigue sin reconocerlos.  Lo quería usar como un Punto de acceso (ap) + cliente por adaptador usb.

He probado 5 versiones compiladas de firewares que he encontrado en este hilo y sigue sin funcionarme. ¿Será que estoy intentando compilar la versión B, y tendria que compilar la C?  Huh
En este caso como lo hago para que aparezca la pestaña "Wifi" Lo tendria que compilar?

¿No sabras alguna version compliada que me pueda funcionar con mis adaptadores que son: rtl8187, ath9k_htc AR9271, rt2800usb?  Huh
« Última modificación: 23-08-2017, 23:35 (Mi?rcoles) por Jhony » En línea
Ficht
*******
Desconectado Desconectado

Mensajes: 549



Ver Perfil
« Respuesta #3005 : 24-08-2017, 00:38 (Jueves) »

Tengo problemas con el firmware de la versión C de mi router que es: HG55VDFA VER.C. No aparece la pestaña "Wifi"

La version A da el mismo problema, la versión B me funciona y puedo usar el Wifi interno del router y asociarme a otro Router, pero no reconoce adaptadores y antenas usb.

He probado 3, que son chipsets: rtl-8187 realtek, Ralink 3070, Atheros AR9271

En cuanto a software, aparece que hay todos los paquetes necesarios para que funcione. Huh Huh
Tienes que identificar tu placa/chip del adaptador USB que quieras usar, luego informarte del driver que lo hace trabajar en Linux e instalar el driver correspondiente compilado en openwrt/LEDE (no siempre existe en oopenwrt/LEDE)

Enviado desde mi PRA-LX1 mediante Tapatalk



Hola,

La versión "LEDE" que es la que tendría que funcionar, porque tengo la versión C, no la he compilado porque en mi caso no aparece la pestaña "WIFI" Entonces, la cambie por la versión B, que aparece la pestaña wifi, y funciona todo correctamente.

Desde Ubuntu he compilado dicha versión, he instalado los drivers de las placas/chips de los adaptadores que tengo y sigue sin reconocerlos.  Lo quería usar como un Punto de acceso (ap) + cliente por adaptador usb.

He probado 5 versiones compiladas de firewares que he encontrado en este hilo y sigue sin funcionarme. ¿Será que estoy intentando compilar la versión B, y tendria que compilar la C?  Huh
En este caso como lo hago para que aparezca la pestaña "Wifi" Lo tendria que compilar?

¿No sabras alguna version compliada que me pueda funcionar con mis adaptadores que son: rtl8187, ath9k_htc AR9271, rt2800usb?  Huh

Lo más importante es que identifiques correctamente tu versión de router, si es necesario ábrelo y mira que chip tiene y a partir de ahí compilas. (A y B atheros y C ralink)
luego al compilar... para elegír los drivers te trasladas hacia la opción que te interese, una ves sombreada en azúl, picas la letra "h" y lees las dependencias que requiere, veras que las que ya están elegidas ponen "yes" y las que faltan ponen "no", (hay veces que no necesitas todas las dependencias) verifica si hay algo que no está elegido referente a USB por ejemplo.

Saludos.
En línea
repu_guti
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #3006 : 06-09-2017, 19:54 (Mi?rcoles) »

Hola a todos, he leido todo lo que he podido el hilo de este Huawei (algo me he saltado...   Azn)
Y tengo un problema que me ha parecido leerselo parecido a un chico de aqui.

Tengo un Hg556a Ralink (tipo C) , Hago una conexion cliente ami router telefonica con adsl de 50 megas (correcto). Conecto por rj45 al Huawei y solo me ofrece 26mg de conexion (por cable), He probado la version 15.05.1, 15.05 y la 39304usb y todas igual.    Las lede 17 me reinicia el router en loop.


Sabia que ofreciendo wifi, divide la potencia, pero estando por cable? Alguien mas tiene ese problema? me estoy saltando algo?

Da igual a que distancia del router lo ponga. Estoy pegado y sigue igual, se estanca en esa velocidad +-26mb

Alguna idea?

Muchisimas gracias
En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1790


Ver Perfil
« Respuesta #3007 : 07-09-2017, 23:01 (Jueves) »

Hola a todos, he leido todo lo que he podido el hilo de este Huawei (algo me he saltado...   Azn)
Y tengo un problema que me ha parecido leerselo parecido a un chico de aqui.

Tengo un Hg556a Ralink (tipo C) , Hago una conexion cliente ami router telefonica con adsl de 50 megas (correcto). Conecto por rj45 al Huawei y solo me ofrece 26mg de conexion (por cable), He probado la version 15.05.1, 15.05 y la 39304usb y todas igual.    Las lede 17 me reinicia el router en loop.


Sabia que ofreciendo wifi, divide la potencia, pero estando por cable? Alguien mas tiene ese problema? me estoy saltando algo?

Da igual a que distancia del router lo ponga. Estoy pegado y sigue igual, se estanca en esa velocidad +-26mb

Alguna idea?

Muchisimas gracias

No sé qué velocidad puede llegar a desarrollar ese router, pero es antiguo, y para ADSL, cuya velocidad máxima es de 24Mbits. Puede ser que ése sea su límite.
A lo mejor alguien pueda decir, si ha conseguido más que esa velocidad.
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
darKknight
**
Desconectado Desconectado

Mensajes: 35


Ver Perfil
« Respuesta #3008 : 17-10-2017, 18:13 (Martes) »

Hola a todos, he leido todo lo que he podido el hilo de este Huawei (algo me he saltado...   Azn)
Y tengo un problema que me ha parecido leerselo parecido a un chico de aqui.

Tengo un Hg556a Ralink (tipo C) , Hago una conexion cliente ami router telefonica con adsl de 50 megas (correcto). Conecto por rj45 al Huawei y solo me ofrece 26mg de conexion (por cable), He probado la version 15.05.1, 15.05 y la 39304usb y todas igual.    Las lede 17 me reinicia el router en loop.


Sabia que ofreciendo wifi, divide la potencia, pero estando por cable? Alguien mas tiene ese problema? me estoy saltando algo?

Da igual a que distancia del router lo ponga. Estoy pegado y sigue igual, se estanca en esa velocidad +-26mb

Alguna idea?

Muchisimas gracias

Yo también probé ese escenario pero con un Atheros. Conseguí unos 37Mbps de bajada y 35 de subida. Ten en cuenta que el router de Movistar también sea wireless N. Además de este modo la CPU del HG556a tiene no solo que hacer NAT y en rutar el tráfico, si no también convertir todas las tramas 802.11 a 802.3 (Ethernet) por lo que el rendimiento usando como WAN la interfaz wifi es menor que usando un puerto LAN (de este modo me ha llegado a dar unos 60Mbps, más que aceptable).
En línea
faio86
****
Desconectado Desconectado

Mensajes: 58



Ver Perfil
« Respuesta #3009 : 01-12-2017, 19:21 (Viernes) »

Hola quiero poner el router para escuchar musica, conectando por wifi, si desactivo el firewall va ok.
¿Como lo puedo tener con el firewall activo.?
Creo que debo aceptar las conexiones desde wan cambiar el segundo 
Código:
reject

Gracias de antemano.
En línea
cimbor
****
Desconectado Desconectado

Mensajes: 87


Ver Perfil
« Respuesta #3010 : 01-12-2017, 19:57 (Viernes) »

Hola quiero poner el router para escuchar musica, conectando por wifi, si desactivo el firewall va ok.
¿Como lo puedo tener con el firewall activo.?
Creo que debo aceptar las conexiones desde wan cambiar el segundo 
Código:
reject

Gracias de antemano.
Es eso, o si sabes los puertos que utilizan los servicios que quieres utilizar meterlos en PORT FORWARDS redirigiendolos hacia la ip de donde se estén ejecutando.

Enviado desde mi LG-D802 mediante Tapatalk

En línea
faio86
****
Desconectado Desconectado

Mensajes: 58



Ver Perfil
« Respuesta #3011 : 05-03-2018, 18:01 (Lunes) »

Hola tengo un router con la ultima version de rtorrent, rutorrent v3.8 y con php
y tengo el siguiente error
Código:
/etc/init.d/lighttpd start
validation failed

« Última modificación: 08-03-2018, 12:30 (Jueves) por faio86 » En línea
faio86
****
Desconectado Desconectado

Mensajes: 58



Ver Perfil
« Respuesta #3012 : 08-03-2018, 01:04 (Jueves) »

Bueno os dejo el lede compilado

un zip con las tres versiones, orientada a utilizar rtorrent
Código:
base-files - 184-r6382-b562c0c
bash - 4.4.12-1
block-mount - 2018-02-11-3d239815-1
busybox - 1.27.2-3
ca-bundle - 20170717
collectd - 5.8.0-4
collectd-mod-cpu - 5.8.0-4
collectd-mod-interface - 5.8.0-4
collectd-mod-iwinfo - 5.8.0-4
collectd-mod-load - 5.8.0-4
collectd-mod-memory - 5.8.0-4
collectd-mod-network - 5.8.0-4
collectd-mod-rrdtool - 5.8.0-4
dmesg - 2.30.2-2
dnsmasq - 2.79rc1-1
dropbear - 2017.75-5
etherwake - 1.09-4
firewall - 2017-11-07-c4309372-2
fstools - 2018-02-11-3d239815-1
fwtool - 1
hostapd-common - 2017-08-24-c2d4f2eb-6
ip6tables - 1.6.2-1
iptables - 1.6.2-1
iw - 4.14-1
jshn - 2018-02-08-bb0c830b-1
jsonfilter - 2016-07-02-dea067ad-1
kernel - 4.9.85-1-9eb7e0a912dbc49199745b4f86e3dbee
kmod-cfg80211 - 4.9.85+2017-11-01-4
kmod-crypto-crc32c - 4.9.85-1
kmod-crypto-hash - 4.9.85-1
kmod-eeprom-93cx6 - 4.9.85-1
kmod-fs-ext4 - 4.9.85-1
kmod-fs-vfat - 4.9.85-1
kmod-fuse - 4.9.85-1
kmod-gpio-button-hotplug - 4.9.85-2
kmod-input-core - 4.9.85-1
kmod-ip6tables - 4.9.85-1
kmod-ipt-conntrack - 4.9.85-1
kmod-ipt-core - 4.9.85-1
kmod-ipt-nat - 4.9.85-1
kmod-lib-crc-ccitt - 4.9.85-1
kmod-lib-crc-itu-t - 4.9.85-1
kmod-lib-crc16 - 4.9.85-1
kmod-mac80211 - 4.9.85+2017-11-01-4
kmod-nf-conntrack - 4.9.85-1
kmod-nf-conntrack6 - 4.9.85-1
kmod-nf-ipt - 4.9.85-1
kmod-nf-ipt6 - 4.9.85-1
kmod-nf-nat - 4.9.85-1
kmod-nf-reject - 4.9.85-1
kmod-nf-reject6 - 4.9.85-1
kmod-nls-base - 4.9.85-1
kmod-nls-cp437 - 4.9.85-1
kmod-nls-cp850 - 4.9.85-1
kmod-nls-cp852 - 4.9.85-1
kmod-nls-iso8859-1 - 4.9.85-1
kmod-nls-iso8859-15 - 4.9.85-1
kmod-nls-utf8 - 4.9.85-1
kmod-ppp - 4.9.85-1
kmod-pppoe - 4.9.85-1
kmod-pppox - 4.9.85-1
kmod-rt2800-lib - 4.9.85+2017-11-01-4
kmod-rt2800-mmio - 4.9.85+2017-11-01-4
kmod-rt2800-pci - 4.9.85+2017-11-01-4
kmod-rt2x00-lib - 4.9.85+2017-11-01-4
kmod-rt2x00-mmio - 4.9.85+2017-11-01-4
kmod-rt2x00-pci - 4.9.85+2017-11-01-4
kmod-scsi-core - 4.9.85-1
kmod-slhc - 4.9.85-1
kmod-sound-core - 4.9.85-1
kmod-usb-audio - 4.9.85-1
kmod-usb-core - 4.9.85-1
kmod-usb-ehci - 4.9.85-1
kmod-usb-ledtrig-usbport - 4.9.85-1
kmod-usb-ohci - 4.9.85-1
kmod-usb-printer - 4.9.85-1
kmod-usb-storage - 4.9.85-1
kmod-usb2 - 4.9.85-1
lede-keyring - 2017-01-20-a50b7529-1
libblkid - 2.30.2-2
libblobmsg-json - 2018-02-08-bb0c830b-1
libc - 1.1.18-1
libcurl - 7.58.0-1
libgcc - 5.5.0-1
libid3tag - 0.15.1b-4
libip4tc - 1.6.2-1
libip6tc - 1.6.2-1
libiwinfo - 2018-02-15-223e09bf-1
libiwinfo-lua - 2018-02-15-223e09bf-1
libjson-c - 0.12.1-1
libjson-script - 2018-02-08-bb0c830b-1
libltdl - 2.4-2
liblua - 5.1.5-1
libmad - 0.15.1b-4
libmbedtls - 2.7.0-1
libmpdclient - 2.11-1
libncurses - 6.0-1
libnl-tiny - 0.1-5
libopenssl - 1.0.2n-1
libpcre - 8.41-2
libpopt - 1.16-1
libpthread - 1.1.18-1
librrd1 - 1.0.50-2
librt - 1.1.18-1
libsigcxx - 2.5.4-1
libstdcpp - 5.5.0-1
libtorrent - 0.13.6-git-1-14e793b75dac95c51ad64ff9cd2dc6772b68c625
libubox - 2018-02-08-bb0c830b-1
libubus - 2018-01-16-5bae22eb-1
libubus-lua - 2018-01-16-5bae22eb-1
libuci - 2018-01-01-5beb95da-1
libuci-lua - 2018-01-01-5beb95da-1
libuclient - 2017-11-02-4b87d831-1
libuuid - 2.30.2-2
libxtables - 1.6.2-1
logd - 2018-02-14-128bc35f-1
lua - 5.1.5-1
luci - git-18.064.41179-41b7a90-1
luci-app-firewall - git-18.064.41179-41b7a90-1
luci-app-samba - git-18.064.41179-41b7a90-1
luci-app-statistics - git-18.064.41179-41b7a90-1
luci-app-wol - git-18.064.41179-41b7a90-1
luci-base - git-18.064.41179-41b7a90-1
luci-i18n-base-es - git-18.064.41179-41b7a90-1
luci-i18n-firewall-es - git-18.064.41179-41b7a90-1
luci-i18n-samba-es - git-18.064.41179-41b7a90-1
luci-i18n-statistics-es - git-18.064.41179-41b7a90-1
luci-i18n-wol-es - git-18.064.41179-41b7a90-1
luci-lib-ip - git-18.064.41179-41b7a90-1
luci-lib-jsonc - git-18.064.41179-41b7a90-1
luci-lib-nixio - git-18.064.41179-41b7a90-1
luci-mod-admin-full - git-18.064.41179-41b7a90-1
luci-proto-ipv6 - git-18.064.41179-41b7a90-1
luci-proto-ppp - git-18.064.41179-41b7a90-1
luci-theme-bootstrap - git-18.064.41179-41b7a90-1
madplay - 0.15.2b-6
mpc - 0.28-1
msmtp - 1.6.6-1
mtd - 21
netifd - 2018-02-26-8cdb17d2-5
ntfs-3g - 2017.3.23-1-fuseint
odhcp6c - 2017-09-05-1f93bd4c-10
odhcpd-ipv6only - 1.4-1
openssh-sftp-server - 7.6p1-1
opkg - 2017-12-07-3b417b9f-2
php7 - 7.2.3-1
php7-cgi - 7.2.3-1
php7-fastcgi - 7.2.3-1
ppp - 2.4.7-12
ppp-mod-pppoe - 2.4.7-12
procd - 2018-01-23-653629f1-2
rpcd - 2017-12-07-cfe1e75c-1
rpcd-mod-rrdns - 20170710
rrdtool1 - 1.0.50-2
rt2800-pci-firmware - 2017-09-06-a61ac5cf-1
rtorrent-rpc - 0.9.6-git-1-62cb5a4605c0664bc522e0e0da9c72f09cf643a9
samba36-server - 3.6.25-9
screen - 4.6.2-1
svox - 1.0+git20130326-2
swap-utils - 2.30.2-2
swconfig - 11
terminfo - 6.0-1
ubox - 2018-02-14-128bc35f-1
ubus - 2018-01-16-5bae22eb-1
ubusd - 2018-01-16-5bae22eb-1
uci - 2018-01-01-5beb95da-1
uclient-fetch - 2017-11-02-4b87d831-1
uhttpd - 2017-11-04-a235636a-1
uhttpd-mod-ubus - 2017-11-04-a235636a-1
usign - 2015-07-04-ef641914-1
vsftpd - 3.0.3-2
wireless-regdb - 2017-10-20-4343d359
wpad-mini - 2017-08-24-c2d4f2eb-6
xmlrpc-c - 1.39.12-1
xmlrpc-c-common - 1.39.12-1
xmlrpc-c-internal - 1.39.12-1
xmlrpc-c-server - 1.39.12-1
zlib - 1.2.11-2
zoneinfo-core - 2018c-1
zoneinfo-europe - 2018c-1
DEscargar de mega un zip parar versión a b c
openssh-sftp-server lo utilizo para transferir los ficheros desde modo gráfico se puede utilizar con filezilla por ejemplo.
Código:
#Create /etc/init.d/rtorrent script

#!/bin/sh /etc/rc.common

START=99
STOP=99

SCREEN=/usr/sbin/screen
PROG=/usr/bin/rtorrent

start() {
  sleep 3
  $SCREEN -dm -t rtorrent nice -19 $PROG
}

stop() {
  killall rtorrent
}
[

os dejo dos archivos uno es un theme para lede y el otro para usar luci con rtorrent
para instalar meter en la carpeta /tmp y luego opkg install nombre.ipkg
theme material
luci para rtorrent


« Última modificación: 08-03-2018, 16:49 (Jueves) por faio86 » En línea
Feten2000
**
Desconectado Desconectado

Mensajes: 3


Ver Perfil
« Respuesta #3013 : 17-03-2018, 23:17 (S?bado) »

Hola muy buenas muchas gracias por este magnífico foro, con el que he aprendido muchísimo de cómo usar y aprovechar el par de routers que tengo hG556a.
Pero tengo un problema bastante gordo que no consigo solucionar tengo dos Ralink (ver.A), y no sé cómo conseguir que tengan diferente dirección MAC (para poder usar los dos de repetidores) la única manera con la que lo he  conseguido ha sido con el firm r38342 (pero no consigo que haga de repetidor) que ya lleva el parche integrado, después he leído algunos post en los que indica una cosa de unas líneas, pero no me entero, soy un poco torpe o bastante torpe.
También he intentado descargarme el parche pero no está disponible en el link que hay al principio de el post del HG556a.
Podría alguien por favor explicarme cómo conseguir que tengan diferente dirección MAC los routers Ralink que tengo, en los últimos firm lede.
Termino este post como lo comence alabando el magnífico foro del cual he aprendido mucho, pero en el cual estoy ahora mismo atascado muy atascado.

Feten2000
En línea
Jeronimo17
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #3014 : 17-05-2018, 04:58 (Jueves) »

¿Por que ocurre esto con el wifi pasada unas 24 horas? y ya no funciona mas el wifi hasta que se reinicia el router

Reboot (17.01.4, r3560-79f57e422d) HG556a (version C)

Dmesg

Código:
[84397.646238] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84474.651701] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84495.336701] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84495.346405] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84495.356041] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84495.365680] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84530.562649] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84548.790078] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84601.424140] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84656.515878] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84666.346229] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84671.671074] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[85168.520511] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[85475.518625] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[85510.744114] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
root@LEDE:~#

Gracias
« Última modificación: 17-05-2018, 05:02 (Jueves) por Jeronimo17 » En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1790


Ver Perfil
« Respuesta #3015 : 17-05-2018, 10:43 (Jueves) »

¿Por que ocurre esto con el wifi pasada unas 24 horas? y ya no funciona mas el wifi hasta que se reinicia el router

Reboot (17.01.4, r3560-79f57e422d) HG556a (version C)

Dmesg

Código:
[84397.646238] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84474.651701] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84495.336701] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84495.346405] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84495.356041] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84495.365680] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84530.562649] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84548.790078] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84601.424140] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84656.515878] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84666.346229] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[84671.671074] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[85168.520511] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[85475.518625] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
[85510.744114] ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2
root@LEDE:~#

Gracias


Intenta desactivar el WMM Mode de la wifi, y prueba de nuevo a ver qué pasa.
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Jeronimo17
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #3016 : 17-05-2018, 14:31 (Jueves) »

Vale lo probare, esperaré a que se vuelva a producir en error de nuevo antes de hacerlo

¿Eso no baja el rendimiento del wifi?

Gracias
En línea
danitool
*******
Desconectado Desconectado

Mensajes: 620


Ver Perfil
« Respuesta #3017 : 17-05-2018, 15:22 (Jueves) »

El mensaje

Código:
ieee80211 phy0: rt2x00queue_write_tx_frame: Error - Dropping frame due to full tx queue 2

Es un bug conocido desde hace tiempo en los drivers de ralink. Ocurre en diversas circustancias, sin descartar un posible problema de hardware.

Se está actualmente trabajando en una solución. Ahora mismo los parches:

[PATCH 1/2] rt2x00: pause almost full queue early
[PATCH 2/2] rt2x00: do not pause queue unconditionally on error path


solucionarían el problema. Ignoro si ya están integrados en los últimos snapshots de Openwrt.

Más info
https://www.mail-archive.com/search?l=lede-dev%40lists.infradead.org&q=+rt2x00queue_write_tx_frame&x=0&y=0

En línea
Jeronimo17
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #3018 : 19-05-2018, 17:35 (S?bado) »

Pues he desactivado el WMM Mode y el error sigue, he probado los últimos snapshots y no he conseguido ni wifi, había errores de carga de drivers.

Y aplicar los 2 parches y compilar el driver por mi cuenta creo que supera bastante mis conocimientos de linux.

Creo que Chaos Calmer 15.05 era mas estable el Wifi, lo tenia en otro router idéntico que se estropeo físicamente, tendré que volver a probarla en este.
En línea
Jeronimo17
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #3019 : 21-05-2018, 12:14 (Lunes) »

Confirmo que Chaos Calmer 15.05.1 es estable el wifi y todo en este router y con WMM Mode activado
En línea
Páginas: 1 ... 146 147 148 149 150 [151] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums