Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
23-10-2014, 13:44 (Jueves)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
CURSOS NO CON NAME. Barcelona



+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  [Desarrollo] OpenWrt en Huawei HG556a
0 Usuarios y 4 Visitantes están viendo este tema. « anterior próximo »
Páginas: 1 2 3 [4] 5 6 7 8 9 ... 116 Ir Abajo Imprimir
Autor Tema: [Desarrollo] OpenWrt en Huawei HG556a  (Leído 442199 veces)
ivisan2
**
Desconectado Desconectado

Mensajes: 7


Ver Perfil
« Respuesta #60 : 01-03-2012, 00:24 (Jueves) »

la wifi la voy a dejar desactivada, le voy a enchufar al router principal en la boca LAN4 , ¿por el resto de bocas si enchufo algo por cable debería navegar no? Ya que ayer cuando estaba instalado paquetes no podía navegar con el portatil enchufado por cable y con DHCP en el portatil
Una vez instalado el torrent con que dirección+puerto accedo a él?
Seguro que me salen más preguntas ya os iré preguntando.


No sé si necesitas usar vlans realmente en tu configuración de red, o dicho de otra forma si necesitas tener un puerto wan. Sino es así sería mejor desactivarlo y hacer que el switch funcione como eso como un switch. Si el propósito es simplemente usarlo como una especie de servidor nas+aplicaciones de descarga, lo mejor será que quites todo lo que no necesites. Para la transferencia en red desde el router mejorará el rendimiento el quitar las iptables o más bien los módulos asociados del kernel kmod-ipt*, de esta forma no se podrá routear ni usar un puerto wan, pero el beneficio es notable en la transferencia.

Siempre hago inciso en esto de las iptables. Con los módulos iptables cargados el router inspeccionará todos y cada uno de los paquetes que pasan por la red, hagamos routeado de los mismos o no, y esto consume bastante cpu cuando transferimos literalmente cientos de megas.

muchas gracias danitool!!! lo entiendo perfectamente y voy a desinstalar los paquetes kmod-ipt* y modificar el fichero /etc/config/network para que no indique nada de los puertos rj45
En línea
ivisan2
**
Desconectado Desconectado

Mensajes: 7


Ver Perfil
« Respuesta #61 : 05-03-2012, 10:55 (Lunes) »

Buenos días maestros, tengo un "pequeño problema", eliminé como os puse los paquetes kmod-ipt*, eliminé el servidor dhcp, con lo cual lo dejé simplemente como un cliente de mi red, con una configuración LAN fija del tipo ip:192.168.1.2 mask:255.255.255.0  Gateway 192.168.1.1 DNS: 8.8.8.8 , la historia viene a partir de aquí, con el router de telefónica la luz de actividad del puerto LAN donde está enchufado el Huawei se pone a funcionar todo el rato, al mismo tiempo que el disco duro montado se pone en actividad y me bloquea toda la red y me tira el acceso WAN, ¿porqué puede ser?

Después puse un router de jazztel configurado para telefónica y ya no me tira la red,
conseguí descargar con el transmission, aunque no pasa de 500-600 kbps (cuando el portatil se pone al máximo de línea 1 mb/s), y una vez que el transmission ha terminado intenté mover al portatil por wifi un archivo desde el disco duro y la velocidad era de risa, 2,5 Mb/s, que para una red Wifi g (54Mb/s) es de risa, ¿porque puede ser?
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #62 : 06-03-2012, 14:45 (Martes) »

La verdad es que no se de qué modo afecta el que hayas borrado las iptables, al problema que planteas.
En cuanto a lo router en sí, la velocidad del transmission no depende únicamente del router, sino de lo que estés bajando, del número de peers, etc.. Yo sí he visto velocidades superiores a 1 mb/s.
El tema de la velocidad por wifi, has probado a hacerlo entre 2 pc's ? Qué velocidades alcanzas ?
Y ya para terminar, no puedes pretender que un router con una cpu de 300 mhz y 64 megas de Ram, rinda igual que un PC de sobremesa o portatil.
Si quieres algo así, tendrás que buscarte un NAS. Y claro ... prepárate a soltar unos cuantos cientos de euros  Grin
« Última modificación: 06-03-2012, 14:46 (Martes) por jar229 » En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
denis111
**
Desconectado Desconectado

Mensajes: 7


Ver Perfil
« Respuesta #63 : 08-03-2012, 12:58 (Jueves) »

Puede ser que la velocidad de 2,5 MB/s es normal. Aunque la conexion es a veces a más de 100MB/s yo con mi portatil y router con un disco NAS en distintas habitaciones a veces no alcanzo 1MB/s. El problema puede ser en adaptadores de wifi (tanto en router como en clientes) y también el protocolo SMB de m$ es bastante lento para transferencia de ficheros porque se transfieren muchas cosas más. Es una pena que mi disco no tiene FTP o NFS Sad
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #64 : 08-03-2012, 15:57 (Jueves) »

Siempre hago inciso en esto de las iptables. Con los módulos iptables cargados el router inspeccionará todos y cada uno de los paquetes que pasan por la red, hagamos routeado de los mismos o no, y esto consume bastante cpu cuando transferimos literalmente cientos de megas.

Crees que también mejoraría al usarlo como cliente/puente wifi ?
En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #65 : 18-03-2012, 22:01 (Domingo) »

Gracias por el nuevo parche, danitool  Wink
Bajando la nueva compilación para probarla, en breve  Angry
En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
dr.abatoll
**
Desconectado Desconectado

Mensajes: 6

Hola mundo.


Ver Perfil
« Respuesta #66 : 20-03-2012, 18:12 (Martes) »

Hola a todos.

Soy nuevo en el foro.
Ante todo deseo dar las gracias por las enormes contribuciones que estáis haciendo.

Dispongo de un MX29GL128EH y voy a proceder a su actualización con
openwrt.
A ver si tengo suerte. Os voy contando...

Un saludo.
En línea

Por más valer, morir o vencer.
dr.abatoll
**
Desconectado Desconectado

Mensajes: 6

Hola mundo.


Ver Perfil
« Respuesta #67 : 21-03-2012, 19:30 (Mircoles) »

Hola.
Al cargar el firmware he seleccionado la imagen para el hg553 y no para el hg556a.
Se ha instalado el sistema y puedo entrar en él aunque imagino que no es lo correcto.
¿Se puede hacer algo en este punto para volver a cargar el firmware correcto?

Agradecería mucho vuestra opinión.

Saludos.
En línea

Por más valer, morir o vencer.
dr.abatoll
**
Desconectado Desconectado

Mensajes: 6

Hola mundo.


Ver Perfil
« Respuesta #68 : 21-03-2012, 19:56 (Mircoles) »

Buenas otra vez.
Estoy intentando solucionar el tema del firmware a ver si puedo meterle el que toca.

Tengo instalado este:
http://www.mediafire.com/?6kd3hjpbuc469z1
que publicais en este post http://foro.seguridadwireless.net/openwrt/instalacion-(facil)-de-openwrt-en-huawei-553/20/

He colgado los logs:
http://pastebin.com/TdwWQb3x - kernel log
http://pastebin.com/RS9rcge4 - log del sistema

No sé si voy por buen camino...
En línea

Por más valer, morir o vencer.
dr.abatoll
**
Desconectado Desconectado

Mensajes: 6

Hola mundo.


Ver Perfil
« Respuesta #69 : 21-03-2012, 21:27 (Mircoles) »

Hola danitool,
entiendo lo que me dices, aunque ha sido un error tan tonto como no elegir el fichero adecuado al cargarle el nuevo firmware.

Ahora le he metido el firm. de este hilo con mtd write, estos son los logs:
http://pastebin.com/rx5DkNPv - kernel log
http://pastebin.com/baWYLAiL - log del sistema

Puedo acceder correctamente al sistema a través de Luci y por Putty.

La idea que tenía era configurar la wlan como cliente de un punto de acceso y dejar que el servidor dhcp de dicho punto de acceso asigne las direcciones a los clientes de la LAN conectados por cable. He visto que hay diversas configuraciones posibles pero para mi propósito, ¿sería correcto utilizarla configuración de cliente enrutado?

Tendré más cuidado la próxima vez ya que estos aparatos pueden ser muy versátiles para lo poco que pueden llegar a costar...

Saludos..
En línea

Por más valer, morir o vencer.
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #70 : 22-03-2012, 09:29 (Jueves) »

Pues a mi sí me funciona (aunque no lo utilizo normalmente, la verdad):

Código:
[770806.264000] wlan0: associated
[770881.032000] wlan0: authenticate with 38:72:c0:a6:09:49
[770881.040000] wlan0: send auth to 38:72:c0:a6:09:49 (try 1/3)
[770881.044000] wlan0: authenticated
[770881.056000] wlan0: associate with 38:72:c0:a6:09:49 (try 1/3)
[770881.056000] wlan0: RX AssocResp from 38:72:c0:a6:09:49 (capab=0x411 status=0                                            aid=1)
[770881.056000] wlan0: associated
[1250982.900000] usb 1-2: new high speed USB device number 3 using bcm63xx_ehci
[1250983.052000] scsi0 : usb-storage 1-2:1.0
[1250984.064000] scsi 0:0:0:0: Direct-Access     USB0912B Flash Disk       8.07                                            PQ: 0 ANSI: 2
[1250984.084000] sd 0:0:0:0: [sda] 3948544 512-byte logical blocks: (2.02 GB/1.8                                           8 GiB)
[1250984.096000] sd 0:0:0:0: [sda] Write Protect is off
[1250984.104000] sd 0:0:0:0: [sda] Mode Sense: 03 00 00 00
[1250984.104000] sd 0:0:0:0: [sda] No Caching mode page present
[1250984.112000] sd 0:0:0:0: [sda] Assuming drive cache: write through
[1250984.128000] sd 0:0:0:0: [sda] No Caching mode page present
[1250984.132000] sd 0:0:0:0: [sda] Assuming drive cache: write through
[1250984.484000]  sda: sda1
[1250984.508000] sd 0:0:0:0: [sda] No Caching mode page present
[1250984.516000] sd 0:0:0:0: [sda] Assuming drive cache: write through
[1250984.520000] sd 0:0:0:0: [sda] Attached SCSI removable disk
root@Huawei2:~#

Uso una compilación mía, la r30710

Lo que sí me ocurre, es que de tanto en tanto, si reboto el router, me entra en el CFE (modo recuperación).
Te pasa a tí también ?
Sabes porqué puede ser ?
Esto es bastante habitual en el hg553.

La idea que tenía era configurar la wlan como cliente de un punto de acceso y dejar que el servidor dhcp de dicho punto de acceso asigne las direcciones a los clientes de la LAN conectados por cable. He visto que hay diversas configuraciones posibles pero para mi propósito, ¿sería correcto utilizarla configuración de cliente enrutado?

Si no necesitas que el hg556a y los equipos conectados a él por cable, estén en la misma subred que el punto de acceso, el modo cliente enrutado te vale (pero tienes que tener el dhcp activado).
Si por el contrario quieres/necesitas que todos los equipos estén en la misma subred, tendrás que hacer uso de relayd (Routed Client with relayd -Pseudobridge): http://wiki.openwrt.org/doc/recipes/relayclient
« Última modificación: 22-03-2012, 09:33 (Jueves) por jar229 » En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
dr.abatoll
**
Desconectado Desconectado

Mensajes: 6

Hola mundo.


Ver Perfil
« Respuesta #71 : 22-03-2012, 11:31 (Jueves) »

Citar
Uso una compilación mía, la r30710
[/quoute]

Creo que yo también la estoy utilizando, ¿puede ser?
OpenWrt Firmware Attitude Adjustment (r30710) / LuCI Trunk (trunk+svn8321)

Citar
Lo que sí me ocurre, es que de tanto en tanto, si reboto el router, me entra en el CFE (modo recuperación).
Te pasa a tí también ?
Sabes porqué puede ser ?
Esto es bastante habitual en el hg553.

Hasta el momento lo he podido reiniciar sin anomalías, no sé por qué a ti te entra en el CFE.

Citar
Si no necesitas que el hg556a y los equipos conectados a él por cable, estén en la misma subred que el punto de acceso, el modo cliente enrutado te vale (pero tienes que tener el dhcp activado).
Si por el contrario quieres/necesitas que todos los equipos estén en la misma subred, tendrás que hacer uso de relayd (Routed Client with relayd -Pseudobridge): http://wiki.openwrt.org/doc/recipes/relayclient

Voy allá con el cliente enrutado, probando configuraciones...

Saludos
En línea

Por más valer, morir o vencer.
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #72 : 22-03-2012, 18:28 (Jueves) »

Lo de que se pare tu cfe en modo recuperación suena a que o bien no es capaz de descomprimir el kernel, o una vez descomprimido no encuentra el punto de entrada, o este mismo falla.

Así que parece problema de tu CFE, estaría bien que supieses que versión de CFE tienes instalada, por comprobar que es la misma que mi router y otros usan.  Aunque para saber la versión igual necesita de conectar el puerto serie TTL.


Añado: Por cierto no sé cual es el motivo de que uses imagen jffs2, pero en caso de usarla deberías usar la openwrt-HW556-jffs2-128k-cfe.bin.
128k es el tamaño de bloque de estas flash, no 64k. Excepto en las MX29LV128DB en cuyo caso el tamaño de bloque sí que es 64k

Y recordad que la vida de una flash es limitada: 100 mil escrituras. Uno se puede hartar a flashear sin problemas. Pero ojo, una aplicación ejecutándose en el router que lee y escribe contínuamente de la flash enseguida puede agotar la flash. Por ello existe el directorio /tmp, que es memoria ram, una aplicación que escriba datos temporales de vez en cuendo debería hacerlo en ese directorio. Esto lo digo por aplicaciones un tanto inusuales que estais usando como el edonkey.

Pues el tema de que se quede en el modo recuperación me pasa a mí, y a un amigo que también tiene el hg556a.
Y si miras en el hilo del hg553 nos viene pasando a unos cuantos, así que me da la impresión de que no es un problema de mi CFE  Grin
Lo de usar las imagenes en formato jffs2 ... pues lo hacía por inercia, porque en la wiki de openwrt del hg553 hacen referencia a ella.
Tomo nota de lo de los 128 ks (si cuelgo versiones del firmware, lo haré en formato squashfs para evitar problemas).
Y sobre el tema de la escritura en la flash, yo tengo mldonkey configurado para escribir en un hd externo (tanto los ficheros temporales, como los terminados). Igualmente gracias por el aviso  Wink

En cuanto pueda, voy a flashear el último firm que has puesto. Que quiero probar a configurar la wifi como cliente WDS a ver qué resultado da ...
« Última modificación: 22-03-2012, 18:45 (Jueves) por jar229 » En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #73 : 22-03-2012, 22:07 (Jueves) »

Código:
[1250982.900000] usb 1-2: new high speed USB device number 3 using bcm63xx_ehci
[1250983.052000] scsi0 : usb-storage 1-2:1.0
[1250984.064000] scsi 0:0:0:0: Direct-Access     USB0912B Flash Disk       8.07 PQ: 0 ANSI: 2
[1250984.084000] sd 0:0:0:0: [sda] 3948544 512-byte logical blocks: (2.02 GB/1.88 GiB)
[1250984.096000] sd 0:0:0:0: [sda] Write Protect is off
[1250984.104000] sd 0:0:0:0: [sda] Mode Sense: 03 00 00 00
[1250984.104000] sd 0:0:0:0: [sda] No Caching mode page present
[1250984.112000] sd 0:0:0:0: [sda] Assuming drive cache: write through
[1250984.128000] sd 0:0:0:0: [sda] No Caching mode page present
[1250984.132000] sd 0:0:0:0: [sda] Assuming drive cache: write through
[1250984.484000]  sda: sda1
[1250984.508000] sd 0:0:0:0: [sda] No Caching mode page present
[1250984.516000] sd 0:0:0:0: [sda] Assuming drive cache: write through
[1250984.520000] sd 0:0:0:0: [sda] Attached SCSI removable disk
[1296509.704000] usb 1-2: USB disconnect, device number 3
[1296534.120000] usb 1-2: new high speed USB device number 4 using bcm63xx_ehci
[1296534.272000] scsi1 : usb-storage 1-2:1.0
[1296535.276000] scsi 1:0:0:0: Direct-Access     USB2.0   FlashDisk        0.00 PQ: 0 ANSI: 2
[1296535.292000] sd 1:0:0:0: [sda] 4028936 512-byte logical blocks: (2.06 GB/1.92 GiB)
[1296535.308000] sd 1:0:0:0: [sda] Write Protect is off
[1296535.312000] sd 1:0:0:0: [sda] Mode Sense: 00 00 00 00
[1296535.316000] sd 1:0:0:0: [sda] Asking for cache data failed
[1296535.320000] sd 1:0:0:0: [sda] Assuming drive cache: write through
[1296535.336000] sd 1:0:0:0: [sda] Asking for cache data failed
[1296535.344000] sd 1:0:0:0: [sda] Assuming drive cache: write through
[1296535.452000]  sda: sda1
[1296535.572000] sd 1:0:0:0: [sda] Asking for cache data failed
[1296535.580000] sd 1:0:0:0: [sda] Assuming drive cache: write through
[1296535.588000] sd 1:0:0:0: [sda] Attached SCSI removable disk
[1296651.440000] usb 1-2: USB disconnect, device number 4
[1296660.656000] usb 1-2: new high speed USB device number 5 using bcm63xx_ehci
root@Huawei2:~#

Por orden:
El mismo pen de antes, luego otro pen distinto (de 2 gigas también), y finalmente, un tarjeta wireless usb.
No se si te habrás aclarado ...  Grin
En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #74 : 24-03-2012, 18:37 (Sbado) »

jar229 podrías hacer un backup de tu CFE?
Quiero compararlo con el mío.

Es sencillo de hacer
Código:
dd if=/dev/mtd0 of=/tmp/CFE_backup.rom

Gracias.

Por supuesto  Wink

Enviado.
En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
tool
****
Desconectado Desconectado

Mensajes: 86


Ver Perfil
« Respuesta #75 : 26-03-2012, 22:08 (Lunes) »

HG556a bricked!

Creo que se me ha muerto un router :p

Después de flashear el firmware OpenWrt_hg556a_r30964.zip desde recovery. Acceder a Luci, cambiar la password de root. Desenchufo el router, y ZAS, ya no encienden las luces :|

Bueno mientras escribía esto, no podía dejar de pensar, y si lo desmontas...

Hasta que quité la pegatina y me puse a indagar con el polímetro.
Los 12V los saca bien. (Tengo 3HG556a por lo que probé en otros router).
Comprobamos tensión en componentes cercanos, 0 patatero
Buscamos algún fusible... a simple vista no encontré nada, Salvo unos puentes SMD.
Color extraño, no hay continuidad, zas puente estropeado, sueldo un puente con un cablecito. IT'S ALIVE Cheesy
En línea
tool
****
Desconectado Desconectado

Mensajes: 86


Ver Perfil
« Respuesta #76 : 26-03-2012, 23:11 (Lunes) »

Al final sigo sin Wifi, probado ambos firmwares. He flasheado el SP03, por si era algún problema extraño, ahi si "reconoce el wifi".

EDIT: Vease POST anterior...
« Última modificación: 27-03-2012, 01:27 (Martes) por tool » En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #77 : 27-03-2012, 08:46 (Martes) »

Parece que tu router se ha librado por los pelos  Grin Grin
Y después de meter el firm de vodafone, has probado a volver a la última compilación de danitool ?
En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
tool
****
Desconectado Desconectado

Mensajes: 86


Ver Perfil
« Respuesta #78 : 27-03-2012, 09:20 (Martes) »

He vuelto a poner la 30964 y la 306xx.
No aparece en luci, no aparece en ifconfig, y no aparece en /etc/config/network

Al llegar a casa pruebo de nuevo y pasteo un dmesg.
(Tengo ya un HG533 funcionando, CT5365 , 5361) He hecho como todos.

Si me da tiempo me compilo la última del svn con el parche de danitool.

Menudo susto con el cacharro, me da cosa hasta probar en el otro HG556a que tengo de reserva.
En línea
dr.abatoll
**
Desconectado Desconectado

Mensajes: 6

Hola mundo.


Ver Perfil
« Respuesta #79 : 29-03-2012, 12:54 (Jueves) »

jar229, instalé inicialmente tu compilación pero como dice danitool, la flash es de 128k y el firm para 64k.

El problema viene al intentar meterle la nueva compilación con mtd write, pero imagino que al ser squashfs la partición ya existente, no pudeo actualizarla.

¿Cómo podría meterle la última compilación de danitool?

Saludos.
En línea

Por más valer, morir o vencer.
Páginas: 1 2 3 [4] 5 6 7 8 9 ... 116 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by SMF 1.1.20 | SMF © 2006-2008, Simple Machines