Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
13-12-2017, 09:52 (Mi?rcoles)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt & LEDE (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  [Desarrollo] OpenWrt en Comtrend CT-5365
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] 2 3 4 5 6 ... 8 Ir Abajo Imprimir
Autor Tema: [Desarrollo] OpenWrt en Comtrend CT-5365  (Leído 83066 veces)
sERASEr
*******
Desconectado Desconectado

Mensajes: 4155


Ver Perfil
« : 29-12-2011, 23:59 (Jueves) »

Gracias a varios componentes de este foro oficialmente ya existe soporte en Openwrt para este pequeño pero buen router. Angry Angry

Firmwares Originales de Movistar (sin bootloader CFE)
CT-5365-A111-306TLF-C02_R16

Wiki
http://wiki.openwrt.org/toh/comtrend/ct5365

Firmware OpenWrt
Backfire 10.03.1

Código Fuente
Repositorio oficial: r30819

Compilaciones Openwrt
Trunk {Paquetes básicos. Sin LuCI}
Barrier Breaker 14.07 RC2 {Con LuCI}
Attitude Adjustment 12.09 {Con LuCI}

Modo de instalación:

-Configurar adaptador ethernet con IP 192.168.1.50 mascara de red 255.255.255.0.

-Con el router apagado presionar reset, encenderlo manteniéndolo pulsado hasta dejar pasar unos 15 segundos.

-Teclear en el navegador http://192.168.1.1/

-Ya dentro de la interfaz web pinchar examinar escogiendo el firmware deseado, y efectuar el flasheo.

PD: Se puede volver a un firm Comtrend del mismo modo.

PD2: Conexión por puerto serie:  https://foro.seguridadwireless.net/puntos-de-acceso-routers-switchs-y-bridges/tutorial-conexion-puerto-serie-en-comtrend-5355/
« Última modificación: 09-08-2014, 15:43 (S?bado) por Noltari » En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4561



Ver Perfil
« Respuesta #1 : 30-12-2011, 01:25 (Viernes) »

Felicidades Grin
« Última modificación: 25-04-2012, 20:08 (Mi?rcoles) por sERASEr » En línea

82 votos positivos en compra/venta en htcmania
8 votos positivos en elchapuzasinformatico
4 votos positivos en gsmspain
4 votos positivos en foro2mano

Y subiendo .... Smiley
 
Mis portátiles en venta: https://drive.google.com/open?id=0B1zO7z-62BmERXc3Yl9aUVpOSm8
Noltari
Moderador
*
Desconectado Desconectado

Mensajes: 1245



Ver Perfil WWW
« Respuesta #2 : 18-01-2012, 15:23 (Mi?rcoles) »

Buenas gente Cheesy!

He añadido los parches para cada kernel más al estilo de como está oficialmente en el svn, a ver si así se animan a añadir el soporte.

A parte de en el ticket, también podéis ver los parches aquí: https://github.com/Noltari/openwrt/commit/495775faeffbf79d33d9584264a84fa9f89d7e4b

Saludos!
« Última modificación: 01-05-2012, 12:29 (Martes) por sERASEr » En línea

Movistar FTTH 300/300 Mbps @ Linksys WRT3200ACM


Noltari
Moderador
*
Desconectado Desconectado

Mensajes: 1245



Ver Perfil WWW
« Respuesta #3 : 18-01-2012, 16:58 (Mi?rcoles) »


Por si queréis probarlo, aquí tenéis el openwrt compilado con el kernel v3.2.1:

Sin Luci: http://dl.dropbox.com/u/4708147/openwrt/openwrt-96348GW-generic-squashfs-cfe_v3.2.1.bin
Con Luci: http://dl.dropbox.com/u/4708147/openwrt/openwrt-96348GW-generic-squashfs-cfe_v3.2.1_luci.bin

Saludos!
« Última modificación: 01-05-2012, 12:29 (Martes) por sERASEr » En línea

Movistar FTTH 300/300 Mbps @ Linksys WRT3200ACM


Noltari
Moderador
*
Desconectado Desconectado

Mensajes: 1245



Ver Perfil WWW
« Respuesta #4 : 19-01-2012, 20:29 (Jueves) »

También he creado la página de la documentación en la wiki, en la que he añadido como ejemplo la configuración para que el router funcione con una línea ftth de movistar. Yo mismo lo he probado y funciona, pero no pasa de 30-35 Mbps en el mejor de los casos xD.

Si he puesto algo mal del hardware/etc. no me sorprendería, así que si tenéis sugerencias hacedlas Cheesy.

http://wiki.openwrt.org/toh/comtrend/ct5365
En línea

Movistar FTTH 300/300 Mbps @ Linksys WRT3200ACM


sERASEr
*******
Desconectado Desconectado

Mensajes: 4155


Ver Perfil
« Respuesta #5 : 19-01-2012, 21:15 (Jueves) »

Hola.

Curioso lo del FTTH, ya currate un driver adsl y me lo pongo yaaaaa Evil
En línea
mOrfiUs
****
Desconectado Desconectado

Mensajes: 79


buscando un sitio


Ver Perfil WWW
« Respuesta #6 : 19-01-2012, 21:20 (Jueves) »

Gracias a ambos por compilar.
En mi caso me ha resuelto el tema de arrancar mediante WOL, ya que el livebox 2  no dispone de acceso para modificar la tabla arp. Para ello he desactivado firewall, wifi, dnsmasq y sólo utilizo putty para arrancar un PC mediante la orden

Código:
putty.exe -ssh root@myname.dyndns.org -pw admin -m WOI.TXT
siendo el archivo WOI.TXT
Código:
etherwake 6c:f0:49:XX:XX:XX
redirijo el puerto 22 del livebox 2 al openwrt y eso es todo.

De momento es una solución ideal para mi. Reitero las gracias, ya que aprovechando un router no usado he conseguido volver a arrancar un PC a través de internet.

También lo he probado en modo pseudobridge WIFI con resultados excelentes
En línea

Noltari
Moderador
*
Desconectado Desconectado

Mensajes: 1245



Ver Perfil WWW
« Respuesta #7 : 19-01-2012, 22:07 (Jueves) »

Hola.

Curioso lo del FTTH, ya currate un driver adsl y me lo pongo yaaaaa Evil
Ojalá tuviera tantos conocimientos de ingeniería inversa como para poder hacer eso Smiley, sería una aportación bastante considerable para el proyeto openwrt ^^.

Gracias a ambos por compilar.
En mi caso me ha resuelto el tema de arrancar mediante WOL, ya que el livebox 2  no dispone de acceso para modificar la tabla arp. Para ello he desactivado firewall, wifi, dnsmasq y sólo utilizo putty para arrancar un PC mediante la orden

Código:
putty.exe -ssh root@myname.dyndns.org -pw admin -m WOI.TXT
siendo el archivo WOI.TXT
Código:
etherwake 6c:f0:49:XX:XX:XX
redirijo el puerto 22 del livebox 2 al openwrt y eso es todo.

De momento es una solución ideal para mi. Reitero las gracias, ya que aprovechando un router no usado he conseguido volver a arrancar un PC a través de internet.

También lo he probado en modo pseudobridge WIFI con resultados excelentes
Me alegro de que te haya servido Wink. A mi me ha costado unos cuantos intentos lo del FTTH la verdad, pero al final he dado con ello. Como tú, también lo he probado en pseudobridge WiFi y va bastante decente.

Saludos!
« Última modificación: 19-01-2012, 22:07 (Jueves) por Noltari » En línea

Movistar FTTH 300/300 Mbps @ Linksys WRT3200ACM


mOrfiUs
****
Desconectado Desconectado

Mensajes: 79


buscando un sitio


Ver Perfil WWW
« Respuesta #8 : 20-01-2012, 18:35 (Viernes) »

En la compilación de Noltarial intentar instalar cualquier paquete, a través de opkg o luci recibo este error
Código:
Installing etherwake (1.09-3) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/brcm63xx/packages/etherwake_1.09-3_brcm63xx.ipk.

Collected errors:
 * gz_open: fork: Cannot allocate memory.
 * opkg_install_pkg: Failed to unpack control files from /tmp/opkg-4vjVzg/etherwake_1.09-3_brcm63xx.ipk.
 * opkg_install_cmd: Cannot install package etherwake.
Parece que la compilación de Noltari va más ligerita, seguramente tiene instalados menos paquetes (omitiré la broma fácil Cheesy )

Un saludo y gracias
« Última modificación: 01-05-2012, 12:30 (Martes) por sERASEr » En línea

Noltari
Moderador
*
Desconectado Desconectado

Mensajes: 1245



Ver Perfil WWW
« Respuesta #9 : 20-01-2012, 21:25 (Viernes) »

En la compilación de Noltarial intentar instalar cualquier paquete, a través de opkg o luci recibo este error
Código:
Installing etherwake (1.09-3) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/brcm63xx/packages/etherwake_1.09-3_brcm63xx.ipk.

Collected errors:
 * gz_open: fork: Cannot allocate memory.
 * opkg_install_pkg: Failed to unpack control files from /tmp/opkg-4vjVzg/etherwake_1.09-3_brcm63xx.ipk.
 * opkg_install_cmd: Cannot install package etherwake.
Parece que la compilación de Noltari va más ligerita, seguramente tiene instalados menos paquetes (omitiré la broma fácil Cheesy )

Un saludo y gracias
No me queda claro si ése error te lo da en mi compilación o en la otra compilacion xD. En cualquier caso es un error debido a falta de memoria ram. Cuando intenta descomprimir el paquete se queda si memoria RAM y no termina de descomprimirlo bien, por lo que obviamente no se instala bien.

Salu2!
« Última modificación: 01-05-2012, 12:31 (Martes) por sERASEr » En línea

Movistar FTTH 300/300 Mbps @ Linksys WRT3200ACM


mOrfiUs
****
Desconectado Desconectado

Mensajes: 79


buscando un sitio


Ver Perfil WWW
« Respuesta #10 : 20-01-2012, 22:11 (Viernes) »

hola Noltari

El error sólo ocurre en tu compilación. Por lo que parece, a ti no te pasa. Yo no necesito arreglarlo. Lo puse por "intentar" notificar posibles errores, dado que esto son versiones beta (o incluso alfa o menos aún). Por mi parte no tiene más importancia.

Seguro que es más productivo conseguir que los de OpenWRT incluyan este modelo, para que otros usuarios que dispongan de este modelo accedan a un software profesional a coste cero.

Gracias por el trabajo realizado
En línea

Noltari
Moderador
*
Desconectado Desconectado

Mensajes: 1245



Ver Perfil WWW
« Respuesta #11 : 21-01-2012, 00:44 (S?bado) »

hola Noltari

El error sólo ocurre en tu compilación. Por lo que parece, a ti no te pasa. Yo no necesito arreglarlo. Lo puse por "intentar" notificar posibles errores, dado que esto son versiones beta (o incluso alfa o menos aún). Por mi parte no tiene más importancia.

Seguro que es más productivo conseguir que los de OpenWRT incluyan este modelo, para que otros usuarios que dispongan de este modelo accedan a un software profesional a coste cero.

Gracias por el trabajo realizado
Muchas gracias a ti por la información. Perdona si mi comentario te ha parecido "borde" o algo parecido, no era mi intención :_(.

En cualquier caso agradezco el report y mañana por la mañana después del examen que tengo (sí, un sábado) le hecho un ojo a ver si descubro el problema.

Un saludo crack!
En línea

Movistar FTTH 300/300 Mbps @ Linksys WRT3200ACM


tool
****
Desconectado Desconectado

Mensajes: 86


Ver Perfil
« Respuesta #12 : 22-01-2012, 14:28 (Domingo) »

Gracias por el port. Ayer me agencié un cacharro de estos por 1.5€ en el cash, y me habéis dado una alegría :p

Pero tengo un dilema, tengo en casa otro comtrend un CT5361 con un openWRT, pero configurando me cargué el dhcp y un bridge extraño entre los eth, por lo que no hay manera de acceder al router. Tengo que agenciarme un hub a ver si así el servidor tftp no da fallo y carga el openwrt de nuevo.

La duda es, algún modo de resetear estos routers (el botón no funciona).
Si sueldo el puerto serie, los parámetros del mismo, baudios etc. Nunca he entrado por serie en openWRT, si en IOS.
Para flashear por JTAG el router, se usa el mismo binario?

EDIT: Ya he conseguido resetear el mismo, he conseguido cargar el recovery del bootloader Cheesy

Es posible usar estos comtrend (5361 y 5365) como bridge del wifi.. (XBOX + PC), desde un HG566a con WPA2-PSK?
« Última modificación: 22-01-2012, 20:49 (Domingo) por tool » En línea
Noltari
Moderador
*
Desconectado Desconectado

Mensajes: 1245



Ver Perfil WWW
« Respuesta #13 : 22-01-2012, 23:49 (Domingo) »

Gracias por el port. Ayer me agencié un cacharro de estos por 1.5€ en el cash, y me habéis dado una alegría :p

Pero tengo un dilema, tengo en casa otro comtrend un CT5361 con un openWRT, pero configurando me cargué el dhcp y un bridge extraño entre los eth, por lo que no hay manera de acceder al router. Tengo que agenciarme un hub a ver si así el servidor tftp no da fallo y carga el openwrt de nuevo.

La duda es, algún modo de resetear estos routers (el botón no funciona).
Si sueldo el puerto serie, los parámetros del mismo, baudios etc. Nunca he entrado por serie en openWRT, si en IOS.
Para flashear por JTAG el router, se usa el mismo binario?

EDIT: Ya he conseguido resetear el mismo, he conseguido cargar el recovery del bootloader Cheesy

Es posible usar estos comtrend (5361 y 5365) como bridge del wifi.. (XBOX + PC), desde un HG566a con WPA2-PSK?

Puedes usarlos como pseudobridge. El problema es que sólo actuarán como cliente, por lo que sólo podrás usar los puertos ethernet (imagino que es lo que te interesa).

Para hacerlo (con Luci), vete a WiFi y dale a escanear, selecciona tu red e introduce sólo la contraseña, dejando el resto tal cual se configurará todo correctamente.
Sólo hay una pega, tienes que editar la configuración de la LAN para que no tengan la misma subred. Por ejemplo, si el HG566a tiene la subred 192.168.1.0/24, en el router ct (bridge) pondrías, por ejemplo, 192.168.2.0/24. Si no haces esto no habrá comunicación de la LAN del ct con LAN/WAN del HG566a.

Saludos y espero haberte ayudado!
En línea

Movistar FTTH 300/300 Mbps @ Linksys WRT3200ACM


tool
****
Desconectado Desconectado

Mensajes: 86


Ver Perfil
« Respuesta #14 : 23-01-2012, 00:42 (Lunes) »

Puedes usarlos como pseudobridge. El problema es que sólo actuarán como cliente, por lo que sólo podrás usar los puertos ethernet (imagino que es lo que te interesa).

Para hacerlo (con Luci), vete a WiFi y dale a escanear, selecciona tu red e introduce sólo la contraseña, dejando el resto tal cual se configurará todo correctamente.
Sólo hay una pega, tienes que editar la configuración de la LAN para que no tengan la misma subred. Por ejemplo, si el HG566a tiene la subred 192.168.1.0/24, en el router ct (bridge) pondrías, por ejemplo, 192.168.2.0/24. Si no haces esto no habrá comunicación de la LAN del ct con LAN/WAN del HG566a.

Saludos y espero haberte ayudado!
Gracias por la respuesta, pues lo del pseudobridge me ha decepcionado. En principio tenia idea de dejarlo en misma subred, 10.0.0.0/24 y descativando el dhcp para que no loqeuase y asignando ips el HG566a. O simplemente IP fija.

El caso de usar diferentes subredes vlans al caso, es la incomunicación entre equipos. Ejemplo por FTP al HTPC, XBOX360, portátiles, o NAS. Lo que es una gran pega Sad

Mi idea de usarlos como extensores de wifi una pena.

Sobre los HG566a /HG533 funcionan bien para estos menesteres (con openwrt), los he visto a bien de precio, y poder usar un enlace 300mbps entre 2 HG566a me parece interesante.

A ver si le sueldo el USB al CT5361 y lo dejo con un USB para hacer FXP.
En línea
mOrfiUs
****
Desconectado Desconectado

Mensajes: 79


buscando un sitio


Ver Perfil WWW
« Respuesta #15 : 23-01-2012, 13:56 (Lunes) »

Puedes usarlos como pseudobridge. El problema es que sólo actuarán como cliente, por lo que sólo podrás usar los puertos ethernet (imagino que es lo que te interesa).
Para configurarlo es necesario el cable (hay un tuto estupendo en OpenWRT), pero una vez conseguido funciona tanto si te conectas por ethernet o por wifi.

Un saludo crack!

Noltari, me temo que los problemas con tu compilación son porque usas el kernel 3.2.1

Y tú si que eres un fenómeno Wink respondiendo a las tantas con un examen al día siguiente. Te recomiendo como alternativa a estudiar->posible aprobado, la que seguro que conoces:
jamón al profesor-> aprobado seguro. A mi me funcionó, aunque a veces tengo deficiencias a la hora de sumar en binario Wink
En línea

tool
****
Desconectado Desconectado

Mensajes: 86


Ver Perfil
« Respuesta #16 : 23-01-2012, 20:29 (Lunes) »

Puedes usarlos como pseudobridge. El problema es que sólo actuarán como cliente, por lo que sólo podrás usar los puertos ethernet (imagino que es lo que te interesa).
Para configurarlo es necesario el cable (hay un tuto estupendo en OpenWRT), pero una vez conseguido funciona tanto si te conectas por ethernet o por wifi.

Un saludo crack!


Noltari, me temo que los problemas con tu compilación son porque usas el kernel 3.2.1

Y tú si que eres un fenómeno Wink respondiendo a las tantas con un examen al día siguiente. Te recomiendo como alternativa a estudiar->posible aprobado, la que seguro que conoces:
jamón al profesor-> aprobado seguro. A mi me funcionó, aunque a veces tengo deficiencias a la hora de sumar en binario Wink

No sé si funcionará como repetidor wifi, pero como ethernet si.

Recién acabé de soldar todo lo necesario para el USB en el CT5361, y configuré simplemente cliente y dejé que se conectase. Un reboot y funcionando perfecto el bridge, para mi sorpresa hasta accedo a las máquinas conectadas al HG566a, pero no al revés.
HG566a---- 10.0.0.0/24
5361 ------- 192.168.1.0/24


MacBook:~ tool$ ping 10.0.0.2
PING 10.0.0.2 (10.0.0.2): 56 data bytes
64 bytes from 10.0.0.2: icmp_seq=0 ttl=63 time=2.171 ms
64 bytes from 10.0.0.2: icmp_seq=1 ttl=63 time=1.866 ms
64 bytes from 10.0.0.2: icmp_seq=2 ttl=63 time=1.906 ms
64 bytes from 10.0.0.2: icmp_seq=3 ttl=63 time=1.924 ms
64 bytes from 10.0.0.2: icmp_seq=4 ttl=63 time=1.879 ms
64 bytes from 10.0.0.2: icmp_seq=5 ttl=63 time=1.990 ms
64 bytes from 10.0.0.2: icmp_seq=6 ttl=63 time=1.967 ms
64 bytes from 10.0.0.2: icmp_seq=7 ttl=63 time=2.773 ms
64 bytes from 10.0.0.2: icmp_seq=8 ttl=63 time=1.848 ms
64 bytes from 10.0.0.2: icmp_seq=9 ttl=63 time=2.721 ms
^C
--- 10.0.0.2 ping statistics ---
10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 1.848/2.104/2.773/0.333 ms

PeneBook:~ tool$ ping 10.0.0.2
PING 10.0.0.2 (10.0.0.2): 56 data bytes
64 bytes from 10.0.0.2: icmp_seq=0 ttl=63 time=2.171 ms
64 bytes from 10.0.0.2: icmp_seq=1 ttl=63 time=1.866 ms
64 bytes from 10.0.0.2: icmp_seq=2 ttl=63 time=1.906 ms
64 bytes from 10.0.0.2: icmp_seq=3 ttl=63 time=1.924 ms
64 bytes from 10.0.0.2: icmp_seq=4 ttl=63 time=1.879 ms
64 bytes from 10.0.0.2: icmp_seq=5 ttl=63 time=1.990 ms
64 bytes from 10.0.0.2: icmp_seq=6 ttl=63 time=1.967 ms
64 bytes from 10.0.0.2: icmp_seq=7 ttl=63 time=2.773 ms
64 bytes from 10.0.0.2: icmp_seq=8 ttl=63 time=1.848 ms
64 bytes from 10.0.0.2: icmp_seq=9 ttl=63 time=2.721 ms
^C
--- 10.0.0.2 ping statistics ---
10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 1.848/2.104/2.773/0.333 ms

HackProSSD:~ tool$ ping 192.168.1.230
PING 192.168.1.230 (192.168.1.230): 56 data bytes
Request timeout for icmp_seq 0
36 bytes from static-10-0-235-87.ipcom.comunitel.net (87.235.0.10): Communication prohibited by filter
Vr HL TOS  Len   ID Flg  off TTL Pro  cks      Src      Dst
 4  5  00 5400 e15d   0 0000  3f  01 cdbb 10.0.0.2  192.168.1.230

Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
36 bytes from static-10-0-235-87.ipcom.comunitel.net (87.235.0.10): Communication prohibited by filter
Vr HL TOS  Len   ID Flg  off TTL Pro  cks      Src      Dst
 4  5  00 5400 821d   0 0000  3f  01 2cfc 10.0.0.2  192.168.1.230

^C
--- 192.168.1.230 ping statistics ---
4 packets transmitted, 0 packets received, 100.0% packet loss


Voy a seguir trasteando a ver si compruebo el USB, y descarto problemas soldadura, malditos SMD que me dieron demasiado grandes Sad
En línea
Noltari
Moderador
*
Desconectado Desconectado

Mensajes: 1245



Ver Perfil WWW
« Respuesta #17 : 23-01-2012, 22:34 (Lunes) »

Puedes usarlos como pseudobridge. El problema es que sólo actuarán como cliente, por lo que sólo podrás usar los puertos ethernet (imagino que es lo que te interesa).
Para configurarlo es necesario el cable (hay un tuto estupendo en OpenWRT), pero una vez conseguido funciona tanto si te conectas por ethernet o por wifi.

Un saludo crack!


Noltari, me temo que los problemas con tu compilación son porque usas el kernel 3.2.1

Y tú si que eres un fenómeno Wink respondiendo a las tantas con un examen al día siguiente. Te recomiendo como alternativa a estudiar->posible aprobado, la que seguro que conoces:
jamón al profesor-> aprobado seguro. A mi me funcionó, aunque a veces tengo deficiencias a la hora de sumar en binario Wink

No sé si funcionará como repetidor wifi, pero como ethernet si.

Recién acabé de soldar todo lo necesario para el USB en el CT5361, y configuré simplemente cliente y dejé que se conectase. Un reboot y funcionando perfecto el bridge, para mi sorpresa hasta accedo a las máquinas conectadas al HG566a, pero no al revés.
HG566a---- 10.0.0.0/24
5361 ------- 192.168.1.0/24


MacBook:~ tool$ ping 10.0.0.2
PING 10.0.0.2 (10.0.0.2): 56 data bytes
64 bytes from 10.0.0.2: icmp_seq=0 ttl=63 time=2.171 ms
64 bytes from 10.0.0.2: icmp_seq=1 ttl=63 time=1.866 ms
64 bytes from 10.0.0.2: icmp_seq=2 ttl=63 time=1.906 ms
64 bytes from 10.0.0.2: icmp_seq=3 ttl=63 time=1.924 ms
64 bytes from 10.0.0.2: icmp_seq=4 ttl=63 time=1.879 ms
64 bytes from 10.0.0.2: icmp_seq=5 ttl=63 time=1.990 ms
64 bytes from 10.0.0.2: icmp_seq=6 ttl=63 time=1.967 ms
64 bytes from 10.0.0.2: icmp_seq=7 ttl=63 time=2.773 ms
64 bytes from 10.0.0.2: icmp_seq=8 ttl=63 time=1.848 ms
64 bytes from 10.0.0.2: icmp_seq=9 ttl=63 time=2.721 ms
^C
--- 10.0.0.2 ping statistics ---
10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 1.848/2.104/2.773/0.333 ms

PeneBook:~ tool$ ping 10.0.0.2
PING 10.0.0.2 (10.0.0.2): 56 data bytes
64 bytes from 10.0.0.2: icmp_seq=0 ttl=63 time=2.171 ms
64 bytes from 10.0.0.2: icmp_seq=1 ttl=63 time=1.866 ms
64 bytes from 10.0.0.2: icmp_seq=2 ttl=63 time=1.906 ms
64 bytes from 10.0.0.2: icmp_seq=3 ttl=63 time=1.924 ms
64 bytes from 10.0.0.2: icmp_seq=4 ttl=63 time=1.879 ms
64 bytes from 10.0.0.2: icmp_seq=5 ttl=63 time=1.990 ms
64 bytes from 10.0.0.2: icmp_seq=6 ttl=63 time=1.967 ms
64 bytes from 10.0.0.2: icmp_seq=7 ttl=63 time=2.773 ms
64 bytes from 10.0.0.2: icmp_seq=8 ttl=63 time=1.848 ms
64 bytes from 10.0.0.2: icmp_seq=9 ttl=63 time=2.721 ms
^C
--- 10.0.0.2 ping statistics ---
10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 1.848/2.104/2.773/0.333 ms

HackProSSD:~ tool$ ping 192.168.1.230
PING 192.168.1.230 (192.168.1.230): 56 data bytes
Request timeout for icmp_seq 0
36 bytes from static-10-0-235-87.ipcom.comunitel.net (87.235.0.10): Communication prohibited by filter
Vr HL TOS  Len   ID Flg  off TTL Pro  cks      Src      Dst
 4  5  00 5400 e15d   0 0000  3f  01 cdbb 10.0.0.2  192.168.1.230

Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
36 bytes from static-10-0-235-87.ipcom.comunitel.net (87.235.0.10): Communication prohibited by filter
Vr HL TOS  Len   ID Flg  off TTL Pro  cks      Src      Dst
 4  5  00 5400 821d   0 0000  3f  01 2cfc 10.0.0.2  192.168.1.230

^C
--- 192.168.1.230 ping statistics ---
4 packets transmitted, 0 packets received, 100.0% packet loss


Voy a seguir trasteando a ver si compruebo el USB, y descarto problemas soldadura, malditos SMD que me dieron demasiado grandes Sad

No puedes comunicarte con la subred del HG566a simplemente porque el router, al detectar una IP 192.168.1.0/24, manda el paquete a la puerta de enlace al no pertenecer la IP a ninguna subred asociada a las interfaces. Sin embargo, si hay comunicación desde el ct, ya que el router comtrend al detectar un paquete con una IP no perteneciente a su subred lo manda a la puerta de enlace de la wwlan, que es el HG566a y en éste caso una IP 10.0.0.0/24 sí pertence a sus interfaces, por lo que lo redirige a la lan.

Por tanto, para solucionar este problema tendrás que mirar la documentación del HG566a para agregar una entrada a la tabla de forwarding que mande los paquetes a la subred 192.168.1.0/24 a través de la IP del comtrend (la de la subred 10.0.0.0/24).

Saludos y espero haberme explicado bien xD.
En línea

Movistar FTTH 300/300 Mbps @ Linksys WRT3200ACM


sERASEr
*******
Desconectado Desconectado

Mensajes: 4155


Ver Perfil
« Respuesta #18 : 23-01-2012, 22:52 (Lunes) »

Compis, esto va sobre el tema Comtrend 5365, mantengamos un orden, temas nuevos topics nuevos, gracias.
En línea
tool
****
Desconectado Desconectado

Mensajes: 86


Ver Perfil
« Respuesta #19 : 24-01-2012, 01:22 (Martes) »

Compis, esto va sobre el tema Comtrend 5365, mantengamos un orden, temas nuevos topics nuevos, gracias.
Mejor, que sino se lía.

Gracias Noltari por la explicación, suponía que era algo así, ahora a ver si mañana arreglo el USB, y me pongo a trastear con el 5365.

Bridge cliente he visto que funciona. Ahora queda comunicar ambos extremos, y tratar de conseguir un repeater.
En línea
Páginas: [1] 2 3 4 5 6 ... 8 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums