Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
24-11-2017, 01:13 (Viernes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt & LEDE (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  LuCi - configurar puerto LAN como WAN. [Router Neutro]
0 Usuarios y 2 Visitantes están viendo este tema. « anterior próximo »
Páginas: [1] 2 3 Ir Abajo Imprimir
Autor Tema: LuCi - configurar puerto LAN como WAN. [Router Neutro]  (Leído 41219 veces)
elduendeverde
**
Desconectado Desconectado

Mensajes: 33


Ver Perfil
« : 26-06-2013, 23:15 (Mi?rcoles) »

Hola como no hay mucha información sobre configuraciones por luci, y tras seguir consejos para mis configuraciones de   sdata3       y por petición de jar229, subo unas capturas y configuraciones para hacer esto, configurar uno de los puertos lan como entrada wan para dar internet a nuestro router adsl y asi usarlo como router neutro. Este manual esta pensado para un comtrend ar5387un, pero se puede usar con cualquier router con el firmware adecuado.

1º Tenemos que instalar en el router el paquete SWCONFIG, lo instalamos desde la pestaña “sistema/instalación de programas”, actualizais lista, hacéis la búsqueda e instaláis estos paquetes que aparecen en la captura. Para esto primero tenéis que tener internet en el router, conectarlo como cliente a una red wifi o instalar una versión de firmware que ya lleve swconfig instalado. Hay varias en el hilo del comtrend ar5387un.



Una vez instalado reiniciad el router.

2º Entramos en la pestaña “red/switch”, creamos una nueva vlan dentro de eth0 y dejadlo todo como en la captura.
 


3º Nos vamos a la pestaña “red/interfaces”, tendremos que tener una interfaz lan y otra wan, tendréis  por defecto una interfaz lan, creamos la interfaz wan, la editamos y asociamos a vlan2,  guardamos cambios.

 

Una vez creada volvemos a interfaces y editamos  la interfaz lan y le asociamos el vlan1 y el wifi.
 


Guardamos y aplicamos cambios, reiniciamos el router. Y ya está, con esto tenemos los puertos del switch del router del  1 al 3 como LAN y el puerto 4 como WAN.

Espero no haberme enrollado mucho y que se entienda, un saludo a todos y gracias a todos los maestros del foro que ilumináis nuestro camino.

Problemas con las capturas, solucionados.
« Última modificación: 08-10-2013, 07:23 (Martes) por jar229 » En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4565



Ver Perfil
« Respuesta #1 : 27-06-2013, 09:58 (Jueves) »

Gracias por el tuto  Angry

Lo pongo (tres semanas) fijo y lo lo añado al hilo de [Índice] Hilos relevantes de OpenWrt

Te he editado un poco el título  Wink
En línea

78 votos positivos en compra/venta en htcmania
8 votos positivos en elchapuzasinformatico
4 votos positivos en gsmspain
4 votos positivos en foro2mano

Y subiendo .... Smiley
 
Mis portátiles en venta: https://drive.google.com/open?id=0B1zO7z-62BmERXc3Yl9aUVpOSm8
eucota
****
Desconectado Desconectado

Mensajes: 50


Ver Perfil
« Respuesta #2 : 10-07-2013, 09:23 (Mi?rcoles) »

Muchas gracias por el tuto, es muy util.

En un hg553 atittude ha funcionado sin problemas.

En un ct536 con la 10.3.1 ha sido imposible porque no existe el paquete kmod-swconfig, solo swconfig. ¿alguna solucion a esto?

Justo la utilidad que le queria dar al ct536 que (con 12.09 no se mueve luci ni para atras) tenia por ahi tirado no puedo conseguirlo!! lo he intentado editando /etc/wireless pero sin exito.
En línea
jotaeme76
**
Desconectado Desconectado

Mensajes: 21


Ver Perfil
« Respuesta #3 : 10-07-2013, 18:43 (Mi?rcoles) »

Hola amigos, tengo un hg556a y he probado con todas las versiones de openwrt que hay en su post, pero no me deja instalar kmod-swconfig. Espero me podais orientar un poco como hacerlo para usarlo como router neutro.
Saludos y gracias
En línea
elduendeverde
**
Desconectado Desconectado

Mensajes: 33


Ver Perfil
« Respuesta #4 : 10-07-2013, 20:34 (Mi?rcoles) »

Edito.

A ver he mirado mi ar5387un y el paquete a instalar es SWCONFIG sin el kmod delante de hecho no se si existe. Puede ser que el router este puñetero y no os aparezca la pestaña, no se porque a veces pasan estas cosas.
Por ejemplo a mi antes me salia la pestaña puntos de montaje y ahora no aparece por ningun lado y tengo que montar el hdd usb a mano. Ya os digo misterios
de la vida. Suerte.

Enviado desde mi U9200E usando Tapatalk 2
En línea
pabloc
**
Desconectado Desconectado

Mensajes: 24


Ver Perfil
« Respuesta #5 : 29-09-2013, 14:53 (Domingo) »

las capturas no se ven, podrías volverla a subir porfavor
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4565



Ver Perfil
« Respuesta #6 : 29-09-2013, 18:08 (Domingo) »

He mandado un MP para avisar de que no cargan las imágenes ...  Azn
En línea

78 votos positivos en compra/venta en htcmania
8 votos positivos en elchapuzasinformatico
4 votos positivos en gsmspain
4 votos positivos en foro2mano

Y subiendo .... Smiley
 
Mis portátiles en venta: https://drive.google.com/open?id=0B1zO7z-62BmERXc3Yl9aUVpOSm8
Elnef
****
Desconectado Desconectado

Mensajes: 93


Ver Perfil
« Respuesta #7 : 02-10-2013, 13:49 (Mi?rcoles) »

No acabo de entender que se gana con esto.

YO normalmente tengo un router con ADSL y la dirección iP, por ejemplo, 192.168.1.1.

Entonces configuro el HG556a con openwrt en la 192.168.1.2, desactivo el DHCP y ya puedo conectarlo al otro por cualquiera de sus puertos.

¿Este método consigue algo mejor?
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4565



Ver Perfil
« Respuesta #8 : 03-10-2013, 08:13 (Jueves) »

No acabo de entender que se gana con esto.

YO normalmente tengo un router con ADSL y la dirección iP, por ejemplo, 192.168.1.1.

Entonces configuro el HG556a con openwrt en la 192.168.1.2, desactivo el DHCP y ya puedo conectarlo al otro por cualquiera de sus puertos.

¿Este método consigue algo mejor?


Con este método, toda la gestión de la red la hace el router con OpenWrt (QOS, redirección de puertos, etc). El otro se limita únicamente a la gestión del ADSL (como modem).
En línea

78 votos positivos en compra/venta en htcmania
8 votos positivos en elchapuzasinformatico
4 votos positivos en gsmspain
4 votos positivos en foro2mano

Y subiendo .... Smiley
 
Mis portátiles en venta: https://drive.google.com/open?id=0B1zO7z-62BmERXc3Yl9aUVpOSm8
Elnef
****
Desconectado Desconectado

Mensajes: 93


Ver Perfil
« Respuesta #9 : 04-10-2013, 15:36 (Viernes) »

No acabo de entender que se gana con esto.

YO normalmente tengo un router con ADSL y la dirección iP, por ejemplo, 192.168.1.1.

Entonces configuro el HG556a con openwrt en la 192.168.1.2, desactivo el DHCP y ya puedo conectarlo al otro por cualquiera de sus puertos.

¿Este método consigue algo mejor?


Con este método, toda la gestión de la red la hace el router con OpenWrt (QOS, redirección de puertos, etc). El otro se limita únicamente a la gestión del ADSL (como modem).

¿Es necesario configurar el otro router como bridge?
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4565



Ver Perfil
« Respuesta #10 : 04-10-2013, 15:52 (Viernes) »



¿Es necesario configurar el otro router como bridge?

Si quieres que el router con OpenWrt lleve la gestión de la red, pues sí.

Enviado desde mi CUBOT GT99 usando Tapatalk
En línea

78 votos positivos en compra/venta en htcmania
8 votos positivos en elchapuzasinformatico
4 votos positivos en gsmspain
4 votos positivos en foro2mano

Y subiendo .... Smiley
 
Mis portátiles en venta: https://drive.google.com/open?id=0B1zO7z-62BmERXc3Yl9aUVpOSm8
killbillcs
**
Desconectado Desconectado

Mensajes: 12


Ver Perfil
« Respuesta #11 : 30-10-2013, 23:19 (Mi?rcoles) »

Muy buenas, gracias por el tuto, muy bueno. Solo tengo un problema, como puedo hacer para acceder al router ADSL desde LAN. He creado una zona firewall que acepta conexiones desde WAN hacia LAN, incluso he creado una regla que cualquier conexion (any ip and any port) desde WAN hacia LAN. Pero sigo sin poder acceder desde la interface LAN a la ip del router que está en la interface WAN. El tráfico de internet si que funciona desde el interface LAN. Gracias y un saludo a todos.
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4565



Ver Perfil
« Respuesta #12 : 31-10-2013, 17:17 (Jueves) »

Qué IP tiene el router ADSL ?

Y el que tiene OpenWrt ?
En línea

78 votos positivos en compra/venta en htcmania
8 votos positivos en elchapuzasinformatico
4 votos positivos en gsmspain
4 votos positivos en foro2mano

Y subiendo .... Smiley
 
Mis portátiles en venta: https://drive.google.com/open?id=0B1zO7z-62BmERXc3Yl9aUVpOSm8
killbillcs
**
Desconectado Desconectado

Mensajes: 12


Ver Perfil
« Respuesta #13 : 31-10-2013, 18:01 (Jueves) »

el router ADSL tiene 192.168.1.2, la interfaz WAN en modo DHCP client tiene 192.168.1.3 y en interfaz LAN tiene 192.168.1.1, que es por donde accedo, pc conectado a uno de los 3 puertos dedicados a LAN. El cuarto puerto (WAN) conectado al router ADSL. Gracias.
En línea
killbillcs
**
Desconectado Desconectado

Mensajes: 12


Ver Perfil
« Respuesta #14 : 31-10-2013, 18:02 (Jueves) »

A parte el NAT no me funciona...algo raro pasa! Muchas gracias y perdón por las molestias.
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4565



Ver Perfil
« Respuesta #15 : 31-10-2013, 18:05 (Jueves) »

Estás seguro de haber configurado el router ADSL como 'modem' (o bridge) ?

Es que eso de que la IP esté en el mismo rango ...  Azn
En línea

78 votos positivos en compra/venta en htcmania
8 votos positivos en elchapuzasinformatico
4 votos positivos en gsmspain
4 votos positivos en foro2mano

Y subiendo .... Smiley
 
Mis portátiles en venta: https://drive.google.com/open?id=0B1zO7z-62BmERXc3Yl9aUVpOSm8
killbillcs
**
Desconectado Desconectado

Mensajes: 12


Ver Perfil
« Respuesta #16 : 31-10-2013, 18:07 (Jueves) »

La he dejado en el mismo rango por "pereza" o pq pensaba que no iba a  influir. Le cambio el rango a la LAN?
En línea
Antolequia
**
Desconectado Desconectado

Mensajes: 10


Ver Perfil
« Respuesta #17 : 31-10-2013, 22:53 (Jueves) »

Estás seguro de haber configurado el router ADSL como 'modem' (o bridge) ?

Es que eso de que la IP esté en el mismo rango ...  Azn
Hola
Algo así acabo de hacer con el VR-3025u al no funcionar el wifi he decidido
usarlo como swich y me he entretenido configurandolo según el manual obviando
la red wifi ya que el swich va a ir detrás de un PLC para "abastecer" varios aparatos.
Lo cierto es que quizás no era necesaria la configuración y automáticamente funcionaria como tal pues todas las IP,s están en la misma red....
En todo caso va muy rápido da la sensación de "ganar" velocidad de conexión
con el swich interpuesto,supongo es eso una sensación.
En línea
DAIkiri2KS
****
Desconectado Desconectado

Mensajes: 63


Ver Perfil
« Respuesta #18 : 24-12-2013, 20:06 (Martes) »

Buenas,

estoy tratando de configurar un router Comtrend CT-5361 en modo Router neutro pero tengo algún problema, a ver si me podéis echar una mano.
Tengo puesta OpenWrt Backfire 10.03.1 ya que con las ultimas no puede este router, poca ram.

He seguido el tutorial, lo he conectado por wifi como cliente y he instalado el paquete swconfig, pero cuando voy al apartado Network no aparece la opción Switch para crear las vlans.

Alguna otra manera de crearlas? vía comandos?

Saludos
En línea
Antolequia
**
Desconectado Desconectado

Mensajes: 10


Ver Perfil
« Respuesta #19 : 25-12-2013, 02:10 (Mi?rcoles) »

Buenas,

estoy tratando de configurar un router Comtrend CT-5361 en modo Router neutro pero tengo algún problema, a ver si me podéis echar una mano.
Tengo puesta OpenWrt Backfire 10.03.1 ya que con las ultimas no puede este router, poca ram.

He seguido el tutorial, lo he conectado por wifi como cliente y he instalado el paquete swconfig, pero cuando voy al apartado Network no aparece la opción Switch para crear las vlans.

Alguna otra manera de crearlas? vía comandos?

Saludos

A mi tambien me interesa, igualmente tengo un 5361 sin "trabajar" y asi podria dedicar el VR-3025u a "empresas mayores".
En línea
Páginas: [1] 2 3 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums