Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
23-09-2017, 23:57 (S?bado)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt & LEDE (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  LEDE - Linux Embedded Development Environment
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: 1 [2] Ir Abajo Imprimir
Autor Tema: LEDE - Linux Embedded Development Environment  (Leído 8118 veces)
drotha2
**
Desconectado Desconectado

Mensajes: 27


Ver Perfil
« Respuesta #20 : 27-10-2016, 07:27 (Jueves) »

Lo monte en un router, gracias a un compañero, es de lo mas estable.... Para mí, mejor opción.
Estaré atento a las mejoras que se produzcan.

Enviado desde mi Galaxy S7 Edge usando tapatalk

En línea
peperfus
*****
Conectado Conectado

Mensajes: 173


Ver Perfil WWW
« Respuesta #21 : 26-11-2016, 12:13 (S?bado) »

Hola. Tengo un Livebox 2.1 (Astoria ARV7519 rw22 alt). Lo flasheé con openwrt, con una compilación de un compañero del foro y estaba funcionando bien.
Sin embargo, al querer actualizarlo a LEDE, a través de LUCI; habiendo descargado el archivo:
de la página oficial de LEDE (lede-project.org)
He entrado en targets/lantiq/xrx200...
"lede-lantiq-xrx200-ARV7519RW22-squashfs-sysupgrade.bin"

He comprobado el SHA256 Hash del archivo, comparándolo con el correcto y coincide.
He ido a flashearlo (desde luci) y el router se ha quedado frito.
Me ha tocado resucitarlo desde el uboot.

¿Por qué puede ser que haya pasado esto y cómo solucionarlo?

hmm...
¿A caso esa imagen sólo se puede actualizar con el método sysupgrade y no con luci? Creía que era indiferente.
¿Puede haber sido por hacer dejado marcada la opción de conservar configuración (keep settings o algo así ponía)?

Gracias.
En línea
dimoni68
**
Desconectado Desconectado

Mensajes: 12


Ver Perfil
« Respuesta #22 : 30-11-2016, 08:33 (Mi?rcoles) »

Si.
Es por lo ultimo que dices NO se ha de conservar la configuracion de OPEN a LEDE o viceversa.
Y recuerda que ademas LEDE tal cual no lleva luci, que se habria que instalar despues.

Salut¡¡
En línea

dimoni
peperfus
*****
Conectado Conectado

Mensajes: 173


Ver Perfil WWW
« Respuesta #23 : 20-12-2016, 17:12 (Martes) »

Hola, el problema resulta ser que se queda colgado porque no consigue leer la partición del sistema de archivos (o algo así).

He probado varias "actualizaciones" de la web oficial, sin embargo todas fallan en lo mismo.

¿Hay alguna manera de saber si se ha actualizado el firmware corrigiendo ese fallo sin flashearlo?

Me da la impresión de que estoy flasheando una y otra vez la misma revisión.
¿Esto es por el sistema de sincronización del "repositorio" "git"?
No conozco git, sólo he trabajado con svn, que es el que conozco un poco.

Pero en el índice de archivos de firmwares para descargar de la web, tengo la impresión de que si se modifica uno solo de ellos, las fechas de todos cambian, actualizándose a la fecha de publicación del modificado ¿es así?

Eso no da información sobre qué archivo/s han sido modificados y podemos estar flasheando el mismo firmware con exactamente los mismos bugs sin saberlo; lo que supone una pérdida de tiempo.

¿Hay algún indicador o alguna forma de saberlo?
Podría haber un archivo tipo changelog, o bien renombrar el archivo del firmware a la fecha de modificación, o al número de versión /revisión que contiene.

Gracias
En línea
danitool
*******
Desconectado Desconectado

Mensajes: 581


Ver Perfil
« Respuesta #24 : 20-12-2016, 20:22 (Martes) »

Hola, el problema resulta ser que se queda colgado porque no consigue leer la partición del sistema de archivos (o algo así).

He probado varias "actualizaciones" de la web oficial, sin embargo todas fallan en lo mismo.

¿Hay alguna manera de saber si se ha actualizado el firmware corrigiendo ese fallo sin flashearlo?

Me da la impresión de que estoy flasheando una y otra vez la misma revisión.
¿Esto es por el sistema de sincronización del "repositorio" "git"?
No conozco git, sólo he trabajado con svn, que es el que conozco un poco.

Pero en el índice de archivos de firmwares para descargar de la web, tengo la impresión de que si se modifica uno solo de ellos, las fechas de todos cambian, actualizándose a la fecha de publicación del modificado ¿es así?

Eso no da información sobre qué archivo/s han sido modificados y podemos estar flasheando el mismo firmware con exactamente los mismos bugs sin saberlo; lo que supone una pérdida de tiempo.

¿Hay algún indicador o alguna forma de saberlo?
Podría haber un archivo tipo changelog, o bien renombrar el archivo del firmware a la fecha de modificación, o al número de versión /revisión que contiene.

Gracias

Para saber que cambios se hacen puedes seguir los commits por Github

https://github.com/lede-project/source/commits/master

Ignoro si hay alguna opción que te permita filtrar los específicos de tu plataforma o dispositivo.

O bien si descargas el código fuente usando los commandos de git
Código:
git log

Cuando haces un git pull, te muestra que archivos nuevos se van modificando, es una forma fácil de seguir los cambios. Cada commit lleva asociado un hash el cual a su vez va asociado a la revisión.
En línea
Noltari
Moderador
*
Desconectado Desconectado

Mensajes: 1245



Ver Perfil WWW
« Respuesta #25 : 21-12-2016, 09:56 (Mi?rcoles) »

Hola, el problema resulta ser que se queda colgado porque no consigue leer la partición del sistema de archivos (o algo así).

He probado varias "actualizaciones" de la web oficial, sin embargo todas fallan en lo mismo.

¿Hay alguna manera de saber si se ha actualizado el firmware corrigiendo ese fallo sin flashearlo?

Me da la impresión de que estoy flasheando una y otra vez la misma revisión.
¿Esto es por el sistema de sincronización del "repositorio" "git"?
No conozco git, sólo he trabajado con svn, que es el que conozco un poco.

Pero en el índice de archivos de firmwares para descargar de la web, tengo la impresión de que si se modifica uno solo de ellos, las fechas de todos cambian, actualizándose a la fecha de publicación del modificado ¿es así?

Eso no da información sobre qué archivo/s han sido modificados y podemos estar flasheando el mismo firmware con exactamente los mismos bugs sin saberlo; lo que supone una pérdida de tiempo.

¿Hay algún indicador o alguna forma de saberlo?
Podría haber un archivo tipo changelog, o bien renombrar el archivo del firmware a la fecha de modificación, o al número de versión /revisión que contiene.

Gracias

Para saber que cambios se hacen puedes seguir los commits por Github

https://github.com/lede-project/source/commits/master

Ignoro si hay alguna opción que te permita filtrar los específicos de tu plataforma o dispositivo.

O bien si descargas el código fuente usando los commandos de git
Código:
git log

Cuando haces un git pull, te muestra que archivos nuevos se van modificando, es una forma fácil de seguir los cambios. Cada commit lleva asociado un hash el cual a su vez va asociado a la revisión.
Para filtrar los últimos 10 commits que ha habido para un target puedes usar el siguiente comando:
Código:
git log --oneline --decorate --grep="brcm2708" -10
Y si quieres sacar el historial completo:
Código:
git log --oneline --decorate --grep="brcm2708" --all

Saludos!
En línea

Movistar FTTH 300/300 Mbps @ Linksys WRT3200ACM


todoen
**
Desconectado Desconectado

Mensajes: 36


Ver Perfil
« Respuesta #26 : 11-03-2017, 18:40 (S?bado) »

Saludo Cordial

Hace tiempo no pasaba por aquí, y he actualizado mi TL-WDR3600 v1.4 desde openwrt a LEDE.

Sugiero la posibilidad de que se cree una nueva sección sobre LEDE independiente de Openwrt, para no confundir los firmwares...

Ahora bien, ¿es posible recibir señal 5Ghz(an) como cliente y puentear y dar señal como access point wifi a traves de la bgn? Como?

Bueno, ya esta hecho. Gracias... https://foro.seguridadwireless.net/openwrt/(tutorial)-modo-clienterepetidor-openwrt/
« Última modificación: 11-03-2017, 19:19 (S?bado) por todoen » En línea
moyua1
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« Respuesta #27 : 13-03-2017, 16:31 (Lunes) »

Hola, tengo un router tp-link 4300 con OpenWrt Barrier Breaker 14.07. Quiero probar una version de LEDE para este router. Que imagen tengo que poner:
- generic-tl-wdr4300-v1-squashfs-factory.bin
o
- generic-tl-wdr4300-v1-squashfs-sysupgrade.bin

Gracias.
En línea
todoen
**
Desconectado Desconectado

Mensajes: 36


Ver Perfil
« Respuesta #28 : 13-03-2017, 21:21 (Lunes) »

Hola, tengo un router tp-link 4300 con OpenWrt Barrier Breaker 14.07. Quiero probar una version de LEDE para este router. Que imagen tengo que poner:
- generic-tl-wdr4300-v1-squashfs-factory.bin
o
- generic-tl-wdr4300-v1-squashfs-sysupgrade.bin

Gracias.

sysupgrade para instalar desde openwrt (por mi experiencia, mejor restaurar a valores de fabrica para que quede "limpio")
factory para renovar la version desde el firmware TP-LINK original del router
« Última modificación: 13-03-2017, 21:24 (Lunes) por todoen » En línea
mega-samu
**
Desconectado Desconectado

Mensajes: 11



Ver Perfil
« Respuesta #29 : 23-03-2017, 15:30 (Jueves) »

Saludo Cordial

Hace tiempo no pasaba por aquí, y he actualizado mi TL-WDR3600 v1.4 desde openwrt a LEDE.

Sugiero la posibilidad de que se cree una nueva sección sobre LEDE independiente de Openwrt, para no confundir los firmwares...

Ahora bien, ¿es posible recibir señal 5Ghz(an) como cliente y puentear y dar señal como access point wifi a traves de la bgn? Como?

Bueno, ya esta hecho. Gracias... https://foro.seguridadwireless.net/openwrt/(tutorial)-modo-clienterepetidor-openwrt/
Que tal va? Estaba planeando instarlo en el mismo modelo.

Enviado desde mi Redmi Note 3 mediante Tapatalk

En línea

TP-Link WDR3600 con OpenWRT 15.05.1
Comtrend AR-5387un con OpenWRT 15.05.1
todoen
**
Desconectado Desconectado

Mensajes: 36


Ver Perfil
« Respuesta #30 : 24-03-2017, 00:20 (Viernes) »


Que tal va? Estaba planeando instarlo en el mismo modelo.

Enviado desde mi Redmi Note 3 mediante Tapatalk



Por ahora genial, aunque realmente no le he explotado sus características debido a que estoy trabajando en otra cosa
En línea
eduperez
*****
Desconectado Desconectado

Mensajes: 181


Ver Perfil
« Respuesta #31 : 24-03-2017, 11:15 (Viernes) »

Saludo Cordial

Hace tiempo no pasaba por aquí, y he actualizado mi TL-WDR3600 v1.4 desde openwrt a LEDE.

Sugiero la posibilidad de que se cree una nueva sección sobre LEDE independiente de Openwrt, para no confundir los firmwares...

Ahora bien, ¿es posible recibir señal 5Ghz(an) como cliente y puentear y dar señal como access point wifi a traves de la bgn? Como?

Bueno, ya esta hecho. Gracias... https://foro.seguridadwireless.net/openwrt/(tutorial)-modo-' clienterepetidor-openwrt/
Que tal va? Estaba planeando instarlo en el mismo modelo.

Enviado desde mi Redmi Note 3 mediante Tapatalk



Se puede decir que LEDE es la versión 17 de OpenWRT: misma filosofía, mismos desarrolladores, mismo código, pero actualizado. Y ya se habla de volvolver a juntar los proyectos.
En línea
todoen
**
Desconectado Desconectado

Mensajes: 36


Ver Perfil
« Respuesta #32 : 24-04-2017, 22:13 (Lunes) »

Bueno, recientemente version 17.01.1 Wink

NOTA: Me borro el paquete luci-i18n-base-es Huh Huh
« Última modificación: 24-04-2017, 22:28 (Lunes) por todoen » En línea
jgvega
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #33 : 30-08-2017, 10:51 (Mi?rcoles) »

Hola a todos.

Tengo un router tp-link wdr3600 y actualmente tengo instalado dd-wrt. En él tengo activado samba, ftp, minidlna, script para eliminar publicidad y transmission. Tengo HD conectado al USB con una particion para ampliar la capacidad de disco del router.

Estoy pensando pasarme a lede pero me surgen varias dudas acerca de su funcionamiento. ¿Es realmente estable? ¿Tiene un buen rendimiento? (ya se que la cpu es un cuello de botella para ciertos procesos como transferencias con Samba - no más 11MB/s- y ftp no más de 17Mb/s).

¿Qué tal el nuevo kernel? ¿los drivers se han actualizado?

Estoy en la duda de migrar porque me va aceptablemente con la versión desfasada de dd-wrt.

A ver si me dais vuestras impresiones de uso.

Saludos.
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4561



Ver Perfil
« Respuesta #34 : 30-08-2017, 20:21 (Mi?rcoles) »

Hola a todos.

Tengo un router tp-link wdr3600 y actualmente tengo instalado dd-wrt. En él tengo activado samba, ftp, minidlna, script para eliminar publicidad y transmission. Tengo HD conectado al USB con una particion para ampliar la capacidad de disco del router.

Estoy pensando pasarme a lede pero me surgen varias dudas acerca de su funcionamiento. ¿Es realmente estable? ¿Tiene un buen rendimiento? (ya se que la cpu es un cuello de botella para ciertos procesos como transferencias con Samba - no más 11MB/s- y ftp no más de 17Mb/s).

¿Qué tal el nuevo kernel? ¿los drivers se han actualizado?

Estoy en la duda de migrar porque me va aceptablemente con la versión desfasada de dd-wrt.

A ver si me dais vuestras impresiones de uso.

Saludos.

Yo tengo también un WDR3600 pero con OpenWrt Barrier Breaker r41281  (sí está algo desfasada).
Con servidor ftp, minidlna (aunque la verdad es que no lo uso), samba, mldonkey, rtorrent y un par de discos duros conectados (alimentados, eso sí). Y tan contento  Grin
En línea

En venta:

Portátil Lenovo Thinkpad x230

Intel Core i5 3320M vPro a 2.6 GHz (Max Tur*****ost 3.3 GHz)
8 GB DDR3 (16 max.)
HDD 320 GB 7200 RPM
Pantalla LED HD 12" 1366x768 16:9
Intel HD Graphics 4000
Sonido Audio de Alta Definición
LAN Gigabit
Wifi Intel 802.11a/g/n
Bluetooth
Webcam
1 x USB 2.0
2 x USB 3.0
Lector de Tarjetas y huellas
1 x VGA, Mini DisplayPort (HDMI)
Luz de ilunimación del teclado
Batería 6 celdas en muy buen estado (más del 90% de la capacidad original)
Cargador Lenovo 65W
Buen estado estético. Algún roce y marcas típicas del uso (poca cosa)

Licencia original de Microsoft Windows 7 Pro

245€ env.inc.
eduperez
*****
Desconectado Desconectado

Mensajes: 181


Ver Perfil
« Respuesta #35 : 04-09-2017, 09:27 (Lunes) »

Uso LEDE en un WRT3200ACM y en un WDR4300 (primo hermano de tu WDR3600); funciona en ambos perfectamente, y es sólido como una roca.
En línea
Páginas: 1 [2] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums