Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
24-02-2018, 05:35 (S?bado)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Descubierto fallo de seguridad en routers Sercomm H500-S de Vodafone

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt & LEDE (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  LEDE con Fibra de masmovil no pilla wan al reiniciar
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: LEDE con Fibra de masmovil no pilla wan al reiniciar  (Leído 564 veces)
m4ximus
**
Desconectado Desconectado

Mensajes: 8


Ver Perfil
« : 24-01-2018, 11:50 (Mi?rcoles) »

Hola,

He decidido cambiar el router de masmovil por una ont y router neutro (Archer C7), he logrado hacerlo poniendo la famosa ONT de jazztel la ZTE F601.

Ahora bien, funciona todo pero al reiniciar el router a veces no pilla IP publica y tengo reiniciarlo varias veces y lo más raro que a veces pilla ip publica pero no hay salida a internet.

A alguien le ocurre lo mismo?

Saludos,
En línea
eduperez
*****
Desconectado Desconectado

Mensajes: 199


Ver Perfil
« Respuesta #1 : 24-01-2018, 17:36 (Mi?rcoles) »

No tengo masmovil, pero si subes aquí el fichero "/etc/config/network" y los mensajes de log que aparecen cuando levantas la conexión, le podemos echar un vistazo.
En línea
m4ximus
**
Desconectado Desconectado

Mensajes: 8


Ver Perfil
« Respuesta #2 : 29-01-2018, 14:38 (Lunes) »

No tengo masmovil, pero si subes aquí el fichero "/etc/config/network" y los mensajes de log que aparecen cuando levantas la conexión, le podemos echar un vistazo.

Gracias eduperez por la respuesta:

Aqui esta el archivo de network

Código:
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fde4:8dc6:817e::/48'

config interface 'lan'
option type 'bridge'
option ifname 'eth1'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '60'

config interface 'wan6'
option proto 'dhcpv6'
option ifname 'eth0.20'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '0 2 3 4 5'
option vid '1'

config switch_vlan
option device 'switch0'
option vlan '2'
option vid '20'
option ports '1t 6t'

config interface 'wan'
option proto 'dhcp'
option ifname 'eth0.20'

Cuando levanto la interfaz wan lo que hace es simplemente un discover dhcp y alli se queda


Código:
Mon Jan 29 01:23:30 2018 daemon.notice netifd: Interface 'wan' is setting up now
Mon Jan 29 01:23:31 2018 daemon.notice netifd: wan (3183): udhcpc: started, v1.25.1
Mon Jan 29 01:23:31 2018 daemon.notice netifd: wan (3183): udhcpc: sending discover
Mon Jan 29 01:23:34 2018 daemon.notice netifd: wan (3183): udhcpc: sending discover
Mon Jan 29 01:23:37 2018 daemon.notice netifd: wan (3183): udhcpc: sending discover

Saludos
En línea
eduperez
*****
Desconectado Desconectado

Mensajes: 199


Ver Perfil
« Respuesta #3 : 29-01-2018, 15:58 (Lunes) »

No veo nada raro... es como si el servidor no respondiera a las peticiones de DHCP...
Quizás puedas intentar desactivar WAN6, por si estuviera interfiriendo, y más adelante tratar de hacerla funcionar.
Es lo único que se me ocurre.
En línea
m4ximus
**
Desconectado Desconectado

Mensajes: 8


Ver Perfil
« Respuesta #4 : 29-01-2018, 23:14 (Lunes) »

No veo nada raro... es como si el servidor no respondiera a las peticiones de DHCP...
Quizás puedas intentar desactivar WAN6, por si estuviera interfiriendo, y más adelante tratar de hacerla funcionar.
Es lo único que se me ocurre.

No podría ser alguna configuración especifica de la interfaz wan? como el MTU por ejemplo? de momento tengo todo puesto en automatico. Probaré con desactivar el dhcpv6 a ver que tal.

Gracias
En línea
eduperez
*****
Desconectado Desconectado

Mensajes: 199


Ver Perfil
« Respuesta #5 : 30-01-2018, 08:56 (Martes) »

Un MTU incorrecto te afectará cuando transmitas paquetes demasiado grandes, y no creo que durante la negociación de DHCP vayas a tener ese tipo de tráfico; pero si quieres probarlo, no pierdes nada.
En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1774


Ver Perfil
« Respuesta #6 : 31-01-2018, 07:58 (Mi?rcoles) »

¿Por qué es el Archer el que deba coger la IP pública?
¿No debería ser el ZTE el que cogiera la IP, y redirigir todo el tráfico a la wan del Archer? En cuyo caso, la wan del Archer debería tener IP estática...
Es sólo una idea, pero en lugar de implementar un bridge, implementar un DMZ.
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
m4ximus
**
Desconectado Desconectado

Mensajes: 8


Ver Perfil
« Respuesta #7 : 02-02-2018, 19:10 (Viernes) »

En teoría es el archer que coje IP ya que el router principal, la ZTE es un convertidor de fibra nada más. Desde el log del arranque noto que la hora del router es una hora menos a la actual eso no podría afectar en algo'?
En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1774


Ver Perfil
« Respuesta #8 : 07-02-2018, 11:41 (Mi?rcoles) »

A lo mejor esto te puede aclarar algo. Hablan de conectar esa ONT a Paspóvil.
https://www.adslzone.net/postt428410.html
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums