Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
25-10-2014, 10:42 (Sbado)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
CURSOS NO CON NAME. Barcelona



+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  [Tutorial] HG553: LuCi Samba FTP MLDonkey Transmission Wifi rtorrent, etc.
0 Usuarios y 3 Visitantes están viendo este tema. « anterior próximo »
Páginas: 1 [2] 3 4 5 6 7 ... 62 Ir Abajo Imprimir
Autor Tema: [Tutorial] HG553: LuCi Samba FTP MLDonkey Transmission Wifi rtorrent, etc.  (Leído 255651 veces)
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #20 : 21-10-2011, 13:09 (Viernes) »

Cuando tenga tiempo, iré ampliando el tutorial.
La idea es seguir con el soporte de discos duros/dispositivos usb, luego samba y finalmente, transmission.
En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
cenit
**
Desconectado Desconectado

Mensajes: 19


Ver Perfil
« Respuesta #21 : 21-10-2011, 13:48 (Viernes) »

muchas gracias, pues aqui espero con ansiedad ya que no he viso mejor guia en internet sobre este moden y tan bien explicado y gracias a eso, yo con lo zoquete que soy he podido hacerlo pero lo tengo sin saber como hacerlo funcionar las utilidades...

bueno un saludo y gracias de antemano.


por aqui me quedo esperando Angry
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #22 : 31-10-2011, 11:48 (Lunes) »

Actualizado post inicial.

Añadidos samba, transmission, servidor de impresión y servidor ftp  Wink
En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
cenit
**
Desconectado Desconectado

Mensajes: 19


Ver Perfil
« Respuesta #23 : 03-11-2011, 12:30 (Jueves) »

Gracias me animare a probarlo otra vez, a ver si lo consigo esta vez, gracias por los tutos.

un saludo
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #24 : 24-11-2011, 11:40 (Jueves) »

He compilado una versión de OpenWRT (r29289) con las siguientes características:

Habilitada la emulación de FPU (necesaria, por ejemplo para poder ejecutar mldonkey)
Wifi propietario de Broadcom (el modo cliente-puente es muy fácil de configurar y el wifi da algo más de rendimiento)
Interfaz LuCi

No he añadido soporte USB, ni samba, ni nada más. Así que cada uno añada las características que le hagan falta.

Por si a alguien le interesa: http://www.megaupload.com/?d=QWBKXF2U http://www.mediafire.com/download.php?j76hlah55hiqell
« Última modificación: 27-07-2012, 12:30 (Viernes) por jar229 » En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
cenit
**
Desconectado Desconectado

Mensajes: 19


Ver Perfil
« Respuesta #25 : 01-12-2011, 11:11 (Jueves) »

joder, muchas gracias, ahora a ver si POR FIN soy capaz, que torpe soy Grin, gracias esta semana que estoy de vacas probare y si soy por fin capaz, escribire de nuevo para darte las gracias otra vez.

un saludo

Post fusionado: 01-12-2011, 18:12 (Jueves)
Hola pues me he puesto a ello y nada Sad.... no se lo que realmente algo mal, ahora he instalado tu paquete compilado y una vez instalado, reinicia el router y no soy capaz de saber como cargar luci ni que ip poner para cargar el telnet, he probado de to y nada, a ver si me  puedes hechar una mano en mi odisea particular. un saludo y gracias
« Última modificación: 01-12-2011, 18:12 (Jueves) por cenit » En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #26 : 01-12-2011, 19:01 (Jueves) »

Pues la ip es 192.168.1.1
Lógicamente, deberías configurar la tarjeta de red en un rango de ip como la del router (192.168.1.2 por ejemplo)
No se te habrá quedado 'frito' el router ?
La luz del power de que color está ?
Si es azul clarito, es que está en modo recovery.
En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
cenit
**
Desconectado Desconectado

Mensajes: 19


Ver Perfil
« Respuesta #27 : 02-12-2011, 19:55 (Viernes) »

pues no se en recovery si entra si pulso reset pero cargar el firmware y pasa la luz de azul a roja, por lo que creo que esta correcto pero no logro entrar en luci... voy a probar de nuevo a ver si ahora quiere. gracias

Post fusionado: 02-12-2011, 20:21 (Viernes)
nada, a ver que hago mal, me explico.

1 conecto el moden sin cable de internet

2 cambio la ip del ordenador 192.168.1.3 y mascara de subred por defecto

3 instalo a traves del recovery el openwrt

4 una vez reinicia, por putty intento conectarme a el a traves de 192.168,1,1 y se queda en blanco y se cierra...

no se que sera, ayudame por favor. un saludo

Post fusionado: 03-12-2011, 13:22 (Sbado)
nada, llevo intentandolo y nada de nada, ni el tuyo ya compilado ni el otro que anteriormente me funcionaba... no se...tostado el router no lo se pero le carge el firmware suyo y funcionaba al parecer, no se estoy hasta el gorro Embarrassed
« Última modificación: 03-12-2011, 13:22 (Sbado) por cenit » En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #28 : 03-12-2011, 22:24 (Sbado) »

Recuerda que recien instalado OpenWRT no tiene habilitado el SSH, así que tienes que conectar con Putty pero configurándolo para que use Telnet.
Si haces ping a la ip del router, te contesta ?
En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
barbialf
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #29 : 28-12-2011, 00:14 (Mircoles) »

Hola,
He seguido tu tutorial en un par de ocasiones, por cierto muy bueno, pero en esta ocasión al hacer un opkg update no aparecen los siguientes modulos:
install luci-mod-admin-full
install luci-lib-fastindex
install luci-theme-base
install luci-theme-openwrt

existe otra interfaz web de administración?
donde puedo encontrar estos modulos?

Tambien me surge otro problema, siguiendo tu configuración resulta que tendo dos redes, en mi caso 192.168.1.x y otra la 192.168.2.x si el router tiene el router hg553 tiene la ip 192.168.2.200 y el router con internet tiene la ip 192.168.1.1  como tengo que configura los equipos del rango 192.168.2.x para poder acceder a internet.
Un saludo.

En línea
pepenue
**
Desconectado Desconectado

Mensajes: 7


Ver Perfil
« Respuesta #30 : 28-12-2011, 01:21 (Mircoles) »

Hola barbialf, existe otra interfaz de administracion llamada webif.
Saludos
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #31 : 28-12-2011, 15:45 (Mircoles) »

Los paquetes a los que hago referencia, existen. No tienes más que buscarlos aquí: http://downloads.openwrt.org/snapshots/trunk/brcm63xx/packages/
Quizás es que no has actualizado opkg, o que no tenias conexión a internet cuando lo has hecho  Azn

El tema de las ips ... con que driver wifi tienes el firmware ?
Si es con el que yo compilé (http://www.megaupload.com/?d=QWBKXF2U http://www.mediafire.com/download.php?j76hlah55hiqell), no puedes tener 2 subredes.
Con el otro sí, pero entonces no necesitas para nada el relayd.
Dale un vistazo a los diferentes modos cliente wifi que puedes hacer servir: http://wiki.openwrt.org/doc/howto/clientmode
« Última modificación: 28-01-2012, 14:06 (Sbado) por jar229 » En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
pepenue
**
Desconectado Desconectado

Mensajes: 7


Ver Perfil
« Respuesta #32 : 29-12-2011, 01:47 (Jueves) »

Creo que le paso igual que a mi, estaba instalando openwrt el mismo dia que actualizan (no es la primera vez que me pasa, con el CT5361 tambien me paso, recuerdo que al instalar el modulo usb me salian problemas con los modulos del kernel),  ese mismo dia busque el paquete manualmente en esa ruta y nada ... e instale webif (hoy si que estan).
Saludos
En línea
pepenue
**
Desconectado Desconectado

Mensajes: 7


Ver Perfil
« Respuesta #33 : 29-12-2011, 01:49 (Jueves) »

Hola, planteo un problema, resulta que el usb que esta al lado de las conexiones RJ45 no me funciona bien, bueno he notado que si conecto un pendrive con el router funcionando no me lo detecta, si lo hago con el router encendido si me funciona (con el firmware del AGPF de la paguina de NABUK si me funcionaba bien, conectando con el router encendido), por otro lado el usb de arriba me dice que no es USB 2.0 (haciendo dmesg con un dispositivo conectado me dice que puede funcionar a mas velocidad .....)

Saludos 
En línea
cenit
**
Desconectado Desconectado

Mensajes: 19


Ver Perfil
« Respuesta #34 : 29-12-2011, 14:16 (Jueves) »

bueno por fin he conseguido cargar el openwrt, pero ahora esto de nuevo atascado.... carge tu firmware con luci instalado, y al poner en la barra 192.168.1.1, aparace luci web y de repente se pone la pantalla en blanco, conecto por putty y hago ping y me dice bad adress y en cambio en el ordenador si tengo internet...., en el ordenador tengo ip 192.168.1.3, subred 255.255.255.0 y la ip del moden que da internet 192.168.0.1... a ver si me podeis indicar por donde debo ir



« Última modificación: 29-12-2011, 14:20 (Jueves) por cenit » En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #35 : 29-12-2011, 14:39 (Jueves) »

Para conectar con el router la primera vez por putty hay que configurarlo para que use telnet.
Y eso de que te aparece LuCi y luego una pantalla en blanco ... que navegador usas ? Has probado con otro ?
En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
cenit
**
Desconectado Desconectado

Mensajes: 19


Ver Perfil
« Respuesta #36 : 02-01-2012, 15:10 (Lunes) »

Hola y gracias por contestar. pues resulta que pongo el router para cargar el firmware, ahora conecto por putty, correctamente cambio la contraseña, modifico como pone tal cual en el primer post la configuracion y reinicio el rotuer con reboot desde ssh y al reiniciar resulta que el modem no vuelve a  encender la luz roja, se queda en azul...miro en 192.168.1.1 y ahi esta el router pidiendo el firmware para cargar... no entiendo y cada vez menos Embarrassed, a ver si me podeis hechar una mano, con respecto al firmware que viene cargado el luci, probado con chrome y explorer y nada lo dicho.... no se


un saludo y feliz año a todos
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #37 : 02-01-2012, 20:57 (Lunes) »

Pues por alguna razón, el router no quiere cargar el firmware  Huh

Prueba a cargarle el firm de kisumu: http://bandaancha.eu/store/kisumu/HG553_kisumu_custom_v.0.2.bin
Una vez cargado y asegurándote que funciona (la ip del router pasa a ser 192.168.0.1), vuélvele a poner OpenWRT (mi compilación, o la última disponible de la rama trunk sin LuCi: http://downloads.openwrt.org/snapshots/trunk/brcm63xx/openwrt-HW553-squashfs-cfe.bin

Me olvidaba, feliz 2012 (difícilmente será peor que este 2011 de m****a  Azn)
« Última modificación: 27-07-2012, 12:31 (Viernes) por jar229 » En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
difrafotard
**
Desconectado Desconectado

Mensajes: 6


Ver Perfil
« Respuesta #38 : 09-01-2012, 23:56 (Lunes) »

(problema con el usb 2.0)

Hola,

os cuento, han pasado ya por mis manos 5 cacharros de estos. Los dos primeros, funcionan 100%, uno con una 28314 y el otro con una 28571. Sin embargo, con los otros 3 tengo problemas con los usbs, lo que ocurre es que los usbs no funcionan a 2.0, de hecho solo funciona el usb de arriba y solo a 1.1. Les he puesto mogollón de versiones, que yo he compilado, de hecho he recompilado esas 28314 y la 28571, y tampoco hace que funcione el usb de bajo. He de decir que uno de ellos sí llegó a funcionar con una 28571, desinstalando el soporte de usb1.1 (kmod-ohci) y volviéndolo a instalar, pero intenté reproducirlo en ese mismo cacharro (para estandarizar el proceso) y no funcionó.

He leido por ahí que la gente tiene este problema con los brcm63xx pero nadie tiene solución.
¿alguien tiene idea de que hacer para que los usb funcionen? ¿algún comando para forzar la redetección de los usbs?


Saludos
« Última modificación: 09-01-2012, 23:57 (Lunes) por difrafotard » En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 3928



Ver Perfil
« Respuesta #39 : 10-01-2012, 10:13 (Martes) »

Has probado a conectar en los puertos usb un hub usb 2.0 ?. Yo lo tengo así y no tengo problemas.

Podría ser un problema de alimentación de los dispositivos que conectas ...  ??

Azn
En línea

ROUTERS EN VENTA
1 x Comtrend VR-3025u con OpenWrt
1 x Comtrend VR-3025un con OpenWrt
1 x Alpha ASL26555 con OpenWRT
2 x Huawei HG553 con OpenWRT
2 x Comtrend ar5387un con OpenWRT


[FAQ] Preguntas más comunes sobre OpenWrt
[Índice] Hilos relevantes de OpenWrt
¡¡¡ NO contestaré mensajes privados sobre temas que puedan tratarse en el foro !!!
Páginas: 1 [2] 3 4 5 6 7 ... 62 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by SMF 1.1.20 | SMF © 2006-2008, Simple Machines