Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
27-04-2018, 06:32 (Viernes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Iso para testeo wifislax




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt & LEDE (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  [duda] imagenio (deco stb2112) conectado a router openwrt con relayd por wifi
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] 2 Ir Abajo Imprimir
Autor Tema: [duda] imagenio (deco stb2112) conectado a router openwrt con relayd por wifi  (Leído 6086 veces)
unowos
**
Desconectado Desconectado

Mensajes: 29


Ver Perfil
« : 23-04-2015, 15:57 (Jueves) »

Bueeenas,
   tengo una duda. Tengo un deco-ONT stb-2112 de movistar para ver la Tv. Esta se conecta directamente con cable de red al router+adsl original y oficial de movistar. Asi veo la tv y asi es como movistar lo tiene pensado.

Yo tengo la tv y el deco-ONT lejos del router y sin posibildad de conectarlo cercanamente a una ethernet.

Pense yo...

Internet
(Router ADSL)
--- wifi ---
(Router openwrt con relayd)
--- cable red ---
(deco-ont)
--- hdmi ---
(tv)

si conecto el deco-ONT (stb-2112t) a un router neutro con openwrt y configurado ya con relayd conseguire:
- que este en la misma red que el router original
- y sea este el que resuelva sus peticiones ya que actua como "bridge"

Es este el tutorial a seguir?
Movistar FTTH con OpenWrt (VOIP/Imagenio)
https://foro.seguridadwireless.net/openwrt/(tutorial)-movistar-ftth-con-openwrt/

es otro?
Me estoy equivocando en algo?

Gracias por la ayuda!
« Última modificación: 01-05-2015, 15:56 (Viernes) por unowos » En línea

___
x2 amper 26555 (openwrt)
x1 hg556a (openwrt)
x1 arv7519rw22 (si no hay wifi no pongo openwrt)
x1 hg532c (sin, pero modo bridge Wink )
eduperez
*****
Desconectado Desconectado

Mensajes: 202


Ver Perfil
« Respuesta #1 : 24-04-2015, 12:27 (Viernes) »

Creo que me he perdido algo... Que yo sea, ONT significa optical network termination, y es el aparato que hace de puente entre la fibra óptica y el router; si tú tienes ADSL, no veo que pinta ahí un ONT. Y buscando por "stb-2112" sólo me salen decodificadores.

El tutorial que comenta es para instalaciones de fibra óptica, ¿tienes ADSL o FFTH?
En línea
unowos
**
Desconectado Desconectado

Mensajes: 29


Ver Perfil
« Respuesta #2 : 24-04-2015, 23:27 (Viernes) »

Perdon, tienes razon. Lo de ONT ha sido una columpiada. Lo estuve leyendo en algun foro y al postearlo yo... pues lo puse sin pensar. Lo siento. Ya he modificado el post.

Tengo ADSL. Fibra no.

El deco funciona bien si va conectado directo. Pero si uso un router con openwrt entre medias no funciona.
Probe a poner un router como cliente segun este tutorial:
[Tutorial] Modo Cliente/Repetidor/WDS con Openwrt
https://foro.seguridadwireless.net/openwrt/%28tutorial%29-modo-clienterepetidor-openwrt/

Pero esto me lo ponia en otra subnet.

Asi que segui los pasos de esto:
Routed Client with relayd (Pseudobridge)
http://wiki.openwrt.org/doc/recipes/relayclient

Y esta en la misma subnet que el router ADSL.

Pero no funciona.

Gracias por haberte tomado el tiempo y el esfuerzo por leer, buscar, investigar y responder.

Toda la guia que me des sera muy agradecida.

Saludos
« Última modificación: 24-04-2015, 23:29 (Viernes) por unowos » En línea

___
x2 amper 26555 (openwrt)
x1 hg556a (openwrt)
x1 arv7519rw22 (si no hay wifi no pongo openwrt)
x1 hg532c (sin, pero modo bridge Wink )
unowos
**
Desconectado Desconectado

Mensajes: 29


Ver Perfil
« Respuesta #3 : 25-04-2015, 19:34 (S?bado) »

Me he leido millones de manuales. No consigo nada

Código:
Deco:
IP: 192.168.1.200
mascara: 255.255.255.0
pasarela 192.168.1.1
IP OPCH: 239.0.2.30:22222
DNS 172.26.23.3

Código:
Router movistar:
8/35
wan
ip: 10.126.2.59
mascara: 255.192.0.0
gateway: 10.64.0.1

Leo acerca del IGMP, lo activo y desactivo en el router  movistar y nada.
No consigo que el deco PASE a traves de un bridge con OPENWRT.
Si no tiene que ser tan dificil...  Huh Huh Huh
Dicen los de movistar que lo que hace falta es unos transmisores de alta gama... Venga ya!
Se que solo es configuracion. Algo del IGMP, del firewall, del Qos, del VLAN, algo que no he conseguido dar la tecla.

(aparte)
He intentado ver imagenio en el pc con el vlc, cambiando la ip del pc  con las ips dadas y nada.
Código:
ip: 10.26.2.59 (o 60)
mas: 255.192.0.0
gate: 10.64.0.1
dns: 172.26.23.3

Por favor, cualquier guia para seguir adelante se agradeceria. Prometo hacer un tutorial si lo consigo!

Saludos!
« Última modificación: 25-04-2015, 19:37 (S?bado) por unowos » En línea

___
x2 amper 26555 (openwrt)
x1 hg556a (openwrt)
x1 arv7519rw22 (si no hay wifi no pongo openwrt)
x1 hg532c (sin, pero modo bridge Wink )
unowos
**
Desconectado Desconectado

Mensajes: 29


Ver Perfil
« Respuesta #4 : 25-04-2015, 20:22 (S?bado) »

Entiendo que hay un flooding del wifi con relayd, o, que el relayd no es transparente del todo.

La cosa es que en este manual:
IPTV / UDP multicast
http://wiki.openwrt.org/doc/howto/udp_multicast

menciona esto:
Código:
config igmpproxy
        option quickleave 1

config phyint
        option network wan
        option direction upstream
        list altnet 0.0.0.0/0

config phyint
        option network lan
        option direction downstream

Que tengo que poner en altnet?

Sigo investigando, pero no me vendria mal una ayuda
En línea

___
x2 amper 26555 (openwrt)
x1 hg556a (openwrt)
x1 arv7519rw22 (si no hay wifi no pongo openwrt)
x1 hg532c (sin, pero modo bridge Wink )
unowos
**
Desconectado Desconectado

Mensajes: 29


Ver Perfil
« Respuesta #5 : 27-04-2015, 21:55 (Lunes) »

Mira que sigo, y que estoy intentando revivir un poco el tema.

Agradeceria alguna indicacion. La que sea.

S2
En línea

___
x2 amper 26555 (openwrt)
x1 hg556a (openwrt)
x1 arv7519rw22 (si no hay wifi no pongo openwrt)
x1 hg532c (sin, pero modo bridge Wink )
unowos
**
Desconectado Desconectado

Mensajes: 29


Ver Perfil
« Respuesta #6 : 29-04-2015, 00:33 (Mi?rcoles) »

He desactivo el firewall del router con openwrt que hace relayd.
Código:
/etc/init.d/firewall disable
En teoria, tendria que pasar toda la informacion del de movistar al deco.
Pero sigue sin funcionar. (En mi pc, si funciona, da internet, al deco... algo no le llega).
No se si es el bridge o el de movistar.

En el de movistar:
192.168.1.1:8000
en internet setup hay dos:
8/35
8/36

¿que son?
en el 8/36 aparece ppp over ethernet ¿entiendo que esta sera la que trae internet a casa?
en el 8/35 aparece ip over atm y con direcciones ip de la wan de 10.x.x.x

¿me acerco?

PD: una nota curiosa. Directamente conectado, el deco tiene bien la hora y fecha.
A traves del bridge no.
« Última modificación: 29-04-2015, 00:52 (Mi?rcoles) por unowos » En línea

___
x2 amper 26555 (openwrt)
x1 hg556a (openwrt)
x1 arv7519rw22 (si no hay wifi no pongo openwrt)
x1 hg532c (sin, pero modo bridge Wink )
unowos
**
Desconectado Desconectado

Mensajes: 29


Ver Perfil
« Respuesta #7 : 29-04-2015, 00:47 (Mi?rcoles) »

He encontrado en
192.168.1.1:8000
Advanced setup>QoS>QoS Classifiation

Código:
Source/Destination MAC address : /
Ethernet Type : IPv4
VLANID : -1
802.1P : -1
Source/Destination IP address : /81.47.x.x
Source/Destination Mask : /255.255.252.0
DSCP value : Do not mark
Protocol Type : UDP
Source port range : -1--1
Destination port range : -1--1

Código:
Source/Destination MAC address : /
Ethernet Type : IPv4
VLANID : -1
802.1P : -1
Source/Destination IP address : /80.58.x.x
Source/Destination Mask : /255.255.255.192
DSCP value : Do not mark
Protocol Type : Do not match
Source port range : -1--1
Destination port range : -1--1

En network tools>igmp proxy
Código:
Enable IGMP Proxy
no PVC:8/36
yes PVC:8/35

Alguna idea?
« Última modificación: 29-04-2015, 00:49 (Mi?rcoles) por unowos » En línea

___
x2 amper 26555 (openwrt)
x1 hg556a (openwrt)
x1 arv7519rw22 (si no hay wifi no pongo openwrt)
x1 hg532c (sin, pero modo bridge Wink )
seny
*****
Desconectado Desconectado

Mensajes: 152

No en mi nombre.


Ver Perfil
« Respuesta #8 : 30-04-2015, 11:39 (Jueves) »

Hola, lo raro es que no haya algun forero que se haya topado con esa problematica y te pueda informar con conocimiento de causa, pero creo que el router tiene 2 puertas de  enlace, una para internet y otra para el deco en uno de los puertos ethernet exclusivamente.

Si no lo he entendido mal intentas conectar a la wifi del router principal que usa la puerta de enlace de internet

Supongo que la solución pasa por conectar al puerto ethernet del router destinado al deco, un emisor wifi secundario configurado para esa puerta de enlace..

Y si supongo mal ya veras como alguno me contradice Smiley

Saludos
En línea

┌┴┴┴┴┴┴┐
| .       *  |
└┬┬┬┬┬┬┘
unowos
**
Desconectado Desconectado

Mensajes: 29


Ver Perfil
« Respuesta #9 : 01-05-2015, 15:19 (Viernes) »

gracias compañero por el interes. Se agradece de verdad.
Entiendo que el uso "normal" implica la conexion de cable.
Pero, movistar ofrece "transmisores wifi de alta capacidadAdaptador Inalámbrico Altas Prestaciones." por lo que entiendo que se puede hacer tambien por wifi.

Lo que pasa es que, aun teniendo los datos de la otra puerta, no consigo que funcione.

Gracias... seguimos investigando
« Última modificación: 01-05-2015, 18:44 (Viernes) por unowos » En línea

___
x2 amper 26555 (openwrt)
x1 hg556a (openwrt)
x1 arv7519rw22 (si no hay wifi no pongo openwrt)
x1 hg532c (sin, pero modo bridge Wink )
seny
*****
Desconectado Desconectado

Mensajes: 152

No en mi nombre.


Ver Perfil
« Respuesta #10 : 01-05-2015, 16:02 (Viernes) »

Pero en el apartado incompatibilidades de "transmisores wifi de alta capacidad" (5 GHz) dice: "No es compatible con la "Solución Inalámbrica Avanzada" (un emisor y un receptor).
En línea

┌┴┴┴┴┴┴┐
| .       *  |
└┬┬┬┬┬┬┘
unowos
**
Desconectado Desconectado

Mensajes: 29


Ver Perfil
« Respuesta #11 : 01-05-2015, 18:43 (Viernes) »

 Lips Sealed Evil Huh
Bueno, entonces, si hago lo siguiente:
ADSL-->ethernet-->router openwrt--->wifi--->roouter openwrt-->ethernet-->deco-->tv ??

Y que es eso de "Solución Inalámbrica Avanzada"?
Yo no tengo eso contratado.
Yo tengo Fusion. Fijo+Movil+TV+ADSL(no fibra).

Se tiene que poder...
« Última modificación: 01-05-2015, 18:47 (Viernes) por unowos » En línea

___
x2 amper 26555 (openwrt)
x1 hg556a (openwrt)
x1 arv7519rw22 (si no hay wifi no pongo openwrt)
x1 hg532c (sin, pero modo bridge Wink )
seny
*****
Desconectado Desconectado

Mensajes: 152

No en mi nombre.


Ver Perfil
« Respuesta #12 : 01-05-2015, 19:03 (Viernes) »

Supongo que la solución pasa por conectar al puerto ethernet del router destinado al deco, un emisor wifi secundario configurado para esa puerta de enlace..
Esa es la solución que te vengo comentando, esta claro que un wifi secundario necesita de un receptor.. y no creo que haya problema de hacerlo con 2 routers con openwrt conectados por wifi.
En línea

┌┴┴┴┴┴┴┐
| .       *  |
└┬┬┬┬┬┬┘
unowos
**
Desconectado Desconectado

Mensajes: 29


Ver Perfil
« Respuesta #13 : 02-05-2015, 16:33 (S?bado) »

Lo que pasa, que eso implica un router mas:
modem ADSL router -->cable-->router-->wifi-->router-->deco-->tv

Gracias...
pero, tiene que haber otra solucion
En línea

___
x2 amper 26555 (openwrt)
x1 hg556a (openwrt)
x1 arv7519rw22 (si no hay wifi no pongo openwrt)
x1 hg532c (sin, pero modo bridge Wink )
unowos
**
Desconectado Desconectado

Mensajes: 29


Ver Perfil
« Respuesta #14 : 14-05-2015, 00:20 (Jueves) »

Nadie mas experimenta este problema?
(Una cosita: Este post tiene mas visitas que alguno que esta fijo con chincheta, por lo que deduzco que es interesante y la gente quiere saber).

Saludos!
« Última modificación: 14-05-2015, 00:23 (Jueves) por unowos » En línea

___
x2 amper 26555 (openwrt)
x1 hg556a (openwrt)
x1 arv7519rw22 (si no hay wifi no pongo openwrt)
x1 hg532c (sin, pero modo bridge Wink )
seny
*****
Desconectado Desconectado

Mensajes: 152

No en mi nombre.


Ver Perfil
« Respuesta #15 : 14-05-2015, 08:54 (Jueves) »

Nadie mas experimenta este problema?
(Una cosita: Este post tiene mas visitas que alguno que esta fijo con chincheta, por lo que deduzco que es interesante y la gente quiere saber).

Saludos!
Mucho piratilla intentando conseguir algo mas que internet por el morro a costa del vecino..
En línea

┌┴┴┴┴┴┴┐
| .       *  |
└┬┬┬┬┬┬┘
unowos
**
Desconectado Desconectado

Mensajes: 29


Ver Perfil
« Respuesta #16 : 20-05-2015, 10:08 (Mi?rcoles) »

Citar
Mucho piratilla intentando conseguir algo mas que internet por el morro a costa del vecino..

Un comentario bastante desafortunado compañero...

1) No se a que viene ese comentario. Estamos hablando de tv no de internet.
2) Tengo contratado mi propio internet, mi propio imagenio, etc.
3) Lo que quiero conseguir, puede beneficiar a mucha gente que tiene su propio imagenio. El propio diseño de movistar obliga a tiene que tener la tv al lado del router. Ni piratillas ni vecinos ni nada...
4) El concepto de "foro" implica "compartir" conocimientos, enseñar-aprender. Supongo que algun troll se cuela siempre.
5) Solicito ayuda de nuevo para conseguir que esto lo logremos sacar adelante

Saludos!!!
« Última modificación: 20-05-2015, 10:10 (Mi?rcoles) por unowos » En línea

___
x2 amper 26555 (openwrt)
x1 hg556a (openwrt)
x1 arv7519rw22 (si no hay wifi no pongo openwrt)
x1 hg532c (sin, pero modo bridge Wink )
seny
*****
Desconectado Desconectado

Mensajes: 152

No en mi nombre.


Ver Perfil
« Respuesta #17 : 20-05-2015, 10:51 (Mi?rcoles) »

Citar
Mucho piratilla intentando conseguir algo mas que internet por el morro a costa del vecino..

Un comentario bastante desafortunado compañero...

1) No se a que viene ese comentario. Estamos hablando de tv no de internet.
2) Tengo contratado mi propio internet, mi propio imagenio, etc.
3) Lo que quiero conseguir, puede beneficiar a mucha gente que tiene su propio imagenio. El propio diseño de movistar obliga a tiene que tener la tv al lado del router. Ni piratillas ni vecinos ni nada...
4) El concepto de "foro" implica "compartir" conocimientos, enseñar-aprender. Supongo que algun troll se cuela siempre.
5) Solicito ayuda de nuevo para conseguir que esto lo logremos sacar adelante

Saludos!!!

Por supuesto que ese comentario lo hice para dar mi opinión sobre el motivo de la cantidad de visitas que comentabas habia tenido el hilo.. pero vamos.. que si te quieres dar por aludido, tu mismo.
En línea

┌┴┴┴┴┴┴┐
| .       *  |
└┬┬┬┬┬┬┘
unowos
**
Desconectado Desconectado

Mensajes: 29


Ver Perfil
« Respuesta #18 : 21-05-2015, 14:36 (Jueves) »

De nuevo compañero, no veo oportuno imputar malos motivos a la gente que visita el foro. Entiendo que mucha gente le pasa lo que a mi, y les interesa lo que a mi. Ni son piratillas ni se intentan aprovechar del vecino.
Y tampoco veo oportuno hablar de cosas que nada tienen que ver con el tema.
Perdona si no me he expresado bien, o si te he hecho sentir mal. No es mi objetivo.

El tema es "como conectar imagenio a un router con openwrt funcionando como cliente wifi".
Lo demas, segun mi punto de vista, es alejarnos del tema.

Por eso agradezco el interes, pero espero algun empujoncito a que esto pueda funcionar, y centrar nuestros esfuerzos en esto, no en diferencias.

Saludos!  Wink

En línea

___
x2 amper 26555 (openwrt)
x1 hg556a (openwrt)
x1 arv7519rw22 (si no hay wifi no pongo openwrt)
x1 hg532c (sin, pero modo bridge Wink )
davferi
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #19 : 03-06-2015, 23:35 (Mi?rcoles) »

Yo también estoy interesado en el mismo tema que tu @unowos. Creo que estamos mas o menos en el mismo punto, y no se por donde seguir.
En línea
Páginas: [1] 2 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums