Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
27-05-2017, 19:25 (S?bado)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.0 version final para descargar



+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  Cómo desinstalar openwrt para volver a firmware original en tp link wr841nd?
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: 1 [2] 3 4 Ir Abajo Imprimir
Autor Tema: Cómo desinstalar openwrt para volver a firmware original en tp link wr841nd?  (Leído 15037 veces)
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1658


Ver Perfil
« Respuesta #20 : 11-07-2014, 14:00 (Viernes) »

Lo de soldar no es necesario. Yo uso agujas y mano firme xD

Salu2

Yo no me fiaría de la "mano firme" si tuviera que subir el bootloader por el puerto serie... Cualquier mínimo roce que provoque ruido y el bootloader se corromperá al transferirlo. Si es una imagen de openwrt da igual porque siempre podemos volver a transferir si tenemos un bootloader bueno...
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
vk496
*******
Desconectado Desconectado

Mensajes: 2119



Ver Perfil WWW
« Respuesta #21 : 11-07-2014, 14:02 (Viernes) »

Lo de soldar no es necesario. Yo uso agujas y mano firme xD

Salu2

Yo no me fiaría de la "mano firme" si tuviera que subir el bootloader por el puerto serie... Cualquier mínimo roce que provoque ruido y el bootloader se corromperá al transferirlo. Si es una imagen de openwrt da igual porque siempre podemos volver a transferir si tenemos un bootloader bueno...
No me fio ni yo... Jajajajaja

Pero como las imágenes se transfieren a traves de Ethernet... XD

Salu2
En línea
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #22 : 11-07-2014, 16:54 (Viernes) »


Antes de nada probaré como dije Jar con el reset a ver que tal, y si no........ pues con el cable .

Por cierto , donde me puedo hacer de un cable de ese tipo y tenerlo en breve en mi poder?

Hablais de soldarlo, no? con un poquito de estaño y tal supongo no?




http://www.ebay.es/itm/Modulo-PL2303HX-adaptador-USB-a-serie-TTL-RS232-USB-to-serial-converter-/191030160600?pt=LH_DefaultDomain_186&hash=item2c7a48ecd8



Este cable que aparece en este enlace puede valer?
« Última modificación: 11-07-2014, 17:11 (Viernes) por ROKE10 » En línea
vk496
*******
Desconectado Desconectado

Mensajes: 2119



Ver Perfil WWW
« Respuesta #23 : 11-07-2014, 18:57 (Viernes) »

Si, ese mismo tengo yo.

Yo lo pedí desde China. Tardó 1 mes pero me salió 1€

Salu2
En línea
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #24 : 11-07-2014, 22:21 (Viernes) »


Ok. Y luego una vez con el cable en mi poder como lo conecto al serial del router? porque no tiene pines.

Dices a mano , con agujas ? y como sería eso?

Explicamé por fa y si es con alguna imagen o algo visual mucho mejor, porque no tengo ni ideaaaaaaa
En línea
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #25 : 13-07-2014, 17:34 (Domingo) »

Hola chicos!!!!!!!

Pues nada, estoy a la espera del serial cable.

Una vez lo tenga en mi poder, vuelvo al hilo para liarme con el desbrickeo y una vez conseguido , volvemos a intentar desinstalar el openwrt al firmware original.

Hasta dentro de unos dias!!!!!

Saludos
En línea
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #26 : 31-07-2014, 23:43 (Jueves) »

Hola chicos!!!!!!

Bueno, pues lo prometido es deuda.

Hoy mismo he recibido el serial cable y al lio.

Por lo comentado en el hilo tengo dos opciones:

1- Soldar pines a la placa del router

2. Con agujas.

La verdad no tengo ni idea de como hacerlo.

Cuando te refieres jar a soldar pines, como lo haría? el cable serial  en un extremo tiene 5 cablecitos de colores y en su extremo de cada cable  el plastiquito que los cubre. Debo quitar ese plastico y se me quedadría el hilillo de cobre que sería el que soldaría?

A ver si me podeis explicar un poquito los pasos porque no tengo ni idea y no he visto nada por youtube ni nada de forma visual.

Graciasssssss
En línea
vk496
*******
Desconectado Desconectado

Mensajes: 2119



Ver Perfil WWW
« Respuesta #27 : 01-08-2014, 21:04 (Viernes) »



Salu2
En línea
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #28 : 01-08-2014, 23:15 (Viernes) »


Ok vk496!!!!!!!!

Una imagen vale más que mil palabras, si señor!!!!!!!!!!

Una cosa, la aguja que aparece en la foto, es de un grosor suficiente como para que no baile dentro del terminal negro donde está metida no? Es una aguja de coser?? Lo pregunto para saber donde puedo conseguirlasssssss
En línea
vk496
*******
Desconectado Desconectado

Mensajes: 2119



Ver Perfil WWW
« Respuesta #29 : 01-08-2014, 23:25 (Viernes) »

Si una aguja de coser corriente. Mientras que no caiga por si sola de allí y haga contacto, cualquiera vale Wink

Salu2
En línea
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #30 : 01-08-2014, 23:48 (Viernes) »



Vale, muchas gracias vk.

Este finde a ver si me puedo liar y te comento
En línea
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #31 : 08-08-2014, 18:06 (Viernes) »

Buenasssss!!!!


Pues nada ya me hice con unas agujas y las he puesto como indicas en la imagen.

He estado probando el cable y demás con el pc para desbrickear y na de na.

Asi que a ver si me puedes echar un cable porque ando bastante perdido la verdad.

El cable de 3.3v no lo conecto a la placa del router verdad? Como esta tiene 4 agujeritos , que cables conecto, el de 3.3v o el de 5v?

Otra cosita, viendo por la red y demás, aparece que para conectar el cable al router este tiene que estar en modo failsafe ? Lo digo porque mi router no hace na de na, ni con el reset , ni con el hard reset 30 30 30 ni na. Al encender el router se encienden todos los led.

Que programa utilizo, hiperterminal , putty?Huh?'

Enciendo el router y conecto el cable a placa y pc o como hago?

A ver si me puedes ayudar, explicarme los pasos  porque no tengo ni idea por fa.

Graciasssssssssss

En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1658


Ver Perfil
« Respuesta #32 : 08-08-2014, 20:53 (Viernes) »

El cable de 3.3v no lo conecto a la placa del router verdad? Como esta tiene 4 agujeritos , que cables conecto, el de 3.3v o el de 5v?

Ninguno de los dos. Sólo tienes que conectar RX TX y GND.

Otra cosita, viendo por la red y demás, aparece que para conectar el cable al router este tiene que estar en modo failsafe ? Lo digo porque mi router no hace na de na, ni con el reset , ni con el hard reset 30 30 30 ni na. Al encender el router se encienden todos los led.

No, no hace falta. Tienes que conectar el adaptador al router y al puerto USB del PC y encender el router.

Que programa utilizo, hiperterminal , putty?Huh?'

El que más coraje te dé. Yo utilizo Hyperterminal para Winslows.

Enciendo el router y conecto el cable a placa y pc o como hago?

Mejor mírate algún tutorial para poner openwrt en un router, como por ejemplo éste que hice para otro router: https://foro.seguridadwireless.net/openwrt/(desarrollo)-observa-telecom-vh4032n/msg310444/#msg310444
Mira a ver si la parte en la que hablo de conectar el adaptador USB/TTL al router te sirve (obviamente adapta lo que veas a tu router).
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #33 : 09-08-2014, 19:39 (S?bado) »

Buenassssss!!!


No se que hago mal pero no me aparece nada en hyperterminal

1- conecto los 3 cables al router

2-conecto el usb del serial cable al pc

3-Encienco y configuro hyperterminal

4- Enciendo el router.

Y en la ventana del hyperterminal me aparece:" Enable to open COM21" .Please check your port settings""
 No se comunica el router con el pc.

Que puedo hacer mal?
« Última modificación: 09-08-2014, 19:45 (S?bado) por ROKE10 » En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1658


Ver Perfil
« Respuesta #34 : 09-08-2014, 20:16 (S?bado) »

Buenassssss!!!


No se que hago mal pero no me aparece nada en hyperterminal

1- conecto los 3 cables al router

2-conecto el usb del serial cable al pc

3-Encienco y configuro hyperterminal

4- Enciendo el router.

Y en la ventana del hyperterminal me aparece:" Enable to open COM21" .Please check your port settings""
 No se comunica el router con el pc.

Que puedo hacer mal?

¿Tienes algún otro programa que está accediendo al puerto COM? El puerto serie sólo puede ser accedido por una aplicación a la vez.
Lo demás lo estás haciendo bien.

P.D.: Recuerda que los cables RX y TX tienen que están cruzados, ya que lo que el router transmite (TX) lo tiene que recibir (RX) el PC y viceversa.
« Última modificación: 09-08-2014, 20:21 (S?bado) por Tki2000 » En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #35 : 09-08-2014, 20:42 (S?bado) »


No se a que te refieres de si tengo otro programa que está accediendo al puerto COM. Como puedo saberlo?

Y lo que dices de que los cables RX y TX tiene que estar cruzados? Que quieres deci
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4551



Ver Perfil
« Respuesta #36 : 09-08-2014, 22:00 (S?bado) »

Has instalado los drivers (si estás trabajando desde windows) del conversor ?

Enviado desde uno de mis 'cacharros' usando Tapatalk

En línea

En venta:

Portátil HP Elitebook 8470p

Intel Core i5 3360M a 2.8 GHz (Turbo 3.5 GHz)
8 GB RAM DDR3  PC3-12800
Disco duro de 320 GB SATA-300 7200 RPM
Grabadora de DVD
Pantalla panorámica MATE de 14 pulgadas 1366 x 768
Intel HD Graphics 4000
Audio Stereo SRS Premium Sound Pro
Webcam
Luz de lectura
Wifi Dual Band a/g/n
Bluetooh 4.0 EDR
Lan Gigabit
Lector de tarjetas
Lector de huellas
1 x ExpressCard/54, VGA, Displayport, firefiwire, USB 2.0
2 x USB 3.0
1 X USB 2.0/eSATA
Teclado francés, convertido en español con vinilos de alta calidad
Batería de 6 celdas en muy buen estado
Cargador original

Muy buen estado estético

245€ env.inc.
vk496
*******
Desconectado Desconectado

Mensajes: 2119



Ver Perfil WWW
« Respuesta #37 : 09-08-2014, 22:16 (S?bado) »

Recomiendo que uses Putty... A mi me resulta mas fácil

Salu2
En línea
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #38 : 09-08-2014, 22:53 (S?bado) »


Acabo de probar con putty y nada. No me conecta con el router.

No entiendo que puede estar pasando, joooooooo.

Seguro que es una chorrada, buff

A ver si me puedes ayudar por fa y perdona si soy tan torpe. La verdad no me las he visto en estas.......
En línea
sERASEr
*******
Desconectado Desconectado

Mensajes: 4154


Ver Perfil
« Respuesta #39 : 09-08-2014, 23:02 (S?bado) »

Estas seguro de que tu adaptador serial usa el puerto 21?

Miralo en las propiedades del mismo.

Salud.
En línea
Páginas: 1 [2] 3 4 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Usamos cookies propias y de terceros que entre otras cosas recogen datos sobre sus hábitos de navegación para mostrarle publicidad personalizada y realizar análisis de uso de nuestro sitio.
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums