Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
26-09-2017, 14:32 (Martes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt & LEDE (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  Cómo desinstalar openwrt para volver a firmware original en tp link wr841nd?
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] 2 3 4 Ir Abajo Imprimir
Autor Tema: Cómo desinstalar openwrt para volver a firmware original en tp link wr841nd?  (Leído 16515 veces)
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« : 07-07-2014, 23:45 (Lunes) »



Hola chicos/as!!!!!! que tal ese veranito???

Bueno pues como digo en el enunciado del post, mi pregunta es esa.

Tengo instalado el firmware openwrt   (openwrt.org/attitude_adjustment/12.09/ar71xx/generic/openwrt-ar71xx-generic-tl-wr841n-v8-squashfs-factory.bin) que me bajé de la página oficial openwrt pero me gustaría volver al firmware de fábrica que trae este router, tp link wr841nd v8.

He leido lo de go back to original firmware de la pagina oficial openwrt y he intentado meter la imagen.bin del firmware original de este router pero me da error, no me deja. 
La verdad es que todo esto para mi de linux, compilar etc etc buff  me suena a chino. Espero vuestra ayuda.

A ver si porfa me decis como podría hacerlo.

Saludos chicos/as
En línea
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #1 : 08-07-2014, 22:49 (Martes) »


Hola chicos.....


Tan complicada es la cosa que no hay nadie que me pueda ayudarrrrrrrrrrrrrrrrrrrrrr


ainsssssssssssssssssssss!!!!!!!!!!!!!!

Pues nada yo sigo a la espera........................
En línea
vk496
*******
Desconectado Desconectado

Mensajes: 2192



Ver Perfil WWW
« Respuesta #2 : 08-07-2014, 23:02 (Martes) »

Hola

Nadie dice nada no porque sea dificil, sino todo lo contrario...  Azn

Hay muchos tutoriales por Internet, solo tienes que buscar uno y aplicarlo al firmware de TU router.

http://lmgtfy.com/?q=Restoring+factory+firmware+TL-WR841ND

Salu2
En línea
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #3 : 09-07-2014, 00:31 (Mi?rcoles) »

Buenasssssssssss

Pues si te soy sincero llevo dias y dias mirando por internet, por youtube y no encuentro nada ehhhhh...........

Debo ser muy torpe, la verdad.

Traduciré el tuto que me has mandado a ver que tal.........................

Graciasssssss
En línea
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #4 : 10-07-2014, 11:53 (Jueves) »

Buenas chicos!!!!!!!

Vk496, estoy mirando y mirando el manual que me descargado del enlace que me has dejado y estoy atascado. A ver si me puedes echar una mano por fa. Que al final me sale mas rentable comprarme otro router con el firmware original...........




En el punto 5- Open winscp:

host name: "root@192.168.1.1" as 192.168.1.1 is your current router IP.
Port: 22
 File Protocol: SCP
 user name & password: Leave them blank for now
 Press Login and then put your router password then press OK twice.

Me sale este error:




Estoy ya desesperado jooooooooo


 


« Última modificación: 11-07-2014, 17:08 (Viernes) por ROKE10 » En línea
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #5 : 10-07-2014, 12:43 (Jueves) »

Hola

Nadie dice nada no porque sea dificil, sino todo lo contrario...  Azn

Hay muchos tutoriales por Internet, solo tienes que buscar uno y aplicarlo al firmware de TU router.

http://lmgt
Buenasssssssssss

Pues si te soy sincero llevo dias y dias mirando por internet, por youtube y no encuentro nada ehhhhh...........

Debo ser muy torpe, la verdad.

Traduciré el tuto que me has mandado a ver que tal.........................

Graciasssssss
Buenas chicos!!!!!!!

Vk496, estoy mirando y mirando el manual que me descargado del enlace que me has dejado y estoy atascado. A ver si me puedes echar una mano por fa. Que al final me sale mas rentable comprarme otro router con el firmware original...........


En el punto 4 te adjunto pantallazo para que lo veas si está bien configurado:




En el punto 5- Open winscp:

host name: "root@192.168.1.1" as 192.168.1.1 is your current router IP.
Port: 22
 File Protocol: SCP
 user name & password: Leave them blank for now
 Press Login and then put your router password then press OK twice.


Me sale este error:



Estoy ya desesperado jooooooooo


PD. En una de estas que sigo intentandolo y logro pasar esa ventana, continuo con el paso 5 donde dice:

On winscp left panel browse to your desktop where you put the original TP-Link firmware.
 On wiscp right panel browse to "tmp" folder using the upper drop down menu.
 Drag and drop TP-Link firmware to copy it to tmp folder on the right then close winscp.
 

Entonces me sale esto:





Ainsssssssssss, pues nada a ver que talllllllllll




 



fy.com/?q=Restoring+factory+firmware+TL-WR841ND[/url]

Salu2
En línea
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #6 : 10-07-2014, 12:51 (Jueves) »


Vk496, estoy mirando y mirando el manual que me descargado del enlace que me has dejado y estoy atascado. A ver si me puedes echar una mano por fa. Que al final me sale mas rentable comprarme otro router con el firmware original...........


En el punto 4 te adjunto pantallazo para que lo veas si está bien configurado:




En el punto 5- Open winscp:

host name: "root@192.168.1.1" as 192.168.1.1 is your current router IP.
Port: 22
 File Protocol: SCP
 user name & password: Leave them blank for now
 Press Login and then put your router password then press OK twice.


Me sale este error:



Estoy ya desesperado jooooooooo


PD. En una de estas que sigo intentandolo y logro pasar esa ventana, continuo con el paso 5 donde dice:

On winscp left panel browse to your desktop where you put the original TP-Link firmware.
 On wiscp right panel browse to "tmp" folder using the upper drop down menu.
 Drag and drop TP-Link firmware to copy it to tmp folder on the right then close winscp.
 

Entonces me sale esto:





Ainsssssssssss, pues nada a ver que talllllllllll


PD . Perdonar si se repiten los mensajes, pero es que no me aparece la opcion EDITAR para que pueda editar mis mensajes.



 



En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4561



Ver Perfil
« Respuesta #7 : 10-07-2014, 12:56 (Jueves) »

Tienes que copiarlo en el router en el directorio tmp  Evil

Después, desde una conexión ssh usando putty:
Código:
cd /tmp

Enter
Código:
mtd -e linux -r write /tmp/WR841ND.bin linux

Enter
« Última modificación: 10-07-2014, 12:58 (Jueves) por jar229 » En línea

En venta:

Portátil Lenovo Thinkpad x230

Intel Core i5 3320M vPro a 2.6 GHz (Max Tur*****ost 3.3 GHz)
8 GB DDR3 (16 max.)
HDD 320 GB 7200 RPM
Pantalla LED HD 12" 1366x768 16:9
Intel HD Graphics 4000
Sonido Audio de Alta Definición
LAN Gigabit
Wifi Intel 802.11a/g/n
Bluetooth
Webcam
1 x USB 2.0
2 x USB 3.0
Lector de Tarjetas y huellas
1 x VGA, Mini DisplayPort (HDMI)
Luz de ilunimación del teclado
Batería 6 celdas en muy buen estado (más del 90% de la capacidad original)
Cargador Lenovo 65W
Buen estado estético. Algún roce y marcas típicas del uso (poca cosa)

Licencia original de Microsoft Windows 7 Pro

245€ env.inc.
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #8 : 10-07-2014, 23:01 (Jueves) »


Hola Jar229

Me dices que tienes que copiarlo en el router en el directorio tmp verdad?

Pero si has leido el manual y tal y los pasos que debo de seguir, para copiar eso está el programa winscp no?

Y como ves en el pantallazo que adjunto me da error al copiarlo. Me sabes decir como resolverlo o en su caso como copiar el archivo en el directorio tmp del router ?
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4561



Ver Perfil
« Respuesta #9 : 10-07-2014, 23:23 (Jueves) »

Te da error porque estás intentado copiar en /root y ha de ser en /tmp.

Enviado desde mi CUBOT GT99
En línea

En venta:

Portátil Lenovo Thinkpad x230

Intel Core i5 3320M vPro a 2.6 GHz (Max Tur*****ost 3.3 GHz)
8 GB DDR3 (16 max.)
HDD 320 GB 7200 RPM
Pantalla LED HD 12" 1366x768 16:9
Intel HD Graphics 4000
Sonido Audio de Alta Definición
LAN Gigabit
Wifi Intel 802.11a/g/n
Bluetooth
Webcam
1 x USB 2.0
2 x USB 3.0
Lector de Tarjetas y huellas
1 x VGA, Mini DisplayPort (HDMI)
Luz de ilunimación del teclado
Batería 6 celdas en muy buen estado (más del 90% de la capacidad original)
Cargador Lenovo 65W
Buen estado estético. Algún roce y marcas típicas del uso (poca cosa)

Licencia original de Microsoft Windows 7 Pro

245€ env.inc.
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #10 : 10-07-2014, 23:32 (Jueves) »

Buenasssssss

Estoy intentando hacer lo que me dices. He entrado en el router en el directorio tmp a traves de putty y me da este error al intentar poner las secuencias que me dices para copiar el archivo (el archivo lo tengo en el escritorio con el nombre tplink)


root@OpenWrt:/tmp# mtd -e linux -r write /tmp/tplink.bin linux
Couldn't open image file: /tmp/tplink.bin!



En línea
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #11 : 10-07-2014, 23:52 (Jueves) »

Perdonar por los mensajes tal vez repetidos pero no me aparece la opcion modificar con ningun navegador.......



Jar229, ya he copiado al directorio tmp del router el archivo original del tp link, pero cuando intento luego
copiarlo con la sesion de putty y demás me da el error que he puesto antes:

He puesto el mismo nombre que aparece en el archivo original. Sabes que puede estar pasando?

En línea
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #12 : 11-07-2014, 01:03 (Viernes) »


Pues nada yo aqui sigo y nada.

No me va esto y creo que me he cargado el router. Lo he brickeado pues se me encienden todas las luces y no va. Ya no puedo acceder a el.

Asi que, ya sabeis, ahora tendré que desbrickearlo y luego a lo de ahora.

Si me quereis echar una mano perfecto, si no , gracias igualmente
En línea
vk496
*******
Desconectado Desconectado

Mensajes: 2192



Ver Perfil WWW
« Respuesta #13 : 11-07-2014, 01:53 (Viernes) »

Si realmente está btickeado y puedes ver los LEDS, puedes arreglarlo fácilmente.

Solo necesitas tener acceso al puerto serie del router y flashear el firmware oficial...

Salu2
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4561



Ver Perfil
« Respuesta #14 : 11-07-2014, 08:08 (Viernes) »

Intenta usar el modo failsafe. Está explicado en las F.A.Q.

No te lo tomes a mal pero... lo que intentabas es un proceso bastante sencillo y aún así ...

Antes de 'lanzarse' a hacer las cosas hay que leer con calma e intentar comprender lo que se hace.

Enviado desde mi CUBOT GT99

En línea

En venta:

Portátil Lenovo Thinkpad x230

Intel Core i5 3320M vPro a 2.6 GHz (Max Tur*****ost 3.3 GHz)
8 GB DDR3 (16 max.)
HDD 320 GB 7200 RPM
Pantalla LED HD 12" 1366x768 16:9
Intel HD Graphics 4000
Sonido Audio de Alta Definición
LAN Gigabit
Wifi Intel 802.11a/g/n
Bluetooth
Webcam
1 x USB 2.0
2 x USB 3.0
Lector de Tarjetas y huellas
1 x VGA, Mini DisplayPort (HDMI)
Luz de ilunimación del teclado
Batería 6 celdas en muy buen estado (más del 90% de la capacidad original)
Cargador Lenovo 65W
Buen estado estético. Algún roce y marcas típicas del uso (poca cosa)

Licencia original de Microsoft Windows 7 Pro

245€ env.inc.
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #15 : 11-07-2014, 09:08 (Viernes) »

Creo que el modo failsafe no va, puesto que en cuanto enciendo el router se encienden todos los leds y no puedo ponerlo en modo a prueba de fallos.
Donde puedo ver las F.A.Q?


Me dices que lo que intentaba era un proceso sencillo, puede ser. Pero no lo debió ser tanto cuando al final me ha pasado esto.

Y antes de lanzarme a hacer las cosas como dices Jar, puesto llevaba semanas y semanas leyendo. Y anoche pues esperaba que alguien me dijera que hacer puesto que me daba ese error al intentar copiar. Nadie me dijo nada, ya estaba super casando, y pasó eso. Nada más.

A ver si soy capaz de arreglarlo, más bien por narices. Puesto que podría comparme uno por 15 euros, un router igual. Lo que pasa que quiero aprender un poquito y hacer este tipo de cosas sin necesidad de comprar otro.



En línea
ROKE10
**
Desconectado Desconectado

Mensajes: 40


Ver Perfil
« Respuesta #16 : 11-07-2014, 09:11 (Viernes) »

Acabo de leer las FAQ. Y es como pensaba, pero no puedo ponerlo en modo failsafe, puesto que nada más encendero se encienden todos los leds y el boton reset no hace na de na.

Que opciones tengo?
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4561



Ver Perfil
« Respuesta #17 : 11-07-2014, 10:08 (Viernes) »

Tienes que encenderlo con el botón reset ya presionado.
Prueba, e insiste, que a veces cuesta.

Si no consigues hacerlo y quieres recuperar el router, cono ya te han comentado, tendrás que hacerte con un adaptador serie-usb y soldar unos pines al router.

Enviado desde mi CUBOT GT99

En línea

En venta:

Portátil Lenovo Thinkpad x230

Intel Core i5 3320M vPro a 2.6 GHz (Max Tur*****ost 3.3 GHz)
8 GB DDR3 (16 max.)
HDD 320 GB 7200 RPM
Pantalla LED HD 12" 1366x768 16:9
Intel HD Graphics 4000
Sonido Audio de Alta Definición
LAN Gigabit
Wifi Intel 802.11a/g/n
Bluetooth
Webcam
1 x USB 2.0
2 x USB 3.0
Lector de Tarjetas y huellas
1 x VGA, Mini DisplayPort (HDMI)
Luz de ilunimación del teclado
Batería 6 celdas en muy buen estado (más del 90% de la capacidad original)
Cargador Lenovo 65W
Buen estado estético. Algún roce y marcas típicas del uso (poca cosa)

Licencia original de Microsoft Windows 7 Pro

245€ env.inc.
vk496
*******
Desconectado Desconectado

Mensajes: 2192



Ver Perfil WWW
« Respuesta #18 : 11-07-2014, 13:03 (Viernes) »

Lo de soldar no es necesario. Yo uso agujas y mano firme xD

Salu2
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4561



Ver Perfil
« Respuesta #19 : 11-07-2014, 13:52 (Viernes) »

Lo de soldar no es necesario. Yo uso agujas y mano firme xD

Salu2
Es una buena opción ... aunque sólo para salir del paso Tongue

enviado desde mi Onda v975i

En línea

En venta:

Portátil Lenovo Thinkpad x230

Intel Core i5 3320M vPro a 2.6 GHz (Max Tur*****ost 3.3 GHz)
8 GB DDR3 (16 max.)
HDD 320 GB 7200 RPM
Pantalla LED HD 12" 1366x768 16:9
Intel HD Graphics 4000
Sonido Audio de Alta Definición
LAN Gigabit
Wifi Intel 802.11a/g/n
Bluetooth
Webcam
1 x USB 2.0
2 x USB 3.0
Lector de Tarjetas y huellas
1 x VGA, Mini DisplayPort (HDMI)
Luz de ilunimación del teclado
Batería 6 celdas en muy buen estado (más del 90% de la capacidad original)
Cargador Lenovo 65W
Buen estado estético. Algún roce y marcas típicas del uso (poca cosa)

Licencia original de Microsoft Windows 7 Pro

245€ env.inc.
Páginas: [1] 2 3 4 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums