Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
20-09-2017, 22:02 (Mi?rcoles)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt & LEDE (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  Ayuda revivir tp-link 1043
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Ayuda revivir tp-link 1043  (Leído 2927 veces)
Addu
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« : 25-11-2012, 16:55 (Domingo) »

Buenas!!! pues el otro día un amigo me dio un router que tenia en casa guardado, es un tp-link 1043nd que según me comento no funciona, creo que se lo cargo instalando openwrt o algun fw similar ya que al enchufarlo el DHCP me da una ip 192.168.0.x y cuando intento entrar por el navegador con la puerta de enlace me pone 192.168.0.1/luci. El router creo que no esta brikeado del todo ya que por telnet conecta (ahí pone openwrt kamikaze) pero no se como puedo revivirlo :S muchas gracias y un saludin.
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4561



Ver Perfil
« Respuesta #1 : 25-11-2012, 21:13 (Domingo) »

Yo creo que si lo vuelves a flashear solucionas el problema.
Tiene pinta de que se ha cargado LuCi (el interfaz web) Undecided

Enviado desde mi Cube U30GT (ROM: Infected v.1.5) usando Tapatalk 2
En línea

En venta:

Portátil Lenovo Thinkpad x230

Intel Core i5 3320M vPro a 2.6 GHz (Max Tur*****ost 3.3 GHz)
8 GB DDR3 (16 max.)
HDD 320 GB 7200 RPM
Pantalla LED HD 12" 1366x768 16:9
Intel HD Graphics 4000
Sonido Audio de Alta Definición
LAN Gigabit
Wifi Intel 802.11a/g/n
Bluetooth
Webcam
1 x USB 2.0
2 x USB 3.0
Lector de Tarjetas y huellas
1 x VGA, Mini DisplayPort (HDMI)
Luz de ilunimación del teclado
Batería 6 celdas en muy buen estado (más del 90% de la capacidad original)
Cargador Lenovo 65W
Buen estado estético. Algún roce y marcas típicas del uso (poca cosa)

Licencia original de Microsoft Windows 7 Pro

245€ env.inc.
Noltari
Moderador
*
Desconectado Desconectado

Mensajes: 1245



Ver Perfil WWW
« Respuesta #2 : 25-11-2012, 21:28 (Domingo) »

Por si no consigues flashearlo desde openwrt, aquí tienes una guía de cómo recuperarlo utilizando un cable serial.

http://wiki.openwrt.org/toh/tp-link/tl-wr1043nd#recovery.via.serial.console
http://wiki.openwrt.org/toh/tp-link/tl-wr1043nd#oem.installation.using.the.tftp.and.rs232.method

Saludos!
En línea

Movistar FTTH 300/300 Mbps @ Linksys WRT3200ACM


Addu
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« Respuesta #3 : 25-11-2012, 23:54 (Domingo) »

Yo creo que si lo vuelves a flashear solucionas el problema.
Tiene pinta de que se ha cargado LuCi (el interfaz web) Undecided

Enviado desde mi Cube U30GT (ROM: Infected v.1.5) usando Tapatalk 2
Pues si, lo volví a flashear vía telnet y listo Cheesy y mi amigo me dijo que estaba muerto el router... Smiley

SaLu2!!
En línea
1960gerardo
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #4 : 14-08-2017, 01:07 (Lunes) »

Hola: Me ha pasado algo parecido.He intentado flashear con openwrt mi router TL-WR TPLINK 1043ND para usarlo como repetidor y no logre entrar mas a la configuracion del router.
Tengo instalado Windows 10 y luego de hacer la macana me doy cuenta que le flasheo era para Linux.
Agradecere ayuda para poder restituir el frimware doriginal, tengo una copia ya que antes lo flflasee con ddwrt, pero me permitio acceder a la configuracion para poder restaurarlo.
Ahora aunque ponga el 192.168.1.1, no me aparece nada, aunque si lo conecto por cable a la pc, tengo internet.
No soy un entendido en el tema y agradecere comprender que necesito una explicacion sencilla para poder llevarla a la practica.
Desde ya muchas gracias
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17448


Misántropo


Ver Perfil
« Respuesta #5 : 14-08-2017, 06:42 (Lunes) »

Ahora aunque ponga el 192.168.1.1, no me aparece nada, aunque si lo conecto por cable a la pc, tengo internet.

¿estas seguro que la puerta de enlace sigue siendo 192.168.1.1?
En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1717


Ver Perfil
« Respuesta #6 : 14-08-2017, 23:20 (Lunes) »


Tengo instalado Windows 10 y luego de hacer la macana me doy cuenta que le flasheo era para Linux.


¿Lo cualo?  Huh
Ahora me entero, de que openwrt tiene versiones para windows y para linux.
Aparte de resucitar un hilo de hace 5 años, no explicas ni qué has hecho... Sería un detalle que explicaras algo.
¿De dónde sacaste las imágenes para flashear?
¿Cómo lo hiciste?
¿Versiones?
¿Algún error?


En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17448


Misántropo


Ver Perfil
« Respuesta #7 : 15-08-2017, 00:03 (Martes) »

Aparte de resucitar un hilo de hace 5 años

ups!!! perdón, no me he fijado en eso.
En línea
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums