Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
24-02-2018, 05:35 (S?bado)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Descubierto fallo de seguridad en routers Sercomm H500-S de Vodafone

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt & LEDE (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: 1 ... 58 59 60 61 62 [63] Ir Abajo Imprimir
Autor Tema: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)  (Leído 550537 veces)
jordipalet
**
Desconectado Desconectado

Mensajes: 22


Ver Perfil
« Respuesta #1240 : 08-02-2018, 12:16 (Jueves) »

Hola,

No se si es que este hilo ya no esta vivo, pero claro, cuando busco Imagenio ... aparecen mil ...

He probado con

Tengo todo configurado con LEDE y funcionando, pero dos dudas:
1) Es necesario ponerle al deco el DNS 172.26.23.3 ? He probado con ese DNS y con otros y no noto diferencia salvo que se me escape algo.
2) No me funcionan las opciones de grabación, VOD, ver programas desde el principio, tecla del mando menu, etc. (he probado con el DNS 172.26.23.3 y con otros). Alguna idea de cual puede ser el problema?

Notas:
- Las opciones DHCP 240 el deco las recibe bien (239.0.2.10:22222 y 239.0.2.30:22222)
- He probado con omcproxy, mcproxy o igmpproxy, y al final he dejado el que creo que es mas moderno (omcproxy)
- Con VLC y otras aplicaciones accedo sin problemas tanto desde la red cableada como WiFi a los canales por rtp/multicast, pero tampoco puedo ver los programas en otro momento, solo directo

Gracias!
En línea
jordipalet
**
Desconectado Desconectado

Mensajes: 22


Ver Perfil
« Respuesta #1241 : 15-02-2018, 14:47 (Jueves) »

Ya lo tengo andando, pongo aquí los cambios que he hecho, por si a alguno le pasa.

Me he basado en el documento de Noltari v1.2 (creo que es la última). Solo he usado la parte de Imagenio, porque tengo una red bastante complicada y la parte de datos y de VoIP ya lo tenía funcionando perfectamente.

Según eso, bajo mi punto de vista, lo que me ha funcionado para poder acceder al VOD, menus, grabaciones, etc. es modificar esta zona del firewall:

config zone
        option name 'iptv'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option network 'iptv'
        option masq '1'
        option forward 'REJECT'

(el cambio es option masq '1')

Para el Bird4, como uso algunas direcciones de la red 172 internamente, en /etc/bird4.conf he cambiado el /12 por un /16:

filter iptv_filter {
        if net ~ 172.26.0.0/16 then accept;
        else reject;
}

Y finalmente, si se quiere usar omcproxy, en /etc/config/omcproxy:

config proxy
   option scope global
   option uplink iptv
   list downlink lan

En línea
Foguet
**
Desconectado Desconectado

Mensajes: 16


Ver Perfil WWW
« Respuesta #1242 : 15-02-2018, 18:56 (Jueves) »

Ya lo tengo andando, pongo aquí los cambios que he hecho, por si a alguno le pasa.

Me he basado en el documento de Noltari v1.2 (creo que es la última). Solo he usado la parte de Imagenio, porque tengo una red bastante complicada y la parte de datos y de VoIP ya lo tenía funcionando perfectamente.

Según eso, bajo mi punto de vista, lo que me ha funcionado para poder acceder al VOD, menus, grabaciones, etc. es modificar esta zona del firewall:

config zone
        option name 'iptv'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option network 'iptv'
        option masq '1'
        option forward 'REJECT'

(el cambio es option masq '1')

Para el Bird4, como uso algunas direcciones de la red 172 internamente, en /etc/bird4.conf he cambiado el /12 por un /16:

filter iptv_filter {
        if net ~ 172.26.0.0/16 then accept;
        else reject;
}

Y finalmente, si se quiere usar omcproxy, en /etc/config/omcproxy:

config proxy
   option scope global
   option uplink iptv
   list downlink lan
Muchas gracias por la solución! A mi también me fallaba pero no he tenido tiempo de probarlo... Así que casi que usaba poco la tele
En línea

Linksys WRT1900AC v1 --> OpenWRT 15.05 RC3
TP-Link Archer C7 v2 --> OpenWRT 15.05 Trunk
Asus RT-N16 --> OpenWRT 15.05 r46374
Linksys WRT54g --> Tomato USB
Páginas: 1 ... 58 59 60 61 62 [63] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums