Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
23-09-2017, 23:57 (S?bado)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt & LEDE (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: 1 ... 56 57 58 59 60 [61] 62 Ir Abajo Imprimir
Autor Tema: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)  (Leído 499944 veces)
alfredomd
**
Desconectado Desconectado

Mensajes: 25


Ver Perfil
« Respuesta #1200 : 13-03-2017, 22:24 (Lunes) »

He visto algo de NAT por hardware...

¿Es posible que el tplink que tengo no pueda llegar a esa velocidad con openwrt?
En línea
darKknight
**
Desconectado Desconectado

Mensajes: 33


Ver Perfil
« Respuesta #1201 : 13-03-2017, 22:25 (Lunes) »

Para poder alcanzar altas velocidades enrutando tráfico y encima con NAT, no basta con tener un router con puertos gigabit. La CPU debe ser suficientemente potente para poder mover tal cantidad de tráfico, sobre todo cuando no es con el firmware original que en ese tplink tiene NAT por hardware y la CPU va desahogada. Tendrás que hacerte con un router más potente o quedarte con esa velocidad si quieres usar openwrt como router principal.

Enviado desde mi GT-I9505 mediante Tapatalk

En línea
jackito
**
Desconectado Desconectado

Mensajes: 17


Ver Perfil
« Respuesta #1202 : 13-03-2017, 22:30 (Lunes) »

Haz mirado q no tienes habilitado QoS en la conexion wan? OpenWRT te pide poner un valor para la velocidad de la conexion. He visto casos de gente que lo tenia configurado en 200mbit y cuando pasaban a 300 se quedaban en 200 clavados. Cambiando la configuracion de la velocidad de la conexion a la adecuada va sin problemas. No se si utilizas/utilzaste alguna ves QoS en Openwrt con ese router pero merece la pena mirarlo.


Sent from my iPhone using Tapatalk
En línea
orion999
Moderador Global
*
Desconectado Desconectado

Mensajes: 1215


Papirofléxia para muñones


Ver Perfil
« Respuesta #1203 : 13-03-2017, 22:34 (Lunes) »



Citar
La CPU debe ser suficientemente potente para poder mover tal cantidad de tráfico

Hombre , cantidad de tráfico poca . Si ha desconectado todo para realizar un simple test de velocidad en su pc.... yo creo que hasta ahí si llega ese router .
En línea

darKknight
**
Desconectado Desconectado

Mensajes: 33


Ver Perfil
« Respuesta #1204 : 13-03-2017, 22:41 (Lunes) »

300Mbps te parece poco? No estamos hablando de que el tráfico pase de un puerto ethernet a otro mediante el switch en capa 2. Estamos hablando de un tráfico que tiene que ser procesado por la CPU, para cambiar de todos y cada uno de los paquetes las direcciones de origen y destino (NAT) además de pasar por el firewall. Todo esto lo hace la CPU. He probado openwrt en multitud de routers y la bajada de rendimiento WAN - LAN y viceversa frente al firmware original es considerable. Un ejemplo el Comrend WAP-5813n de Movistar. Con el firmware original es capa de enrutar 300Mbps, con OpenWRT le cuesta pasar de 100.

Enviado desde mi GT-I9505 mediante Tapatalk

En línea
alfredomd
**
Desconectado Desconectado

Mensajes: 25


Ver Perfil
« Respuesta #1205 : 13-03-2017, 22:45 (Lunes) »

Y qué tal ASUS?

EL RT-AC66U es suficientemente potente para 300/300 y varios decos?

Porque me da que el tplink no puede con ello
En línea
orion999
Moderador Global
*
Desconectado Desconectado

Mensajes: 1215


Papirofléxia para muñones


Ver Perfil
« Respuesta #1206 : 13-03-2017, 22:51 (Lunes) »



Citar
Con el firmware original es capa de enrutar 300Mbps, con OpenWRT le cuesta pasar de 100.


pues no me digas mas .  Cool  Azn  Wink
En línea

alfredomd
**
Desconectado Desconectado

Mensajes: 25


Ver Perfil
« Respuesta #1207 : 13-03-2017, 22:55 (Lunes) »

mmm entonces tengo 3 posibilidades:

* Pedirle a movistar el HGU o conseguirlo yo en algún sitio

* Dejar el router de movistar como principal y poner el tplink sólo para wifi y gestionar puertos (no sé si es posible)

* Pillar un ASUS, por ejemplo el RT-AC66U que no sé si me dará 300/300 y me valdrá para 2 ó 3 decos con dhcp.

¿Qué me aconsejáis?
En línea
darKknight
**
Desconectado Desconectado

Mensajes: 33


Ver Perfil
« Respuesta #1208 : 13-03-2017, 23:12 (Lunes) »

El HGU lo puedes conseguir por ebay, milanuncios, wallapop, etc desde unos 40€. A Movistar no se lo pidas, te cobran 110€ solo por la visita del técnico y encima lo tienes que devolver.

El Tplink lo puedes poner como punto de acceso wifi, servidor ftp, vpn etc sin tener que ser el principal. Pero no puede gestionar el tema de puertos si no es el que da salida a internet. Comentas que el de Movistar solo te deja abrir 10 puertos. ¿Qué modelo es? Normalmente como mínimo permiten 32.


Enviado desde mi GT-I9505 mediante Tapatalk

En línea
Ficht
******
Desconectado Desconectado

Mensajes: 452



Ver Perfil
« Respuesta #1209 : 13-03-2017, 23:15 (Lunes) »

mmm entonces tengo 3 posibilidades:

* Pedirle a movistar el HGU o conseguirlo yo en algún sitio

* Dejar el router de movistar como principal y poner el tplink sólo para wifi y gestionar puertos (no sé si es posible)

* Pillar un ASUS, por ejemplo el RT-AC66U que no sé si me dará 300/300 y me valdrá para 2 ó 3 decos con dhcp.

¿Qué me aconsejáis?

Ese router no creo que tampoco te vaya bien... ademas tiene wifi broadcom...

si quieres ver algo interesante mirate éste hilo.
https://foro.seguridadwireless.net/openwrt/(discusion)-proyecto-turris-omnia-nuevo-hardware-openwrt/

Saludos.
En línea
alfredomd
**
Desconectado Desconectado

Mensajes: 25


Ver Perfil
« Respuesta #1210 : 13-03-2017, 23:19 (Lunes) »

el router movistar es amper eg-663

sólo me deja definir 10 puertos personalizados, que no estén en su lista
En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1718


Ver Perfil
« Respuesta #1211 : 14-03-2017, 09:59 (Martes) »

Pensar que una velocidad de 160Mbps simétricos no es suficiente me parece una barbaridad.
Trabajo con VPNs que no llegan a los 40mbps y me parece que vuelan.
De verdad que a veces pienso que nos dejamos llevar por unos simples números, y que sólo queremos el más alto.
Tendríamos que ver qué servicios tendríamos que consumir "constantemente", para llegar a saturar 300mbps de línea, cuando por ejemplo, transmitir un blu-ray para verlo, ocupa unos 36Mbps, a su máxima velocidad, y las televisiones por cable, evidentemente no llegan a ese volumen de datos por cadena. Por no decir, que seguramente de un sólo proveedor, no obtendremos esa velocidad, si no es descargando de varios sitios a la vez, con lo que tendríamos que estar constantemente pendientes de la línea, para descargar "cosas".
Tener una línea de ese tipo, para usarla marginalmente un rato al día, me parece como comprarse un Mercedes para usarlo 5 minutos al día. El resto del tiempo es un desperdicio.
Sin embargo, no nos quejamos de que cada vez tengamos menos control, sobre los datos que podemos administrar dentro de nuestra propia casa, porque las operadoras cada vez nos capan más los aparatitos que nos dan, ni de que se nos controle incluso el flujo de datos que volcamos al exterior, porque lo vigilan para que no "veamos" la tv por fuera de nuestra casa. Eso sí es una aberración.

Sustituímos la paciencia por la inmediatez...
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
orion999
Moderador Global
*
Desconectado Desconectado

Mensajes: 1215


Papirofléxia para muñones


Ver Perfil
« Respuesta #1212 : 14-03-2017, 10:49 (Martes) »



 Angry  Angry  Angry
En línea

arfonzo
**
Desconectado Desconectado

Mensajes: 46


Ver Perfil
« Respuesta #1213 : 19-04-2017, 12:55 (Mi?rcoles) »

Hola, hacía mucho que no escribía por aquí...
Os cuento, tengo movistar funcionando en un Hauwei hg556 desde hace al menos un par de años usando el script para configurarlo.
La semana pasada me han cambiado el decodificador (se murió el viejo...) y ahora no sé por qué no puedo ver los programas grabados. He llamado a movistar, pero ya sabéis como funcionan, si no tienes su router se bloquean. ¿A alguien se le ocurre que puede estar pasando?.
En línea
arfonzo
**
Desconectado Desconectado

Mensajes: 46


Ver Perfil
« Respuesta #1214 : 25-04-2017, 11:52 (Martes) »

Me autorespondo, por si a alguien le pasa lo mismo o parecido.
El problema estaba en la IP que le mandaba el Router al Deco, parece ser que algo habrán cambiado desde que yo corrí el script para configurar mi Huawei y he tenido que reconfigurar el router con el nuevo script, se tarda dos minutos y ya está de nuevo funcionando todo.
En línea
agsmjandro
**
Desconectado Desconectado

Mensajes: 19


Ver Perfil
« Respuesta #1215 : 21-05-2017, 19:39 (Domingo) »

Pido consejo y a ver si alguien se anima a echarme una mano, tengo un Turris omnia que lleva openwrt de fabrica. al pasarle el script no detecta el puerto wan y hay que indicarle otro puerto para configurarlo y que funcione. Una vez echo esto y ejecutado el script luego hay que cambiar la vlan de la conexion WAN a eth1.6 para que el puerto wan funcione como tal y que se le asigne ip, al hacer esto deja de funcionar todo lo demas, IPTV y Voip no funcionan. Por mas que reviso el scrip y la config en el router no encuetro donde cambiar las rutas para que todo apunte a la vlan eth1.6.
Si marco otro puerto pj el 4 funciona todo, pero pierdo un puerto y me hace falta.

Gracias a noltary por el tiempo que dedica a estas cosas, y si puede que me de consejo
En línea
eduperez
*****
Desconectado Desconectado

Mensajes: 181


Ver Perfil
« Respuesta #1216 : 22-05-2017, 09:19 (Lunes) »

Pido consejo y a ver si alguien se anima a echarme una mano, tengo un Turris omnia que lleva openwrt de fabrica. al pasarle el script no detecta el puerto wan y hay que indicarle otro puerto para configurarlo y que funcione. Una vez echo esto y ejecutado el script luego hay que cambiar la vlan de la conexion WAN a eth1.6 para que el puerto wan funcione como tal y que se le asigne ip, al hacer esto deja de funcionar todo lo demas, IPTV y Voip no funcionan. Por mas que reviso el scrip y la config en el router no encuetro donde cambiar las rutas para que todo apunte a la vlan eth1.6.
Si marco otro puerto pj el 4 funciona todo, pero pierdo un puerto y me hace falta.

Gracias a noltary por el tiempo que dedica a estas cosas, y si puede que me de consejo

Si nos dices cómo está configurado el switch en ese dispositivo (dónde está conectado cada puerto del switch, sea a una interface eth_ en la CPU, sea a un puerto LAN/WAN externo), y nos pasas el fichero "/etc/config/network" que tienes, será muy sencillo acabar de adaptarlo.
En línea
eduperez
*****
Desconectado Desconectado

Mensajes: 181


Ver Perfil
« Respuesta #1217 : 01-06-2017, 09:13 (Jueves) »

Pido consejo y a ver si alguien se anima a echarme una mano, tengo un Turris omnia que lleva openwrt de fabrica. al pasarle el script no detecta el puerto wan y hay que indicarle otro puerto para configurarlo y que funcione. Una vez echo esto y ejecutado el script luego hay que cambiar la vlan de la conexion WAN a eth1.6 para que el puerto wan funcione como tal y que se le asigne ip, al hacer esto deja de funcionar todo lo demas, IPTV y Voip no funcionan. Por mas que reviso el scrip y la config en el router no encuetro donde cambiar las rutas para que todo apunte a la vlan eth1.6.
Si marco otro puerto pj el 4 funciona todo, pero pierdo un puerto y me hace falta.

Gracias a noltary por el tiempo que dedica a estas cosas, y si puede que me de consejo

Si nos dices cómo está configurado el switch en ese dispositivo (dónde está conectado cada puerto del switch, sea a una interface eth_ en la CPU, sea a un puerto LAN/WAN externo), y nos pasas el fichero "/etc/config/network" que tienes, será muy sencillo acabar de adaptarlo.

Y se marchó, y a su barco lo llamó "Libertad", ...
En línea
agsmjandro
**
Desconectado Desconectado

Mensajes: 19


Ver Perfil
« Respuesta #1218 : 05-06-2017, 08:52 (Lunes) »

Pido consejo y a ver si alguien se anima a echarme una mano, tengo un Turris omnia que lleva openwrt de fabrica. al pasarle el script no detecta el puerto wan y hay que indicarle otro puerto para configurarlo y que funcione. Una vez echo esto y ejecutado el script luego hay que cambiar la vlan de la conexion WAN a eth1.6 para que el puerto wan funcione como tal y que se le asigne ip, al hacer esto deja de funcionar todo lo demas, IPTV y Voip no funcionan. Por mas que reviso el scrip y la config en el router no encuetro donde cambiar las rutas para que todo apunte a la vlan eth1.6.
Si marco otro puerto pj el 4 funciona todo, pero pierdo un puerto y me hace falta.

Gracias a noltary por el tiempo que dedica a estas cosas, y si puede que me de consejo

Si nos dices cómo está configurado el switch en ese dispositivo (dónde está conectado cada puerto del switch, sea a una interface eth_ en la CPU, sea a un puerto LAN/WAN externo), y nos pasas el fichero "/etc/config/network" que tienes, será muy sencillo acabar de adaptarlo.

Y se marchó, y a su barco lo llamó "Libertad", ...
me falta tiempo para volcarlo aqui a ver si me pongo a ello

Enviado desde mi Aquaris X5 mediante Tapatalk

En línea
jrierab
**
Desconectado Desconectado

Mensajes: 7


Ver Perfil
« Respuesta #1219 : 28-06-2017, 20:50 (Mi?rcoles) »

Buenas,

TL;DR;

TP-Link TL-WR1043ND V1 no levanta WAN PPPoE configurado con script Noltari y FW LEDE (17.1.02 y snapshot).

El log es como siguie (ojo, hay dos 'uci: Entry not found' que no se si pueden ser importantes o no):

Código:
system type : Atheros AR9132 rev 2
machine : TP-LINK TL-WR1043ND
processor : 0
cpu model : MIPS 24Kc V7.4
BogoMIPS : 265.98
wait instruction : yes
microsecond timers : yes
tlb_entries : 16
extra interrupt vector : yes
hardware watchpoint : yes, count: 4, address/irw mask: [0x0ffc, 0x0ffc, 0x0ffb, 0x0ffb]
isa : mips32r2
ASEs implemented :
shadow register sets : 1
kscratch registers : 0
package : 0
core : 0
VCED exceptions : not available
VCEI exceptions : not available

Movistar FTTH Configuration Script r21
LEDE Reboot 17.01-SNAPSHOT r3445-73a4568 (ar71xx/generic)
Alvaro Fernandez Rojas (noltari@gmail.com)
---
Router identified: TP-Link WR1043ND (tl-wr1043nd)
---
Customize LAN Network? (def 192.168.1.1/24) (y/n)
y
LAN IP Address (e.g 192.168.1.1)
192.168.32.1
LAN Netmask (e.g 255.255.255.0)
255.255.255.0
---
Enable VOIP? (y/n)
n
Enable IPTV? (y/n)
n
WAN
---
---
Network config erased
cfg043777
cfg051ec7
cfg061ec7
Network config loaded
Network config applied
uci: Entry not found
uci: Entry not found
cfg1fdc81
cfg20dc81
cfg21ad58

config defaults
option syn_flood '1'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'REJECT'

config rule
option name 'Allow-DHCP-Renew'
option src 'wan'
option proto 'udp'
option dest_port '68'
option target 'ACCEPT'
option family 'ipv4'

config rule
option name 'Allow-Ping'
option src 'wan'
option proto 'icmp'
option icmp_type 'echo-request'
option family 'ipv4'
option target 'ACCEPT'

config rule
option name 'Allow-IGMP'
option src 'wan'
option proto 'igmp'
option family 'ipv4'
option target 'ACCEPT'

config rule
option name 'Allow-DHCPv6'
option src 'wan'
option proto 'udp'
option src_ip 'fc00::/6'
option dest_ip 'fc00::/6'
option dest_port '546'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-MLD'
option src 'wan'
option proto 'icmp'
option src_ip 'fe80::/10'
list icmp_type '130/0'
list icmp_type '131/0'
list icmp_type '132/0'
list icmp_type '143/0'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-ICMPv6-Input'
option src 'wan'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
list icmp_type 'router-solicitation'
list icmp_type 'neighbour-solicitation'
list icmp_type 'router-advertisement'
list icmp_type 'neighbour-advertisement'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-ICMPv6-Forward'
option src 'wan'
option dest '*'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-IPSec-ESP'
option src 'wan'
option dest 'lan'
option proto 'esp'
option target 'ACCEPT'

config rule
option name 'Allow-ISAKMP'
option src 'wan'
option dest 'lan'
option dest_port '500'
option proto 'udp'
option target 'ACCEPT'

config include
option path '/etc/firewall.user'

config include 'miniupnpd'
option type 'script'
option path '/usr/share/miniupnpd/firewall.include'
option family 'any'
option reload '1'

config zone
option name 'lan'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'ACCEPT'
option network 'lan'

config zone
option name 'wan'
option input 'REJECT'
option output 'ACCEPT'
option forward 'REJECT'
option masq '1'
option mtu_fix '1'
list network 'wan'
list network 'wan6'

config forwarding
option src 'lan'
option dest 'wan'

Firewall config saved
DNS rebind protection enabled
---
Configuration done!
Make log persistent? (y/n)
y

Los logs del router muestran un problema con el MTU:

Código:
Tue Jun 27 19:27:04 2017 daemon.notice netifd: Interface 'wan' is setting up now
Tue Jun 27 19:27:04 2017 daemon.info pppd[1838]: Plugin rp-pppoe.so loaded.
Tue Jun 27 19:27:04 2017 daemon.info pppd[1838]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Tue Jun 27 19:27:04 2017 daemon.notice pppd[1838]: pppd 2.4.7 started by root, uid 0
Tue Jun 27 19:27:04 2017 daemon.err pppd[1838]: Interface eth0.6 has MTU of 1492 -- should be at least 1500.
Tue Jun 27 19:27:04 2017 daemon.err pppd[1838]: This may cause serious connection problems.
Tue Jun 27 19:27:18 2017 authpriv.info dropbear[1929]: Child connection from 192.168.32.157:35138
Tue Jun 27 19:27:19 2017 daemon.warn pppd[1838]: Timeout waiting for PADO packets
Tue Jun 27 19:27:19 2017 daemon.err pppd[1838]: Unable to complete PPPoE Discovery
Tue Jun 27 19:27:19 2017 daemon.info pppd[1838]: Exit.
Tue Jun 27 19:27:19 2017 daemon.notice netifd: Interface 'wan' is now down

Pero quitando la linea y añadiendo info debug no ayuda mucho:

Código:
# option mtu '1492'
option pppd_options 'debug'

Código:
Tue Jun 27 19:38:36 2017 daemon.notice netifd: Interface 'wan' is setting up now
Tue Jun 27 19:38:36 2017 daemon.info pppd[1818]: Plugin rp-pppoe.so loaded.
Tue Jun 27 19:38:36 2017 daemon.info pppd[1818]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Tue Jun 27 19:38:36 2017 daemon.notice pppd[1818]: pppd 2.4.7 started by root, uid 0
Tue Jun 27 19:38:36 2017 daemon.debug pppd[1818]: Send PPPOE Discovery V1T1 PADI session 0x0 length 4
Tue Jun 27 19:38:36 2017 daemon.debug pppd[1818]:  dst ff:ff:ff:ff:ff:ff  src f8:d1:11:ff:ff:ff
Tue Jun 27 19:38:36 2017 daemon.debug pppd[1818]:  [service-name]
Tue Jun 27 19:38:41 2017 daemon.debug pppd[1818]: Send PPPOE Discovery V1T1 PADI session 0x0 length 4
Tue Jun 27 19:38:41 2017 daemon.debug pppd[1818]:  dst ff:ff:ff:ff:ff:ff  src f8:d1:11:ff:ff:ff
Tue Jun 27 19:38:41 2017 daemon.debug pppd[1818]:  [service-name]
Tue Jun 27 19:38:46 2017 daemon.debug pppd[1818]: Send PPPOE Discovery V1T1 PADI session 0x0 length 4
Tue Jun 27 19:38:46 2017 daemon.debug pppd[1818]:  dst ff:ff:ff:ff:ff:ff  src f8:d1:11:ff:ff:ff
Tue Jun 27 19:38:46 2017 daemon.debug pppd[1818]:  [service-name]
Tue Jun 27 19:38:52 2017 daemon.warn pppd[1818]: Timeout waiting for PADO packets
Tue Jun 27 19:38:52 2017 daemon.err pppd[1818]: Unable to complete PPPoE Discovery
Tue Jun 27 19:38:52 2017 daemon.info pppd[1818]: Exit.
Tue Jun 27 19:38:52 2017 daemon.notice netifd: Interface 'wan' is now down

Desaparece el error sobre el MTU, pero sigue sin levantar la WAN.

¿Alguna idea de lo que pueda estar pasando? Llevo infinidad de pruebas sin resultado  Sad
En línea
Páginas: 1 ... 56 57 58 59 60 [61] 62 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums