Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
26-09-2017, 02:14 (Martes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt & LEDE (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  [Repositorio] Barrier Breaker 14.07-rc3
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: 1 2 [3] 4 Ir Abajo Imprimir
Autor Tema: [Repositorio] Barrier Breaker 14.07-rc3  (Leído 37229 veces)
Aldous
**
Desconectado Desconectado

Mensajes: 17


Ver Perfil
« Respuesta #40 : 19-09-2014, 17:39 (Viernes) »

Ostras... ¿¿¡y donde había mirado yo antes!?? Gracias por el apunte

Hice otra compilación (solo que elijiendo mal los chipset) y me lleno  una carpeta \bin con diferentes versiones, parece que una para cada modelo. entiendo que eso debe ser asi.

Por cierto: brutal el consumo de CPU.


pero al final algo ha petado... http://pastebin.com/rENnTbDw

a si que voy con el V=s a ver que me canta!

vaya tela!


:Editado por Tki2000 porque descuadraba un montón el foro:
« Última modificación: 22-09-2014, 10:19 (Lunes) por Tki2000 » En línea
hardwarer
**
Desconectado Desconectado

Mensajes: 28


Ver Perfil
« Respuesta #41 : 19-09-2014, 17:40 (Viernes) »

Para actualizar el software desde luci yo tambien he tenido que cambiar la dire:

src/gz barrier_breaker http://downloads.openwrt.org/snapshots/trunk/brcm63xx/packages/packages/

Esta es la que me funciona, al menos a mi.


En línea
jur
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« Respuesta #42 : 30-09-2014, 23:35 (Martes) »

Que curro! Como mola! hasta ahora es el que mas me ha gustado para mi AR-5387un y creo que ya los he visto todos!

Echo de menos dos cositas, al menos en el interfaz web :
 - Administración de medios montados
 - soporte para Modems USB 3G (he sido incapaz de ponerlo, error de dependencias por el kernel... imposible)

¿se le podría poner esas funcionalidades? es que me cuesta creer que mi tplink 3420 lo tenga TAN facil con el funnelweb y esas compilaciones y con este no halla manera humana!!

(y si la hay se aceptan links;)

Buenas,

En primer lugar gracias todos por el trabajo que habéis realizado con el openwrt.

Soy nuevo con openwrt y voy un poco pez. Tengo instalado la versión 14.04 en el router 5387un para que pueda utilizarlo con un pincho 3G. Me va bien, pero no me funciona la opción DNS dinámico. Aunque actualice los scripts no me funciona.


He probado con instalar las diferentes versiones del 14.07, pero cuando intento poner el pincho, instalo el paquete comgt porque me lo pide pero me sale el error: Missing protocol extension for proto "3g"
c-annot open /usr/lib/lua/luci/model/cbi/admin_network/proto_3g.lua: No such file or directory

Instalo los siguientes paquetes que he encontrado en una pagina:
 -usbutils
 -kmod-usb-serial kmod-usb2 kmod-usb-uhci kmod-usb-ohci
 -kmod-ppp
 -comgt
 -usb-modeswitch usb-modeswitch-data
 -NO PUEDO ENCONTRAR huaweiaktbbo
 Pero no me funciona.

Alguien me podría echar una mano o decirme donde puedo encontrar información para hacer lo del modem 3G con el 14.07 o que puedo hacer para que funcionen los scripts de DNS dinámico con el 14.04 (en el 14.07 funcionan?)?

Muchas gracias.





En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1721


Ver Perfil
« Respuesta #43 : 03-10-2014, 09:52 (Viernes) »

Que curro! Como mola! hasta ahora es el que mas me ha gustado para mi AR-5387un y creo que ya los he visto todos!

Echo de menos dos cositas, al menos en el interfaz web :
 - Administración de medios montados
 - soporte para Modems USB 3G (he sido incapaz de ponerlo, error de dependencias por el kernel... imposible)

¿se le podría poner esas funcionalidades? es que me cuesta creer que mi tplink 3420 lo tenga TAN facil con el funnelweb y esas compilaciones y con este no halla manera humana!!

(y si la hay se aceptan links;)

Buenas,

En primer lugar gracias todos por el trabajo que habéis realizado con el openwrt.

Soy nuevo con openwrt y voy un poco pez. Tengo instalado la versión 14.04 en el router 5387un para que pueda utilizarlo con un pincho 3G. Me va bien, pero no me funciona la opción DNS dinámico. Aunque actualice los scripts no me funciona.


He probado con instalar las diferentes versiones del 14.07, pero cuando intento poner el pincho, instalo el paquete comgt porque me lo pide pero me sale el error: Missing protocol extension for proto "3g"
c-annot open /usr/lib/lua/luci/model/cbi/admin_network/proto_3g.lua: No such file or directory

Instalo los siguientes paquetes que he encontrado en una pagina:
 -usbutils
 -kmod-usb-serial kmod-usb2 kmod-usb-uhci kmod-usb-ohci
 -kmod-ppp
 -comgt
 -usb-modeswitch usb-modeswitch-data
 -NO PUEDO ENCONTRAR huaweiaktbbo
 Pero no me funciona.

Alguien me podría echar una mano o decirme donde puedo encontrar información para hacer lo del modem 3G con el 14.07 o que puedo hacer para que funcionen los scripts de DNS dinámico con el 14.04 (en el 14.07 funcionan?)?

Muchas gracias.







El módulo de luci para 3G es luci-proto-3g ¿Has probado a instalarlo?
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
jur
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« Respuesta #44 : 03-10-2014, 17:16 (Viernes) »

Que curro! Como mola! hasta ahora es el que mas me ha gustado para mi AR-5387un y creo que ya los he visto todos!

Echo de menos dos cositas, al menos en el interfaz web :
 - Administración de medios montados
 - soporte para Modems USB 3G (he sido incapaz de ponerlo, error de dependencias por el kernel... imposible)

¿se le podría poner esas funcionalidades? es que me cuesta creer que mi tplink 3420 lo tenga TAN facil con el funnelweb y esas compilaciones y con este no halla manera humana!!

(y si la hay se aceptan links;)

Buenas,

En primer lugar gracias todos por el trabajo que habéis realizado con el openwrt.

Soy nuevo con openwrt y voy un poco pez. Tengo instalado la versión 14.04 en el router 5387un para que pueda utilizarlo con un pincho 3G. Me va bien, pero no me funciona la opción DNS dinámico. Aunque actualice los scripts no me funciona.


He probado con instalar las diferentes versiones del 14.07, pero cuando intento poner el pincho, instalo el paquete comgt porque me lo pide pero me sale el error: Missing protocol extension for proto "3g"
c-annot open /usr/lib/lua/luci/model/cbi/admin_network/proto_3g.lua: No such file or directory

Instalo los siguientes paquetes que he encontrado en una pagina:
 -usbutils
 -kmod-usb-serial kmod-usb2 kmod-usb-uhci kmod-usb-ohci
 -kmod-ppp
 -comgt
 -usb-modeswitch usb-modeswitch-data
 -NO PUEDO ENCONTRAR huaweiaktbbo
 Pero no me funciona.

Alguien me podría echar una mano o decirme donde puedo encontrar información para hacer lo del modem 3G con el 14.07 o que puedo hacer para que funcionen los scripts de DNS dinámico con el 14.04 (en el 14.07 funcionan?)?

Muchas gracias.







El módulo de luci para 3G es luci-proto-3g ¿Has probado a instalarlo?

Gracias Tki2000,

He encontrado en otro foro la versión RC3 que Alastor21 ha creado y me funciona:

https://www.dropbox.com/s/6r8cnayspf...s-cfe.bin?dl=0

Muchas gracias,

Jurgi
En línea
aguera-competicion
*****
Desconectado Desconectado

Mensajes: 197


Ver Perfil
« Respuesta #45 : 15-10-2014, 23:53 (Mi?rcoles) »

Hola acabo de actualizar mi bullent M y observo que ahora no me da la opción de configurar la wifi en modo "B" , solo me da la función "G+N" me gustaría saber si  alguien ha tenido este problema y como solucionarlo.
Para mi montaje es vital tener esa función.



versión actual

Version!!

« Última modificación: 15-10-2014, 23:54 (Mi?rcoles) por aguera-competicion » En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1721


Ver Perfil
« Respuesta #46 : 16-10-2014, 08:19 (Jueves) »

Hola acabo de actualizar mi bullent M y observo que ahora no me da la opción de configurar la wifi en modo "B" , solo me da la función "G+N" me gustaría saber si  alguien ha tenido este problema y como solucionarlo.
Para mi montaje es vital tener esa función.

Primera pregunta: ¿Por qué has actualizado?
En la banda de los 5Ghz, por lo menos, es necesario tener bien configurado el país para que funcione. No creo que esto influya, pero no se me ocurre otra cosa, intenta cambiar el país, que lo tienes configurado a Japón, por otro, a ver si la cosa viene por ahí...  Huh
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
aguera-competicion
*****
Desconectado Desconectado

Mensajes: 197


Ver Perfil
« Respuesta #47 : 16-10-2014, 10:18 (Jueves) »

Hola he actualizado para poder aprovecharme de nuevas funciones, el cambio de pais afecta a la restrincion de canales y potencia, en principio al modo no afecta pero este problema me ha dejado.....
En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1721


Ver Perfil
« Respuesta #48 : 16-10-2014, 12:18 (Jueves) »

Hola he actualizado para poder aprovecharme de nuevas funciones, el cambio de pais afecta a la restrincion de canales y potencia, en principio al modo no afecta pero este problema me ha dejado.....

Y aunque no aparezca en la configuración ¿has probado a conectar algún dispositivo en la banda b? A lo mejor se da por hecho que funciona y no es configurable...
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Aldous
**
Desconectado Desconectado

Mensajes: 17


Ver Perfil
« Respuesta #49 : 20-10-2014, 20:01 (Lunes) »

Pues como cabía esperar me he cargado el comtrend de tal manera que no es accesible de ninguna forma Sad ni con los recuperados de emergencia... lo del boton reset... creo que está absolutamente borrado por dentro y solo me quedaría abrirlo y hacerlo por puerto de serie. pero eso será ya cuando me aburra creo yo! (salvo que alguien sepa alguna solución barata y sin soldadores de por medio)

De momento tiro con el MR3420 que ya tiene desde bien 3g con keepalive a lo bruto, ddns, samba con permisos de usario y todo lo que voy pillando! jajajaja

Muchas gracias a todospor la ayuda! una pena que mi aventura compilado haya acabado TAN mal!

salu2
En línea
presidente
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #50 : 30-10-2014, 17:34 (Jueves) »

Hola,
 esta version parece tener un memory leak en brcmsmac. Si desactivo la interfaz broadcom "de abordo" no sube la memoria. Si lo dejo funcionando normalmente eventualmente se dispara el system load, principalmente por el hilo del nucleo spi1 (el flash). La maquina hace lo que puede, sin swap, teniendo que cargar cada vez mas del disco, pq lo acaba de descargar para ejecutar otras partes del programa (normalmente el collectd).

Todo lo he verificado con el collectd para el seguimiento durante horas (con el modulo collectd-noseque-memory). No dura ni medio dia. Un "/etc/init.d/network restart" suelta buena parte de la memoria, pero suele morir al de poco  Azn vOv.

Ah, es un ADB 4001 de la CTNE.

Mis intentos de usar b43 no han funcionado, supongo que aunque carga el modulo que se bajo de openwrt.org el repos de noltari no es del todo compatible. La ultima linea que se ve es la de carga del firmware. A si, siempre en modo AP.
En línea
skywalky
**
Desconectado Desconectado

Mensajes: 20


Ver Perfil
« Respuesta #51 : 12-11-2014, 19:37 (Mi?rcoles) »

Hola, he intentado compilarlo para el HG556a (Ver. C) y he seleccionado el driver de red propietario tal y como indicas por el chip (6358). También he puesto el modo smp pero al compilarlo y probarlo no me aparece la interfaz WIFI, ¿estoy haciendo algo mal? ¿Tengo que seleccionar algún driver wifi adicional?
« Última modificación: 12-11-2014, 19:39 (Mi?rcoles) por skywalky » En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4561



Ver Perfil
« Respuesta #52 : 12-11-2014, 20:01 (Mi?rcoles) »

Hola, he intentado compilarlo para el HG556a (Ver. C) y he seleccionado el driver de red propietario tal y como indicas por el chip (6358). También he puesto el modo smp pero al compilarlo y probarlo no me aparece la interfaz WIFI, ¿estoy haciendo algo mal? ¿Tengo que seleccionar algún driver wifi adicional?

Driver propietario ?

Eso es para los routers con wifi broadcom (que no es el caso).

 Huh
« Última modificación: 12-11-2014, 20:02 (Mi?rcoles) por jar229 » En línea

En venta:

Portátil Lenovo Thinkpad x230

Intel Core i5 3320M vPro a 2.6 GHz (Max Tur*****ost 3.3 GHz)
8 GB DDR3 (16 max.)
HDD 320 GB 7200 RPM
Pantalla LED HD 12" 1366x768 16:9
Intel HD Graphics 4000
Sonido Audio de Alta Definición
LAN Gigabit
Wifi Intel 802.11a/g/n
Bluetooth
Webcam
1 x USB 2.0
2 x USB 3.0
Lector de Tarjetas y huellas
1 x VGA, Mini DisplayPort (HDMI)
Luz de ilunimación del teclado
Batería 6 celdas en muy buen estado (más del 90% de la capacidad original)
Cargador Lenovo 65W
Buen estado estético. Algún roce y marcas típicas del uso (poca cosa)

Licencia original de Microsoft Windows 7 Pro

245€ env.inc.
skywalky
**
Desconectado Desconectado

Mensajes: 20


Ver Perfil
« Respuesta #53 : 12-11-2014, 20:14 (Mi?rcoles) »

Driver propietario ?

Eso es para los routers con wifi broadcom (que no es el caso).

 Huh

Ups, es verdad. Perdón, que rallada me he pegado  Azn
En línea
Toberius
**
Desconectado Desconectado

Mensajes: 23



Ver Perfil
« Respuesta #54 : 02-01-2015, 01:05 (Viernes) »

Estoy compilando con este repositorio y cuando hago update de los feeds me sale el siguiente error:

Updating feed 'packages' from 'https://github.com/openwrt-es/openwrt-packages.git;for-14.07-rc3' ...
Already up-to-date.
Create index file './feeds/packages.index'
Updating feed 'luci' from 'https://github.com/openwrt-es/openwrt-luci.git;for-14.07-rc3' ...
Already up-to-date.
Create index file './feeds/luci.index'
Updating feed 'routing' from 'https://github.com/openwrt-es/openwrt-routing.git;for-14.07-rc3' ...
Already up-to-date.
Create index file './feeds/routing.index'
Updating feed 'telephony' from 'https://github.com/openwrt-es/openwrt-telephony.git;for-14.07-rc3' ...
Already up-to-date.
Create index file './feeds/telephony.index'
Updating feed 'management' from 'https://github.com/openwrt-es/openwrt-management.git;for-14.07-rc3' ...
Already up-to-date.
Create index file './feeds/management.index'
Updating feed 'oldpackages' from 'https://github.com/openwrt-es/openwrt-oldpackages.git;for-14.07-rc3' ...
Cloning into './feeds/oldpackages'...
remote: Counting objects: 3763, done.
remote: Compressing objects: 100% (3186/3186), done.
remote: Total 3763 (delta 118), reused 2889 (delta 68)
Receiving objects: 100% (3763/3763), 3.13 MiB | 314.00 KiB/s, done.
Resolving deltas: 100% (118/118), done.
Checking connectivity... done.
Create index file './feeds/oldpackages.index'
grep: feeds/oldpackages/Coincidencia: No existe el fichero o el directorio
grep: en: No existe el fichero o el directorio
grep: el: No existe el fichero o el directorio
grep: fichero: No existe el fichero o el directorio
grep: binario: No existe el fichero o el directorio
grep: feeds/oldpackages/libs/clearsilver/Makefile/Makefile: No es un directorio
Collecting package info: feeds/oldpackages/libs/clinkcmake: *** No hay ninguna regla para construir el objetivo 'feeds/oldpackages/Coincidencia', necesario para '/home/toberius/Noltari/openwrt/feeds/oldpackages.tmp/info/.packageinfo-Coincidencia'.  Alto.



No he visto ni en google ni en este hilo que se haya presentado este problema.


-EDITO-
Es un problema de version en el comando grep, https://dev.openwrt.org/ticket/18538 estoy compilando desde Arch con una version de grep 2.21 y en una maquina virtual con Debian 7 grep es version 2.12, en esta ultima no tuve problemas.

« Última modificación: 02-01-2015, 05:43 (Viernes) por Toberius » En línea
nhocpo
**
Desconectado Desconectado

Mensajes: 46


Ver Perfil
« Respuesta #55 : 02-01-2015, 11:03 (Viernes) »

Te iba a comentar el bloqueo del gobierno indio a Github, que puede afectarte:

http://indianexpress.com/article/technology/social/government-wants-32-urls-including-dailymotion-vimeo-banned-in-india/
En línea
mozoilo
**
Desconectado Desconectado

Mensajes: 3


Ver Perfil
« Respuesta #56 : 11-01-2015, 21:33 (Domingo) »

Hola.
Entiendo que es en este hilo donde debo exponer este asunto.
Al intentar instalar el paquete 6in4 me salta un error de dependencias referentes a la version del kernel.

Código:
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for 6in4:
 * kernel (= 3.10.49-1-ad222baab7cf17d00e255c5edc11fa85) * kernel (= 3.10.49-1-ad222baab7cf17d00e255c5edc11fa85) * kernel (= 3.10.49-1-ad222baab7cf17d00e255c5edc11fa85) *
 * opkg_install_cmd: Cannot install package 6in4.

¿Es algo que yo pueda corregir?
Mi intencion es poner una interfaz contra he.net e integrarla en la wan para conectar por ipv6 desde cualquier dispositivo de la red.
Mi router es el ar5387un y he instalado la version rc3 de la que tuve conocimiento en esta web

Saludos.
Mozoilo
En línea
Tki2000
Moderador
*
Desconectado Desconectado

Mensajes: 1721


Ver Perfil
« Respuesta #57 : 11-01-2015, 21:58 (Domingo) »

Hola.
Entiendo que es en este hilo donde debo exponer este asunto.
Al intentar instalar el paquete 6in4 me salta un error de dependencias referentes a la version del kernel.

Código:
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for 6in4:
 * kernel (= 3.10.49-1-ad222baab7cf17d00e255c5edc11fa85) * kernel (= 3.10.49-1-ad222baab7cf17d00e255c5edc11fa85) * kernel (= 3.10.49-1-ad222baab7cf17d00e255c5edc11fa85) *
 * opkg_install_cmd: Cannot install package 6in4.

¿Es algo que yo pueda corregir?
Mi intencion es poner una interfaz contra he.net e integrarla en la wan para conectar por ipv6 desde cualquier dispositivo de la red.
Mi router es el ar5387un y he instalado la version rc3 de la que tuve conocimiento en esta web

Saludos.
Mozoilo

Sí, es algo que puedes corregir leyendo el hilo de preguntas más comunes, que es lo primero que se debe hacer antes de preguntar: Dependencias de paquetes con el kernel  Azn
En línea

No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
mozoilo
**
Desconectado Desconectado

Mensajes: 3


Ver Perfil
« Respuesta #58 : 11-01-2015, 23:50 (Domingo) »

Gracias.
El caso es que ya había pasado por las FAQ ... mientras vendía cupones, supongo.  Cool

Instalado 6in4. Ahora a pelear con la configuración. En tunnelbroker lo ponen facil, incluso te dan la secuencia de ordenes para hacer un copia-pega. No puede ser tan fácil.
En línea
Toberius
**
Desconectado Desconectado

Mensajes: 23



Ver Perfil
« Respuesta #59 : 13-01-2015, 02:29 (Martes) »


Perdon pero no soy Indio, y si hay un bloqueo que problema hay? se entrara por otro lado, la unica forma que no pueda sacar algo de internet es que el servidor este apagado.

Volviendo al tema compilaciones, ninguno esta usando por lo que veo grep en su ultima version?

Saludos.
En línea
Páginas: 1 2 [3] 4 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums