Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
21-08-2017, 04:49 (Lunes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Openwrt & LEDE (Moderadores: jar229, Noltari, Pteridium, Tki2000)
| | | |-+  [Tutorial] Multiwan con HG556a (VLANs)
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] 2 3 Ir Abajo Imprimir
Autor Tema: [Tutorial] Multiwan con HG556a (VLANs)  (Leído 19189 veces)
emeryth
****
Desconectado Desconectado

Mensajes: 88


Ver Perfil
« : 26-10-2012, 18:14 (Viernes) »

[Manual] Multiwan con HG-556a


En definicion un multiwan es util cuando tenemos 2 o más entradas wan (internet o enrutado a otras redes) y queremos que una unica red utilice las 2 o más salidas wan, de una manera determinada.  Podemas configurarlo para que al caer una de las wan la otra empiese a trabajar. O podemos configurarlo para que se repartan el trabajo entre ellas.

OJO esto no aumentara el anchuo de banda. Si tenemos una entrada de internet de 10 Mbps y otra de 6 Mbps no tendremops un ancho de banda de de 16 Mbps. Me esplico, sí quieres bajar un archivo ISO de una distribucion linux por descarga directa (unica fuente). Solo podras bajarlo por una sola wan, ya sea por la de 10 o por la de 6 depende de cómo lo configures. Pero si quieres bajar el mismo archivo por un enlace torrents (muchas fuentes) podras utilizar las 2 wan al tiempo porque se reparten las fuentes. Dando como resultado una descarga que se acerca mucho a los 16 Mbps (esto tiene muchas variables)

La manera de realizar el multiwan es dividiendo en lan virtuales el router, el router HG-556 nombra a su switch como “eth0”, el contred 5361 los nombra “eth1”, algunos router no se les puede dividir el switch en lan virtuale (vlan).

En nuestro ejemplo tendremos 1 puerto lan (conector Lan1), 3 puertos wan (los otros 3 conectores del router, lan2 al lan 4), y la wifi configurada como cliente para ser una cuarta entrada wan (wwan)

Código:
eth0 (switch)
Vlan 0               Vlan 1                      Vlan 2                         Vlan 3
(puerto)0                 1                                 2                           3
eth0.0              eth0.1                     eth0.2                         eth0.3
Lan1 (fisico)       Lan2                              Lan3                          Lan4
Lan                      Wan2                             Wan3                         Wan4
             XX:XX:XX:XX:18:XX XX:XX:XX:XX:28:XX       XX:XX:XX:XX:38:XX


Para ejecutar multiwan debes tener instalado los siguientes paquetes: Iptables, ip, iptables-mod-conntrack, iptables-mod-conntrack-extra, iptables-mod-ipopt, kmod-ipt-ipopt
Multiwan, luci-app-multiwan, nano. Esta compilacion los tiene instalado.

https://docs.google.com/open?id=0ByLHkumzyj7idm1mdlViR1k0dms

Nota la mayoria de comando  estan basados en uci, por lo tanto deben ejecutarse desde Putty (ventana de comandos del SSH).

Configuracion del archivo etc/config/network

[spoiler]config interface 'loopback'
   option ifname 'lo'
   option proto 'static'
   option ipaddr '127.0.0.1'
   option netmask '255.0.0.0'

config switch 'eth0'
   option enable '1'
   option reset '1'
   option enable_vlan '1'

config switch_vlan
   option device 'eth0'
   option vlan '0'
   option ports '0 5t'

config switch_vlan
   option device 'eth0'
   option vlan '1'
   option ports '1 5t'

config switch_vlan
   option device 'eth0'
   option vlan '2'
   option ports '2 5t'

config switch_vlan
   option device 'eth0'
   option vlan '3'
   option ports '3 5t'

config interface 'lan'
   option type 'bridge'
   option proto 'static'
   option netmask '255.255.255.0'
   option ifname 'eth0.0'
   option ipaddr '192.168.30.1'
   option nat '1'

config interface 'wan2'
   option ifname 'eth0.1'
   option proto 'dhcp'
   option macaddr 'XX:XX:XX:XX:18:XX '

config interface 'wan3'
   option ifname 'eth0.2'
   option proto 'dhcp'
   option macaddr 'XX:XX:XX:XX:28:XX '

config interface 'wan4'
   option ifname 'eth0.3'
   option proto 'dhcp'
   option macaddr 'XX:XX:XX:XX:38:XX '

config interface 'wwan'
   option proto 'dhcp'
[/spoiler]


Las subredes entre la las wan y la lan no se pueden repetir. Por eso la interface lan tiene una subred algo dificil de encontrar en el entorno. Se puede fijar una ip a cada wan pero es más flexible nombralas por una mac cualquiera, pero dirente entre ellas.  

Nota: hg556a no permite la conexión ADSL por lo que este tipo de wan no es posible hasta el momento.

Comandos uci para el archivo network, debes poner los numero de la MAC que te apetesca, y una subred en la lan. Todo lo demas puede ser igual para el router hg556a

[spoiler]uci set network.eth0=switch
uci set network.eth0.enable=1
uci set network.eth0.reset=1
uci set network.eth0.enable_vlan=1

uci add network switch_vlan
uci set network.@switch_vlan[-1].device=eth0
uci set network.@switch_vlan[-1].vlan=0
uci set network.@switch_vlan[-1].ports="0 5t"

uci add network switch_vlan
uci set network.@switch_vlan[-1].device=eth0
uci set network.@switch_vlan[-1].vlan=1
uci set network.@switch_vlan[-1].ports="1 5t"

uci add network switch_vlan
uci set network.@switch_vlan[-1].device=eth0
uci set network.@switch_vlan[-1].vlan=2
uci set network.@switch_vlan[-1].ports="2 5t"

uci add network switch_vlan
uci set network.@switch_vlan[-1].device=eth0
uci set network.@switch_vlan[-1].vlan=3
uci set network.@switch_vlan[-1].ports="3 5t"

uci set network.lan=interface
uci set network.lan.ifname=eth0.0
uci set network.lan.type=bridge
uci set network.lan.proto=static
uci set network.lan.netmask=255.255.255.0
uci set network.lan.ipaddr=192.168.30.1
uci set network.lan.nat=1

uci set network.wan2=interface
uci set network.wan2.ifname=eth0.1
uci set network.wan2.proto=dhcp
uci set network.wan2.macaddr=XX:XX:XX:XX:18:XX

uci set network.wan3=interface
uci set network.wan3.ifname=eth0.2
uci set network.wan3.proto=dhcp
uci set network.wan3.macaddr=XX:XX:XX:XX:28:XX

uci set network.wan4=interface
uci set network.wan4.ifname=eth0.3
uci set network.wan4.proto=dhcp
uci set network.wan4.macaddr=XX:XX:XX:XX:38:XX

uci set network.wwan=interface
uci set network.wwan.proto=dhcp
uci commit
[/spoiler]

configuracion de /etc/config/wireless

El wireless apunta a una red que nos brinda internet (nos sirve de wan) la configuracion es la misma que para poner el router como cliente. Esta configuracion es mas facil realizarla desde luci, despues de un escaneo con la wifi.

[spoiler]config wifi-device 'radio0'
   option type 'mac80211'
   option macaddr´XX:XX:XX:XX:XX:XX´
   option hwmode '11ng'
   option htmode 'HT20'
   list ht_capab 'SHORT-GI-40'
   list ht_capab 'TX-STBC'
   list ht_capab 'RX-STBC1'
   list ht_capab 'DSSS_CCK-40'
   option channel '11'
   option disabled '0'

config wifi-iface
   option device 'radio0'
   option bssid ‘XX:XX:XX:XX:XX:XX’
   option mode 'sta'
   option network 'wwan'
   option ssid 'nombre de la red’
   option encryption 'tipo de encriptacion”
   option key 'clave'
[/spoiler]

comandos uci para el wireless

[spoiler]uci set wireless.radio0.channel=11
uci set wireless.radio0.hwmode=11ng
uci set wireless.radio0.disabled=0
uci set wireless.@wifi-iface[0].mode=sta
uci set wireless.@wifi-iface[0].network=wwan
uci set wireless.@wifi-iface[0].ssid=nombre de la red
uci set wireless.@wifi-iface[0].encryption=tipo de encriptacion
uci set wireless.@wifi-iface[0].key=clave
uci commit
[/spoiler]

Configuracion de archivo /etc/config/firewall

Las cosas a configurar en este archivo son muy pocas, se basan en agrupar las interfaces es 2 grupos o zonas. Una zona lan donde se refiere a la interfac lan, y una zona wan donde se refieren a las interfaces wwan, wan2, wan3, wan4 que hemos creado en el archivo network.

[spoiler]config defaults
   option syn_flood '1'
   option input 'ACCEPT'
   option output 'ACCEPT'
   option forward 'REJECT'

config zone
   option name 'lan'
   option network 'lan'
   option input 'ACCEPT'
   option output 'ACCEPT'
   option forward 'REJECT'

config zone
   option name 'wan'
   option input 'REJECT'
   option output 'ACCEPT'
   option forward 'REJECT'
   option masq '1'
   option mtu_fix '1'
   option network 'wan wwan wan2 wan3 wan4'

config forwarding
   option src 'lan'
   option dest 'wan'
[/spoiler]

en los comandos uci solo se tiene que alterar 2 parametros todos los demas pueden quedar como bienen.

Código:
uci set firewall.@zone[0].network=lan
uci set firewall.@zone[1].network="wan wwan wan2 wan3 wan4"
uci commit

Configuracion del archivo /etc/config/multiwan

[spoiler]config multiwan 'config'
   option enabled '1'
   option default_route 'fastbalancer'

config interface 'wwan'
   option weight '10'
   option health_interval '10'
   option icmp_hosts 'dns'
   option timeout '3'
   option health_fail_retries '3'
   option health_recovery_retries '5'
   option failover_to 'fastbalancer'
   option dns 'auto'

config interface 'wan2'
   option weight '10'
   option health_interval '10'
   option icmp_hosts 'dns'
   option timeout '3'
   option health_fail_retries '3'
   option health_recovery_retries '5'
   option failover_to 'fastbalancer'
   option dns 'auto'

config interface 'wan3'
   option weight '10'
   option health_interval '10'
   option icmp_hosts 'dns'
   option timeout '3'
   option health_fail_retries '3'
   option health_recovery_retries '5'
   option failover_to 'fastbalancer'
   option dns 'auto'

config interface 'wan4'
   option weight '10'
   option health_interval '10'
   option icmp_hosts 'dns'
   option timeout '3'
   option health_fail_retries '3'
   option health_recovery_retries '5'
   option failover_to 'fastbalancer'
   option dns 'auto'
[/spoiler]

La primera parte activa el multiwan, y configura la forma de controlar los paquetes. Si al probar la red es inestable, puedes cambiar el metodo en que multiwan controla los paquetes cambiando el valor de failover_to que puede ser fastbalancer (Balanceado con netfilter) o balancer (Balanceado con iproute2)

Las otras partes definen los nombres de las interface wan, deben ser los mismos nombres que los referidos en el archivo network. Solo es importante el nombre de la interface los demas datos de cada columna pueden quedarse como estan.

Comandos uci para multiwan

[spoiler]uci set multiwan.config.enabled=1
uci set multiwan.config.default_route=fastbalancer

uci delete multiwan.wan
uci delete multiwan.wan2

uci set multiwan.wwan=interface
uci set multiwan.wwan.weight=10
uci set multiwan.wwan.health_interval=10
uci set multiwan.wwan.icmp_hosts=dns
uci set multiwan.wwan.timeout=3
uci set multiwan.wwan.health_fail_retries=3
uci set multiwan.wwan.health_recovery_retries=5
uci set multiwan.wwan.failover_to=fastbalancer
uci set multiwan.wwan.dns=auto

uci set multiwan.wan2=interface
uci set multiwan.wan2.weight=10
uci set multiwan.wan2.health_interval=10
uci set multiwan.wan2.icmp_hosts=dns
uci set multiwan.wan2.timeout=3
uci set multiwan.wan2.health_fail_retries=3
uci set multiwan.wan2.health_recovery_retries=5
uci set multiwan.wan2.failover_to=fastbalancer
uci set multiwan.wan2.dns=auto

uci set multiwan.wan3=interface
uci set multiwan.wan3.weight=10
uci set multiwan.wan3.health_interval=10
uci set multiwan.wan3.icmp_hosts=dns
uci set multiwan.wan3.timeout=3
uci set multiwan.wan3.health_fail_retries=3
uci set multiwan.wan3.health_recovery_retries=5
uci set multiwan.wan3.failover_to=fastbalancer
uci set multiwan.wan3.dns=auto

uci set multiwan.wan4=interface
uci set multiwan.wan4.weight=10
uci set multiwan.wan4.health_interval=10
uci set multiwan.wan4.icmp_hosts=dns
uci set multiwan.wan4.timeout=3
uci set multiwan.wan4.health_fail_retries=3
uci set multiwan.wan4.health_recovery_retries=5
uci set multiwan.wan4.failover_to=fastbalancer
uci set multiwan.wan4.dns=auto
uci commit
[/spoiler]

otros comandos uci para configurar la zona horaria y el idioma de luci

[spoiler]uci set system.@system[0].hostname=openwrt
uci set system.@system[0].zonename=Europe/Madrid
uci set system.@system[0].timezone=CET-1CEST,M3.5.0,M10.5.0/3
uci set system.@system[0].conloglevel=8
uci set system.@system[0].Cronloglevel=8
uci set luci.main.lang=es
uci commit
[/spoiler]

Esta parte debe copiarse de un solo tirón y pegarse en la ventana de comandos para que rellene el archivo firewall, esto configura los iptables para accesos a servicios y detección de ataques o escaneos

[spoiler]cat >> /etc/firewall.user << EOF      
iptables -I INPUT 1 -p tcp --tcp-flags ALL NONE -m limit --limit 3/m --limit-burst 5 -j LOG --log-prefix "Firewall> Null scan "
iptables -I INPUT 2 -p tcp --tcp-flags ALL NONE -m recent --name blacklist_60 --set -m comment --comment "Drop/Blacklist Null scan" -j DROP
iptables -I INPUT 3 -p tcp --tcp-flags ALL FIN,PSH,URG -m limit --limit 3/m --limit-burst 5 -j LOG --log-prefix "Firewall> XMAS scan "
iptables -I INPUT 4 -p tcp --tcp-flags ALL SYN,RST,ACK,FIN,URG -m limit --limit 3/m --limit-burst 5 -j LOG --log-prefix "Firewall> XMAS-PSH scan "
iptables -I INPUT 5 -p tcp --tcp-flags ALL ALL -m limit --limit 3/m --limit-burst 5 -j LOG --log-prefix "Firewall> XMAS-ALL scan "
iptables -I INPUT 6 -p tcp --tcp-flags ALL SYN,RST,ACK,FIN,URG -m recent --name blacklist_60 --set  -m comment --comment "Drop/Blacklist Xmas/PSH scan" -j DROP
iptables -I INPUT 7 -p tcp --tcp-flags ALL FIN,PSH,URG -m recent --name blacklist_60 --set  -m comment --comment "Drop/Blacklist Xmas scan" -j DROP
iptables -I INPUT 8 -p tcp --tcp-flags ALL ALL -m recent --name blacklist_60 --set  -m comment --comment "Drop/Blacklist Xmas/All scan" -j DROP
iptables -I INPUT 9 -p tcp --tcp-flags ALL FIN -m limit --limit 3/m --limit-burst 5 -j LOG --log-prefix "Firewall> FIN scan "
iptables -I INPUT 10 -p tcp --tcp-flags ALL FIN -m recent --name blacklist_60 --set  -m comment --comment "Drop/Blacklist FIN scan" -j DROP
iptables -I INPUT 11 -p tcp  -m multiport --dports 23,79 --tcp-flags ALL SYN -m limit --limit 3/m --limit-burst 5 -j LOG --log-prefix "Firewall>SYN scan trap:"
iptables -I INPUT 12 -p tcp  -m multiport --dports 23,79 --tcp-flags ALL SYN -m recent --name blacklist_180 --set -j DROP
iptables -I INPUT 13 -p udp  -m limit --limit 6/h --limit-burst 1 -m length --length 0:28 -j LOG --log-prefix "Firewall>0 length udp "
iptables -I INPUT 14 -p udp -m length --length 0:28 -m comment --comment "Drop UDP packet with no content" -j DROP
EOF
[/spoiler]

se aconseja un reboot.
« Última modificación: 04-01-2013, 15:44 (Viernes) por Noltari » En línea
emeryth
****
Desconectado Desconectado

Mensajes: 88


Ver Perfil
« Respuesta #1 : 29-10-2012, 10:47 (Lunes) »

hola chicos,

Al parecer este tema no despierta mucho interés, porque es poco útil o porque esta mal explicado si es el ultimo caso se espera feedback para mejorarlo.  Undecided
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4558



Ver Perfil
« Respuesta #2 : 29-10-2012, 12:16 (Lunes) »

Yo creo que poca gente tiene 2 o más conexiones para poder sacar partido al multiwan.
Pero no te preocupes, que está perfectamente explicado Wink 

Enviado desde mi Cube U30GT ( Infected v. 1.3) usando Tapatalk 2
En línea

En venta:

Portátil Lenovo Thinkpad T430

Intel Core i5 de tercera generación
4 GB DDR3 (16 max.)
Disco duro de 320 GB y 7200 RPM
DVD-RW
Pantalla LED HD+ 14"
Resolución de 1366 x 768
Intel HD Graphics 4000
Sonido Audio de Alta Definición
LAN Gigabit
Wifi Intel 802.11a/g/n
2 x USB 2.0
2 x USB 3.0
Lector de Tarjetas
1 x VGA, Mini DisplayPort (HDMI)
Batería 6 celdas
Cargador Lenovo
Teclado francés, convertido en español con vinilos de alta calidad
Buen estado estético. Sólo leves marcas de uso
225€ env.incl.
eq7mavala
*****
Desconectado Desconectado

Mensajes: 198


Ver Perfil
« Respuesta #3 : 29-10-2012, 12:42 (Lunes) »

A mi me podria interesar, si fuera en plan cuando internet que lo recibo por LAN se pierda que conecte por 3G, pero no es lo mas habitual
En línea
Noltari
Moderador
*
Desconectado Desconectado

Mensajes: 1245



Ver Perfil WWW
« Respuesta #4 : 29-10-2012, 12:58 (Lunes) »

Opino lo mismo que jar229.
Está bien explicado, pero no hay mucha gente que utilice multiwan.

Aunque está muy bien tenerlo como tuto "educativo" Cheesy.

Saludos!
En línea

Movistar FTTH 300/300 Mbps @ Linksys WRT3200ACM


Elnef
****
Desconectado Desconectado

Mensajes: 93


Ver Perfil
« Respuesta #5 : 29-10-2012, 14:05 (Lunes) »

Yo también creo que tiene más interés teórico que práctico porque pocas personas tienen dos redes disponibles.
En línea
elduendeverde
**
Desconectado Desconectado

Mensajes: 33


Ver Perfil
« Respuesta #6 : 02-11-2012, 18:06 (Viernes) »

Y se podría utilizar un puerto LAN como WAN, para aprovechar un router adsl como neutro?


Enviado desde mi GT-S5830 usando Tapatalk 2
En línea
emeryth
****
Desconectado Desconectado

Mensajes: 88


Ver Perfil
« Respuesta #7 : 02-11-2012, 18:24 (Viernes) »

En principio si, pero no se si te entendi bien.

Openwrt en su instalación default, ya deja el router como neutro, ahora si tu objetivo es tener las zonas de firewall bien definidas y organizadas, pues solo tienes que configurar etc/config/network

Código:
config interface 'loopback'
   option ifname 'lo'
   option proto 'static'
   option ipaddr '127.0.0.1'
   option netmask '255.0.0.0'

config switch 'eth0'
   option enable '1'
   option reset '1'
   option enable_vlan '1'

config switch_vlan
   option device 'eth0'
   option vlan '0'
   option ports '0 1 2  5t'

config switch_vlan
   option device 'eth0'
   option vlan '1'
   option ports '3 5t'

config interface 'lan'
   option type 'bridge'
   option proto 'static'
   option netmask '255.255.255.0'
   option ifname 'eth0.0'
   option ipaddr '192.168.x.1'
   option nat '1'

config interface 'wan'
   option ifname 'eth0.1'
   option proto 'dhcp'
   option macaddr 'XX:XX:XX:XX:18:XX '

config interface 'wwan'
   option proto 'dhcp'

Ademas de configurar las zonas del firewall con estos comando uci, tendrás el puerto LAN4 del hg556 trabajando como wan exclusivamente y tras el firewall

Código:
uci set firewall.@zone[0].network=lan
uci set firewall.@zone[1].network="wan wwan"
uci commit
« Última modificación: 02-11-2012, 18:30 (Viernes) por emeryth » En línea
longyny
**
Desconectado Desconectado

Mensajes: 9


Ver Perfil
« Respuesta #8 : 23-02-2013, 02:05 (S?bado) »

Buenas,

Yo he seguido las instrucciones al pie de la letra, adaptando la numeracion de los puertos del switch a los de mi router, un Comtrend AR-5387un con Openwrt r35318, la compilación que hay aquí en el foro.

La cosa es que veo que todas las wan se conectan correctamente mediante dhcp a sus respectivos routers, ( 3 wan en 3 vlans y 1 wan via wireless en modo cliente )
pero a la hora de la verdad tan solo utilizo una de ellas, que cambia segun le da al router.

Cual puede ser el fallo para que ocurra eso? Yo lo que quiero es poder utilizarlas de forma combinada.

Saludos, y gracias de antemano.
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4558



Ver Perfil
« Respuesta #9 : 23-02-2013, 11:04 (S?bado) »



Cual puede ser el fallo para que ocurra eso? Yo lo que quiero es poder utilizarlas de forma combinada.

Saludos, y gracias de antemano.

Lee bien el primer mensaje ...Undecided

Enviado desde mi U30GT-H usando Tapatalk 2
En línea

En venta:

Portátil Lenovo Thinkpad T430

Intel Core i5 de tercera generación
4 GB DDR3 (16 max.)
Disco duro de 320 GB y 7200 RPM
DVD-RW
Pantalla LED HD+ 14"
Resolución de 1366 x 768
Intel HD Graphics 4000
Sonido Audio de Alta Definición
LAN Gigabit
Wifi Intel 802.11a/g/n
2 x USB 2.0
2 x USB 3.0
Lector de Tarjetas
1 x VGA, Mini DisplayPort (HDMI)
Batería 6 celdas
Cargador Lenovo
Teclado francés, convertido en español con vinilos de alta calidad
Buen estado estético. Sólo leves marcas de uso
225€ env.incl.
longyny
**
Desconectado Desconectado

Mensajes: 9


Ver Perfil
« Respuesta #10 : 23-02-2013, 11:08 (S?bado) »

Si, ya se que se que puede configurar en failover o en balanceo de carga, pero es que supuestamente lo tengo todo bien configurado para balanceo de carga, de ahi que no sepa a que se debe.
En línea
raphik
******
Desconectado Desconectado

Mensajes: 432



Ver Perfil
« Respuesta #11 : 23-02-2013, 11:54 (S?bado) »

Si, ya se que se que puede configurar en failover o en balanceo de carga, pero es que supuestamente lo tengo todo bien configurado para balanceo de carga, de ahi que no sepa a que se debe.
A lo que se refiere jar229 es que a pesar de que esté todo bien configurado para el  balanceo de carga:
Citar
OJO esto no aumentará el ancho de banda. Si tenemos una entrada de Internet de 10 Mbps y otra de 6 Mbps no tendremos un ancho de banda de de 16 Mbps. Me explico, si quieres bajar un archivo ISO de una distribucion linux por descarga directa (única fuente) solo podrás bajarlo por una sola wan, ya sea por la de 10 o por la de 6, depende de cómo lo configures. Pero si quieres bajar el mismo archivo por un enlace torrents (muchas fuentes) podrás utilizar las 2 wan al tiempo porque se reparten las fuentes, dando como resultado una descarga que se acerca mucho a los 16 Mbps.
« Última modificación: 23-02-2013, 11:55 (S?bado) por raphik » En línea
longyny
**
Desconectado Desconectado

Mensajes: 9


Ver Perfil
« Respuesta #12 : 23-02-2013, 14:24 (S?bado) »

De eso tambien soy consciente, pero como tambien dice, bajando un torrent con multiples fuentes si deberia aprovechar todas las interfaces wan, y no lo hace, tan solo utiliza una, es a eso a lo que me refiero.
En línea
jotaeme76
**
Desconectado Desconectado

Mensajes: 21


Ver Perfil
« Respuesta #13 : 11-07-2013, 08:30 (Jueves) »

Muchas gracias por el tutorial chicos. Espero probarlo en breve. LLevaba buscando algo asi hace bastante tiempo y resulta que lo tenemos para nuestro HG556a Angry. He estado a punto de instalar pfsense, pero eso de tener un pc mas en la habitacion encendido  permanentemente........
Espero si alguien lo ha probado pueda aportar algun comentario mas sobre si funciona bien el balanceo.
Saludos
En línea
jotaeme76
**
Desconectado Desconectado

Mensajes: 21


Ver Perfil
« Respuesta #14 : 15-07-2013, 09:02 (Lunes) »

Hola de nuevo amigos, me dispongo a probar el multiwan, pero resulta que la compilacion que uso(breaker r36114) no me deja instalar alguno de los paquetes necesarios.
He visto que en el post habeis colgado una compilacion que ya los trae, pero el enlace esta caido.
Agradeceria lo resubieseis.
Saludos
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4558



Ver Perfil
« Respuesta #15 : 15-07-2013, 10:15 (Lunes) »

Hola de nuevo amigos, me dispongo a probar el multiwan, pero resulta que la compilacion que uso(breaker r36114) no me deja instalar alguno de los paquetes necesarios.
He visto que en el post habeis colgado una compilacion que ya los trae, pero el enlace esta caido.
Agradeceria lo resubieseis.
Saludos

A qué compilación y de que hilo te refieres ?

Y ... porqué no usas el backport a Attitude Adjustment que seguro que no te da problemas para instalar lo que quieras ?

Enviado desde mi Cube U30GT
En línea

En venta:

Portátil Lenovo Thinkpad T430

Intel Core i5 de tercera generación
4 GB DDR3 (16 max.)
Disco duro de 320 GB y 7200 RPM
DVD-RW
Pantalla LED HD+ 14"
Resolución de 1366 x 768
Intel HD Graphics 4000
Sonido Audio de Alta Definición
LAN Gigabit
Wifi Intel 802.11a/g/n
2 x USB 2.0
2 x USB 3.0
Lector de Tarjetas
1 x VGA, Mini DisplayPort (HDMI)
Batería 6 celdas
Cargador Lenovo
Teclado francés, convertido en español con vinilos de alta calidad
Buen estado estético. Sólo leves marcas de uso
225€ env.incl.
jotaeme76
**
Desconectado Desconectado

Mensajes: 21


Ver Perfil
« Respuesta #16 : 15-07-2013, 11:16 (Lunes) »

Hola de nuevo amigos, me dispongo a probar el multiwan, pero resulta que la compilacion que uso(breaker r36114) no me deja instalar alguno de los paquetes necesarios.
He visto que en el post habeis colgado una compilacion que ya los trae, pero el enlace esta caido.
Agradeceria lo resubieseis.
Saludos

A qué compilación y de que hilo te refieres ?

Y ... porqué no usas el backport a Attitude Adjustment que seguro que no te da problemas para instalar lo que quieras ?

Enviado desde mi Cube U30GT

Me refiero a la compilacion que esta al principio en este mismo hilo.
De todas formas probare la que me dices a ver si puedo instalarle todos los paquetes necesarios.
Gracias
En línea
jotaeme76
**
Desconectado Desconectado

Mensajes: 21


Ver Perfil
« Respuesta #17 : 15-07-2013, 13:56 (Lunes) »

Hola de nuevo, deciros que acabo de instalar la version attitude adjustment. Despues de instalarle todos los paquetes necesarios, le hago un reinicio al router y se me queda el led rojo de encendido parpadeando y no me deja acceder a este ni por web ni por ssh.
Agradeceria resubieseis la compilacion que ya trae los paquetes instalados.
Gracias de nuevo

Edito el mensaje para deciros que he tambien he probado con la version Backport de danitool a la versión backfire que hay colgada en el foro y tampoco la he podido hacer funcionar, pues cuando activo la pestaña de multiwan, al reiniciar el router ya no puedo acceder a el y entra en un bucle de constantes reinicios.
Es por eso que me gustaria probar la compilacion que en su dia estaba colgada mas arriba en este post.
Saludos
« Última modificación: 15-07-2013, 20:59 (Lunes) por jotaeme76 » En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4558



Ver Perfil
« Respuesta #18 : 15-07-2013, 22:12 (Lunes) »


Me refiero a la compilacion que esta al principio en este mismo hilo.
De todas formas probare la que me dices a ver si puedo instalarle todos los paquetes necesarios.
Gracias

Acabo de bajarla sin ningún problema ...  Azn
En línea

En venta:

Portátil Lenovo Thinkpad T430

Intel Core i5 de tercera generación
4 GB DDR3 (16 max.)
Disco duro de 320 GB y 7200 RPM
DVD-RW
Pantalla LED HD+ 14"
Resolución de 1366 x 768
Intel HD Graphics 4000
Sonido Audio de Alta Definición
LAN Gigabit
Wifi Intel 802.11a/g/n
2 x USB 2.0
2 x USB 3.0
Lector de Tarjetas
1 x VGA, Mini DisplayPort (HDMI)
Batería 6 celdas
Cargador Lenovo
Teclado francés, convertido en español con vinilos de alta calidad
Buen estado estético. Sólo leves marcas de uso
225€ env.incl.
jotaeme76
**
Desconectado Desconectado

Mensajes: 21


Ver Perfil
« Respuesta #19 : 16-07-2013, 09:17 (Martes) »

Buenas, ya he podido descargar la compilación (despiste total por mi parte).
Probada y funcionando perfectamente, sin reinicios ni nada raro.
Ahora toca probar configuraciones del apartado multiwan, a ver si consigo darle prioridad a una wan sobre la otra.
Tambien me gustaria saber si se puede poner un rango de ips para que utilizen una sola wan.
Saludos y gracias por subir estos estupendos tutos.
Edito el mensaje a ver si me ayudais a despejar varias dudas:
He configurado el HG556 tal como viene en el post.Se me queda de la siguiente forma:
puerto 1 :LAN ip estatica 192.168.30.1 Gateway 192.168.30.1 servidor dhcp activado
puerto 2:WAN2 ip dhcp tipo 192.168.1.x
puerto 3 :WAN ip dhcp tipo 192.168.3.x
el pc que se conecta a la boca LAN tiene asignacion automatica de ip.
A)Funciona bien, pero he observado que cuando reinicio manualmente el HG556a(desde la pestaña system/reboot)pierdo toda conexion con el router y con internet. Entonces miro la ip que tienen asignada automaticamente y resulta que es del rango del WAN 1 en vez del rango de la LAN.
Si le asigno a la tarjeta del pc una ip manualmente ya me da acceso.
B)La otra duda es que en la pestaña del Multiwan hay un apartado de reglas en la parte inferior. Me gustaria saber como configurar cada uno de los apartados para que una direccion ip siempre salga por el mismo WAN, ya que uso Noip, por lo que me gustaria solo usase una de las lineas adsl.
Espero me podais echar una mano.
Saludos y gracias
« Última modificación: 16-07-2013, 21:01 (Martes) por jotaeme76 » En línea
Páginas: [1] 2 3 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums