Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
23-08-2017, 07:59 (Mi?rcoles)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Mikrotik (Moderador: Samuelongui)
| | | |-+  VRRP Para Dummies
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: VRRP Para Dummies  (Leído 2433 veces)
vicent_nb1
****
Desconectado Desconectado

Mensajes: 90



Ver Perfil
« : 08-09-2014, 01:18 (Lunes) »


VRRP Para Dummies
Citar
Virtual Router Redundancy Protocol (VRRP) es un protocolo de redundancia no propietario definido en el RFC 3768 diseñado para aumentar la disponibilidad de la puerta de enlace por defecto dando servicio a máquinas en la misma subred. El aumento de fiabilidad se consigue mediante el anuncio de un router virtual como una puerta de enlace por defecto en lugar de un router físico. Dos o más routers físicos se configuran representando al router virtual, con sólo uno de ellos realizando realmente el enrutamiento. Si el router físico actual que está realizando el enrutamiento falla, el otro router físico negocia para sustituirlo. Se denomina router maestro al router físico que realiza realmente el enrutamiento y routers de respaldo a los que están en espera de que el maestro falle.

<a href="http://www.youtube.com/watch?v=p9HdFynrDDg" target="_blank">http://www.youtube.com/watch?v=p9HdFynrDDg</a>

R1-Master:
Código:
/interface ethernet
set [ find default-name=ether1 ] comment=wan
set [ find default-name=ether2 ] comment=lan
/interface vrrp
add interface=ether2 name=vrrp1 priority=255
/ip address
add address=1.1.1.2/30 interface=ether1 network=1.1.1.0
add address=192.168.0.2/24 interface=ether2 network=192.168.0.0
add address=192.168.0.1/24 interface=vrrp1 network=192.168.0.0
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
/ip route
add distance=1 gateway=1.1.1.1
/system identity
set name="R1 Master"

R2-Backup:
Código:
/interface ethernet
set [ find default-name=ether1 ] comment=wan
set [ find default-name=ether2 ] comment=lan
/interface vrrp
add interface=ether2 name=vrrp1
/ip address
add address=2.2.2.2/30 interface=ether1 network=2.2.2.0
add address=192.168.0.3/24 interface=ether2 network=192.168.0.0
add address=192.168.0.1/24 interface=vrrp1 network=192.168.0.0
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
/ip route
add distance=1 gateway=2.2.2.1
/system identity
set name="R2 Backup"
« Última modificación: 08-09-2014, 01:22 (Lunes) por vicent_nb1 » En línea
orion999
Moderador Global
*
Desconectado Desconectado

Mensajes: 1205


Papirofléxia para muñones


Ver Perfil
« Respuesta #1 : 08-09-2014, 01:26 (Lunes) »



Gracias


Le ponemos una chincheta
En línea

vk496
*******
Desconectado Desconectado

Mensajes: 2192



Ver Perfil WWW
« Respuesta #2 : 08-09-2014, 09:05 (Lunes) »

Muy bueno!

Salu2
En línea
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums