Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
19-08-2017, 11:25 (S?bado)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Mikrotik (Moderador: Samuelongui)
| | | |-+  Manual: balanceo carga PCC con FAILover
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: 1 2 [3] Ir Abajo Imprimir
Autor Tema: Manual: balanceo carga PCC con FAILover  (Leído 60112 veces)
ananbo
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #40 : 07-04-2012, 23:06 (S?bado) »

Un Saludo Compañeros, soy nuevo con Mikrotik, veo mucho potencial en el producto, estoy haciendo las pruebas con 2 adsl, pero en mi caso el proveedor me entrega direcciones ip automaticas, primero debo configurar en modo router los modem adsl?. Y por otro lado, falta una imagen en el manual, justo después de la configuración del IP>ROUTES, luego dice: Añadimos nueva regla:.............. esa es la imagen que no aparece, como estoy nuevo en esto quisiera seguir el paso a paso.

Muchas Gracias.
En línea
Samuelongui
Moderador
*
Desconectado Desconectado

Mensajes: 1137


masquerade


Ver Perfil
« Respuesta #41 : 08-04-2012, 12:09 (Domingo) »

amigo, gracias por tomarte el tiempo de postear estos manuales, que permiten aclarar dudas.
quisiera saber si podrias ayudarme en un problemita con mikrotik.
mi estructura de servicio de internet es diferente.
Tengo 2 servidores ubuntu con squid y thunder 3.1 y funcionan al pelo, cada uno con direcciones distintas 192.168.0.1 t 192.168.1.1
 El mikrotik lo tengo como ap, pero con una funcion especifica de que atravez del firewall, le indico con una regla dstnat le indico a que servidor va cada cliente que entre por la inalambrica, y de ese modo balanceo los clientes entre los servidores sin crear cuellos de botella en un solo servidor con mas de una linea adsl
El caso es que viendo tu manual se me ocurre que sera posible hacer que esas reglas que uso en Dstnat puedan funcionar de forma automatica como tu balanceo tipo round robin y con failover que puede facilmente ser por pin ya que las ip son fijas.
si tienes alguna idea que pueda ayudarme mil gracias.
creo que hay una forma de decirle que las IP pares por un sitio y las impares por otro, por ejemplo.
En línea

Sugarsync: 5'5 Gb almacenamiento gratis: click aquí

I'm Specialized
Samuelongui
Moderador
*
Desconectado Desconectado

Mensajes: 1137


masquerade


Ver Perfil
« Respuesta #42 : 08-04-2012, 12:11 (Domingo) »

Un Saludo Compañeros, soy nuevo con Mikrotik, veo mucho potencial en el producto, estoy haciendo las pruebas con 2 adsl, pero en mi caso el proveedor me entrega direcciones ip automaticas, primero debo configurar en modo router los modem adsl?. Y por otro lado, falta una imagen en el manual, justo después de la configuración del IP>ROUTES, luego dice: Añadimos nueva regla:.............. esa es la imagen que no aparece, como estoy nuevo en esto quisiera seguir el paso a paso.

Muchas Gracias.
es la misma regla pero en vez de poner la gateway 192.168.2.1, en mi caso era la 192.168.1.1 y en vez de poner TO_WAN1, le indicamos que salga por la TO_WAN2
En línea

Sugarsync: 5'5 Gb almacenamiento gratis: click aquí

I'm Specialized
systemserver.co
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #43 : 28-05-2012, 03:02 (Lunes) »

hola  excelente manual  Gracias por la ayuda y de paso si alguien sabe ,,,esto es lo que necesito hacer pero he tenido un problema y me gustaria saber si hay alguien me pueda explicar.
configuro correctamente webproxy,queues,dhcp,firewall.etc

Esto siempre me ha tocado hacerlo con ip dinamica ya que no he podido hacer lo siguiente.

Configurar 2 Direcciones IP PUBLICAS para FAILOVER y quiero configurarlas en el MIKROTIK  750 0 450

Ejemplo

IP 1 TELMEX 190.26.112.31
SUB              255.255.255.248
PEP              190.26.112.30

DNS         200.18.51.132
DNS         200.75.51.133


IP 2  TELEFONICA   190.85.54.10
SUB                        255.255.255.248
PEP                        190.85.54.9

DNS    200.10.51.14


si hay alguien que me explique como se configuran estas direcciones IP en MIKROTIK quedare eternamente agradecido.
En línea
Samuelongui
Moderador
*
Desconectado Desconectado

Mensajes: 1137


masquerade


Ver Perfil
« Respuesta #44 : 29-05-2012, 14:35 (Martes) »

para que el failover funcione, hay que poner los router adsl en modem y crear el cliente pppoe en tu RB para que haga ella la conexión.

te dejo captura de un balanceo que tengo. aunque solo está funcionando la wan2, ya que la wan1 la tengo pendiente de conectar:


una vez echo esto, tus wan no serán las ether, sino los pppoe-out
En línea

Sugarsync: 5'5 Gb almacenamiento gratis: click aquí

I'm Specialized
carlos.ornella
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« Respuesta #45 : 29-08-2012, 17:39 (Mi?rcoles) »

Fantastico tutorial, pero me encuentro con un problema

Mientras dejo los ADSL  en modo "normal" (no bridge) todo funciona perfecto

Ahora bien, al hacer que el MIKROTIK marque las conexiones, ya nada funciona, me quedo sin internet

Esto me parece que tiene que ver con que ahora tengo dos interfaces PPPoE nuevas que deberian entrar en juego en algun lado, y como soy un nuevo usuario de MIKROTIK, no tengo la menor idea de donde cambiar ese parametro

ME explico?

Gracias por tu tiempo, de nuevo...fantástico tuto
« Última modificación: 29-08-2012, 17:40 (Mi?rcoles) por carlos.ornella » En línea
Samuelongui
Moderador
*
Desconectado Desconectado

Mensajes: 1137


masquerade


Ver Perfil
« Respuesta #46 : 30-08-2012, 12:04 (Jueves) »

tu interface WAN será la pppoe-outX.

haciendo doble click le colocas el usuario/contraseña que te da tu operador paa realizar la conexión.

luego en IP>Routes le colocas la gatewaye pppoe-outX correspondiente.

no te olvides del masquerade en Firewall>Nat para la interface de salida.
En línea

Sugarsync: 5'5 Gb almacenamiento gratis: click aquí

I'm Specialized
carlos.ornella
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« Respuesta #47 : 30-08-2012, 17:29 (Jueves) »

tu interface WAN será la pppoe-outX.

haciendo doble click le colocas el usuario/contraseña que te da tu operador paa realizar la conexión.

Eso funciona perfecto, al mirar las ip adresses, veo que las dos toman ip correspondiente del proovedor de internet

Citar
luego en IP>Routes le colocas la gatewaye pppoe-outX correspondiente.

no te olvides del masquerade en Firewall>Nat para la interface de salida.


ahi debe estar el problema, posteare resultados

UPDATE:

perfecto, todo solucionado con tu consejo

Muchas gracias
« Última modificación: 31-08-2012, 15:17 (Viernes) por carlos.ornella » En línea
Samuelongui
Moderador
*
Desconectado Desconectado

Mensajes: 1137


masquerade


Ver Perfil
« Respuesta #48 : 31-08-2012, 18:29 (Viernes) »

Me alegro Wink

Enviado desde mi GT-I9300 usando Tapatalk 2
En línea

Sugarsync: 5'5 Gb almacenamiento gratis: click aquí

I'm Specialized
Cinabrium
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #49 : 07-09-2012, 21:12 (Viernes) »

Muchas gracias por el tutorial.
Tengo el problema que tengo 2 proovedores de internet.
1 es ADSL, que el modem esta en modo router y otorga por DHCP direcciones del tipo 10.0.0.x.

Pero mi otra conexión es cablemodem que no se puede poner en bridge y me otorga IP publica del tipo 190.17.2.1xx.

Por lo que una vez por dia me cambian la IP mi servicio de cablemodem.
Y se me desconfigura todo el balanceo de carga.

Como se puede configurar para que la configuración del balanceo sea por DHCP?

Saludos y muchas gracias por el tutorial.
En línea
Cinabrium
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #50 : 08-09-2012, 13:25 (S?bado) »

Hola.
El segundo problema que tengo es que todo este balanceo de carga lo hice para mi conexion ehter5.
Como puedo replicar este balanceo para conexión wlan1? Osea para la interfaz wireless de mi Mikrotik?

Saludos.
En línea
Samuelongui
Moderador
*
Desconectado Desconectado

Mensajes: 1137


masquerade


Ver Perfil
« Respuesta #51 : 08-09-2012, 18:37 (S?bado) »

1.- al cable modem, ponle un router.

2.- los mismos pasos pero en vez de la ether5, seleccionas la wlan1
En línea

Sugarsync: 5'5 Gb almacenamiento gratis: click aquí

I'm Specialized
Cinabrium
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #52 : 08-09-2012, 18:59 (S?bado) »

Samuelongui.

Gracias por tu respuesta.
Respecto al cablemodem. No hay manera de configurar el Mikrotik como un router virtual (o algo asi como una pasarela creo que escuche)?
Osea para que el cablemodem quede con una IP fija de red del tipo 10.0.1.x?

Muchas gracias.
En línea
Cinabrium
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #53 : 13-09-2012, 21:16 (Jueves) »

Hola.
Para agregar una cuarta WAN.
Lo único que hay que cambiar el tutorial del balanceo es la regla para la tercera y cuarta WAN?

WAN1: per-connection-classifier=both-addresses:2/0
WAN2: per-connection-classifier=both-addresses:2/1
WAN3: per-connection-classifier=both-addresses:2/2
WAN4: per-connection-classifier=both-addresses:2/3

Y en todo cado una quinta WAN?
WAN5: per-connection-classifier=both-addresses:2/4

Habría que agregar alguna regla mas o modificar otra?

Cuando ya están agregadas las reglas para 2 WAN, se puede agregar para mas o hay que comenzar creando las reglas desde cero, osea para las 4 WAN?

Muchísimas gracias.
« Última modificación: 13-09-2012, 21:20 (Jueves) por Cinabrium » En línea
Samuelongui
Moderador
*
Desconectado Desconectado

Mensajes: 1137


masquerade


Ver Perfil
« Respuesta #54 : 11-12-2012, 22:41 (Martes) »

Perdón la tardanza.

Esas reglas son correctas, pero te faltarán los mangle correspondientes.
En línea

Sugarsync: 5'5 Gb almacenamiento gratis: click aquí

I'm Specialized
petatras
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #55 : 03-08-2013, 02:08 (S?bado) »

Balanceo mikrotik failover

 
Hola , necesito ayuda

Estoy intentando configurar un balanceo para que si falla una línea entre en funcionamiento la otra , 1 que es la habitual de un proveedor de cable que me da 15 mb(ADSL1) y otra de teléfonica(ADSL2) que da 3mb y que la tengo por si falla la otra. El problema es que cuando se cae la habitual, no levanta la otra. Necesito ayuda , ya que no lo consigo, he leido con atención el tema, pero nada que no hay manera. Dejo la configuración que tengo por si vieran donde puede estar el fallo y me pudieran ayudar. Muchas gracias
 

-----------------------------------------------------------------------------------------------------
/ip address
add address=192.168.0.3/24 comment="IP wan2" disabled=no \ interface=ether5 network=192.168.0.0
add address=10.222.159.2/30 comment="Ip WAN1" disabled=no \interface=ether1 network=10.222.159.0
add address=192.168.1.1/24 comment="ip LAN" disabled=no \ interface=ether2 network=192.168.1.0
add address=192.168.100.1/24 comment="IP administracion" \ disabled=no interface=ether4 network=192.168.100.0
add address=192.168.1.2/24 disabled=yes interface=wlan1 network=\ 192.168.1.0
----------------------------------------------------------------------------------------------------------
/ip firewall mangle
add action=accept chain=prerouting comment=\ "marcado para balanceo " disabled=no dst-address=\ 10.2.16.0/28 in-interface=bridge1
add action=accept chain=prerouting disabled=no dst-address=\ 192.168.0.0/24 in-interface=bridge1
add action=mark-connection chain=prerouting comment=\"Marcado para balanceo desde bridge" connection-mark=no-mark \ disabled=no in-interface=ether1 new-connection-mark=\ADSL1_conn passthrough=yes
add action=mark-connection chain=prerouting connection-mark=\ no-mark disabled=no in-interface=ether5 new-connection-mark=\ADSL2_conn passthrough=yes
add action=mark-connection chain=prerouting comment=\ "balanceo ONO" connection-mark=no-mark disabled=no \ dst-address-type=!local in-interface=bridge1 \new-connection-mark=ADSL1_conn passthrough=yes \ per-connection-classifier=both-addresses:2/0
add action=mark-connection chain=prerouting comment=\ "balanceo movistar" connection-mark=no-mark disabled=no \ dst-address-type=!local in-interface=bridge1 \ new-connection-mark=ADSL2_conn passthrough=yes \ per-connection-classifier=both-addresses:2/1
add action=mark-routing chain=prerouting connection-mark=\ ADSL1_conn disabled=no in-interface=bridge1 \ new-routing-mark=to_ether1 passthrough=yes
add action=mark-routing chain=prerouting connection-mark=\ ADSL2_conn disabled=no in-interface=bridge1 \ new-routing-mark=to_ether5 passthrough=yes
add action=mark-routing chain=output connection-mark=\ ADSL1_conn disabled=no new-routing-mark=to_ether1 \ passthrough=yes
add action=mark-routing chain=output connection-mark=ADSL2_conn \ disabled=no new-routing-mark=to_ether5 passthrough=yes

-----------------------------------------------------------------------------------------------------------
/ip firewall nat
add action=masquerade chain=srcnat comment="Ruteo de las wan" \ disabled=no out-interface=ether1
add action=masquerade chain=srcnat disabled=no out-interface=\ ether5
add action=masquerade chain=srcnat disabled=yes out-interface=\ ether1 src-address=192.168.1.0/24
add action=masquerade chain=srcnat disabled=yes out-interface=\ ether1 src-address=192.168.100.0/24
----------------------------------------------------------------------------------------------------------
/ip route
add check-gateway=ping comment=\ "Routes para balanceo desde ether2" disabled=no distance=1 \ dst-address=0.0.0.0/0 gateway=10.222.159.1 routing-mark=\ to_ADSL1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=2 dst-address=\ 0.0.0.0/0 gateway=192.168.0.1 routing-mark=to_ADSL2 scope=\ 30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=\ 0.0.0.0/0 gateway=10.222.159.1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=2 dst-address=\ 0.0.0.0/0 gateway=192.168.0.1 scope=30 target-scope=10
------------------------------------------------------------------------------------------------------------
En línea
Páginas: 1 2 [3] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums