Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
23-08-2017, 07:57 (Mi?rcoles)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Mikrotik (Moderador: Samuelongui)
| | | |-+  Ayuda duda mikrotik
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Ayuda duda mikrotik  (Leído 1006 veces)
pepehager
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« : 02-10-2015, 18:24 (Viernes) »

Hola

Necesito ayuda porque llevo un par de semanas tratando de resolverlo y no veo el fallo, debe ser algo muy tonto, pero no lo veo. Bueno tenemos una conexión compartida entre tres vecinos, porque aquí no nos llega otra cosa.

Para repartir tenemos un Mikrotik Router RB/951UI-2HnD actualizado a RouterOS 6.32.1. Tenemos algunos conocimientos informáticos, aunque no somos expertos. Hemos tratado de configurarlo siguiendo los tutoriales de youtube para QoS usando mangle queues y creíamos haberlo entendido.

Tenemos primero el Router que nos dá la empresa de internet y conectado directamente a este el Mikrotik. Del Mikrotik parten una conexión para cada vecino y además conecto directamente a él todos los dispositivos de mi casa. Hemos partido de la configuración por defecto que trae el Router Mikrotik y hemos conservado para mi casa la red 192.168.88.x .

Los queues del vecino Jorge, y Jose Manuel parecen funcionar perfectamente controlando tanto en subida como en bajada. Pero el queue MIOSDOWN que agrupa los dispositivos de mi casa, aunque funciona controlando la subida FALLA TOTALMENTE para la bajada. Esto es lo que no consigo ver como arreglarlo.

Os pongo el rsc del Mikrotik a ver si alguien puede decirme algo, lo cual os agradecería profundamente porque estoy algo desesperado.
Gracias por todo lo que hacéis. Un abrazo.


# sep/28/2015 21:35:08 by RouterOS 6.32.1
# software id = N4PN-N5GB
#
/interface bridge
add admin-mac=4C:5E:0C:0A:AB:B1 auto-mac=no name=bridge-local
/interface ethernet
set [ find default-name=ether1 ] name=ether1-gateway
set [ find default-name=ether2 ] name=ether2-master-local
set [ find default-name=ether3 ] master-port=ether2-master-local name=\
ether3-slave-local
set [ find default-name=ether4 ] master-port=ether2-master-local name=\
ether4-slave-local
set [ find default-name=ether5 ] master-port=ether2-master-local name=\
ether5-slave-local
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
disabled=no distance=indoors frequency=auto l2mtu=1600 mode=ap-bridge \
ssid=mikrotik-casa wireless-protocol=802.11
/ip neighbor discovery
set ether1-gateway discover=no
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys \
supplicant-identity=MikroTik wpa-pre-shared-key=beliastral \
wpa2-pre-shared-key=beliastral
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=aes-128-cbc
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge-local name=default
/queue type
add kind=pcq name=DOWN-TIPE pcq-classifier=src-address pcq-dst-address6-mask=\
64 pcq-src-address6-mask=64 pcq-total-limit=200
add kind=pcq name=UP-TIPE pcq-classifier=dst-address pcq-dst-address6-mask=64 \
pcq-src-address6-mask=64 pcq-total-limit=200
/queue tree
add max-limit=16M name="DOWN TOTALPADRE" parent=global queue=DOWN-TIPE
add max-limit=2M name="UP TOTALPADRE" parent=global queue=UP-TIPE
add limit-at=4500k max-limit=16M name="JORGE DOWN" packet-mark="JORGE DOWN" \
parent="DOWN TOTALPADRE" queue=DOWN-TIPE
add limit-at=600k max-limit=2M name="JORGE UP" packet-mark="JORGE UP" parent=\
"UP TOTALPADRE" queue=UP-TIPE
add limit-at=3500k max-limit=14M name="JOSE MANUEL DOWN" packet-mark=\
"JOSE MANUEL DOWN" parent="DOWN TOTALPADRE" queue=DOWN-TIPE
add limit-at=300k max-limit=500k name="JOSE MANUEL UP" packet-mark=\
"JOSE MANUEL UP" parent="UP TOTALPADRE" queue=UP-TIPE
add limit-at=1100k max-limit=2M name="MIOS UP" packet-mark="MIOS UP" parent=\
"UP TOTALPADRE" priority=2 queue=UP-TIPE
add limit-at=200k max-limit=2M name="UMABADELKUE UP" packet-mark=\
"UMABADELKUE UP" parent="MIOS UP" priority=2 queue=UP-TIPE
add limit-at=700k max-limit=2M name="XIAOMI UP" packet-mark="XIAOMI UP" \
parent="MIOS UP" priority=1 queue=UP-TIPE
add limit-at=200k max-limit=2M name="TABLETSAM UP" packet-mark="TABLETSAM UP" \
parent="MIOS UP" priority=2 queue=UP-TIPE
add limit-at=5M max-limit=16M name="MIOS DOWN" packet-mark="MIOS DOWN" \
parent="DOWN TOTALPADRE" priority=2 queue=DOWN-TIPE
add limit-at=3M max-limit=16M name="XIAOMI DOWN" packet-mark="XIAOMI DOWN" \
parent="MIOS DOWN" priority=1 queue=DOWN-TIPE
add limit-at=1M max-limit=16M name="UMABADELKUE DOWN" packet-mark=\
"UMABADELKUE DOWN" parent="MIOS DOWN" priority=2 queue=DOWN-TIPE
add limit-at=1M max-limit=16M name="TABLETSAM DOWN" packet-mark=\
"TABLETSAM DOWN" parent="MIOS DOWN" priority=2 queue=DOWN-TIPE
/interface bridge port
add bridge=bridge-local interface=ether2-master-local
add bridge=bridge-local interface=wlan1
/ip accounting web-access
set accessible-via-web=yes address=192.168.88.0/24
/ip address
add address=192.168.88.1/24 comment="default configuration" interface=\
ether2-master-local network=192.168.88.0
/ip arp
add address=192.168.88.33 comment="direccion router Jorge:" interface=\
bridge-local mac-address=30:B5:C2:22:3F:1D
add address=192.168.88.22 comment="router de jose manuel:" interface=\
bridge-local mac-address=30:B5:C2:22:5A:47
add address=192.168.88.44 comment="pc uma-BADELKUE mio:" interface=\
bridge-local mac-address=00:21:27:C2:F6:8D
add address=192.168.88.45 comment="Xiaomi Beli:" interface=bridge-local \
mac-address=64:B4:73:28:0D:C5
add address=192.168.88.43 comment="tablet samsung :" interface=bridge-local \
mac-address=B4:3A:28:FA:4A:FE
add address=192.168.88.248 comment="antena grande:" interface=bridge-local \
mac-address=DC:9F:DB:98:BA:EA
/ip dhcp-client
add comment="default configuration" dhcp-options=hostname,clientid disabled=\
no interface=ether1-gateway
/ip dhcp-server lease
add address=192.168.88.45 mac-address=64:B4:73:28:0D:C5 server=default
add address=192.168.88.44 client-id=1:0:21:27:c2:f6:8d mac-address=\
00:21:27:C2:F6:8D server=default
add address=192.168.88.43 client-id=1:b4:3a:28:fa:4a:fe mac-address=\
B4:3A:28:FA:4A:FE server=default
/ip dhcp-server network
add address=192.168.88.0/24 comment="default configuration" dns-server=\
192.168.88.1 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router
/ip firewall filter
add chain=input comment="default configuration" protocol=icmp
add chain=input comment="default configuration" connection-state=\
established,related
add action=drop chain=input comment="default configuration" in-interface=\
ether1-gateway
add chain=forward comment="default configuration" connection-state=\
established,related
add action=drop chain=forward comment="default configuration" \
connection-state=invalid
add action=drop chain=forward comment="default configuration" \
connection-nat-state=!dstnat connection-state=new in-interface=\
ether1-gateway
/ip firewall mangle
add action=mark-packet chain=prerouting new-packet-mark="JORGE UP" \
src-address=192.168.88.33
add action=mark-packet chain=prerouting new-packet-mark="MIOS UP" \
src-address=192.168.88.40-192.168.88.254
add action=mark-packet chain=prerouting new-packet-mark="UMABADELKUE UP" \
src-address=192.168.88.44
add action=mark-packet chain=prerouting new-packet-mark="XIAOMI UP" \
src-address=192.168.88.45
add action=mark-packet chain=prerouting new-packet-mark="TABLETSAM UP" \
src-address=192.168.88.43
add action=mark-packet chain=prerouting new-packet-mark="JOSE MANUEL UP" \
src-address=192.168.88.22
add action=mark-packet chain=postrouting dst-address=192.168.88.45 \
new-packet-mark="XIAOMI DOWN"
add action=mark-packet chain=postrouting dst-address=192.168.88.43 \
new-packet-mark="TABLETSAM DOWN"
add action=mark-packet chain=postrouting dst-address=192.168.88.44 \
new-packet-mark="UMABADELKUE DOWN"
add action=mark-packet chain=postrouting dst-address=\
192.168.88.40-192.168.88.254 new-packet-mark="MIOS DOWN"
add action=mark-packet chain=postrouting dst-address=192.168.88.22 \
new-packet-mark="JOSE MANUEL DOWN"
add action=mark-packet chain=postrouting dst-address=192.168.88.33 \
new-packet-mark="JORGE DOWN"
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" \
out-interface=ether1-gateway
/system clock
set time-zone-autodetect=no
/system identity
set name=MIHOME
/system package update
set channel=current
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether2-master-local
add interface=ether3-slave-local
add interface=ether4-slave-local
add interface=ether5-slave-local
add interface=wlan1
add interface=bridge-local
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether2-master-local
add interface=ether3-slave-local
add interface=ether4-slave-local
add interface=ether5-slave-local
add interface=wlan1
add interface=bridge-local
/tool romon port
add
En línea
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums