Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
16-12-2017, 04:28 (S?bado)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Live wifislax (Moderador: USUARIONUEVO)
| | |-+  Wifislax me ha dejado la pantalla del pc en negro.
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Wifislax me ha dejado la pantalla del pc en negro.  (Leído 198 veces)
KinnKami
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« : 06-08-2017, 12:20 (Domingo) »

Buenas escribo esto porque, ayer inicié wifislax con el kernel smp y le di a la opción de KDE + persistent y automáticamente se me puso la pantalla en negro pero aun con brillo, el caso es que apague el pc y de ahora en adelante me sale todo en negro.
Tengo la version 4.12 de wifislax booteada desde usb en un portatil de hace lo menos 10 años (Acer Aspire 9410), la cosa esta en que le di a esa opcion por probar si me iba mejor pues siempre uso la primera dentro del kernel SMP, KDE sin persistent, comentar tambien que el pc tiene como sistema operativo Lubuntu instalado en el disco duro.

La cosa esta que hoy he probado a conectarlo con el cable RGB a la tele de casa y si que se ve todo como si fuera la propia pantalla del pc.He intentado poner los valores predefinidos en la bios pero nada y no puedo desarmar el pc para quitar la pila a la bios o si hay un jumper para resetearla pues es un portatil y no se muy bien como desarmarlo y no quiero liarla.
Gracias de antemano a todo aquel que me pueda brindar su ayuda.

Pd: he buscado algun post similar pero todos eran de que la pantalla se quedaba en negro al iniciar wifislax, no siempre.
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17474


Misántropo


Ver Perfil
« Respuesta #1 : 06-08-2017, 12:52 (Domingo) »

Hi

Con el portátil conectado a la TV verifica la configuración del monitor, puede que tengas seleccionado el externo como monitor principal.

También verifica en la BIOS si hay una opción que te permita elegir con que monitor arrancar.

saludos
« Última modificación: 06-08-2017, 12:53 (Domingo) por drvalium » En línea
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums