Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
18-08-2017, 22:12 (Viernes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Live wifislax (Moderador: USUARIONUEVO)
| | |-+  Problema instalación VMware
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] 2 Ir Abajo Imprimir
Autor Tema: Problema instalación VMware  (Leído 1850 veces)
TITAN_INDETECTABLE
**
Desconectado Desconectado

Mensajes: 25



Ver Perfil
« : 06-03-2017, 18:36 (Lunes) »

Buen dia, tengo otra inquietud......Por alguna razón no incluyeron vmware o virtual box dentro de esta ultima versión ?
Otra cosa mas la pagina oficial de Vmware esta off alguien tiene por ahí la versión 64 bits para instalarla en wifislax 64-1.0 en este hilo https://foro.seguridadwireless.net/live-wifislax/modulos-extra-para-wifislax64-1-0/  están los vmware-tools x64 pero falta la aplicación.
Gracias
En línea
Vodker
*****
Desconectado Desconectado

Mensajes: 232



Ver Perfil
« Respuesta #1 : 06-03-2017, 18:50 (Lunes) »


Otra cosa mas la pagina oficial de Vmware esta off alguien tiene por ahí la versión 64 bits para instalarla en wifislax 64-1.0


¿¿?? Si lo que quieres es virtualizar Wifislax 64,  la aplicación VMware no se instala en Wifislax. Y si lo que quieres es virtualizar otro sistema en Wifislax, la página de descarga va bien: https://my.vmware.com/en/web/vmware/free#desktop_end_user_computing/vmware_workstation_player/12_0
Saludos.
« Última modificación: 06-03-2017, 18:55 (Lunes) por Vodker » En línea

Aprendiendo... o al menos intentándolo.
TITAN_INDETECTABLE
**
Desconectado Desconectado

Mensajes: 25



Ver Perfil
« Respuesta #2 : 06-03-2017, 20:01 (Lunes) »

quiero instalar una version de windows para correrla desde wifislax y te cuento que no se porque pero a mi no me abre https://my.vmware.com/en/web/vmware/free#desktop_end_user_computing/vmware_workstation_player/12_0

"No se puede acceder a este sitio web

No se ha podido encontrar la dirección DNS del servidor de my.vmware.com.
Prueba a ejecutar Diagnósticos de red de Windows."
Gracias
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17375


Misántropo


Ver Perfil
« Respuesta #3 : 06-03-2017, 20:22 (Lunes) »

hi

Buen dia, tengo otra inquietud......Por alguna razón no incluyeron vmware o virtual box dentro de esta ultima versión ?
Otra cosa mas la pagina oficial de Vmware esta off alguien tiene por ahí la versión 64 bits para instalarla en wifislax 64-1.0 en este hilo https://foro.seguridadwireless.net/live-wifislax/modulos-extra-para-wifislax64-1-0/  están los vmware-tools x64 pero falta la aplicación.
Gracias

El modulo que comentas es para las vmware-tools de Vmware para Windows, no te sirve para Wifislax.

La web de Vmware si funciona:

   http://www.vmware.com/es/products/workstation-for-linux.html

Nosotros no podemos pasarte ese programa, está protegido por derechos de autor que prohíben la libre distribución, debes descargarla del enlace oficial.

   http://www.vmware.com/go/tryworkstation-linux-64

   https://my.vmware.com/en/web/vmware/free#desktop_end_user_computing/vmware_workstation_player/12_0

la razón de no incluirla en Wifislax es por que es demasiado pesada, son casi 400 MB.

saludos

EDITADO
« Última modificación: 06-03-2017, 20:31 (Lunes) por drvalium » En línea
TITAN_INDETECTABLE
**
Desconectado Desconectado

Mensajes: 25



Ver Perfil
« Respuesta #4 : 06-03-2017, 21:56 (Lunes) »

Compredo.... les paso a comentar descargue Vmware comencé con la instalación y cuando estaba terminando finalizo con error "instalacion unsuccessful"
intente 2 veces mas con el mismo resultado incluso sobre una instalacion limpia de wifislax64-1.0
Se les ocurre algo ?
Gracias

edito desde mi localizacion no puedo acceder a la web de vmware solo desde un proxy lo conseguí
« Última modificación: 06-03-2017, 22:00 (Lunes) por TITAN_INDETECTABLE » En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17375


Misántropo


Ver Perfil
« Respuesta #5 : 06-03-2017, 23:41 (Lunes) »

hi

con solo ese dato no es posible saber que ha fallado ¿no salia ningún error justo anres de lo de "instalation unsuccesful"?
En línea
TITAN_INDETECTABLE
**
Desconectado Desconectado

Mensajes: 25



Ver Perfil
« Respuesta #6 : 07-03-2017, 03:12 (Martes) »

Solo eso
Acá dejo capturas de pantalla
Como veras llega hasta la mitad y después comienza con la desinstalación










Gracias por la paciencia


Entre los bbcodes debería haber spoiler así queda mas ordenado
« Última modificación: 07-03-2017, 13:27 (Martes) por drvalium » En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17375


Misántropo


Ver Perfil
« Respuesta #7 : 07-03-2017, 13:24 (Martes) »

Hi

vuelve a instalarlo y justo después de que finalice, en una consola:

Código:
dmesg | tail

a ver si de ahí sacamos algo de info.

saludos
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17375


Misántropo


Ver Perfil
« Respuesta #8 : 07-03-2017, 15:56 (Martes) »

el dmesg no aporta datos, no se por que falla la instalación.
En línea
TITAN_INDETECTABLE
**
Desconectado Desconectado

Mensajes: 25



Ver Perfil
« Respuesta #9 : 07-03-2017, 16:19 (Martes) »

el dmesg no aporta datos, no se por que falla la instalación.

Dejo un video de la instalación a ver si se puede ver algo

   <a href="http://www.youtube.com/watch?v=latIDpTxNSY" target="_blank">http://www.youtube.com/watch?v=latIDpTxNSY</a>

https://www.youtube.com/watch?v=latIDpTxNSY&feature=youtu.be
« Última modificación: 07-03-2017, 17:28 (Martes) por drvalium » En línea
TITAN_INDETECTABLE
**
Desconectado Desconectado

Mensajes: 25



Ver Perfil
« Respuesta #10 : 07-03-2017, 16:49 (Martes) »

Ya que no tengo suerte con vmware que version de VirtualBox 5.1.14 for Linux creen que puede funcionar?

Ubuntu 16.10 ("Yakkety")  i386 |  AMD64
Ubuntu 16.04 ("Xenial")  i386 |  AMD64
Ubuntu 15.10 ("Wily")  i386 |  AMD64
Ubuntu 14.04 ("Trusty") / 14.10 ("Utopic") / 15.04 ("Vivid")  i386 |  AMD64
Ubuntu 12.04 LTS ("Precise")  i386 |  AMD64
Debian 9 ("Stretch")  i386 |  AMD64
Debian 8 ("Jessie")  i386 |  AMD64
Debian 7 ("Wheezy")  i386 |  AMD64
openSUSE 13.2 ("Harlequin") / Leap 42.1 ("Malachite")  i386 |  AMD64
Fedora 25  i386 |  AMD64
Fedora 24  i386 |  AMD64
Fedora 22 / 23  i386 |  AMD64
Oracle Linux 7 ("OL7") / Red Hat Enterprise Linux 7 ("RHEL7") / CentOS 7  AMD64
Oracle Linux 6 ("OL6") / Red Hat Enterprise Linux 6 ("RHEL6") / CentOS 6  i386 |  AMD64
Oracle Linux 5 ("OL5") / Red Hat Enterprise Linux 5 ("RHEL5") / CentOS 5  i386 |  AMD64
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17375


Misántropo


Ver Perfil
« Respuesta #11 : 07-03-2017, 17:27 (Martes) »

Todos esos sistemas usan Gnome y Wifislax usa KDE, quizás ese es el problema. Nos debe faltar alguna dependencia.

Prueba con el Debían 9, pero no lo tengo claro, no uso Virtual Box, es especialista en cargarse los USB y nunca lo recomiendo.
En línea
TITAN_INDETECTABLE
**
Desconectado Desconectado

Mensajes: 25



Ver Perfil
« Respuesta #12 : 07-03-2017, 17:41 (Martes) »

es especialista en cargarse los USB y nunca lo recomiendo.
Por que dices esto ?
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17375


Misántropo


Ver Perfil
« Respuesta #13 : 07-03-2017, 18:01 (Martes) »

Porque el 100% de las veces que lo he instalado en Windows me ha roto los drivers de los USB y me ha costado bastante arreglarlos, teniendo incluso que formatear alguna vez.

Además da problemas con los adaptadores USB y sobretodo si usan chips Atheros.
« Última modificación: 07-03-2017, 18:08 (Martes) por drvalium » En línea
TITAN_INDETECTABLE
**
Desconectado Desconectado

Mensajes: 25



Ver Perfil
« Respuesta #14 : 07-03-2017, 18:28 (Martes) »

Ok gracias por su paciencia.
Resumiendo: Instale y desinstale casi todas las versiones de virtual box lamentablemente ninguna funciona la mayoría de los errores están relacionados con el kernel me pide reinstalar el kernel module
Me rindo  Cry
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13648



Ver Perfil
« Respuesta #15 : 07-03-2017, 18:43 (Martes) »

no se por que os cuesta tanto..

si las opciones ponen UBUNTU , debían etc..y no estas en uno de esos sitemas..¿que nos queda?


All distributions (built on EL5 and therefore do not require recent system libraries)  i386 |  AMD64


como es un sistema de 64 clickeas en AMD64

será un fichero *.run

lo haces ejecutable..abres consola..lo lanzas dentro..e ya.
« Última modificación: 07-03-2017, 18:46 (Martes) por USUARIONUEVO » En línea

drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17375


Misántropo


Ver Perfil
« Respuesta #16 : 07-03-2017, 19:13 (Martes) »

VMware Es un fichero *.bundle, pero es lo mismo que dices para *.run

cuesta tanto por que no da ningún error, parece instalarse, según las ventanas que salen los archivos se copian hasta que sale la última captura de pantalla que puso mas arriba y ya está.

Con virtual box no le he llegado a probar.
« Última modificación: 07-03-2017, 19:45 (Martes) por drvalium » En línea
TITAN_INDETECTABLE
**
Desconectado Desconectado

Mensajes: 25



Ver Perfil
« Respuesta #17 : 07-03-2017, 19:45 (Martes) »

no se por que os cuesta tanto..

si las opciones ponen UBUNTU , debían etc..y no estas en uno de esos sitemas..¿que nos queda?


All distributions (built on EL5 and therefore do not require recent system libraries)  i386 |  AMD64


como es un sistema de 64 clickeas en AMD64

será un fichero *.run

lo haces ejecutable..abres consola..lo lanzas dentro..e ya.

Te repito probé todas las versiones ninguna corre a la hora de ejecutarlas hay problemas con el kernel
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17375


Misántropo


Ver Perfil
« Respuesta #18 : 07-03-2017, 19:48 (Martes) »

¿todas las versiones te dan el mismo error?
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13648



Ver Perfil
« Respuesta #19 : 07-03-2017, 19:53 (Martes) »

no me creo na  Grin

+sabes que despues de instalarlo hay que reiniciar_
« Última modificación: 07-03-2017, 19:54 (Martes) por USUARIONUEVO » En línea

Páginas: [1] 2 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums