Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
17-11-2017, 20:14 (Viernes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Live wifislax (Moderador: USUARIONUEVO)
| | |-+  Buscador Instalador Paquetes Slackware v 1.1.2 [pronto actualización versión 1.1.4]
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: 1 [2] Ir Abajo Imprimir
Autor Tema: Buscador Instalador Paquetes Slackware v 1.1.2 [pronto actualización versión 1.1.4]  (Leído 2120 veces)
fdogr
****
Desconectado Desconectado

Mensajes: 91


Ver Perfil
« Respuesta #20 : 10-09-2017, 11:09 (Domingo) »

Perdona Lupox, link caido. Si no es mucho pedir lo podrias resubir? O si va a tardar poco la ver 1.1.4 espero
En línea
lupox
*******
Desconectado Desconectado

Mensajes: 528


volver....


Ver Perfil
« Respuesta #21 : 10-09-2017, 13:05 (Domingo) »

no tiene en cuenta los paqutes slackware de la seccion "patches", con lo que no muestra paquetes con actualizaciones importantes de seguridad.


no problem add the repo you want


slpkg repo-add slck-p https://mirrors.slackware.com/slackware/slackware64-14.2/patches/



.. los repos a utilizar son eleccion del usuario.
« Última modificación: 10-09-2017, 19:59 (Domingo) por lupox » En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13780



Ver Perfil
« Respuesta #22 : 10-09-2017, 20:24 (Domingo) »

NO ,  los parches no son eleccion posible.

SI miras el changelog de slackware veras que el 99% son parches de seguridad, no son "eleccion"..son obligatorios. Wink
En línea

lupox
*******
Desconectado Desconectado

Mensajes: 528


volver....


Ver Perfil
Re:
« Respuesta #23 : 10-09-2017, 20:32 (Domingo) »

Pues el binario te va dejar que quites si lo deseas el repo oficial slack, pongas repos default o customs a tu gusto no entra en como lo configures.
Sent from my RM-914_eu_spain_360 using Tapatalk
En línea
lupox
*******
Desconectado Desconectado

Mensajes: 528


volver....


Ver Perfil
« Respuesta #24 : 10-09-2017, 21:29 (Domingo) »

NO ,  los parches no son eleccion posible.

SI miras el changelog de slackware veras que el 99% son parches de seguridad, no son "eleccion"..son obligatorios. Wink

En realidad  este es un programa que busca paquetes  y nada más.

buscador no manager

Un manager es mas algo como













el buscador se correponde con un boton de la pestaña tres


En línea
lupox
*******
Desconectado Desconectado

Mensajes: 528


volver....


Ver Perfil
« Respuesta #25 : 11-09-2017, 20:34 (Lunes) »

Perdona Lupox, link caido. Si no es mucho pedir lo podrias resubir? O si va a tardar poco la ver 1.1.4 espero

El link caído ha sido retirado pq ya viene preinstalado en wifislax64 1.1.
Saludos
En línea
lupox
*******
Desconectado Desconectado

Mensajes: 528


volver....


Ver Perfil
« Respuesta #26 : 20-09-2017, 18:00 (Mi?rcoles) »

no tiene en cuenta los paqutes slackware de la seccion "patches", con lo que no muestra paquetes con actualizaciones importantes de seguridad.

Reportado al desarrollador de slpkg.


Dimitris Zlatanidis
dslackw

"Hi @lupox,
 Yes because  patches/  directory is not included in the repository slack"
« Última modificación: 21-09-2017, 08:57 (Jueves) por lupox » En línea
lupox
*******
Desconectado Desconectado

Mensajes: 528


volver....


Ver Perfil
« Respuesta #27 : 23-09-2017, 23:13 (S?bado) »

 Azn Azn Lips Sealed Undecided
En línea
lupox
*******
Desconectado Desconectado

Mensajes: 528


volver....


Ver Perfil
« Respuesta #28 : 25-09-2017, 20:28 (Lunes) »

Reportado al desarrollador de slpkg.


Dimitris Zlatanidis
dslackw

"Hi @lupox,
 Yes because  patches/  directory is not included in the repository slack"

Nueva version slpkg 3.2.9

Bug reportado fijado.

changelog
Citar
3.2.9 - 24/09/2017
Fixed:
- Strange dependency problem #97

Added:
- patches/ directory from slack repository (slpkg -F "slack" fail #98)

3.2.8 - 06/08/2017


slpkg -F "slack" fail #98

Fixed in version 3.2.9 and also you can use the flag --patches when you want to install packages from patches/ directory.
Thanks for all!!!
« Última modificación: 25-09-2017, 20:48 (Lunes) por lupox » En línea
lupox
*******
Desconectado Desconectado

Mensajes: 528


volver....


Ver Perfil
« Respuesta #29 : 25-09-2017, 23:45 (Lunes) »

Ahora si me toca mirar como lo meto en mi código.

No me gusta mucho la solucion del flag.

Bueno, ya veré... con tiempo,  habrá que ir por la version 1.1.6
« Última modificación: 26-09-2017, 00:46 (Martes) por lupox » En línea
Páginas: 1 [2] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums