Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
26-09-2017, 16:31 (Martes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Live wifislax (Moderador: USUARIONUEVO)
| | |-+  Buscador Instalador Paquetes Slackware v 1.1.2 [pronto actualización versión 1.1.4]
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] 2 Ir Abajo Imprimir
Autor Tema: Buscador Instalador Paquetes Slackware v 1.1.2 [pronto actualización versión 1.1.4]  (Leído 1740 veces)
lupox
*******
Desconectado Desconectado

Mensajes: 520


volver....


Ver Perfil
« : 18-07-2017, 23:55 (Martes) »

Se trata de una aplicación que busca e instala paquetes slackware desde repositorios oficiales slack y no oficiales como alien, sbo ........

Sin más.....

Actualizacion v1.1.2

Changelog.......

Citar
Eliminado pequeño bug.
Eliminado botón de repositorios
Eliminado windows on top
CTRL-ENTER para añadir  repos disponibles.
Añadidas notificaciones de actualizacion de bases de datos.
   Actualiza en el primer inicio y checkea cada cuatro horas.
   Actualiza si cambiamos o añadimos repos.
Optimización code

link download actualizado v1.1.2





Bye


-------------------------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------------------------

link download actualizado v1.1













screnshot v-old










« Última modificación: 28-07-2017, 12:52 (Viernes) por lupox » En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17492


Misántropo


Ver Perfil
« Respuesta #1 : 19-07-2017, 00:14 (Mi?rcoles) »

BIen buena, un obsesivo compulsivo como yo, es justo lo que necesita para pasar el verano, lo voy a buscar todo Grin
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13732



Ver Perfil
« Respuesta #2 : 19-07-2017, 01:06 (Mi?rcoles) »

Interesante y hecho en #c , ...

tienes el code en github o similar ?

mas que nada por que cuando alguna de las tools en las que se apoya cambie algun argumento , puede que haya que retocar y recompilar..solo por eso.

 Angry
En línea

USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13732



Ver Perfil
« Respuesta #3 : 19-07-2017, 01:12 (Mi?rcoles) »

problem 1 , ya se que pide 4 caracteres, pero vlc  tiene 3  Grin , error y fuera.
En línea

lupox
*******
Desconectado Desconectado

Mensajes: 520


volver....


Ver Perfil
« Respuesta #4 : 19-07-2017, 10:55 (Mi?rcoles) »

Es para evitar búsquedas 'burras' tipo lib o gtk.
Se puede reducir. [actualizado]
 Había limitado el imput valido a letras pero al final lo quite pq algunos paquetes xx3- quedaban fuera.

« Última modificación: 19-07-2017, 13:28 (Mi?rcoles) por lupox » En línea
lupox
*******
Desconectado Desconectado

Mensajes: 520


volver....


Ver Perfil
« Respuesta #5 : 19-07-2017, 11:20 (Mi?rcoles) »

Si me aburro, lo convierto en una función de una gui completa de slpkg



Sent from my RM-914_eu_spain_360 using Tapatalk
« Última modificación: 19-07-2017, 13:18 (Mi?rcoles) por lupox » En línea
kley
****
Desconectado Desconectado

Mensajes: 62

salud y libertad


Ver Perfil
« Respuesta #6 : 19-07-2017, 18:05 (Mi?rcoles) »

buenas, no puedo descargar el modulo me da (error:10)  Huh Huh

edito: perdon, tuve que descargarlo desde windows, desde wifislax me daba error no se el por que. A probar y gracias.

Va de cine, sin duda, un buen aporte. Gracias de nuevo  Angry



« Última modificación: 20-07-2017, 04:59 (Jueves) por kley » En línea
sol666
*******
Desconectado Desconectado

Mensajes: 1289



Ver Perfil
« Respuesta #7 : 19-07-2017, 21:35 (Mi?rcoles) »

a probarlo,yo gasto mucho slpkg,para habilitar los repos lo hace la ap o hay que ir a /etc/slpkg/repositories.conf y hacerlo a mano?
En línea
lupox
*******
Desconectado Desconectado

Mensajes: 520


volver....


Ver Perfil
« Respuesta #8 : 20-07-2017, 13:18 (Jueves) »

a probarlo,yo gasto mucho slpkg,para habilitar los repos lo hace la ap o hay que ir a /etc/slpkg/repositories.conf y hacerlo a mano?
Lo tienes en letras rojas...  

Enviado desde Tapatalk 6
En línea
lupox
*******
Desconectado Desconectado

Mensajes: 520


volver....


Ver Perfil
« Respuesta #9 : 20-07-2017, 13:43 (Jueves) »

buenas, no puedo descargar el modulo me da (error:10)  Huh Huh

edito: perdon, tuve que descargarlo desde windows, desde wifislax me daba error no se el por que. A probar y gracias.

Va de cine, sin duda, un buen aporte. Gracias de nuevo  Angry



Citar
Crear módulos sin tener ni pajaruela idea de linux.  Al alcance de todos.
No tendréis necesidad de  acudir a usuarios con 5 estrellas.
Claramente esta hecho para usuarios noveles.




Disfrutalo...

Enviado desde mi Tapatalk 6
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13732



Ver Perfil
« Respuesta #10 : 21-07-2017, 05:17 (Viernes) »

Incluido para el proximo wifislax..que esta al caer ya  Wink
En línea

kley
****
Desconectado Desconectado

Mensajes: 62

salud y libertad


Ver Perfil
« Respuesta #11 : 22-07-2017, 12:31 (S?bado) »



Citar
Crear módulos sin tener ni pajaruela idea de linux.  Al alcance de todos.
No tendréis necesidad de  acudir a usuarios con 5 estrellas.
Claramente esta hecho para usuarios noveles.




no lo discuto, pero te ahorra la labor de andar buscando los paquetes por los repos y si encima te lo instala mejor que mejor, un saludo
En línea
lupox
*******
Desconectado Desconectado

Mensajes: 520


volver....


Ver Perfil
« Respuesta #12 : 22-07-2017, 16:18 (S?bado) »

Incluido para el proximo wifislax..que esta al caer ya  Wink

 Wink  



Tapatalk√  6
En línea
lupox
*******
Desconectado Desconectado

Mensajes: 520


volver....


Ver Perfil
« Respuesta #13 : 28-07-2017, 02:41 (Viernes) »

Actualizado v1.1

Tapatalk√  6

En línea
lupox
*******
Desconectado Desconectado

Mensajes: 520


volver....


Ver Perfil
« Respuesta #14 : 28-07-2017, 12:57 (Viernes) »

Actualizado v1.1.2 post inicial

Tapatalk√  6

En línea
lupox
*******
Desconectado Desconectado

Mensajes: 520


volver....


Ver Perfil
« Respuesta #15 : 28-07-2017, 13:41 (Viernes) »



Citar
Crear módulos sin tener ni pajaruela idea de linux.  Al alcance de todos.
No tendréis necesidad de  acudir a usuarios con 5 estrellas.
Claramente esta hecho para usuarios noveles.




no lo discuto, pero te ahorra la labor de andar buscando los paquetes por los repos y si encima te lo instala mejor que mejor, un saludo

 Cool  ........  realiza una búsqueda en segundos.




Tapatalk√  6
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13732



Ver Perfil
« Respuesta #16 : 28-07-2017, 14:42 (Viernes) »

gracias men , ..actualizando  Cool

Te comento un leve detalle , aunque no creo que te vaya a molestar pero si lo ves que sepas exactamente el por que..que es una chorrada.

Estoy poniendole al paquete el TAG = wifislax

De forma que el nombre queda asi : busca-slacka-1.1.2-x86_64-1wifislax

Esto es irrelevante ,pero me sirve para identificar y saber de donde viene cada paquete ... los que no llevan tag , son paquetes oficiales "slackware"
Es solo una chorrada y se que no te va a molestar aun asi , para que se entienda por que lo hago , no con ningun otro afan , (por si alguien piensa que le añado el tag como si fuese un programa mio o algo asi , no lo es..  es como los paquetes de los repos ...  "alien" "sbo"  "salix" ...  para saber de donde viene y ademas no mezclar.

Si por ejemplo bajas/actualizas qbittorrent con un paquete "alien" , su dependencia "libtorrent-rasterbar", debera ser del mismo repo ..no se deben mezclar.

Basicamente es tener clasificados los paquetes , ninguna otra intencion.

De nuevo gracias  Wink

Si quieres puedes ponerle tu tag tambien ... es decir

busca-slacka-1.1.2-x86_64-1lupox

asi no haria falta que yo pusiera un tag ..  Wink
« Última modificación: 28-07-2017, 14:53 (Viernes) por USUARIONUEVO » En línea

lupox
*******
Desconectado Desconectado

Mensajes: 520


volver....


Ver Perfil
« Respuesta #17 : 28-07-2017, 15:19 (Viernes) »

gracias men , ..actualizando  Cool

Te comento un leve detalle , aunque no creo que te vaya a molestar pero si lo ves que sepas exactamente el por que..que es una chorrada.

Estoy poniendole al paquete el TAG = wifislax

De forma que el nombre queda asi : busca-slacka-1.1.2-x86_64-1wifislax

Esto es irrelevante ,pero me sirve para identificar y saber de donde viene cada paquete ... los que no llevan tag , son paquetes oficiales "slackware"
Es solo una chorrada y se que no te va a molestar aun asi , para que se entienda por que lo hago , no con ningun otro afan , (por si alguien piensa que le añado el tag como si fuese un programa mio o algo asi , no lo es..  es como los paquetes de los repos ...  "alien" "sbo"  "salix" ...  para saber de donde viene y ademas no mezclar.

Si por ejemplo bajas/actualizas qbittorrent con un paquete "alien" , su dependencia "libtorrent-rasterbar", debera ser del mismo repo ..no se deben mezclar.

Basicamente es tener clasificados los paquetes , ninguna otra intencion.

De nuevo gracias  Wink

Si quieres puedes ponerle tu tag tambien ... es decir

busca-slacka-1.1.2-x86_64-1lupox

asi no haria falta que yo pusiera un tag ..  Wink


Without problem bro.
I know it is now 1wifislax instead of  1sw.

No my tag sería 1tk pero sin repo ni desarrollo continuo, carece de sentido.

Tapatalk√  6
En línea
kley
****
Desconectado Desconectado

Mensajes: 62

salud y libertad


Ver Perfil
« Respuesta #18 : 28-07-2017, 18:27 (Viernes) »

Citar

 Cool  ........  realiza una búsqueda en segundos.



va como un tiro, actualizado, gracias.
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13732



Ver Perfil
« Respuesta #19 : 10-09-2017, 04:29 (Domingo) »

no tiene en cuenta los paqutes slackware de la seccion "patches", con lo que no muestra paquetes con actualizaciones importantes de seguridad.
En línea

Páginas: [1] 2 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums