Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
19-11-2017, 00:10 (Domingo)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Live CD wifiway (Moderadores: USUARIONUEVO, ωarcry)
| | |-+  wifiway no me reconoce los pen drive ni discos externos
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: wifiway no me reconoce los pen drive ni discos externos  (Leído 6781 veces)
crow
**
Desconectado Desconectado

Mensajes: 12



Ver Perfil
« : 20-12-2009, 16:46 (Domingo) »

Hola a todos,resulta  que acabo de instalar wifiway en una particion del disco y en otra windows,todo ha salido bien excepto que cada vez que conecto por usb un disco duro externo o una llave de memoria me da este error:Llamada:
mount -tntfs-3g -oauto,noatime,users,suid,dev,exec,locale= /dev/sdb1 /mnt/sdb1_removable

NTFS signature is missing.

Failed to mount /dev/sdb1: Invalid argument

The device /dev/sdb1 doesn´t have a valid NTFS

Maybe you selected the wrong device? Or the whole disk instead of a partition (e.g. /dev/hda, not  /dev/had1)?Or the other way around?

Cuando conecto  en pen drive me dice que el dispositivo está desmontado...
 He intentado montarlas pero siempre me da este error,,si me pudieran ayudar lo agradeceria mucho porque ya no se que hacer.y enhorabuena por el foro.es muy completo                     
« Última modificación: 20-12-2009, 17:08 (Domingo) por crow » En línea

Vive y deja vivir
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17545


Misántropo


Ver Perfil
« Respuesta #1 : 20-12-2009, 17:59 (Domingo) »

buenas

solo tienes que editar un poco el archivo fstab, para hacerlo en la consola escribe:

  • kwrite /etc/fstab

se te abrirá un archivo de texto donde tienes que buscar una linea similar a esta, borra lo que te pongo en rojo, después cierra el archivo salvando los cambios y ya debería funcionar.

  • /dev/sdb1 /mnt/sdb1_removable


un saludo
« Última modificación: 20-12-2009, 19:43 (Domingo) por drvalium » En línea
crow
**
Desconectado Desconectado

Mensajes: 12



Ver Perfil
« Respuesta #2 : 20-12-2009, 18:21 (Domingo) »

Ha funcionado,ahora está bien,,muchas gracias por la rapidez y la eficacia..seguiré consultando mis dudas por el foro Gracias 
En línea

Vive y deja vivir
maikel
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« Respuesta #3 : 08-06-2016, 16:40 (Mi?rcoles) »

Hola, yo tengo el problema de que no me reconoce un disco duro de 2 Tb. Lo conecto y simplemente no pasa nada, sin embargo mi llave USB de 32 GB la reconoce sin problemas. ¿Puede ser por la capacidad o porque esta en NTFS?

Os dejo mi fstab:

/dev/sda2 / auto defaults 1 1(Wifiway)
# System mounts
aufs / aufs defaults 0 0 # AutoUpdate
proc /proc proc defaults 0 0 # AutoUpdate
sysfs /sys sysfs defaults 0 0 # AutoUpdate

# Device partitions
/dev/sr0 /mnt/sr0 iso9660 auto,noatime,users,suid,dev,exec,ro 0 0 # AutoUpdate(DVD)
/dev/sda1 /mnt/sda1 ntfs-3g auto,noatime,users,suid,dev,exec,locale=utf8 0 0 # AutoUpdate(GÜindows)
/dev/sda5 /mnt/sda5 ntfs-3g auto,noatime,users,suid,dev,exec,locale=utf8 0 0 # AutoUpdate(Archivos)
/dev/sda6 /mnt/sda6 ext4 auto,noatime,users,suid,dev,exec 0 0 # AutoUpdate(Ubuntu)
/dev/sda7 /mnt/sda7 ext4 auto,noatime,users,suid,dev,exec 0 0 # AutoUpdate(HomeUbuntu)

# Swap partitions
/dev/sda8 none swap auto,sw,pri=1 0 0 # AutoUpdate
/dev/sdc1 /mnt/sdc1 vfat auto,noatime,users,suid,dev,exec,quiet,umask=0,check=s,shortname=mixed 0 0 # AutoUpdate(USB 32Gb)

(Entre parentesis de que es cada partición), como veis, el disco de 2 teras no aparece. Alguien me puede ayudar?

Salu2.
En línea
danipepo1989
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« Respuesta #4 : 30-10-2016, 17:23 (Domingo) »

hola mi problema es similar al de nuetros ultimos comentarios.
en mi caso tengo 2 disko duro interno yo siempre ejecuto wifislax desde una usb live.
consigo ver mis disko duro ambos pero al inentar haceder a ellos me dise este mensaje de error que no se como solucionar.

mensaje de error:

Ocurrió un error al acceder a «Carpeta personal», el sistema respondió: The requested operation has failed: Error mounting /dev/sdb1 at /run/media/root/387D64A7491AAA70: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=0,gid=0" "/dev/sdb1" "/run/media/root/387D64A7491AAA70"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0). Metadata kept in Windows cache, refused to mount. Failed to mount '/dev/sdb1': Operation not permitted The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option.
En línea
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums