Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
18-04-2014, 04:38 (Viernes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Guia completa como ser un verdadero hacker wireless

+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Live CD wifiway (Moderador: USUARIONUEVO)
| | |-+  [SOLUCIONADO] wifiway 3.4 y atheros, solo permite canales 1-11?
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: 1 2 [3] 4 Ir Abajo Imprimir
Autor Tema: [SOLUCIONADO] wifiway 3.4 y atheros, solo permite canales 1-11?  (Leído 19218 veces)
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 8611



Ver Perfil
« Respuesta #40 : 07-02-2012, 18:06 (Martes) »

Canales si , de hecho ya antes de meterle el módulo Wink

canales si ,pero con alfatools no ?

con el driver compat-wireless creo que no ,pero bueno da igual.

habra tarjetas que se benefician mas , otras menos y otras nada...jajaja.






En línea

orion999
Visitante
« Respuesta #41 : 07-02-2012, 18:51 (Martes) »



Realtek 8187l

escaneo de canales 1-14 =  si

habilitar potencia txpower en consola = no
En línea
chinitiw
*******
Desconectado Desconectado

Mensajes: 5536

][game 0ver][


Ver Perfil
« Respuesta #42 : 07-02-2012, 20:00 (Martes) »

Canales si , de hecho ya antes de meterle el módulo Wink

canales si ,pero con alfatools no ?

con el driver compat-wireless creo que no ,pero bueno da igual.

habra tarjetas que se benefician mas , otras menos y otras nada...jajaja.

alfatools ¿? para una atheros ¿? , no AR5007UG xDDD
En línea
Shyraz
*****
Desconectado Desconectado

Mensajes: 240



Ver Perfil
« Respuesta #43 : 07-02-2012, 20:16 (Martes) »

Este nuevo módulo para la potencia no sirve para la wifistation interior, q caprichosa es la interior Undecided

A ver si tb lo confirma orion999 pq a mi a veces me dan resultados raros.


Tb confirmo q con este módulo no me ha funcionado el aumento de potencia de la realtek 8187 en consola, si con alfatools Wink
En línea

Vamooos Rafa!!!!!!!!!
orion999
Visitante
« Respuesta #44 : 07-02-2012, 20:27 (Martes) »

Este nuevo módulo para la potencia no sirve para la wifistation interior, q caprichosa es la interior Undecided

A ver si tb lo confirma orion999 pq a mi a veces me dan resultados raros.


Tb confirmo q con este módulo no me ha funcionado el aumento de potencia de la realtek 8187 en consola, si con alfatools Wink

Si , tambien funciona shiraz  Wink

Tienes que meter el modulo para que furule
En línea
Shyraz
*****
Desconectado Desconectado

Mensajes: 240



Ver Perfil
« Respuesta #45 : 07-02-2012, 21:23 (Martes) »

Pues a mi,  como siempre me pasan cosas raras Huh:



Uso wifiway 3.0.4 desde USB, y había introducido el módulo, pero ahora q pienso después de introducirlo he extraido el USB directamente,  nunca "pido permiso" a ver si va a ser por eso Huh, lo voy a probar...

En línea

Vamooos Rafa!!!!!!!!!
warcry
Colaborador
*
Desconectado Desconectado

Mensajes: 3121


The Fallen Lords


Ver Perfil
« Respuesta #46 : 07-02-2012, 21:42 (Martes) »

vale, yo me acabo de unir a las pruebas Evil

Código:
wifiway ~ # airmon-ng

Interface       Chipset         Driver

wlan0           Ralink RT2870/3070      rt2800usb - [phy0]

wifiway ~ # iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:off/any
          Mode:Managed  Access Point: Not-Associated   Tx-Power=0 dBm
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:on

wifiway ~ # iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:XXXX
          Mode:Managed  Frequency:2.427 GHz  Access Point:XXXXXX
          Bit Rate=1 Mb/s   Tx-Power=35 dBm
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:on
          Link Quality=51/70  Signal level=-59 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:10   Missed beacon:0

wifiway ~ # iwconfig wlan0 txpower 20
wifiway ~ # iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:XXXX
          Mode:Managed  Frequency:2.427 GHz  Access Point:XXXX
          Bit Rate=11 Mb/s   Tx-Power=20 dBm
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:on
          Link Quality=53/70  Signal level=-57 dBm              

asi se ve mejor que en la captura de pantalla

a mi antes de cargar el modulo no me dejaba cambiar el txpower que lo tenia a 20, y me escaneaba del 1-14

despues de cargar el modulo directamente como veis se me pone a 35 db y puedo modificarla a 20

un saludo

PD: newuser directamente el modulo me la configura a maxima potencia, no habia algo sobre la radiacion y lo de tener hijos o lo que quieres es que no hay warcrys jrs por ahí Grin
« Última modificación: 07-02-2012, 22:02 (Martes) por warcry » En línea

Evolucionamos porque pensamos y tanto la paciencia como la perseverancia son las fuentes de las que se nutre el conocimiento ya que el saber no ocupa lugar pero ocupa tiempo
Shyraz
*****
Desconectado Desconectado

Mensajes: 240



Ver Perfil
« Respuesta #47 : 07-02-2012, 21:53 (Martes) »

JOEEER QUE BURRO SOY Embarrassed Embarrassed

Claro q iba:



Me di cuenta al cargarse wifiway q no leía el módulo, y creo q ha sido pq le cambié el nombre y le puese un nombre largo, ahora lo he dejado tal cual lo creó usuarionuevo y sin problemas Wink
En línea

Vamooos Rafa!!!!!!!!!
Pedro34
*****
Desconectado Desconectado

Mensajes: 134



Ver Perfil
« Respuesta #48 : 11-02-2012, 15:49 (Sbado) »

He probado mi atheros con el nuevo modulo de USUARIONUEVO y me reconoce los canales del 1 al  14 y también me deja modificar el txpower aunque esto ultimo no tengo bien claro para que sirve o si podría obtener alguna ventaja nueva en la tarjeta.

El caso es que este problema de los canales con la atheros en linux lo expuse en un post hace mucho tiempo y nadie pudo dar con la solución. Ahora gracias a USUARIONUEVO el problema está resuelto    Angry , por lo que desde aquí le doy las gracias públicamente. Me parecía extraño que una atheros en linux se resignara a los canales 1-11 cuando en windows no tenía ningún problema.

Un saludo.

En línea

"Bien está que míres a lo lejos pero... no olvides nunca lo que tienes cerca"
pepetoni68
Visitante
« Respuesta #49 : 12-02-2012, 14:19 (Domingo) »

pues yo lo estoy probando en wifiway 3.4 con una wifistation ext y no me funciona, no me deja más que bajar el txpower, pero en cuanto le quiero subir por encima de 20dBm no hay manera.

tenia puestos mas modulos como los de reaver, inflator y el nuevo aircrack, pero he probado quitandolos tambien y no me funciona.

lo unico que podria tener alguna relacion es que veo que vosotros utilizais simultaneamente varios adaptadores, probare tambien con la alfa 1w puesta a ver.

por si sirve de algo y para dar mas datos yo tengo una placa amd con una ati hd4200, y cuando arranca selecciono los drivers ati, por si eso tuviera algo que ver.

un saludo.
En línea
bernat77
**
Desconectado Desconectado

Mensajes: 11


Ver Perfil
« Respuesta #50 : 12-02-2012, 15:04 (Domingo) »

Con ar9170 perfecto hasta el canal 13 y controlando el txpower. Con la broadcom 43225 que viene con el portátil también aunque no deja aumentar el txpower mas de 30.

Como siempre muy buen trabajo USUARIONUEVO.
En línea
pepetoni68
Visitante
« Respuesta #51 : 12-02-2012, 15:09 (Domingo) »

pues al final se me ha ocurrido recrear de nuevo el live-usb y ahora si funciona, no lo entiendo la verdad, se supone que quitando los modulos que tenia agregados y poniendo este modulo solo es lo mismo, pero no iba no se el por que.

saludos.
En línea
pepetoni68
Visitante
« Respuesta #52 : 12-02-2012, 17:26 (Domingo) »

comentar también que despues he añadido los modulos que quite en un principio, y sigue cambiando el txpower a la wifistation ext, pero no se si ese cambio es real o no, porque tambien lo admite cambiar a la alfa de 1w y sin embargo no se calienta casi nada, lo que es un poco extraño porque aumentando el power con otras utilidades a la alfa si se calienta bastante.

un saludo.
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 8611



Ver Perfil
« Respuesta #53 : 12-02-2012, 19:00 (Domingo) »

comentar también que despues he añadido los modulos que quite en un principio, y sigue cambiando el txpower a la wifistation ext, pero no se si ese cambio es real o no, porque tambien lo admite cambiar a la alfa de 1w y sin embargo no se calienta casi nada, lo que es un poco extraño porque aumentando el power con otras utilidades a la alfa si se calienta bastante.

un saludo.

algo hara , por que la velocidad de inyeccion es mayor , y por que la wifistation siempre la encontre fria por mas caña que le daba , y ahora con lo de txpower al menos se pone templada...que con el frio que hace ahora mismo ,...es que la tarjeta trabaja mas que antes.

el objetivo principal era lo de los canales 12 y 13 , ...si ademas nos llevamos ese pequeño extra.  Azn Azn
En línea

pepetoni68
Visitante
« Respuesta #54 : 12-02-2012, 23:28 (Domingo) »

a la wifistation si que le debe cambiar la potencia y si inyecta mejor con el tx power cambiado, pero con la alfa me da que lo visualiza solo pero no cambia la potencia, inyecta igual y no se calienta lo que es bastante raro la verdad

un saludo
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 8611



Ver Perfil
« Respuesta #55 : 12-02-2012, 23:31 (Domingo) »

a la wifistation si que le debe cambiar la potencia y si inyecta mejor con el tx power cambiado, pero con la alfa me da que lo visualiza solo pero no cambia la potencia, inyecta igual y no se calienta lo que es bastante raro la verdad

un saludo

pues usa el alfatools.  Evil Angry
En línea

pepetoni68
Visitante
« Respuesta #56 : 15-02-2012, 11:11 (Mircoles) »

aumentando el power con otras utilidades a la alfa si se calienta bastante.

un saludo.
las alfa tools es lo que he usado siempre cuando quiero aumentar el power precisamente, de hecho no conocía otra manera de hacerlo si no era con esas utilidades, pero para versiones anteriores de wifiway, para la v3.4 no hay modulo .xzm disponible me parece.

comentarte que con el modulo crda inyecta mejor la wifistation que la alfa, debido seguramente al mayor txpower.

un saludo.
« Última modificación: 16-02-2012, 22:26 (Jueves) por pepetoni68 » En línea
laranjito
**
Desconectado Desconectado

Mensajes: 10


Ver Perfil
« Respuesta #57 : 16-03-2012, 20:09 (Viernes) »

He realizado pruebas con el modulo y en todas he logrado los 35dbm :

 Mis tarjetas son todas tplink :
7200ND ralink
321G ralink
422g atheros
722g atheros

No se hasta que punto seran ciertos los 35dbm pero con ubuntu solo pude llegar a 30dbm la 7200ND poniendo en modo BO Bolivia "sudo iw reg set BO" , las demas tarjetas me tiraba error si subia de 20dbm...
En línea
caballoloco
**
Desconectado Desconectado

Mensajes: 24



Ver Perfil
« Respuesta #58 : 08-05-2012, 15:20 (Martes) »

Yo quería hacer una petición si es posible claro, a ver si Usuarionuevo pudiera modificar el módulo cdra para que la potencia por defecto fuera un poco más baja, a 20 ó 27mW como mucho sería mejor y ya cada cual que haga lo que prefiera si quiere jugar mas con el límite de potencia.

Es para no tener que estar cada vez que se inicie la distro tener que ir cambiando el txpower a un valor más bajo, a 35 como viene por defecto me parece demasiado y mas teniendo el adaptador cerca en el escritorio.

Gracias de antemano y felicitaciones por el modulo que es una joya y que me permite escanear tanto los canales 1-13 como modificar el txpower también.

Un saludo.
En línea
Chumpy
Moderador Global
*
Desconectado Desconectado

Mensajes: 1958


Ver Perfil
« Respuesta #59 : 08-05-2012, 15:45 (Martes) »

Si no me equivo esto está ya implementado en WifiSlax 4.x, con la limitación que tu sugieres, y con los módulos extras por si alguien quiere aumentar la potencia en una carpeta llamada algo así como "Módulos Opicionales".


Repito, si no me equivoco, que alguien me corrija si estoy en un error.
En línea

No es que sea más listo que tu, es que he utilizado más veces el botón

Glosario de Términos Wireless
Manual basico de WIFISLAX y sus herramientas de Auditoria
Páginas: 1 2 [3] 4 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by SMF 1.1.19 | SMF © 2006-2008, Simple Machines