Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
11-12-2017, 01:32 (Lunes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Live CD wifiway (Moderadores: USUARIONUEVO, ωarcry)
| | |-+  Wifislax en Multiboot USB con YUMI.
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Wifislax en Multiboot USB con YUMI.  (Leído 1109 veces)
birdy
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« : 17-06-2017, 17:24 (S?bado) »

Hola,

Probé arrancar Wifislax 12 desde una USB flash drive Sandisk Cruzer Blade hecho con
Rufus, y me funcionó bien, incluso probé la opción Permanente para así poder hacer
cambios y que se conserven en la memoria, pero al probar con un multiboot para
Wifislax, Hiren´s BootCD y alguna otra imagen arrancable más, hechas con YUMI,
al cargarse Wifislax me da error de "No such directory...".

Rufus copia los archivos a la memoria USB en vez de la ISO, pero YUMI copia la ISO.
No sé si es éste el problema, pero no arranca como Live USB, da ese error. Sabéis
si debería funcionar Wifislax con YUMI o no, y si positivo, cúál podría ser el
problema? Alguien lo probó con YUMI y más imágenes?

En caso de que no se pueda, qué otro loader multiboot que hayais probado funciona
con Wifislax y con más ISOs?

Gracias.

Un saludo.
« Última modificación: 17-06-2017, 17:29 (S?bado) por birdy » En línea
birdy
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #1 : 18-06-2017, 14:03 (Domingo) »


Hola,

Este post mío ha sido movido a esta sección? Recuerdo que lo puse en otra, en
Live wifislax.

O me lo habéis cambiado o es un despiste mío... pero tratándose de Wifislax, me
extraña que se haya movido a Live CD Wifiway, que es otro SO que ya no está
vigente, y Wifislax sí.

Saludos.
En línea
birdy
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #2 : 04-07-2017, 13:44 (Martes) »


Pues parece que nadie ha podido conseguir que Wifislax arranque con YUMI en
modo multiboot, o no quiere molestarse en ayudar comentando su experiencia
aquí.

Por si le sirve de ayuda a alguien:He probado de nuevo con YUMI, la última
versión y con la opción que trae en su lista, y me ha funcionado esta vez,
junto con 2 ISO más. Arranca bien y se ejecuta sin problemas.

Ahora el problema es que no permite hacer Persistencia ya que YUMI con
Wifislax copia la ISO completa, el archivo único, en vez de copiar todo su
contenido. Alguien sabe como hacer funcionar la Persistencia con Wifislax
en YUMI?
En línea
80085
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #3 : 25-11-2017, 01:46 (S?bado) »

Yo he tenido hasta hace poco el Wifislax 4.11, el 4.12 y el 64 funcionando con permanencia en una Kingston Micro 64. Había usado el YUMI parcheado y fetén. Los problemas empezaron al actualizar paquetes la semana pasada. No dejaba de darme errores porque algunos paquetes no se instalaban. Pensé que el problema era haberme quedado sin espacio en el archivo changes (de 2GB). Así que seguí los consejos de  éste hilo y pasé de 2 a 8 GB. Aparentemente, todo bien. Pero ahí ya la cagaste Burt Lancaster, porque seguía dando error al actualizar. Algunos paquetes no podían instalarse.

Como no había hecho muchas modificaciones, desinstalé la 4.12 y volví a instalarla con el Yumi parcheado. Y ahí ya no pude crear changes.dat.  Sistema de ficheros de solo lectura. Es más, la 4.11 con la que había funcionado en persistencia, daba el mismo error. No recuerdo si la 64 la probé en permanencia. Probé varias soluciones: comprobar el disco con las propias herramientas, comprobar permisos. Aparentemente todo estaba bien, pero seguía sin poder crear changes.

Así que usé de nuevo el Yumi parcheado. Y cosa curiosa. Cuando instalaba el 4.12 y el 64 siempre arrancaba el 64, aunque seleccionase el 4.11. El archivo de configuración de arranque (¿extensión cfg?) parecía tener una gramática nueva y siempre lanzaba a la versión 64. Repito, creí estar haciendo lo que había hecho antes en la misma unidad.

Ahora tenía dos problemas. Si instalaba la versión 64 parecía que no podía arrancar el multiboot más que en esa versión. En la 4.12 instalada *sola sin más ISOs* con el Yumi tampoco podría crear changes.dat Daba igual usar el yumi parcheado que el yumi más reciente. El mismo resultado. Incluso empleando dos memorias USB diferentes.

Hice un chkdsk desde windows. Formateé la unidad con windows, el hp usb format, rufus. Probé FAT32 y NTFS. Usé diferentes estaciones de trabajo. Nada. Al final le metí un Rufus con formateo a bajo nivel y comprobación de errores. La unidad estaba limpia. Nuevo Rufus ésta vez montando la ISO de la 4.12 y ahora mismo funciona. Puedo crear el changes.dat sin problemas y está con persistencia, pero no tengo arranque múltiple.

Por cierto, algo que me llamó la atención. Cada vez que intenté con el yumi parcheado o el reciente me avisaba que iba a crear una cuarta (¿dónde están las otras tres?) tabla de particiones, y que era bajo mi responsabilidad asegurarme que no hubiese una cuarta previa tabla de particiones.
En línea
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums