Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
25-09-2016, 22:48 (Domingo)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada version final WifiSlax 4.12



+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Live CD wifiway (Moderador: USUARIONUEVO)
| | |-+  Wifiway 3.4 fallo al arrancar starting x11 session manager
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: 1 [2] Ir Abajo Imprimir
Autor Tema: Wifiway 3.4 fallo al arrancar starting x11 session manager  (Leído 6671 veces)
USUARIONUEVO
Moderador
*
Conectado Conectado

Mensajes: 12729



Ver Perfil
« Respuesta #20 : 27-02-2012, 10:49 (Lunes) »

Buenos dias! y muchas gracias!!  Angry Angry he instalado el crda y hdd module installer,y la rtl8187 funciona y la sube a alta potencia, osea que de fabula! no la he probado en inyeccion ni en nada pero el tx a 35 y con un buen escaneo a diferencia de la atheros interna del pc ar5007e que paso de tocarla de potencia no sea que se queme... he cruzado los dedos y e reiniciado y sin problemas. Funcionando 100% Muchas gracias y es una buena SOLUCION al problema de los huevvvs que tenia. Me ha venido muy bien pq no tenia ni idea de instalar modulos... Un saludo

newuser te falla la memoria...  Grin

te estas haciendo viejo?  Kiss


pues si , lo siento ..llevo demasiadas cosas a la vez..jajaja.
facil..entonces no uses alfatools ,

puedes en el menu de aplicaciones..cuando se desplegue el de chipset click derecho editar elemento...y se abrira una especie de configurador de  menu..click derecho sobre alfatools ..eliminar...ya que no lo vas a usar, por no tenerlo por medio.


iros acostumbrando ...alfatools va a desaparecer , su driver no compila en kerneles superiores al kernel 3.1 , asi que ya no valdra...

En línea

extrema
**
Desconectado Desconectado

Mensajes: 11


Ver Perfil
« Respuesta #21 : 27-02-2012, 17:12 (Lunes) »

cuando te quedes en el terminal , debes simplemente escribir toda la ruta del .run

ademas al .run  hay que darle permiso de ejecucion antes.


---------------
si por ejemplo lo tienes en el eswcritorio llamado   nvidia.run

seria ejecutarlo asi

Citar
/root/Desktop/nvidia.run
y pulsamos enter, ademas debes de hacerlo obviamente en el equipo en el que este la tarjeta grafica.

No hay manera! desde el wifiway no me deja le he dado los permisos y to y me sale esto " you appear to be running an x server, please exit x before installing... he probado con ctrl alt F1 F2 F3 y nada no consigo entrar en terminal
En línea
warcry
Visitante
« Respuesta #22 : 27-02-2012, 17:19 (Lunes) »

no has comentado que tarjeta gráfica tienes.

échale un ojo a esto

http://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/nuevo-modulo-drivers-nvidia-vs-drivers-intel-3945/

igual estas con los del hilo de que no hay manera.

un saludo
En línea
Páginas: 1 [2] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums