Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
16-04-2014, 23:15 (Mircoles)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Wifitouch (Wifislax 4.8 táctil)

+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Live CD wifiway (Moderador: USUARIONUEVO)
| | |-+  Live Wifiway en USB para inutiles
0 Usuarios y 2 Visitantes están viendo este tema. « anterior próximo »
Páginas: 1 2 3 4 [5] 6 7 8 9 Ir Abajo Imprimir
Autor Tema: Live Wifiway en USB para inutiles  (Leído 237741 veces)
Virkon
**
Desconectado Desconectado

Mensajes: 23


Ver Perfil
« Respuesta #80 : 20-11-2010, 07:25 (Sbado) »

He probado todo lo explicado en este post y en otros para hacerlo correr desde mi USB y he llegado a la conclusión de que hay bios que no soprtan el inicio por USB.
En mi portatil como en todos hay varias opciones de inicio, la opción de USB no aparece pero sí la de "Removable Device" la cual entiendo pertenece a los puertos usb (3 en mi caso).
El caso es que he cambiado removable device a la primera opción en la bios, he formateado a fat32 el pen de 4gigas, he copiado correctamente los archivos al pen, he ejecutado correctamente E:\boot\bootinst.bat he  probado con varios pen, he probado con unetbootin-windows-377, hecho de todo y me sigue arrancando windows.
Sé que hay agunos programas para poder iniciar con un SO  u otro pero yo lo que quiero es que inicie desde el USB.
La bios es American Megatrends  v02.54

Gracias






« Última modificación: 20-11-2010, 07:27 (Sbado) por Virkon » En línea
visionazul
**
Desconectado Desconectado

Mensajes: 13


Ver Perfil
« Respuesta #81 : 20-11-2010, 15:41 (Sbado) »

solucion al MALDITO mensaje de could not find kernel image

despues de mucho mucho mucho buscar por fin encontre la solucion en un foro,en vez de tener formateado el usb a fat 32 se formatea a FAT y problema resuelto. arranca perfectamente y mas rapido que con el live cd.UN SALUDO
En línea
Virkon
**
Desconectado Desconectado

Mensajes: 23


Ver Perfil
« Respuesta #82 : 20-11-2010, 18:49 (Sbado) »

He probado en FAT y tampoco  Huh
En línea
cuentista
******
Desconectado Desconectado

Mensajes: 379


Aprende lo que puedas y enseña lo que sepas.


Ver Perfil
« Respuesta #83 : 20-11-2010, 18:59 (Sbado) »

Haz todo esto.
Descomprimir la wifiway.iso y copiar las carpetas /boot y /wifiway en el pendrive, luego acceder a la carpeta /boot dentro del pendrive y ejecutar pinchando directamente sobre el fichero bootinst.bat
En línea

El sabio no dice todo lo que piensa, pero siempre piensa todo lo que dice.

Pensar es el trabajo más difícil que existe. Quizá esa sea la razón por la que haya tan pocas personas que lo practiquen.
visionazul
**
Desconectado Desconectado

Mensajes: 13


Ver Perfil
« Respuesta #84 : 20-11-2010, 19:30 (Sbado) »

virkon prueba en otro ordenador para saber si te arranca el usb,porque si te arranca es que  tienes bien el liveusb,y ya tendrias que empezar a mirar todas las formas posibles de como arrancar tu ordenador con el usb
En línea
Virkon
**
Desconectado Desconectado

Mensajes: 23


Ver Perfil
« Respuesta #85 : 21-11-2010, 03:11 (Domingo) »

visionazul, tengo 2 portatiles de diferente marca pero los 2 tienen Bios del mismo fabricante con versiones casi iguales (American Megatrends  v02.54 y American Megatrends  v02.59) y en ninguno me sale.
He estado buscando un md5 para comprobar que sea correcto pero no he encontrado ninguno para descargar (:
cuentista, tambien he probado lo que dices y no me ha funcionado.
En línea
visionazul
**
Desconectado Desconectado

Mensajes: 13


Ver Perfil
« Respuesta #86 : 21-11-2010, 05:00 (Domingo) »

no te centres tanto en el archivo del wifiway porque el problema que tienes tu es que el ordenador te arranca en windows y aunque hubiera algun error en el archivo del wifiway te saldria algun mensaje al iniciar el liveusb.busca informacion sobre como poner tu bios para que arrranque por usb,pq el problema es ese 99%. yo no te puedo ayudar en eso pq de bios poco mas se que entrar en ella y cambiar  cuatro cosas
En línea
chis
******
Desconectado Desconectado

Mensajes: 419



Ver Perfil
« Respuesta #87 : 21-11-2010, 11:29 (Domingo) »

Para algunos que no lo saben antes de entrar en la Bios para configurar el pendrive USB

1º instalar el wifiway en el pendriver cuando lo tengáis instalado apagar el PC

2º dejar el pendrive conectado al puerto USB

3º enciende el PC y entra en la Bios

4º configurar el pendriver como arranque y salir de la Bios y dejar que arranque

Estos son los pasos que yo e echo para que me reconozca mi pendrive en mi PC

Aunque tengo que deciros que todavía no e logrado que me bote el wifiway me salen errores en el arranque pero estoy en ello no tengo prisas

Un saludo


Post Merge: 21-11-2010, 13:31 (Domingo)
Como comentaba que a mi me salían errores con wifiway, pues bien no es culpa del wifiway si no de los PC lo e probado con el de sobremesa con placa base Asrock 775Dual-880pro y por mucho que configure la Bios no arranca pendrive también lo e probado con un portátil FUJITSU SIEMENS AMILO Pi 1505 en este quiere arrancar pero se queda en las primeras letras o sea que tampoco funciona,

Y aquí esta la cuestión loe probado con otro portátil HP Compaq Presario CQ50-103LA y funciona cojonudamente y esto es todo

Un saludo
« Última modificación: 21-11-2010, 13:31 (Domingo) por chis » En línea

kortito
**
Desconectado Desconectado

Mensajes: 3


Ver Perfil
« Respuesta #88 : 25-11-2010, 13:15 (Jueves) »


 Hola,
          hace unos dias me di cuenta que no podia arrancar el live usb desde un portatil acer aspire con bios phoenix.He vuelto a mirarme el post y he visto que no me ocurre a mi solo Tongue.

 Acabo de ver esto:
     
http://www.nivmar.com/2009/10/configurar-bios-arrancar-pc-desde-usb-o-cd-dvd.html

 voy a probar y ya os cuento  Wink
En línea
visionazul
**
Desconectado Desconectado

Mensajes: 13


Ver Perfil
« Respuesta #89 : 03-12-2010, 20:06 (Viernes) »

hola a todos.creo que voy a exponer un problema que pareze que solo me pasa a mi porque estuve leyendo y no encontre nada.bien,alla voy,como el tema es que que te quedas sin espacio al capturar muchos paquetes pues mi ram solo es de 1gb lo que hice fue seguir estos pasos que aparecen en http://http://foro.seguridadwireless.net/manuales-de-wifislax-wifiway/consejo-wifiway-live-'si-te-quedas-sin-espacio'/msg139272/?PHPSESSID=fafb18de943fadefb7275b80ba4b8658,con la excepcion de que en vez de crear la carpeta en una particion del disco duro la cree en el propio usb que me hace de live usb pq tiene 3.5gb libres.
la creacion de las carpetas todo perfecto pero el problema me surje que cuando entro en el airoscript,la opcion 1 y 2 van bien,pero en la 3 que es cuando te aparecen las 3 ventanas,la de color rojo que es la de asociacion,la verde que es la de inyectar y la negra que es la que captura los paquetes esta me desaparece nada mas salir,ni un segundo se mantiene abierta por lo que no m captura los paquetes,las otras dos funcionan bien. despues de dar muchas vueltas se en parte porque desapareze,y es porque cuando vas a la carpeta donde en teoria son enviados los paquetes(en el usb) e intentas crear cualquier carpeta bien con numeros o letras de nombre pero separadas con dos puntos(Smiley te salta el mensaje que no se puede crear,en cambio si le pones cualquier nombre o numero pero sin los dichosos dos puntos si la crea.bien,direis alguno de vosotros,y que tienen que ver los dos puntos con que se cierre la ventana de capturas del airoscript,la solucion en este caso es sencilla,los paquetes que se guardan lo hacen bajo el a nombre de la mac,xx:xx:xx:xx:xx:xx,por eso al llevar los dos puntos no me los deja guardar y se se cierra la ventana sola.alguna persona que tenga una explicacion para esto?Huh?gracias
En línea
visionazul
**
Desconectado Desconectado

Mensajes: 13


Ver Perfil
« Respuesta #90 : 07-12-2010, 20:29 (Martes) »

solucionado!!  Wink
En línea
altagorri
**
Desconectado Desconectado

Mensajes: 12


Ver Perfil
« Respuesta #91 : 19-12-2010, 20:34 (Domingo) »

Antes de iniciar este tutorial es conveniente formatear el lápiz-usb con "hpusbdiskstorage". No sé la razón, pero si no hago así, me da error al cargar "wifiway". Saludos.
En línea
raci
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #92 : 27-12-2010, 16:41 (Lunes) »

Para hacer el pendrive de arranque no es mas practico copiar los archivos de wifiway al pendrive y ejecutar bootinst.bat? yo pienso que si, pero con windows 7 64 bits no funciona y si lo ejecutas en modo administrador sale la unidad c: del disco duro y no el pendrive, poniendo el peligro el boot de tu disco duro.
En línea
tertulia
**
Desconectado Desconectado

Mensajes: 17


Ver Perfil
« Respuesta #93 : 15-01-2011, 14:42 (Sbado) »

Me arranca perfecto habiendo preparado el pen con el "bootinst" y ha funcionar con un samsung nf210 10'1 y con un usb externo zydas 1211b, el caso es que cuando acabo la sesión con "poweroff" y vuelvo a arrancar el ordenador me dice que ha habido un fallo en el arranque porque se han cambiado unos parámetros de la configuración de arranque y me toca arrancar en modo "a prueba de fallos" y una vez cargado reiniciar para que el S.O. se estabilize. ¿Os pasa a alguien más esto?
Salu2
En línea
cabritillo77
**
Desconectado Desconectado

Mensajes: 12


Ver Perfil
« Respuesta #94 : 23-02-2011, 15:55 (Mircoles) »

Muy sencillo y facil de usar!!! Angry Angry

Solo hay q cambiar la BIOS para que empiece desde el USB.

Perfecto y mas comodo que ir cargado con el CD.

Si alguien quiere puedo subir mi ISO con el modulo para las tarjetas con chipset atheros( la mia es TP-LINK WN722) y con el john the ripper.

Un saludo
En línea
8carlos88
****
Desconectado Desconectado

Mensajes: 55


Ver Perfil
« Respuesta #95 : 17-03-2011, 10:12 (Jueves) »

hola
he hecho todos los pasos, y el problema q me pasa, es q tengo dos pc, en uno a veces me arranca desde el usb , pero en el otro q es un portatil samsung, no me reconoce nada y lo tengo puesto desde la bios pa arranque desde la usb?
un saludo y gracias
En línea
gossy
**
Desconectado Desconectado

Mensajes: 45


Ver Perfil
« Respuesta #96 : 17-03-2011, 12:03 (Jueves) »

hola
he hecho todos los pasos, y el problema q me pasa, es q tengo dos pc, en uno a veces me arranca desde el usb , pero en el otro q es un portatil samsung, no me reconoce nada y lo tengo puesto desde la bios pa arranque desde la usb?
un saludo y gracias


Prueba con esto

http://foro.seguridadwireless.net/live-cd-wifiway-1-0-renovation-kde/fallo-en-el-inicio-de-live-usb-de-ww2/

En línea
mst
**
Desconectado Desconectado

Mensajes: 4



Ver Perfil
« Respuesta #97 : 09-04-2011, 19:49 (Sbado) »

Gracias voy  probarlo.


PD lo que dijo lacasito a mi no me funciona, voy hacerlo a tu método ^^.
« Última modificación: 09-04-2011, 19:54 (Sbado) por mst » En línea

Nada es seguro.. y todo es posible..
Serch
*****
Desconectado Desconectado

Mensajes: 244


Ver Perfil
« Respuesta #98 : 10-05-2011, 22:04 (Martes) »

Bueno, tenía la versión 2.0.1 y he querido meterle la 2.0.3 alpha1... que error!!!

No se qué me pasa que NO soy capaz de hacerlo bootable. Lo tengo formateado en fat32, he le dado al bootins del directorio boot y nada.... eso si, ese programa me dice que "acceso denegado a la MBR" pero al final me dice que lo ha echo bien... pero no. No me crea ningún file en raiz... Sad

Lo he formateado con el sd format de panasonic, pero sigue igual.... me lo formatea pero no consigo poder escribir en esa zona con el bootinst.

He probado también con el ultraiso, pero tampoco... no me sale ningun mensaje de error. Con este programa, me genera dos files en el raiz....

Me podeis decir que pasa?? Como lo puedo intentar??
En línea
sanson
Moderador Global
*
Desconectado Desconectado

Mensajes: 7534



Ver Perfil
« Respuesta #99 : 10-05-2011, 22:19 (Martes) »

hola


Citar
Bueno, tenía la versión 2.0.1 y he querido meterle la 2.0.3 alpha1... que error!!!

No se qué me pasa que NO soy capaz de hacerlo bootable. Lo tengo formateado en fat32, he le dado al bootins del directorio boot y nada.... eso si, ese programa me dice que "acceso denegado a la MBR" pero al final me dice que lo ha echo bien... pero no. No me crea ningún file en raiz...

Lo he formateado con el sd format de panasonic, pero sigue igual.... me lo formatea pero no consigo poder escribir en esa zona con el bootinst.

He probado también con el ultraiso, pero tampoco... no me sale ningun mensaje de error. Con este programa, me genera dos files en el raiz....

Me podeis decir que pasa?? Como lo puedo intentar??


prueba con unettbootin como pone al principio del tema

saludos
En línea

Páginas: 1 2 3 4 [5] 6 7 8 9 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by SMF 1.1.19 | SMF © 2006-2008, Simple Machines