Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
17-04-2014, 01:48 (Jueves)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Wifitouch (Wifislax 4.8 táctil)

+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Live CD wifiway (Moderador: USUARIONUEVO)
| | |-+  Live Wifiway en USB para inutiles
0 Usuarios y 2 Visitantes están viendo este tema. « anterior próximo »
Páginas: 1 2 3 4 5 [6] 7 8 9 Ir Abajo Imprimir
Autor Tema: Live Wifiway en USB para inutiles  (Leído 237750 veces)
pinty_102
Visitante
« Respuesta #100 : 10-05-2011, 22:35 (Martes) »

Bueno, tenía la versión 2.0.1 y he querido meterle la 2.0.3 alpha1... que error!!!

No se qué me pasa que NO soy capaz de hacerlo bootable. Lo tengo formateado en fat32, he le dado al bootins del directorio boot y nada.... eso si, ese programa me dice que "acceso denegado a la MBR" pero al final me dice que lo ha echo bien... pero no. No me crea ningún file en raiz... Sad

Lo he formateado con el sd format de panasonic, pero sigue igual.... me lo formatea pero no consigo poder escribir en esa zona con el bootinst.

He probado también con el ultraiso, pero tampoco... no me sale ningun mensaje de error. Con este programa, me genera dos files en el raiz....

Me podeis decir que pasa?? Como lo puedo intentar??
yo utilizo el easyBCD 2.0 y el hueco usb y el pen para otra cosa
salu2






En línea
Serch
*****
Desconectado Desconectado

Mensajes: 244


Ver Perfil
« Respuesta #101 : 10-05-2011, 23:15 (Martes) »

si, he probado con el unetbootin-win-549, me crea dos files en raiz pero no arranca...

Joderrrr.

Mañana lo probaré con el sobremesa, pero no creo que tenga mas suerte...
En línea
davidson444
*****
Desconectado Desconectado

Mensajes: 140



Ver Perfil
« Respuesta #102 : 10-05-2011, 23:33 (Martes) »

haver si  no digo una tonteria haveis probado con yumi(antes multiboot)es una opcion ya que al parecer no os funciona con unetbootin,ademas con yumi podras añadir mas distros al usb.

saludos.
En línea

Dar ejemplo no es la principal manera de influir sobre los demás; es la única manera.
Serch
*****
Desconectado Desconectado

Mensajes: 244


Ver Perfil
« Respuesta #103 : 11-05-2011, 22:44 (Mircoles) »

Me cago en la puta madre que me parió!!!

Intentando hacer el boot en el usb, me he cargado el boot de c:!!!!

Tengo Windows vista professional

Sabeis alguna orden para restaurar el mbr?¿?¿?¿

En ms-dos, con un sys c: bastaría....
En línea
sanson
Moderador Global
*
Desconectado Desconectado

Mensajes: 7534



Ver Perfil
« Respuesta #104 : 11-05-2011, 22:55 (Mircoles) »

hola

esto funciona con xp supongo y solo supongo que en vista tambien


Mete el disco de inicio de Windows XP y espera a que cargue la pantalla de inicio de instalación.

Selecciona abrir la Consola de Recuperación (“Recovery Console”).

Selecciona entrar al sistema de Windows, que es la opción 1.

Si te pide alguna clave de administrador simplemente oprime Enter para continuar.

Cuando veas una línea de comando deberás teclear
fixboot
y luego clic a Enter.

Teclea
fixmbr
y luego clic a Enter.

saludos
En línea

Serch
*****
Desconectado Desconectado

Mensajes: 244


Ver Perfil
« Respuesta #105 : 11-05-2011, 23:20 (Mircoles) »

No he apagado el portatil... por lo que aún tengo windows...

Sabes si hay algo para corregir el mbr sin tener que reiniciar?? (Si no salgo, estaré mas seguro..)

Gracias

Post fusionado: 11-05-2011, 23:29 (Mircoles)
Bueno, me he explicado mal...

No me he cargado el mbr, simplemente he cambiado el arranque de windows por el de linux con el programilla que trae la live, el bootinst, pero en lugar de hacermelo en F me lo ha echo en C:!!!

Por eso pregunto si hay algo para no apagar el portatil...
« Última modificación: 11-05-2011, 23:29 (Mircoles) por Serch » En línea
Serch
*****
Desconectado Desconectado

Mensajes: 244


Ver Perfil
« Respuesta #106 : 31-05-2011, 10:26 (Martes) »

Vuelvo a la carga.

He cambiado de pen y de ordenador y nada, sigo sin poder hacerlo bootable!!!!   Huh Huh Huh

El proceso que sigo es:

1.- Formateo a FAT32
2.- Descomprimo la imagen iso en el pen
3.- Ejecuto el instalbat
El resultado es nulo

Lo pruebo con el unetboot, de manera muy similar. Primero formateo, luego uso ese programa y nada. Entonces ejecuto otra vez el instalbat pero tampoco.

Joder, que los pasos son los correctos!!! (creo jejeje)

A los que les haya funcionado con el unetboot, me podeis decir que versión exactamente usais??

A todo esto, el md5 es el correcto.
En línea
drvalium
Colaborador
*
Desconectado Desconectado

Mensajes: 15588


Misantrópico


Ver Perfil
« Respuesta #107 : 31-05-2011, 11:23 (Martes) »

si, he probado con el unetbootin-win-549, me crea dos files en raiz pero no arranca...

ese no funciona, falla un huevo con un monton de Linux distintos.

el bueno es la versión 4.94


un slaudo
En línea

Cambio Pitbull por mano ortopédica.

ME HE IDO DE VACACIONES, SI ESPERABAS ALGUNA RESPUESTA POR MI PARTE TE PIDO DISCULPAS, VOY A ESTAR DESAPARECIDO UNOS CUANTOS DÍAS.
Serch
*****
Desconectado Desconectado

Mensajes: 244


Ver Perfil
« Respuesta #108 : 31-05-2011, 16:39 (Martes) »

A ver que puede pasar...

Con el unetboot lo grabo, lo pruebo y nada, entonces le doy al instabat y tampoco.

Otra prueba, descomprimo la iso en el pen y le doy al insbat.

Da igual, en ambos casos me aparece esto:


Me pone que no tiene acceso fisico a la MBR!!!! Que coño pasa!!! Huh Huh Huh
En línea
drvalium
Colaborador
*
Desconectado Desconectado

Mensajes: 15588


Misantrópico


Ver Perfil
« Respuesta #109 : 31-05-2011, 20:56 (Martes) »

ahí te está diciendo que ha funcionado:

  Disk G: should be booteable now. Installation finished. / Disco G: Ahora debería ser booteable. Instalación finalizada.

con tu permiso te someto a un pequeño interrogatorio.

¿hay que recuperar el boot de tu XP?

¿estas seguro de que tu portátil tiene arranque USB?

¿me puedes poner las posibilidades de arranque que te da la BIOS?

¿has comprobado el MD5 de la ISO?

¿has probado a iniciar ese Wifiway grabándolo en un CD?

¿de que color era el caballo blanco de Santiago?


un saludo

En línea

Cambio Pitbull por mano ortopédica.

ME HE IDO DE VACACIONES, SI ESPERABAS ALGUNA RESPUESTA POR MI PARTE TE PIDO DISCULPAS, VOY A ESTAR DESAPARECIDO UNOS CUANTOS DÍAS.
nadd
*******
Desconectado Desconectado

Mensajes: 2210


Ver Perfil
« Respuesta #110 : 31-05-2011, 21:47 (Martes) »

es como si el dispositivo no tuviera permisos de lectura,
Dit not successfully significa que no lo hizo,
lo de despues lo suele poner siempre,

drvalium el caballo blanco de santiago era marron,
se lo traia judas de afganistan y era del bueno, no ves lo que alucinaba.
eso siempre a sido un engaño de la iglesia para engañar a los de narcoticos de la epoca xD
En línea
Serch
*****
Desconectado Desconectado

Mensajes: 244


Ver Perfil
« Respuesta #111 : 31-05-2011, 21:55 (Martes) »

ahí te está diciendo que ha funcionado:

  Disk G: should be booteable now. Installation finished. / Disco G: Ahora debería ser booteable. Instalación finalizada.
Si, pero antes pone que no tiene acceso al mbr...

¿hay que recuperar el boot de tu XP?
NO, ya está resuelto. También lo he probado (ambos pen) en el sobremesa con el mismo resultado

¿estas seguro de que tu portátil tiene arranque USB?
La version 2.0.1 recuerdo que me costó hacerla funcionar, pero si, arrancó desde el usb

¿me puedes poner las posibilidades de arranque que te da la BIOS?
Luego me has apunto

¿has comprobado el MD5 de la ISO?
Fué lo primero que hice

¿has probado a iniciar ese Wifiway grabándolo en un CD?
Y funciona bien

¿de que color era el caballo blanco de Santiago?
Las malas lenguas dicen que era marrón  Grin Grin
« Última modificación: 31-05-2011, 22:00 (Martes) por Serch » En línea
drvalium
Colaborador
*
Desconectado Desconectado

Mensajes: 15588


Misantrópico


Ver Perfil
« Respuesta #112 : 31-05-2011, 22:33 (Martes) »

Si, pero antes pone que no tiene acceso al mbr...

eso es normal, lo acabo de probar con varios Linux para asegurarme, en concreto la captura que pongo es con un Wifiway 1.0 que arranca sin problemas.

fíjate que son iguales

   

   

La version 2.0.1 recuerdo que me costó hacerla funcionar, pero si, arrancó desde el usb

los recuerdos no siempre son correctos, a mi me la suelen jugar bastante a menudo, yo volvería a probar con ese 2.0.1 para asegurarme.

Luego me has apunto

a parte de eso ¿has probado a forzar el selector de dispositivo de arranque? justo al arrancar pulsando una tecla F debería salirte una ventana tipo DOS donde seleccionar el USB, estaría bien confirmar que ahí te reconoce el USB.

en mis ordenadores son o la tecla F11 en uno o la F12 en los otros.

es como si el dispositivo no tuviera permisos de lectura, Dit not successfully significa que no lo hizo, lo de despues lo suele poner siempre

compara las capturas, eso es normal Wink

drvalium el caballo blanco de santiago era marron, se lo traia judas de afganistan y era del bueno, no ves lo que alucinaba.
eso siempre a sido un engaño de la iglesia para engañar a los de narcoticos de la epoca xD

jajajajajajajajajajajja ya sabia yo que esa no era una buena pregunta Grin


« Última modificación: 31-05-2011, 22:35 (Martes) por drvalium » En línea

Cambio Pitbull por mano ortopédica.

ME HE IDO DE VACACIONES, SI ESPERABAS ALGUNA RESPUESTA POR MI PARTE TE PIDO DISCULPAS, VOY A ESTAR DESAPARECIDO UNOS CUANTOS DÍAS.
GC_
****
Desconectado Desconectado

Mensajes: 57

Un Usuario


Ver Perfil
« Respuesta #113 : 03-06-2011, 06:51 (Viernes) »

El problema parece ser por los permisos de Windos Vista (Windows 7 también), al hacer doble click me sale este mensajito:

Código:
Setting up boot record for G:, wait please...
Accessing physical drive: Acceso denegado.
Did not successfully update the MBR; continuing...
Disk G: should be bootable now. Installation finished.

Read the information above and then press any key to exit...

También probé con click derecho sobre "bootinst.bat" (que está en la carpeta boot) y elegi "Ejecutar como administrador" entonces me daba como opción el disco C: para hacerlo booteable así que dije no.

La solución que he usado en wifiway 2.0.2 ha sido:
[1] iniciar el "Símbolo del Sistema" como administrador.
[2] ir a la unidad G: (o la que corresponda), escribiendo "G:" (sin comillas) y enter.
[3] escribir "boot\bootinst" y ya se puede hacer booteable sin problema por los permisos o sin cargarse el MBR de la unidad incorrecta.
En línea
drvalium
Colaborador
*
Desconectado Desconectado

Mensajes: 15588


Misantrópico


Ver Perfil
« Respuesta #114 : 03-06-2011, 07:22 (Viernes) »

ese mensaje sale siempre, mira el post anterior al tuyo.

un saludo
En línea

Cambio Pitbull por mano ortopédica.

ME HE IDO DE VACACIONES, SI ESPERABAS ALGUNA RESPUESTA POR MI PARTE TE PIDO DISCULPAS, VOY A ESTAR DESAPARECIDO UNOS CUANTOS DÍAS.
GC_
****
Desconectado Desconectado

Mensajes: 57

Un Usuario


Ver Perfil
« Respuesta #115 : 03-06-2011, 07:30 (Viernes) »

Ah! sí  Grin, pero yo lo hice intencional (sobre Windows 7) solo para probar pues ya sabía que no me iba a dejar modificar el MBR sin permiso o tal vez se refiere a que ni iniciando CMD como administrador se soluciona, de ser así no tengo idea cual sea el problema.
En línea
Serch
*****
Desconectado Desconectado

Mensajes: 244


Ver Perfil
« Respuesta #116 : 03-06-2011, 22:52 (Viernes) »

Bueno, he repetido los pasos en el ordenador de mi cuñado y ahora funciona!! Es decir, ya tengo el USB bootable!!!

Ahora si, no decirme el por qué en mis dos equipos no me ha ido y con el de mi cuñado si... No entiendo nada pero ahora me funciona.

Ya pruebo probar la beta!!!
En línea
zacatzi
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #117 : 14-07-2011, 12:20 (Jueves) »

podrias decir como formatear el USB desde ubuntu para hacer el proceso que estas explicando?
En línea
drvalium
Colaborador
*
Desconectado Desconectado

Mensajes: 15588


Misantrópico


Ver Perfil
« Respuesta #118 : 17-07-2011, 14:57 (Domingo) »

Usando Google

   http://www.google.es/search?q=formatear+pendrive+desde+Ubuntu&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:es-ES:official&client=firefox-a
En línea

Cambio Pitbull por mano ortopédica.

ME HE IDO DE VACACIONES, SI ESPERABAS ALGUNA RESPUESTA POR MI PARTE TE PIDO DISCULPAS, VOY A ESTAR DESAPARECIDO UNOS CUANTOS DÍAS.
antivel
Visitante
« Respuesta #119 : 02-09-2011, 23:52 (Viernes) »

 Undecided pues tras probar unbootin c wifiway 1.0 funcionando,
... Embarrassed pero format el pen, para ver wifiway 2.0 y no me funciona ninguna ISO descargada, se para a mitad carga:

 ...etc....H.    y tras 5 minutos se para, con 4 lineas de espera  5 min.
Ummmm, No se como salir d ahí,... ? alguien sabe pk y como ¿
En línea
Páginas: 1 2 3 4 5 [6] 7 8 9 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by SMF 1.1.19 | SMF © 2006-2008, Simple Machines