Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
23-11-2014, 11:35 (Domingo)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Noticias de seguridadwireless.net en google play



+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Live wifislax
| | |-+  wifislax older (Moderador: warcry)
| | | |-+  Wifislax 3.1 no me detecta tarjeta USB con rtl8187
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Wifislax 3.1 no me detecta tarjeta USB con rtl8187  (Leído 11740 veces)
nandelbosc
**
Desconectado Desconectado

Mensajes: 10


Ver Perfil
« : 13-12-2007, 17:15 (Jueves) »

Buenas,

me acaba de llegar la erize ERZW54-USB01 (http://www.ciudadwireless.com/product_info.php?products_id=1838) con chip RTL8187. Segun la pagina donde la compré es perfecta para auditoria wireless, pero al arrancar desde el CD de wifislax 3.1 no me detecta la tarjeta.

He probado cargando el modulo manualmente (modprobe r8187), he probado con los nuevos drivers (http://foro.seguridadwireless.net/index.php/topic,6841.0.html) y aunque se han compilado correctamente y parcheado el kernel no funciona!

Al hacer un iwconfig no me detecta nada, tampoco el kernel (visto con dmesg) ni ifconfig -a...

Alguién tiene idea de que passa?
En línea
ChimoC
Memoria, dignidad y justicia
Colaborador
*
Desconectado Desconectado

Mensajes: 6219



Ver Perfil
« Respuesta #1 : 13-12-2007, 21:32 (Jueves) »

Buenas:

Arranca sin meter el usb.

Luego lo metes y haces el iwconfig

Aunque no veas nada haces un

airmon-ng start wlan0

o

airmon-ng start wlan1

A ver si así te la pilla

Un saludo

ChimoC

P.D.: Si no ves nada...haz un lsusb y nos dices lo que sale
En línea

Hemos puesto bozal al buscador del foro, ya no muerde, asi que USALO
nandelbosc
**
Desconectado Desconectado

Mensajes: 10


Ver Perfil
« Respuesta #2 : 14-12-2007, 15:53 (Viernes) »

Probado y no funciona...  Angry


- He arrancado sin el dispositivo
- Lo conecto al USB
- iwconfig no me muestra nada
- airmon-ng start wlan0 no hace nada
- airmon-ng start wlan1 no hace nada

reinicio y hago lo mismo pero antes cargando el modulo-...


- He arrancado sin el dispositivo
- cargo el modulo, modprobe r8187
- Lo conecto al USB
- iwconfig no me muestra nada
- airmon-ng start wlan0 no hace nada
- airmon-ng start wlan1 no hace nada

reinicio y altero el orden de cargar el modulo...

- He arrancado sin el dispositivo
- Lo conecto al USB
- cargo el modulo, modprobe r8187
- iwconfig no me muestra nada
- airmon-ng start wlan0 no hace nada
- airmon-ng start wlan1 no hace nada

la salida de lsusb:

Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 003: ID 0bda:8189 Realtek Semiconductor Corp.
Bus 001 Device 001: ID 0000:0000

¿Porque ahi pone 8189?

He abierto la tarjeta USB y hay claramente el chip 8187 (concretamente pone: RTL8187B 75099s2 G724D TAIWAN)

Ideas?
En línea
chinitiw
*******
Desconectado Desconectado

Mensajes: 5532

][game 0ver][


Ver Perfil
« Respuesta #3 : 14-12-2007, 17:07 (Viernes) »

siento ser portador de malas noticias , pero si tu tarjeta es RTL8187B no está soportada por el driver que indicas en el primer post   Sad

si está soportado por esos  drivers el chip rtl8187  sin B

The catch is that the Linux drivers for the RTL8187 chipset don't include the B model. It's functionally compatible, just not recognized by the driver
En línea
nandelbosc
**
Desconectado Desconectado

Mensajes: 10


Ver Perfil
« Respuesta #4 : 14-12-2007, 18:16 (Viernes) »

mierd*!

pero con backtrack 2 si que puedo usarla! como es?

ahora mismo he probado la beta de bakctrack 3 y tampoco lo soporta.

Como puede ser?

gracias de todas formas
En línea
vmg2x
**
Desconectado Desconectado

Mensajes: 6


Ver Perfil
« Respuesta #5 : 18-03-2009, 17:41 (Mircoles) »

mi chipset es el RTL8187L. es comptaible con el wifislax?Huh esq estoy mu pegao y no se mucho de esto. me dijeron q podria descifrar la clave de mi wifi con esta antena.

gracias.....
En línea
drvalium
Colaborador
*
Desconectado Desconectado

Mensajes: 15504


Misantrópico


Ver Perfil
« Respuesta #6 : 19-03-2009, 21:24 (Jueves) »

si que es compatible, conectalo y escribe en la consola iwconfig, te tiene que aparecer como wlan0
En línea

Cambio Pitbull por mano ortopédica.

ME HE IDO DE VACACIONES, SI ESPERABAS ALGUNA RESPUESTA POR MI PARTE TE PIDO DISCULPAS, VOY A ESTAR DESAPARECIDO UNOS CUANTOS DÍAS.
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by SMF 1.1.20 | SMF © 2006-2008, Simple Machines