Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
23-08-2017, 15:54 (Mi?rcoles)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Live wifislax
| | |-+  wifislax older
| | | |-+  Wifislax 3.1 completo, con soporte nuevas Atheros AR5007EG entre otras (pen USB)
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: 1 2 3 4 5 6 [7] 8 Ir Abajo Imprimir
Autor Tema: Wifislax 3.1 completo, con soporte nuevas Atheros AR5007EG entre otras (pen USB)  (Leído 191382 veces)
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17391


Misántropo


Ver Perfil
« Respuesta #120 : 11-01-2010, 23:42 (Lunes) »

***igualmente aclaro reemplasando este archivo y volviendo a comprimir con rar o 7zip tienen su live cd  Wink

solo falta quemarlo despues con nero o ashampoo da igual gracias Wink

curioso que solo comprimiendolo de nuevo te funcione, no debería ser así, para que un cd se inicie automáticamente hay que añadir un archivo .inf con las instrucciones de arranque o en caso de Wifiway/Wifislax indicarle la ruta al "auto-arranque".

Citar
aqui descargan el WifiSlax 3.1 LiveCD/USB + drivers Atheros AR5007EG que drvalium puso en el foro disculpando el eredo pero lo prove con xconf y luego con startx pero no me da arranque para entrar con modo de window por error.

¿has probado a no hacer xconf? eso solo se usa si startx falla, si no lo único que haces es romper la configuración que se ha cargado durante el arranque y volver a la por defecto.

un saludo

PD: si solo quieres el modulo usa este otro, el que estas usando tiene dos años.

En línea
javier.licencias
**
Desconectado Desconectado

Mensajes: 3


Ver Perfil
« Respuesta #121 : 28-02-2010, 07:20 (Domingo) »

Hola Amigos.

Tengo problema con la injeccion.
1. En windows me sale que tengo la tarjeta de wifi Atheros Ar5007eg  y en linux (wifislax) me sale que tengo la ar5006eg.
2.mi tarjeta va bien in modo monitor con wifislax liveusb, ejecutando el airoscript.sh busca los redes , pasa la falsa autenticación muy bien (entra en la red), pero ni envia ni recive los pakets de aireplay. me sale solamento esto :

Saving ARP requests in replay_arp-0321-191525.cap
 You should also start airodump-ng to capture replies.

al lugar de :

Saving ARP requests in replay_arp-0321-191525.cap
 You should also start airodump-ng to capture replies.
Read 629399 packets (got 316283 ARP requests), sent 210955 packets...


por favor ayuda!! Un saludo..

hola tamkos, solucionaste tu problema de Saving ARP requests........? como lo hiciste? yo tambien tengo una atheros y ya estaba trabajando correctamente (ya habia bulnerado la seguridad de varias redes) pero de pronto me empezo a mandar ese mensaje:

Saving ARP request in replay_arp-0227-085655.cap
You should also start airodump-ng to capture replies.

acado estare haciendo algo mal? lo que hago es esto: aireplay-ng -3 –x600 –b 00:24:17:8f:0d:b3 –h 00:1b:9e:34:b3:a8 ath0,  que creo yo es lo mismo que he hecho siempre.

Saludos, espero que alguien sepa como resolver esto..


Post Merge: 28-02-2010, 07:28 (Domingo)
Bueno, mucha gente anda preguntando porque Wifislax no funciona con esta tarjeta. La opción de los drivers es buena, pero yo me he tirado 3 dias completos hasta que precompile y metí los drivers correctamente en la suite, ya que si no lo tienes instalado en el disco duro, jodido lo llevas al tener que reiniciar.

En cualquier caso, he dejado la distro completa para meterse en un pen y funciona con la susodicha tarjeta (probado y comprobado en un Asus X51RL con AR5007EG en modo monitor) con versión de drivers madwifi del 1 de agosto de 2008.

La hubiese pasado a iso, pero no tenia espacio en disco, así que espero que alguien por aquí la pase a dicha iso y deje esta magnífica suite en versión CD.

Teneis los archivos completos en:

http://rapidshare.com/files/139477864/Archive.zip.001.html
http://rapidshare.com/files/139499337/Archive.zip.002.html
http://rapidshare.com/files/139524912/Archive.zip.003.html
http://rapidshare.com/files/139532358/Archive.zip.004.html

Comprimido con 7zip, descomprimis, copiais en un pen con config FAt/FAT32 y ejecutais el .bat de la carpeta boot para hacer el pen de arranque.

NOTA al respecto del .bat: Si cuando ejecutais el bat os da error y el pen no se vuelve de arranque, es el VISTA. Si algo he aprendido con el tocoteo en los mbr con el bcdedit y puñetas en vinagre es que el VIsta aun en modo Admin hace LO QUE LE SALE (especialmente con SCSI o S-ATA). Desconozco si son las versiones home basic o premium, pero ejecutad el sh en linux o en XP si podeis. NO es problema del PEN, como veo en algunos post, es problema del VISTA. En mi caso he usado un sandisk de 1 gB ( no funciona bat en VISTA , ni tampoco programas como BCDedit o BCDedit Pro para sistemas multiboot, pero si en XP, incluyendo edición de LILO, eLILO o GRUB bajo dichos OS. Vista se niega a modificar algo o lo complica todo, un caos amos, nasti de plasti, una cagada.....).

Ya teneis "live" con soporte atheros.

Un saludo.

Por cierto soy nuevo en el foro, y relativamente nuevo también en el tema.

(Para el control de cambios de la versión, exclusivamente se ha compilado con el mismo kernell de wifislax 3.1 los drivers madwifi del 1 de agosto de 2008, y comprimidos en lib.lzm)

Ya me contareis...

un saludo

hola, haber si alguien ya resolvio este problema:

Saving ARP request in replay_arp-0227-085655.cap
You should also start airodump-ng to capture replies.

solo sale ese mensaje pero no empieza a capturar paquetes, en los anteriores pasos no tengo problemas (creacion del archivo y cana de captura). pero este mensaje me aparece cuando intento inyectar, y lo hago asi:

aireplay-ng -3 –x600 –b 00:24:17:8f:0d:b3 –h 00:1b:9e:34:b3:a8 ath0


Saludos
« Última modificación: 28-02-2010, 07:28 (Domingo) por javier.licencias » En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17391


Misántropo


Ver Perfil
« Respuesta #122 : 13-03-2010, 02:47 (S?bado) »

javier.licencias, por si no te has dado cuenta estas contestando preguntas expuestas hace 2 años.

hola, haber si alguien ya resolvio este problema:

Saving ARP request in replay_arp-0227-085655.cap
You should also start airodump-ng to capture replies.

eso no es un problema, es un mensaje normal que te dice que para capturar tienes que arrancar airodump, ese mensaje siempre sale.
En línea
andoni
Visitante
« Respuesta #123 : 05-06-2010, 00:37 (S?bado) »

hola buenas:

Soy un novatilo en este tema y estoy muy interesado en poder activar el dichoso wifislax en mi ordenata.he estado leyendo bastante sobre este tema y lo he intentado de verdad.tengo un mini ordenador de estos que no tienen cd y por eso quiero arrancar desde el usb.he descargado varios links que aparecen en el blog. y no lo consigo. porfavor puede alguien subir todo lo que hay que tener en el usb en una carpeta comprimida.creo que esto podria ayudar a mucha gente que se encuentra en la misma situacion que yo.y en serio que os agradeceriamos mucho.

gracias
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17391


Misántropo


Ver Perfil
« Respuesta #124 : 05-06-2010, 00:48 (S?bado) »

lo tienes en la zona de descargas

https://foro.seguridadwireless.net/descargas-download-wifislax-wifiway/wifislax-3-1-livecdusb-con-soporte-para-atheros-ar5007eg/


saludos
En línea
andoni
Visitante
« Respuesta #125 : 07-06-2010, 21:32 (Lunes) »

Bueno, mucha gente anda preguntando porque Wifislax no funciona con esta tarjeta. La opción de los drivers es buena, pero yo me he tirado 3 dias completos hasta que precompile y metí los drivers correctamente en la suite, ya que si no lo tienes instalado en el disco duro, jodido lo llevas al tener que reiniciar.

En cualquier caso, he dejado la distro completa para meterse en un pen y funciona con la susodicha tarjeta (probado y comprobado en un Asus X51RL con AR5007EG en modo monitor) con versión de drivers madwifi del 1 de agosto de 2008.

La hubiese pasado a iso, pero no tenia espacio en disco, así que espero que alguien por aquí la pase a dicha iso y deje esta magnífica suite en versión CD.

holas buenas tardes:

llevo leyendo una y otra vez este email y no se que hacer.te lo agradeceria mucho,me he descargado el wifislax 3.1 al usb, el usb lo tengo en formato fat y tambien me he descargado los 4 archivos que adjuntavas. relmente que es lo que hay en esa carpeta y donde esta el .bat que no lo encuentro para nada.por favor si puedes me puedes detallar bien todos los pasos que devo de seguir .benga gracias

Teneis los archivos completos en:

http://rapidshare.com/files/139477864/Archive.zip.001.html
http://rapidshare.com/files/139499337/Archive.zip.002.html
http://rapidshare.com/files/139524912/Archive.zip.003.html
http://rapidshare.com/files/139532358/Archive.zip.004.html

Comprimido con 7zip, descomprimis, copiais en un pen con config FAt/FAT32 y ejecutais el .bat de la carpeta boot para hacer el pen de arranque.

NOTA al respecto del .bat: Si cuando ejecutais el bat os da error y el pen no se vuelve de arranque, es el VISTA. Si algo he aprendido con el tocoteo en los mbr con el bcdedit y puñetas en vinagre es que el VIsta aun en modo Admin hace LO QUE LE SALE (especialmente con SCSI o S-ATA). Desconozco si son las versiones home basic o premium, pero ejecutad el sh en linux o en XP si podeis. NO es problema del PEN, como veo en algunos post, es problema del VISTA. En mi caso he usado un sandisk de 1 gB ( no funciona bat en VISTA , ni tampoco programas como BCDedit o BCDedit Pro para sistemas multiboot, pero si en XP, incluyendo edición de LILO, eLILO o GRUB bajo dichos OS. Vista se niega a modificar algo o lo complica todo, un caos amos, nasti de plasti, una cagada.....).

Ya teneis "live" con soporte atheros.

Un saludo.

Por cierto soy nuevo en el foro, y relativamente nuevo también en el tema.

(Para el control de cambios de la versión, exclusivamente se ha compilado con el mismo kernell de wifislax 3.1 los drivers madwifi del 1 de agosto de 2008, y comprimidos en lib.lzm)

Ya me contareis...

un saludo
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17391


Misántropo


Ver Perfil
« Respuesta #126 : 07-06-2010, 23:21 (Lunes) »

muy bonita la cita pero no entiendo lo que me quieres decir.

ya te he dejado un enlace donde lo tienes completo, tu sabrás que haces.
En línea
amelie7L
**
Desconectado Desconectado

Mensajes: 1



Ver Perfil WWW
« Respuesta #127 : 10-06-2010, 18:56 (Jueves) »

hola!

lo primero decir que soy nueva aquí y bastante nueva en esto así que no me entero mucho...

lo segundo es que posteo aquí porque aquí llegué buscando sobre mi atheros ar5007 y como no sé si ese es el problema... si consideráis que este post debería estar en otro sitio pues ponedme un enlace y lo cambio sin problemas, ok?

el problema es el siguiente: me gustaría hacer una auditoría con wifislax y mi portátil con su pequeño botoncito de encender y apagar el adaptor. lo intenté bajándome los drivers para linux pero como lo de reiniciar estaba chungo por fin encontré este live! muchas gracias por él! me costó hacer bootable a mi pen pero gracias de nuevo a este foro descubrí que debía ser el win7 y lo hice bootable en linux con un live cd de wifislax que tenía por ahí... por fin arrancó! y haciendo iwconfig ya no sólo ponía no wireless extension! pero... y aquí viene el problema, no puedo ponerlo en modo monitor. Cuando ejecuto iwconfig ath0 mode monitor me dice
"Error for wireless request "Set Mode" (8B06)  :
      SET failed on device ath0  ;  Invalid argument."
si alguien pudiera echarme una mano... o igual es que no se puede, no sé, ya me decís

muchísimas gracias por este foro, habeis ganado una admiradora!

saludos!
« Última modificación: 10-06-2010, 19:19 (Jueves) por amelie7L » En línea
ChimoC
Memoria, dignidad y justicia
Colaborador
*
Desconectado Desconectado

Mensajes: 6230



Ver Perfil
« Respuesta #128 : 10-06-2010, 21:29 (Jueves) »

BUenas:

¿Has probado a bajarte esta iso? https://foro.seguridadwireless.net/descargas-download-wifislax-wifiway/wifislax-3-1-livecdusb-con-soporte-para-atheros-ar5007eg/

Un saludo

ChimoC
En línea

Hemos puesto bozal al buscador del foro, ya no muerde, asi que USALO
ironjon
******
Desconectado Desconectado

Mensajes: 374



Ver Perfil
« Respuesta #129 : 10-06-2010, 21:56 (Jueves) »

hola!

lo primero decir que soy nueva aquí y bastante nueva en esto así que no me entero mucho...

lo segundo es que posteo aquí porque aquí llegué buscando sobre mi atheros ar5007 y como no sé si ese es el problema... si consideráis que este post debería estar en otro sitio pues ponedme un enlace y lo cambio sin problemas, ok?

el problema es el siguiente: me gustaría hacer una auditoría con wifislax y mi portátil con su pequeño botoncito de encender y apagar el adaptor. lo intenté bajándome los drivers para linux pero como lo de reiniciar estaba chungo por fin encontré este live! muchas gracias por él! me costó hacer bootable a mi pen pero gracias de nuevo a este foro descubrí que debía ser el win7 y lo hice bootable en linux con un live cd de wifislax que tenía por ahí... por fin arrancó! y haciendo iwconfig ya no sólo ponía no wireless extension! pero... y aquí viene el problema, no puedo ponerlo en modo monitor. Cuando ejecuto iwconfig ath0 mode monitor me dice
"Error for wireless request "Set Mode" (8B06)  :
      SET failed on device ath0  ;  Invalid argument."
si alguien pudiera echarme una mano... o igual es que no se puede, no sé, ya me decís

muchísimas gracias por este foro, habeis ganado una admiradora!

saludos!

Si haces un iwconfig te deberian de salir 2 interfaces, wifi0 y ath0
Simplemente tienes que hacer: airmon-ng start wifi0
Ya veras como te crea una interfaz llamada ath1 en modo monitor

Un saludo
En línea

Up the Irons!!!!
amelie7L
**
Desconectado Desconectado

Mensajes: 1



Ver Perfil WWW
« Respuesta #130 : 10-06-2010, 23:14 (Jueves) »

hola!

muchísimas gracias a los dos por contestar tan rápido! se agradece mucho. ChimoC, lo que me recomiendas es justo lo que había bajado, gran trabajo! es genial. a ironjon decirle que ya probé eso y no me funcionó :'(

pero ya lo he conseguido! seguí buscando por el foro y escribí lo siguiente en la shell para poner ath0 en modo monitor

modprobe -r ath_pci
modprobe ath_pci autocreate=monitor
iwconfig ath0 mode monitor

y ya tá!

gracias!

saludos!
En línea
NeuproLvL
Visitante
« Respuesta #131 : 15-07-2010, 12:58 (Jueves) »

Buenas, tengo una duda, y es que yo tengo un Atheros AR5007, pero no pone EG, osea, no es como aqui AR5007EG, y quería saber si es lo mismo, y si no lo es saber si este le sirve o no le sirve. Gracias
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17391


Misántropo


Ver Perfil
« Respuesta #132 : 15-07-2010, 15:40 (Jueves) »

yo tengo otra duda ¿por que no leéis antes de preguntar?

en este mismo tema tienes tu respuesta, molestate un poquito en leer antes de preguntar, gracias.
En línea
Lobizon007
Visitante
« Respuesta #133 : 10-08-2010, 00:11 (Martes) »

GogAddict la verdad que sos un ídolo  Wink. Te agradezco por todo, me re ayudaste!!!  Angry. Saludos a toda la comunidad!
En línea
angelote87
**
Desconectado Desconectado

Mensajes: 2



Ver Perfil
« Respuesta #134 : 01-10-2010, 09:35 (Viernes) »

hola soy Angel de Gandia,soy nuevo en el foro por lo tanto ayudare en lo que pueda.
tengo un problemon con mi tarjeta de red inalambrica,es una TP-LINL:tl-wn350g/tl-wn350gd.Desconprimo los 4 archivos con sus drivers puestos actualizados para ese chipset en el pen(me da 1 error en el 1ºdocumento,pero yo sigo)ejecuto boot/bootinst.bat para k se arrancable en el pen y me sale esto:


-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
                         Welcome to Slax boot installer
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

This installer will setup disk C: to boot only Slax.

Warning! Master Boot Record (MBR) of the device C: will be overwritten.
If C: is a partition on the same disk drive like your Windows installation,
then your Windows will not boot anymore. Be careful!

Press any key to continue, or kill this window
to abort...

Setting up boot record for C:, wait please...
El sistema no puede hallar la ruta especificada.
Disk C: should be bootable now. Installation finished.

Read the information above and then press any key to exit...

algo he hecho mal pero no se el que,porfavor ayudadme
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17391


Misántropo


Ver Perfil
« Respuesta #135 : 02-10-2010, 20:19 (S?bado) »

hay dice que estas intentando instalar el Boot en el disco C, eso es el disco del sistema operativo que usas en el PC, supongo que Windows.

si lo estas haciendo desde Windows Vista ejecuta el bootinst.bat como administrador.


un saludo
En línea
amelie7L
**
Desconectado Desconectado

Mensajes: 1



Ver Perfil WWW
« Respuesta #136 : 05-10-2010, 15:32 (Martes) »

yo no conseguí hacerlo desde windows, lo tuve que hacer bootable desde linux
En línea
deadthkingth
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #137 : 11-11-2010, 09:18 (Jueves) »

hola buena foro solo tengo un par de dudas ya anteriormente me e descargado el wifislax 3.1 pero  no me reconocia mi adaptador de red hasi que lo borre Embarrassed
ahora me estoy descarando este y solo preguntaba si funcionara con esa mini lap
use el everest home deition y estos son los datos me arrogo

procesador Unknow, 1666 MHz
nombre de placa base desconocido
monitor
tarjeta gráfica  intel GMA 3150 256mb
red
tarjeta de red  (commView)  Arteros ar9285 wirless network adapter
tarjeta de red  NCI  de fast ethernet PCI de a familia realtek RTL 810E/RTL810

espero que alguien me pueda encaminar a una pronta solucion saludos
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17391


Misántropo


Ver Perfil
« Respuesta #138 : 11-11-2010, 21:14 (Jueves) »

no funciona, para ese chip descárgate Wifiway 2.0.1


saludos
En línea
deadthkingth
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #139 : 12-11-2010, 01:09 (Viernes) »

ho gracias ya decia yo con ningun parche lo pudes hacer andar pero bueno boy a buscar el que recomiendas gracias por la res´puesta
En línea
Páginas: 1 2 3 4 5 6 [7] 8 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums