Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
22-10-2014, 23:36 (Mircoles)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
CURSOS NO CON NAME. Barcelona



+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Live wifislax
| | |-+  wifislax older (Moderador: warcry)
| | | |-+  Wifislax 3.1 + Can't find executable chroot command
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Wifislax 3.1 + Can't find executable chroot command  (Leído 16893 veces)
Destino
Visitante
« : 21-08-2007, 14:58 (Martes) »

Fatal error occured - Can't find executable chroot command.

La siguiente linea me dice que pulse Control + Alt + Suprimir para reiniciar.

Ese error sale cuando esta cargando.

¿A que puede deberse?

----------------------

Edito el título para reconocer el error

ChimoC
« Última modificación: 21-08-2007, 20:09 (Martes) por ChimoC » En línea
ChimoC
Memoria, dignidad y justicia
Colaborador
*
Desconectado Desconectado

Mensajes: 6219



Ver Perfil
« Respuesta #1 : 21-08-2007, 15:18 (Martes) »

Buenas:

Pero estas arrancando desde Cdrom o desde un usb?

Un saludo

ChimoC
En línea

Hemos puesto bozal al buscador del foro, ya no muerde, asi que USALO
Destino
Visitante
« Respuesta #2 : 21-08-2007, 15:22 (Martes) »

MMMMMM

Desde cdrom Y usb.... XD (es una grabadora lg usb, no tengo nada ide xD)

La version 2.0 me carga perfectamente desde la grabadora usb :S
En línea
Sanity
**
Desconectado Desconectado

Mensajes: 3


Ver Perfil
« Respuesta #3 : 21-08-2007, 18:13 (Martes) »

a mi me sucedia exactamente lo mismo con la version 3.0,y no lo pude soluconar...
si alguien se le ocurre algo.
Tambien tengo el cdrom externo
En línea
ChimoC
Memoria, dignidad y justicia
Colaborador
*
Desconectado Desconectado

Mensajes: 6219



Ver Perfil
« Respuesta #4 : 21-08-2007, 19:46 (Martes) »

Buenas:

La verdad es que no tengo ni la mas remota idea... he buceado un poco, pero no os he podido encontrar nada... a ver si alguno de los "monstrugos" se pasa y nos echa un cable  Undecided

No obstante, y por probar que no quede, intentad ésto (aunque antes leed un poco de lo que se trata)    Grin Grin:

http://foro.seguridadwireless.net/index.php?topic=4247.msg27050#msg27050

Es posible que lo que os he dicho sea una burrada.... así que no me echeis a los leones

Saludos

ChimoC

EDITO: Podría ser que al ser cdrom+usb se esté haciendo la picha un lio?HuhLips Sealed

http://foro.seguridadwireless.net/index.php?topic=858.0
« Última modificación: 21-08-2007, 20:05 (Martes) por ChimoC » En línea

Hemos puesto bozal al buscador del foro, ya no muerde, asi que USALO
Hwagm
Administrador
*
Desconectado Desconectado

Mensajes: 16139



Ver Perfil WWW
« Respuesta #5 : 21-08-2007, 20:19 (Martes) »

Supongo que se ha comprobado lo maximo, md5 una vez bajada correcto, se ha grabado en un cd grabable y no regabable y esta perfecto.

Ese mismo cd hay que probarlo en otros equipos, y otros live probarlos en el equipo que da error al iniciar, para ir descartando opciones.
En línea

Destino
Visitante
« Respuesta #6 : 21-08-2007, 22:27 (Martes) »

Me funcionan todas las livecd que tengo Hwagm. El archivo esta correctamente bajado, comprobado.

Parece ser que a los que tienen grabadora usb nos tienen abandonados Sad

He probado lo del post que me a dado ChimoC y nada....

Sad

Otra cosa... con Wifislax 2.0 tengo problemas de señal, me pilla poca señal y no ve un cliente conectado que si hay, en Windows la señal sube mucho y si me pilla ese cliente pillando muchos paquetes, por que puede ser? tengo un atheros 5005g
En línea
mkvenner
**
Desconectado Desconectado

Mensajes: 4


Ver Perfil
« Respuesta #7 : 23-08-2007, 13:14 (Jueves) »

a mi me pasaba tambien, al final la unica solucion que encontre fui magarle el portatil a mi hermana que si que tiene lector interno...

asi que si averiguais algo seria interesante.

un saludo.
En línea
mcmg
Visitante
« Respuesta #8 : 26-08-2007, 17:04 (Domingo) »

Me pasa lo mismo con una llave USB de 1GB. Con la misma llave me arranca sin problema el wifiway 0.6.
En línea
kironte
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #9 : 02-04-2008, 08:28 (Mircoles) »

A mi me pasa lo mismo con mi asus ue1 con lectod dvd externo y estoy convencido de que lo que decis es cierto, es problema d que la lectora sea externa.

Hay que seguir buscando una solución y cuando la tengamos postearla.

Saludos,
En línea
LSmaz
*****
Desconectado Desconectado

Mensajes: 166


LSmaz


Ver Perfil
« Respuesta #10 : 02-04-2008, 13:11 (Mircoles) »

wenas, habeis probado cambiando el cd-rom usb a otro puerto y otra cosa que casi siempre es la causa de que no funciones es que esta mal quemada la iso, o que el archivo no esta correcto y ojo por que en la bios este seleccionada la opcion USB-CDROM.

saludos Wink
En línea

Nada es imposible..
J.L.G
norberto
**
Desconectado Desconectado

Mensajes: 17


Ver Perfil
« Respuesta #11 : 08-12-2008, 16:26 (Lunes) »

Hola, a mi me pasa el mismo problema de can`t find executable chroot command.... desde un pen usb de 2gb y wifiway 1.0 final.
no hay solucion???
En línea
pedrox@
****
Desconectado Desconectado

Mensajes: 75


$ apt-get remove --purge politics


Ver Perfil
« Respuesta #12 : 08-12-2008, 22:24 (Lunes) »

Miren aquí:
http://foro.seguridadwireless.net/live_cd_wifislax/error_arrancando_liveusb_wifislax-t17926.0.html;msg101253#msg101253

yo tenia el mismo problema y ya está solucionado.

Un saludo! Wink
En línea
norberto
**
Desconectado Desconectado

Mensajes: 17


Ver Perfil
« Respuesta #13 : 09-12-2008, 20:26 (Martes) »

Gracias z1rr0s1s
solucionado como as dicho!!
En línea
Josele
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« Respuesta #14 : 15-09-2009, 21:50 (Martes) »

Buenas tardes a todos, soy novato en este foro y estoy intentando instalar lo que parece unabestia de programa wifislax 3.1
en un sony vaio vgn-fw11m con grabadora dvd interna sin usb. he volcado la imagen que baje de la pagina y la he volcado en un cd de 80min normal.
el caso es que me ejecuta el cd
inserta todos los modulos. y las ultimas lineas son

creating/etc/fstub
changing root directory

y el error . CANT FIND EXECUTABLE chroot command.

al no ser una unidad usb la que graba ya no se que hacer.. si me podeis ayudar aqui estoy a vuestra disposicion
En línea
hakim690
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #15 : 08-11-2010, 03:38 (Lunes) »

hola
no pasa solo con LECTORAS CDDVD, tambien con pendrive,
aqui la solucion,

http://www.todo-ultraportatiles.es/linux/307-wifislax-livecd-desde-usb.html
En línea
pazienzia
*******
Desconectado Desconectado

Mensajes: 2650


Observando el Sol, que también se mancha.


Ver Perfil WWW
« Respuesta #16 : 08-11-2010, 03:44 (Lunes) »

Hola.

hola
no pasa solo con LECTORAS CDDVD, tambien con pendrive,
aqui la solucion,

http://www.todo-ultraportatiles.es/linux/307-wifislax-livecd-desde-usb.html

Ostias, una solución al fin.

Menos mal que pasabas por aquí, gracias.

Un año esperando la solución, que suerte.

Salu2 y suerte
En línea

Nuestro equipo solo necesita llegar hasta el punto de acceso más lejano que nos llegue con calidad suficiente (no confundir calidad con potencia).
Piénsalo, ¿Realmente necesitas esa cantidad de milivatios?



No te aguantes tus pedos!
Estos suben por tu columna vertebral hasta tu cerebro, y de ahí nacen las ideas de mierda.




                                                       Lo importante no es saber, ...es tener el teléfono del que sabe.
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by SMF 1.1.20 | SMF © 2006-2008, Simple Machines