Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
19-11-2017, 18:58 (Domingo)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Gargoyle (Moderador: jar229)
| | | |-+  Tp-link wr841n con gargoyle 1.8.0 pierde conexión cada poco tiempo.
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Tp-link wr841n con gargoyle 1.8.0 pierde conexión cada poco tiempo.  (Leído 1976 veces)
ebola_30
******
Desconectado Desconectado

Mensajes: 258


Ver Perfil
« : 09-10-2015, 13:27 (Viernes) »

Buenas tardes compañeros,tenía un router tp-link por casa cojiendo polvo,y me decidí a probar gargoyle.
Es un tp-link wr841n v8 y le metí la última versión estable,la 1.8.0.Le instale el primer archivo (factory.bin) y luego le metí el archivo sysupgrade.bin.
La primera duda que tengo,se instala solo el primer archivo factory.bin o los dos? Por internet no me queda muy claro.
Configuré el router en modo repetidor ( wireless bridge),siguiendo el manual de jar229 y todo bien.Tengo internet por cable de red y wifi.Pero,en cuanto pasan unos minutos,pueden ser 5,15 o 20,pierdo la conexión a internet.Y si quiero volver a tenerla,tengo que apagar y encender el router.
Quizás usando otra versión inferior vaya mejor,como la 1.7 o 1.6?
Ya no se que mirar,esta todo bien configurado,no se si es problema de la versión 1.8.0 o del router en si.
Señal le llega un 60%,no creo que sea por falta de señal.
A ver si le ha pasado a alguno más este problema,y me ayuda.Es una pena porque el router con gargoyle es una maravilla,sino fuera porque pierde conexión.
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4565



Ver Perfil
« Respuesta #1 : 11-10-2015, 10:36 (Domingo) »

Prueba con otra versión anterior, de la rama estable. Ahora que ya tienes gargoyle instalado, sólo has de usar el bin sysupgrade.

Enviado desde uno de mis 'cacharros' usando Tapatalk

En línea

76 votos positivos en compra/venta en htcmania
8 votos positivos en elchapuzasinformatico
4 votos positivos en gsmspain
4 votos positivos en foro2mano

Y subiendo .... Smiley
 
Mis portátiles en venta: https://drive.google.com/open?id=0B1zO7z-62BmERXc3Yl9aUVpOSm8
ebola_30
******
Desconectado Desconectado

Mensajes: 258


Ver Perfil
« Respuesta #2 : 11-10-2015, 13:31 (Domingo) »

Prueba con otra versión anterior, de la rama estable. Ahora que ya tienes gargoyle instalado, sólo has de usar el bin sysupgrade.

Enviado desde uno de mis 'cacharros' usando Tapatalk



Cometí el error de actualizar con el archivo sysupgrade.bin justo después de flasearlo con el factory.bin.
Quizás por eso no vaya fino del todo.
Se puede actualizar bajando por ejemplo de la 1.8.0 a la 1.6.0? O solamente se puede subir ?
Esta tarde lo probare a ver que tal rula con la 1.6.0, porque la versión 1.7 experimental puede dar fallos verdad?
Gracias tu tiempo.
Un saludo.
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4565



Ver Perfil
« Respuesta #3 : 11-10-2015, 17:01 (Domingo) »

Sí, se puede bajar de versión sin preocuparse.
Yo pondría la rama estable 1.6x

Enviado desde uno de mis 'cacharros' usando Tapatalk

En línea

76 votos positivos en compra/venta en htcmania
8 votos positivos en elchapuzasinformatico
4 votos positivos en gsmspain
4 votos positivos en foro2mano

Y subiendo .... Smiley
 
Mis portátiles en venta: https://drive.google.com/open?id=0B1zO7z-62BmERXc3Yl9aUVpOSm8
ebola_30
******
Desconectado Desconectado

Mensajes: 258


Ver Perfil
« Respuesta #4 : 11-10-2015, 17:18 (Domingo) »

Sí, se puede bajar de versión sin preocuparse.
Yo pondría la rama estable 1.6x

Enviado desde uno de mis 'cacharros' usando Tapatalk



Problema resuelto,le metí la 1.6.0 y de momento parece ir muy estable.Llevo unas tres horas usando el router y ya no se queda sin conexión y va muy fino.Como es lógico se pierde algo de ancho de banda al repetir,pero funciona bastante bien.
Una última duda,mi router principal esta puesto en modo n+b+g y en 20 mhz),cual podría ser la configuración adecuada para el segundo router con gargoyle?
Ahora lo tengo puesto en n+b+g y en Channel width 40mhz ,2nd chan above.
Gracias por tu ayuda.
Un saludo.
« Última modificación: 11-10-2015, 17:21 (Domingo) por ebola_30 » En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4565



Ver Perfil
« Respuesta #5 : 11-10-2015, 21:06 (Domingo) »

Si el ancho de canal en el router principal está limitado a 20 MHz, no tiene sentido que en el  repetidor le pongas 40 MHz.
Si el principal te permite cambiar a 40 mhz, entonces sí.

Un placer poder ayudar ;-)

Enviado desde uno de mis 'cacharros' usando Tapatalk

En línea

76 votos positivos en compra/venta en htcmania
8 votos positivos en elchapuzasinformatico
4 votos positivos en gsmspain
4 votos positivos en foro2mano

Y subiendo .... Smiley
 
Mis portátiles en venta: https://drive.google.com/open?id=0B1zO7z-62BmERXc3Yl9aUVpOSm8
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums