Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
17-10-2017, 09:37 (Martes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Enlaces a distancia y Otras instalaciones
| | |-+  Problema recepcion WiFi con NS2
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Problema recepcion WiFi con NS2  (Leído 927 veces)
blackjoker
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« : 31-07-2017, 00:25 (Lunes) »

Hola, no soy experto ni me dedico a esto... Tampoco he encontrado la solución a mi problema leyendo por el foro, pero creo que aquí debe haber gente que me haga comprender mejor estos temas.

Veréis, tengo contratada una "señal rural" que en realidad no sé muy bien como funciona (pero tengo tanto el NanoStation 2 como el modelo de router que se comenta aquí)... y me gustaría hablar con alguien experto o que se me recomendase alguna lectura sobre el tema para poder entender en profundidad que es lo que tengo contratado, y así saber si se pueden arreglar o no algunas cosas que definitivamente no van bien.

Para recibir la señal, tengo en el tejado un NanoStation2 (concretamente creo que es éste: https://www.maswifi....-2-4-ghz-8dbi). El servidor DNS es la propia puerta de enlace.

Que bueno... se conecta a un router TP-LINK (el mismo modelo), bla, bla...

En fin, lo que a mi me preocupa es que mi internet está LOCO. Cuesta mucho encontrarle un patrón... en general va MAL. Pero últimamente creo que está yendo a peor, y por eso he estado intentando hacer cosillas... porque es que a veces va BIEN... y es una gozada... sólo quiero que el bien se extienda o que al menos tenga un patrón fijo del que yo me pueda aprovechar...

La zona donde yo vivo tiene la instalación eléctrica muy gñé... así que se me ha ocurrido conectar baterías en todos los puntos clave (nanostation, router y mi conmutador). Pero apenas se nota la diferencia (aunque desde luego, cuando el bajón de luz es claro, ya no se va tanto como antes, si internet está yendo "bien", aunque sí que sube algo el ping). He actualizado el firmware del router, he descargado TCPOptimizer y demás historias... en fin, de todo lo que he encontrado por ahí, pero nada... ni una leve mejoría...

Necesito hacer todo lo posible por mejorar la estabilidad de la red... no me importa que vaya lento (y también me han dicho que esa nanostation no puede coger tanto), sólo que no sé esté yendo cada 15 minutos (especialmente en verano creo), y que cuando va... vaya con un ping infinito de 200 o más (cuando va bien está entre 60 y 90) y con la mitad del ancho de banda real que recibo (100-200 kbps frente a los 400 y pico de normal).
 
La idea de las baterías parece que no ha funcionado, o no lo he hecho bien (aunque he notado una pequeña mejoría cuando hay bajadas de tensión)...

De madrugada parece que falla "menos", pero en realidad, también falla bastante a menudo. Parece que en verano la situación es peor que en invierno. Los días nublados parecen gñé, los lluvioso embargo, son mejores (a menudo mejores que cuando está el cielo despejado, que es una lotería).
 
¿Es por la nanostation? ¿Debería comprar un amplificador de señal o algo para ganar estabilidad? ¿Está demasiado "baja"? (yo la tengo puesta donde ellos mismos la pusieron) ¿Es por la demanda de red de la zona? ¿Entonces es culpa de algo de fuera, o mío de aquí?

En fin, supongo que como vosotros tratáis con estos aparatos, sabréis más o menos por donde van los tiros (y las posibles causas de por qué va mal). En cualquier caso, pido perdón si importuno con mi ignorancia. Gracias de antemano.
« Última modificación: 05-09-2017, 17:18 (Martes) por blackjoker » En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17517


Misántropo


Ver Perfil
« Respuesta #1 : 31-07-2017, 15:52 (Lunes) »

hi

en verano y nublado el WiFi siempre va peor, la humedad relativa del aire afecta mucho a la señal.

Citar
con la mitad del ancho de banda real que recibo (100-200 kbps frente a los 400 y pico de normal)

Si ese es tu ancho de banda, da gracias a que puedes cargar la web de Google, no es ni un cuarto de Mb. ¿que calidad de señal te dice la Nano que tienes? me da que esa Nano está muy muy mal orientada.

Citar
(y también me han dicho que esa nanostation no puede coger tanto)

Mentira, la Nano, perfectamente puede llegar a 20/22 Mb/s


saludos

En línea
blackjoker
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« Respuesta #2 : 31-07-2017, 18:45 (Lunes) »

Gracias por tu respuesta y por destacar mi problema (la verdad es que lo escribí en el otro post porque me pareció alucinante encontrar que tenía exactamente los mismos aparatos del título, y bueno, no sabía si se iba a considerar o no hablar de lo "mismo". Gracias por aclarármelo),

Lo he escrito en kbps porque sinceramente es mi referencia real (cuando descargo algo con jdownloader) ya que normalmente no hago test de velocidad.

Eso sería cuando va bien (aunque bueno normalmente es 3.8 o así). Cuando va mal... el ping se duplica o triplica (aunque claro, en los juegos va 60-70 cuando está bien, 200-1000 cuando va mal). Y la descarga se pone entre 1 y pico y 2 y pico.

Una de mis teorías era que el repetidor que está por aquí cerca (o algo que tenga que depender en general de la electricidad)... podría estar afectado por la instalación eléctrica de la zona y cada vez que hay sobrecarga... se viene abajo y perdemos la señal. Lo pienso porque... no sé, parece que cuando la luz va mal, internet va mal (quizá sea un falso patrón). Pero quizá las baterías no estén haciendo su función o quizá la señal se está perdiendo en otro lugar por lo mismo.

A lo mejor muchas de las cosas que digo son súper obviedades (o con lo que acabo de decir el problema ya esté claro), pero es que estoy muy pegado.
« Última modificación: 05-09-2017, 17:13 (Martes) por blackjoker » En línea
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums