Problema al crear particiones en Wifiway 2.0.1

<< < (4/7) > >>

drvalium:
¿podrías decirnos como has hecho las particiones e instalado el GRUB? gracias

un saludo

cristi_28:
con el wifiway 1.0 con cfdisk acer particiones si formatearlas y con wifiway 2 instalar y configurar el grub

cfdisk /dev/hda

 hacer partitiones y reboot en wifiway 1.0

fdisk -l

mkswap /dev/hda5     -----formatear en wifiway 1.0
 
mkfs -t ext3 /dev/hda6        -------formatear  en wifiway 1.0
 
reboot
 
arancar deste live cd wifiway 2 y instalar

lo unico que cambia es que in wifiway 2 hda6 es sda6 y no olvidar de reiniciar despues de cada operacion

MadAntrax:
Cita de: cristi_28 en 08-10-2010, 09:30 (Viernes)

con el wifiway 1.0 con cfdisk acer particiones si formatearlas y con wifiway 2 instalar y configurar el grub

cfdisk /dev/hda

 hacer partitiones y reboot en wifiway 1.0

fdisk -l

mkswap /dev/hda5     -----formatear en wifiway 1.0
 
mkfs -t ext3 /dev/hda6        -------formatear  en wifiway 1.0
 
reboot
 
arancar deste live cd wifiway 2 y instalar

lo unico que cambia es que in wifiway 2 hda6 es sda6 y no olvidar de reiniciar despues de cada operacion


Así lo acabo de hacer yo y me ha salido perfecto, solo 2 apuntes:

En el momento de formatear, he tenido que desmontar la swap y el disco de datos:

swapoff /dev/hda5
mkswap /dev/hda5

(Con el konkeror, nos vamos a la unidad hd6, click derecho, desmontar. Y luego):

mkfs -t ext3 /dev/hda6

Saludos !! :)

cristi_28:
se me olvido la de desmontar  ;)
Post Merge: 08-10-2010, 10:27 (Viernes)ahora le toca a la conexion porque no se porque no pudeo navegar ,me conecta y entra en la pagina de seguridadwireless pero cuando quiero entrar en el foro se queda parada y tengo que cambiar a windows

drvalium:
Cita de: cristi_28 en 08-10-2010, 09:30 (Viernes)

con el wifiway 1.0 con cfdisk acer particiones si formatearlas y con wifiway 2 instalar y configurar el grub

ok, lo has hecho como decía antes, bueno al menos ya sabemos que hasta que lo solucionemos ese método sirve para todos.

yo no he tenido que desmontar nada, supongo que por que yo reinicio ordenador después de las particiones y vosotros no ¿puede ser?


un saludo

Navegación

[0] Índice de Mensajes

[#] Página Siguiente

[*] Página Anterior