Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
29-04-2017, 07:36 (S?bado)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.0 version final para descargar



+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Entornos Virtuales (Moderador: drvalium)
| | |-+  Beini no detecta adaptador de red a travez de Virtual Box
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Beini no detecta adaptador de red a travez de Virtual Box  (Leído 683 veces)
Unforgiven570
**
Desconectado Desconectado

Mensajes: 5


Unforgiven570


Ver Perfil
« : 07-04-2017, 19:13 (Viernes) »

Hola amigos de Seguridad Wireless, soy nuevo en este foro, vengo aquí con la intención de que me ayuden con un problema que se me presentó:

Estoy intentando levantar Beini en Virtual Box, como es de costumbre, no detecta el adaptador de WiFi integrado ya que solo detecta los periféricos USB.

El caso es que en foros encontré que el adaptador USB TL-WN722N de TP-Link es que mejor funciona para esta distribución de Beini (1.2.3)

Instale el adaptador con compatibilidad para Windows 7 ya que uso Windows 10 y el fabricante da soporte para este adaptador solo hasta Windows 7 y Vista. El sistema raíz que uso ya lo detecta y me puedo conectar a través de la antena.

El caso es que Beini sigue sin reconocerlo aun agregando el TL-WN722N a la lista de USB del sistema virtual.

A alguien le a pasado algo parecido? Por favor ayuda para que Beini reconozca mi adaptador USB de WiFi

De antemano muchas gracias!  Wink



En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17073


Misántropo


Ver Perfil
« Respuesta #1 : 07-04-2017, 19:28 (Viernes) »

Hi

con el beini en marcha conecta el adaptador y verifica que aparece en el menú "Dispositivos/Dispositivos USB" de VirtualBox.


saludos
En línea
Unforgiven570
**
Desconectado Desconectado

Mensajes: 5


Unforgiven570


Ver Perfil
« Respuesta #2 : 08-04-2017, 03:22 (S?bado) »

 



Hola drvalium, esto es lo que me aparece, sigo sin poder conectar, te agradezco que me ayudes.  Wink
« Última modificación: 08-04-2017, 21:06 (S?bado) por drvalium » En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17073


Misántropo


Ver Perfil
« Respuesta #3 : 08-04-2017, 09:43 (S?bado) »

Si lo usas de adaptador puente, no puedes usarlo en bieni.
En línea
Unforgiven570
**
Desconectado Desconectado

Mensajes: 5


Unforgiven570


Ver Perfil
« Respuesta #4 : 08-04-2017, 19:13 (S?bado) »

Entonces como sería la configuración correcta?  Huh

Intenté hacer lo mismo con WiFiSlax, pero siempre estuvo en conectando y no conectó a nada (también estaba como adaptador puente)
 
Lo otro, vi en vídeos de Youtube que el adaptador USB se conecta después de arrancar beini o wifislax, pero solo me aparece como seleccionable si conecto la antena USB antes de arrancar la maquina. Es esto porque lo estoy conectando en modo puente?

PD: estoy en el trabajo por lo que no puedo probar al instante los consejos que me das. es por esto que me demoro en reponder o doy una respuesta al dia..  Grin
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17073


Misántropo


Ver Perfil
« Respuesta #5 : 08-04-2017, 20:26 (S?bado) »

En el apartado Red tienes seleccionado al Atheros, selecciona la tarjeta de red ethernet o el wifi integrado si es un portátil, lo que sea que da conexión a tu windows.

No puedes usar el TP-Link para dar internet a tu windows y usarlo a la vez en Beini.
« Última modificación: 08-04-2017, 21:07 (S?bado) por drvalium » En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17073


Misántropo


Ver Perfil
« Respuesta #6 : 09-04-2017, 20:51 (Domingo) »

Hi

he estado probando con varios adaptadores y todos funcionan menos los chips Atheros. Pensaba que VirtualBox ya habría solucionado ese problema, pero veo que sigue siendo incompatible.

pásate a VMware: https://my.vmware.com/en/web/vmware/free#desktop_end_user_computing/vmware_workstation_player/12_0


saludos


EDITO: traducción de Google:
Citar
El adaptador USB funciona cuando se arranca desde una memoria USB pero no en una máquina virtual

USB es una interfaz muy compleja y siempre hay dispositivos que no funcionarán correctamente en los invitados de VirtualBox. Si puede, por favor, no pasar ese dispositivo USB en el invitado, pero dejar que la unidad por el anfitrión y utilizar las funciones de red VirtualBox normal para acceder a la red a través de la tarjeta de red USB

Fuente: https://www.virtualbox.org/ticket/9511?cversion=0&cnum_hist=2
« Última modificación: 09-04-2017, 23:42 (Domingo) por drvalium » En línea
Unforgiven570
**
Desconectado Desconectado

Mensajes: 5


Unforgiven570


Ver Perfil
« Respuesta #7 : 11-04-2017, 19:00 (Martes) »

Hola amigos de Seguridad Wireless, me pase a VMware y asunto solucionado, es mucho mas intuitivo y hasta donde estaba leyendo, es compatible con mas adaptadores que Virtual Box.

Muchas gracias a los que se dieron el tiempo de ayudar.  Cool
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17073


Misántropo


Ver Perfil
« Respuesta #8 : 11-04-2017, 20:08 (Martes) »

VirtualBox es una patata pinchada en un palo en comparación con VMware. Cambiarte a sido lo mejor que podías hacer.


saludos
En línea
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums