Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
23-08-2017, 15:45 (Mi?rcoles)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Videotutoriales y tutoriales
| |-+  Manuales de Wifislax & Wifiway
| | |-+  Dudas y preguntas sobre los Manuales de Wifislax & Wifiway (Moderadores: Garcad, USUARIONUEVO)
| | | |-+  Novato en wifislax
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Novato en wifislax  (Leído 1648 veces)
iñigohack
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« : 06-04-2016, 11:46 (Mi?rcoles) »

Buenos dias, me he descargado la ultima version de wifislax (4.11.1-final) y la he booteado en un pendrive en mi laptop lenovo. Tras resolver varios problemas con el UEFI de windows, arranco el wifislax, enciende perfectamente y parece que busca todo. En las conexiones de red inalambricas me localiza varias pero al usar el geminis auditor y otros programas mas  no funciona la interfaz wlan0 .
Como puedo solucionarlo?

Tambien intente hacerlo desde el virtual box cargando la iso pero no me reconoce mi tarjeta de red interna, ni incluso habiendola seleccionado en  la configuracion de red, como conexion puente en la interfaz del virtual box.

He leido en algunos sitios que no es posible hacer funcionar el adaptador de red interno a traves de wifislax en el virtual box, que solo reconoce adaptadores inalambricos en usb.

Un salduo
En línea
Pentest-2016
****
Desconectado Desconectado

Mensajes: 65


Ver Perfil
« Respuesta #1 : 30-04-2016, 17:34 (S?bado) »

Buenos dias, me he descargado la ultima version de wifislax (4.11.1-final) y la he booteado en un pendrive en mi laptop lenovo. Tras resolver varios problemas con el UEFI de windows, arranco el wifislax, enciende perfectamente y parece que busca todo. En las conexiones de red inalambricas me localiza varias pero al usar el geminis auditor y otros programas mas  no funciona la interfaz wlan0 .
Como puedo solucionarlo?

Tambien intente hacerlo desde el virtual box cargando la iso pero no me reconoce mi tarjeta de red interna, ni incluso habiendola seleccionado en  la configuracion de red, como conexion puente en la interfaz del virtual box.

He leido en algunos sitios que no es posible hacer funcionar el adaptador de red interno a traves de wifislax en el virtual box, que solo reconoce adaptadores inalambricos en usb.

Un saludos


Primero antes que nada saludos y ojo con lo que vayas a utilizar esta distro. 

¿Porque no te funciona el Wlan0? Puedes sacar captura de lo que te dice y subirlo aquí.



En línea

Trabajando en un proyecto básico para aprender a programar, entender la programación y sobretodo linux.

Próximo proyecto: Pentest-Lax 1.0
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums