Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
25-09-2017, 00:59 (Lunes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Dd-wrt (Moderadores: jar229, Samuelongui)
| | | |-+  Router Buffalo y dd-wrt
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: 1 [2] 3 Ir Abajo Imprimir
Autor Tema: Router Buffalo y dd-wrt  (Leído 37595 veces)
sERASEr
*******
Desconectado Desconectado

Mensajes: 4154


Ver Perfil
« Respuesta #20 : 07-01-2009, 21:52 (Mi?rcoles) »

raro con fonera y linksys todo rula bien


Advertencia - mientras estabas leyendo, una nueva respuesta fue publicada. Probablemente desees revisar tu mensaje.
En línea
*dudux
Visitante
« Respuesta #21 : 07-01-2009, 22:05 (Mi?rcoles) »

raro con fonera y linksys todo rula bien


Advertencia - mientras estabas leyendo, una nueva respuesta fue publicada. Probablemente desees revisar tu mensaje.

Con fonera no siempre
En línea
feluco
******
Desconectado Desconectado

Mensajes: 418


Ver Perfil
« Respuesta #22 : 07-01-2009, 22:20 (Mi?rcoles) »

El modelo que tengo es el WHR-HP-G54.  Ahora mismo le subi el power a 100mw y se nota la mejoria... Smiley.
El repeter bridge no lo he probado. Solamente el modo repetidor, y solo funciona si le dejo la virtual abierta.
Prueba un dia el modo cliente con wpa.

Si es el mismo modelo probaria tu backup... a ver que pasa.. Wink
En línea
feluco
******
Desconectado Desconectado

Mensajes: 418


Ver Perfil
« Respuesta #23 : 09-01-2009, 00:34 (Viernes) »

Sigo con problemas en el modo repetidor si encripto la virtual. Si conecto el cable de red tengo internet por este, pero por wifi me dice conectado pero no tiene acceso a la red.( problema de clave o señal baja, descartando esta ultima)

la configuracion que tengo en modo repetidor es esta:
WAN Connection type -- Automatic DCHP ( el ap me da ip)

Network Setup
Router IP 192.168.1.1    Distinta al del ap
Subnet 255.255.255.0
Gateway  0.0.0.0
Local DNS 0.0.0.0

Network Adress Server Settings  (DHSP) Enable
  empieza en 192.168.1.100

Las tarjetas inalambricas en automatico.

A ver que opinan, mas bien parece que es un problema de las clave mas que de otra cosa... Undecided
En línea
sERASEr
*******
Desconectado Desconectado

Mensajes: 4154


Ver Perfil
« Respuesta #24 : 09-01-2009, 00:50 (Viernes) »



feluco yo tengo el repetidor en lynksys y fonera como te dije y funciona bien he visto que en puerta de enlace no pones nada pon la ip del origen y en dns tambien la ip del origen la ip del buffalo dices que es distinta pero distinta entendiendo que sea de distinto rango y en firewall lo habras puesto disabled

mirate lo de las direcciones estoy casi seguro de que es eso
En línea
feluco
******
Desconectado Desconectado

Mensajes: 418


Ver Perfil
« Respuesta #25 : 09-01-2009, 02:10 (Viernes) »

 gracias seraser por la ayuda. Hice lo que me dices, y es curioso de esa forma pierdo internet por cable de red,

Pero lo que me mosquea es porque me da el router internet por cable perfectamente, es decir el router me otorga una ip y por la interfaz wifi nada, incluso no obtengo ip del router, cuando deberia darmela igualmente; incluso en la web del ddwrt, aparece mi tarjeta inalambrica como conectado.

Bueno por hoy es bastante mañana seguire....
En línea
*dudux
Visitante
« Respuesta #26 : 09-01-2009, 03:00 (Viernes) »

El modelo que tengo es el WHR-HP-G54.  Ahora mismo le subi el power a 100mw y se nota la mejoria... Smiley.
El repeter bridge no lo he probado. Solamente el modo repetidor, y solo funciona si le dejo la virtual abierta.
Prueba un dia el modo cliente con wpa.

Si es el mismo modelo probaria tu backup... a ver que pasa.. Wink

no es el mismo modelo,es el anterior.......
quiers el backup? yo no te lo recomiendo

se tiene que poder........estas con 24 sp1?
En línea
sERASEr
*******
Desconectado Desconectado

Mensajes: 4154


Ver Perfil
« Respuesta #27 : 09-01-2009, 09:51 (Viernes) »

feluco porque no partes de cero y lo reseteas le borras la nand desde telnet mtd erase nand creo que era(no estoy muy seguro confirmalo) y despues sigues estos pasos que funcionan aunque sean para lynksys valen igual para buffalo  a veces se ponen cabezones y por mas vueltas que le des nada y tras resetear haces lo mismo y funciona

si no te funcionara creo que seria un bug de dd-wrt en ese router

pd: backups de otros router no yo lo hice en la fonera y brick la fonera se repara facil  pero el buffalo preguntale a dudux que tiene un lynksys que ni el lo revive
En línea
*dudux
Visitante
« Respuesta #28 : 09-01-2009, 12:25 (Viernes) »

feluco porque no partes de cero y lo reseteas le borras la nand desde telnet mtd erase nand creo que era(no estoy muy seguro confirmalo) y despues sigues estos pasos que funcionan aunque sean para lynksys valen igual para buffalo  a veces se ponen cabezones y por mas vueltas que le des nada y tras resetear haces lo mismo y funciona

si no te funcionara creo que seria un bug de dd-wrt en ese router

pd: backups de otros router no yo lo hice en la fonera y brick la fonera se repara facil  pero el buffalo preguntale a dudux que tiene un lynksys que ni el lo revive

impaciente......ayer compre condensaodres y un DB25
Mañana hare el jtag
En línea
sERASEr
*******
Desconectado Desconectado

Mensajes: 4154


Ver Perfil
« Respuesta #29 : 09-01-2009, 14:55 (Viernes) »

yo impaciente

si lleva meses muerto Grin

suerte Wink
En línea
feluco
******
Desconectado Desconectado

Mensajes: 418


Ver Perfil
« Respuesta #30 : 09-01-2009, 18:29 (Viernes) »

dudux si no es el mismo modelo, no quiero jugar a la ruleta rusa y dejarlo ko, gracias..

eraser te refieres a borrar la nvram, creo que el comando es mtd erase nvram.
Una duda que tengo es si una vez configurado todos los datos, se deberia de grabar en la memoria nvram, ¿ es asi?, pues una forma de comprobar si se han grabado los cambios es ver esa memoria ¨ nvram show¨, podeis comprobar si es cierto lo que digo, comprobarlo en la fonera o cualquier otro router...
En línea
sERASEr
*******
Desconectado Desconectado

Mensajes: 4154


Ver Perfil
« Respuesta #31 : 09-01-2009, 19:55 (Viernes) »

pues ahi lo tienes feluco pongo nvram show en la fonera y mira que tocho sale que ni me entero de la mitad



wl0_rts=2347
ath1_channelbw=20
filter_web_url4=
oet2_ip=1.2.3.4
af_country=
wd_sslport=443
ospfd_copt=0
zebra_conf=
filter_web_url5=
milkfish_ddaliasesnum=0
af_ssid_name=AnchorFree WiFi
*│*│r°=20
fon_enable=0
port2vlans=0
ath1_wpa_gtk_rekey=3600
wl_ifname=
filter_web_url6=
wan_wins=0.0.0.0
kaid_enable=0
ipv6_enable=0
ntp_mode=auto
ath5_radius_port=1812
wl_wep=disabled
http_enable=1
filter_web_url7=
snmpd_syscontact=root
oet9_comp=0
milkfish_routerid=090262d54ca22085f983f88398181122
wl0_radauth=0
ath0.1_gtk_rekey=3600
l2tp_pass=1
filter_web_url8=
pppoe_username=
sputnik_mode=standard
svqos_ips=
ddns_dyndnstype=
ath1_channel=0
filter_web_url9=
os_version=4.150.10.5
oet8_en=0
eth9_bridged=1
ath2_turbo=0
ath3_wpa_psk=
wl_gmode_protection=auto
ath5_closed=0
oet7_bridged=1
sshd_rsa_host_key=-----BEGIN RSA PRIVATE KEY-----
MIICZAIBAAKBgwCAI2Wk5gfoa4B4VQbspHXdG2RmXBuuqgIVx6dfky5A3oLyXsnA
8Uhx3ShBfbOgd8Pyb5Ky5JdZh/V+VxDYHOzGLxF5J3HiQY4K4GWkQIO0JbFBrXci
ASCF4GOk596eWxsSaMrLUZHvBtz0VyKrSll9h8mguG3iq3jLGAsIzlVtU0VNAgMB
AAECgYIBUsbtyosMspuGN/PqhWegNnRgKEBdmpeLQQobTxT8X4VBBTXr3ly4rFI0
8Zw6zTHYCEtJZK9OzJF+Ugje/9bO1HwCeT6zoaGculUH00wmVlA8UqdGJiEJ7EkV
OXPAPErManAXWaEt9B/F2eLhxfUD22gsQYvSCBvQXnFqYMyDqZLhAkIAg0YVQNSm
j5STrrxzmH4QLAma1kSR+TnB2pGJaKexX6uKl7hlO5pBxDfBPTWIGTSEIFwHLD7h
X8hJ9XdhhEoXVvECQgD54qnb/2wAR8xVQxUbgtDoI2AA0lAhakFUn64GYI05x1qS
d/Qkj+lSPL748Q9tbZsx39+v3W8Aj3kgalKyU40sHQJBV0jqKMk8Vou8BptXYTWx
Gxbn1UCSrtwwgVvzuZqG3c35wRfid9cBk65e1owZimjY0YtfWZQV1tIeGxDdzlBV
ZIECQSJT0/fH5+NF+bkAxSaJWv941JhoS9+7RAxG/1Ya72uvii6y0dQv/OJyO93g
57ilpPs+APGc3sHZ887TLFcZCTy1AkFxRE6QprK4IKWPGgMmJZoM2CsDVHy5gruw
bBuz1gBr2Y3WSYCRHh9kHHI9UhqZIgwuFx5qYN6vjP0O3IMCQqogXw==
-----END RSA PRIVATE KEY-----

eth4_ipaddr=0.0.0.0
mac_clone_enable=0
wl0_sta_retry_time=5
ppp_get_srv=
milkfish_ddactive=
ath0.1_rts=0
ath0_regdomain=SPAIN
wl_frag=2346
ath4_mode=ap
oet1_id=1
milkfish_username=
wan_mtu=1500
wl_wep_gen=
pppoerelay_enable=0
ath4_wpa_gtk_rekey=3600
openvpn_key=
eth1_netmask=0.0.0.0
wl_maclist=
filter_macmode=deny
wd_httpdname=WiFiDog
mmc_clk=0
txant=3
oet1_mssfix=0
traff-09-2008=0:0 0:0 0:0 0:0 0:0 0:0 0:0 0:0 0:0 0:0 0:0 0:0 0:0 0:0 0:0 0:0 0:
0 0:0 0:0 0:0 0:0 0:0 0:0 0:0 128:218 9:0 284:7 0:0 0:0 0:0
svqos_port1prio=10
ppp_compression=0
console_loglevel=1
NC_LoginTimeout=86400
port0vlans=1
sshd_wanport=22
dnsmasq_options=
time_zone=+01
oet7_comp=0
reconnect_minutes=0
ath5_akm=disabled
wan_get_domain=
oet7_mssfix=0
ttraff_enable=1
af_state=
ath0.1_key=1
wan_ifname=
ath0.3_bridged=1
wl_wme_sta_be=15 1023 3 0 0 off off
sshd_authorized_keys=
radvd_enable=0
ath5_xr=0
upnp_max_age=180
eth5_netmask=0.0.0.0
wl_radioids=
squid_proxy_server_port=3128
oet1_ip=1.2.3.4
oet3_netmask=255.255.255.0
wl0_dfs_postism=60
roaming_enable=0
ath2_mode=ap
wan_hostname=
af_ssid=0
kaid_orbport=34525
sh_zones=net Net Internet
loc Local Local Networks
dmz DMZ Dmz Zone
wl_corerev=
ppp_mtu=1500
milkfish_dsusername=
sv_restore_defaults=0
zebra_enable=1
info_passwd=0
DD_BOARD=Fonera 2100/2200
bridges=
af_address=
svqos_port3bw=FULL
wl_wme_sta_bk=15 1023 7 0 0 off off
manual_boot_nv=0
ath3_radius_key=
wl0_bcn=100
ath4_channelbw=20
ath0.2_closed=0
oet7_en=0
oet10_comp=0
pptpd_auth=
ath0_wds5_enable=0
snmpd_conf=See http://www.net-snmp.org for expert snmpd.conf options
openvpn_extramtu=32
radio0_on_time=111111111111111111111111
macupd_interval=10
block_multicast=1
wl_afterburner=off
ppp_static=0
filter_tod1=
wl0_hwaddr=06:18:84:16:DB:41
roaming_ssid=
olsrd_pollsize=0.1
log_rejected=0
dyn_default=0
filter_tod2=
oet5_comp=0
milkfish_ddaliases=
eth9_netmask=0.0.0.0
routing_wan=off
filter_tod3=
oet7_netmask=255.255.255.0
filter_tod4=
ezc_version=2
oet1_shaper=0
wl0_gmode_protection=auto
ddns_passwd_buf=
wk_mode=router
filter_tod5=
oet9_rem=192.168.90.1
wl0_maclist=
ath0_preamble=0
rc_shutdown=
ath0_8021xtype=peap
ath2_radius_ipaddr=
filter_tod6=
vlan_tags=
ath0_security_mode=wep
NC_GatewayMode=Open
ath3_akm=disabled
filter_tod7=
wl_rts=2347
ath0_mode=wet
ath0_bridged=1
filter_tod8=
wl0_radmacpassword=0
filter_tod9=
oet7_shaper=0
vlan0hwname=et0
wl_ap_isolate=0
lan_wins=
aol_block_traffic=0
wd_path=/wifidog
dhcp_dnsmasq=1
NC_IdleTimeout=0
ip_conntrack_udp_timeouts=120
dhcpd_options=
wl_mac_list=
lan_hwnames=
milkfish_ddsubscribersnum=0
pppoe_demand=0
static_leases=
wl_wme_no_ack=off
wds_watchdog_enable=0
dhcpd_usejffs=0
local_dns=0
ath1_auth_mode=disabled
ath4_xr=0
ath5_radius_ipaddr=
ath0.3_netmask=0.0.0.0
filter_dport_grp10=
oet3_comp=0
wl0_wme_ap_be=15 63 3 0 0 off off
ath5_turbo=0
ddns_username_buf=
olsrd_interfaces=
milkfish_siptrace=off
ath0X1_security_mode=psk
ath0_maxrate=0
ath0_outdoor=0
wd_enable=0
wl0_nmcsidx=-1
wl0_lazy_wds=
ath0_closed=0
refresh_time=3
openvpncl_certtype=0
pptp_encrypt=0
openvpn_remoteip=0.0.0.0
oet6_en=0
NC_ForcedRedirect=0
oet10_en=0
wl0_wme_ap_bk=15 1023 7 0 0 off off
schedule_hour_time=1
dr_setting=0
upnp_enable=0
oet7_rem=192.168.90.1
hs_redirect=
openvpn_ca=
ath1_akm=disabled
http_redirect_destination=0.0.0.0
eth5_ipaddr=0.0.0.0
ath0_ssid=WLAN_D2
dhcpc_vendorclass=
wol_hostname=
pptpd_lip=
wl1_wme_sta_vi=7 15 2 6016 3008 off
filter_rule10=
forwardspec_entries=0
rflow_if=br0
wl_dfs_preism=60
ath0_lazywds=0
samba_password=iwer573495u7340
eth2_bridged=1
R23423409098098433=1088483085
oet1_comp=0
NC_AllowedWebHosts=
def_whwaddr=00:00:00:00:00:00
ath2_radio=1
ath0_ap_isolate=0
dhcpc_requestip=
status_auth=1
oet2_mssfix=0
ath0.1_preambletime=20
autofw_port0=
wl1_wme_sta_vo=3 7 2 3264 1504 off
boardnum=0x0
language=spanish
ath3_8021xtype=peap
ath0_netmask=0.0.0.0
olsrd_lqlevel=2
def_hwaddr=00:00:00:00:00:00
ath0_key1=58303030313338433234304432
ath0_wmm=0
wl_bcn=100
oet8_mssfix=0
ath0_key2=00000000000000000000000000
ath0_scanlist=default
macupd_enable=0
wl_wep_buf=
wl_reg_mode=off
ath3_xr=0
ath0_key3=00000000000000000000000000
mmc_enable0=0
oet10_mssfix=0
eth6_bridged=1
ath0_key4=00000000000000000000000000
rflow_ip=0.0.0.0
ath0_wpa_psk=
oet4_bridged=1
filter_dport_grp1=
pptpd_client_mru=1450
wl_antdiv=3
rc_custom=
filter_dport_grp2=
oet1_fragment=0
oet5_rem=192.168.90.1
size: 22964 bytes (9804 left)
root@DD-WRT(Br):~#


a ver si arreglas lo tuyo haz lo que te dije antes
En línea
*dudux
Visitante
« Respuesta #32 : 09-01-2009, 20:13 (Viernes) »

es como un baackup con  0  1 
enabled o disabled 
en la nvram esta todo
En línea
feluco
******
Desconectado Desconectado

Mensajes: 418


Ver Perfil
« Respuesta #33 : 10-01-2009, 17:50 (S?bado) »

Mira a ver si en el ¨tocho¨, se encuentra grabada tu clave de red, para despues comprobar en mi nvram, si se graba la mia... Wink
En línea
sERASEr
*******
Desconectado Desconectado

Mensajes: 4154


Ver Perfil
« Respuesta #34 : 10-01-2009, 18:05 (S?bado) »

si esta mi clave ahi y se ve facil
En línea
*dudux
Visitante
« Respuesta #35 : 11-01-2009, 04:32 (Domingo) »

si esta mi clave ahi y se ve facil

ath0_key1=58303030313338433234304432
En línea
feluco
******
Desconectado Desconectado

Mensajes: 418


Ver Perfil
« Respuesta #36 : 12-01-2009, 13:33 (Lunes) »

Joer, estaba ciego... Cheesy. Bueno comentarles que en el foro en ingles de ddwrt, tambien hay problemas con esta version de ddwrt para el Buffalo.

he version I used was called dd-wrt.v24_std_generic
I thought I read that was the one to use.
I will try the 30/30/30 again.

Thanks


Yes...that was the correct file to load...however, there have been MANY bug fixes since that build came out. The one I listed has almost 1300 updates.

This build I linked to is working very well on my HP-G54 units.

Despues recomiendan utilizar otra version mas concretamente :
http://www.dd-wrt.com/dd-wrtv2/downloads/others/eko/V24_TNG/svn11296/dd-wrt.v24-11296_NEWD_std.bin

donde parecen que se han resuelto estos bugs. Voy a ver si me entero de que va esta version y si me animo a metersela.  Wink
En línea
*dudux
Visitante
« Respuesta #37 : 12-01-2009, 18:36 (Lunes) »

Es una build de ddwrt24sp1?  suerte!
En línea
feluco
******
Desconectado Desconectado

Mensajes: 418


Ver Perfil
« Respuesta #38 : 14-01-2009, 18:22 (Mi?rcoles) »

¿ Para actualizar a esta nueva versión es preferible hacerlo desde la interfaz web o desde tftp?, supongo que la primera ..
En línea
sERASEr
*******
Desconectado Desconectado

Mensajes: 4154


Ver Perfil
« Respuesta #39 : 14-01-2009, 19:32 (Mi?rcoles) »

si por web pero hazlo por cable red y no por wifi y ademas si puede ser en un portatil con bateria mejor por si acaso
En línea
Páginas: 1 [2] 3 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums