Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
25-09-2017, 00:53 (Lunes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Puntos de acceso, routers, switchs y bridges
| | |-+  Dd-wrt (Moderadores: jar229, Samuelongui)
| | | |-+  Problema port forwarding en router cliente
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Problema port forwarding en router cliente  (Leído 3592 veces)
db25
****
Desconectado Desconectado

Mensajes: 50


Ver Perfil
« : 03-10-2013, 15:36 (Jueves) »

Hola amigos,

Os explico mi escenario y el problema que tengo. Tengo el router del proveedor que es el que me proporciona acceso a internet y por otro lado tengo configurado un WR842ND con el firmware DD-WRT configurado en modo cliente.

He configurado un direccionamiento distinto en la parte de LAN para el WR842ND (192.168.30.1) y he creado un AP virtual que me reparte la señal wifi por la planta de arriba con un SSID diferente.

En la interfaz de WAN tengo configurada una IP del mismo rango que el router del proveedor en su pata de LAN (192.168.20.100). Hasta aqui todo correcto, los equipos que se conectan al wifi del WR842ND navehgan sin problemas.

El problema surge cuando he intentado acceder desde internet a una maquina que corre SSH y que esta conectada por Ethernet al WR842ND a la cual he asignado direccionamiento estatico para que no varie la IP.

Me he dispuesto a abrir el puerto 22 en el router del proveedor y redirigirlo a la IP de la interfaz de WAN (192.168.20.100) que es la que tiene el mismo direccionamiento que la pata de LAN del proveedor.
A continuacion me he conectado al WR842ND y he abierto el puerto a la maquina que tiene corriendo el servicio de SSH (192.168.30.2). Sin embargo cuando en intento acceder desde internet introduciendo mi Ip publica y el puerto 22 en la aplicacion putty...naranjas de la china.

pensando en que podia ser un problema de firewall o similar he realizado la prueba de meter de forma provisional la IP (192.168.20.100) en la DMZ del router del proveedor y naranjas de la china.

He realizado la prueba de habilitar la gestion Web del WR842ND por el puerto 8000 y manteniendo la IP de este en la zona de DMZ del router del proveedor y cuando intento acceder a MIIPPUBLICA:8000, a ver si lo adivinais.....naranjas de la china.

¿Alguien puede decirme si es necesario habilitar/deshabilitar algo para que funccione la redireccion de puertos en el router cliente?

Por cierto en firewall del DD-WRT lo tengo deshabilitado.

Saludos
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4561



Ver Perfil
« Respuesta #1 : 03-10-2013, 22:20 (Jueves) »

Y todas esas pruebas las has hecho conectado (de forma local) a la red a la que quieres tener acceso no ?

Es muy probable, que hasta que no conectes 'realmente' desde fuera de esa red, no puedas acceder por la IP pública.

Este 'problema' tiene un nombre pero ...  Azn
En línea

En venta:

Portátil Lenovo Thinkpad x230

Intel Core i5 3320M vPro a 2.6 GHz (Max Tur*****ost 3.3 GHz)
8 GB DDR3 (16 max.)
HDD 320 GB 7200 RPM
Pantalla LED HD 12" 1366x768 16:9
Intel HD Graphics 4000
Sonido Audio de Alta Definición
LAN Gigabit
Wifi Intel 802.11a/g/n
Bluetooth
Webcam
1 x USB 2.0
2 x USB 3.0
Lector de Tarjetas y huellas
1 x VGA, Mini DisplayPort (HDMI)
Luz de ilunimación del teclado
Batería 6 celdas en muy buen estado (más del 90% de la capacidad original)
Cargador Lenovo 65W
Buen estado estético. Algún roce y marcas típicas del uso (poca cosa)

Licencia original de Microsoft Windows 7 Pro

245€ env.inc.
db25
****
Desconectado Desconectado

Mensajes: 50


Ver Perfil
« Respuesta #2 : 04-10-2013, 11:25 (Viernes) »

Pues no.....todas esas pruebas las he realizado desde la casa de mi hermana, desde mi curro y desde la conexion de mi smartphone y no funciona. ¿puedes decirme ya cual es el nombre del problema?

Saludos
En línea
jar229
Moderador
*
Desconectado Desconectado

Mensajes: 4561



Ver Perfil
« Respuesta #3 : 04-10-2013, 11:42 (Viernes) »

Pues no.....todas esas pruebas las he realizado desde la casa de mi hermana, desde mi curro y desde la conexion de mi smartphone y no funciona. ¿puedes decirme ya cual es el nombre del problema?

Saludos

Si me acordara ya lo habría puesto ...  Grin

Pero si dices que has probado desde otras redes (no desde la LAN interna), el problema ha de ser otro.

La verdad es que yo con DD-WRT no tengo mucha experiencia  Undecided

A ver si se pasa Samuelongui y te da alguna idea ...  Azn
En línea

En venta:

Portátil Lenovo Thinkpad x230

Intel Core i5 3320M vPro a 2.6 GHz (Max Tur*****ost 3.3 GHz)
8 GB DDR3 (16 max.)
HDD 320 GB 7200 RPM
Pantalla LED HD 12" 1366x768 16:9
Intel HD Graphics 4000
Sonido Audio de Alta Definición
LAN Gigabit
Wifi Intel 802.11a/g/n
Bluetooth
Webcam
1 x USB 2.0
2 x USB 3.0
Lector de Tarjetas y huellas
1 x VGA, Mini DisplayPort (HDMI)
Luz de ilunimación del teclado
Batería 6 celdas en muy buen estado (más del 90% de la capacidad original)
Cargador Lenovo 65W
Buen estado estético. Algún roce y marcas típicas del uso (poca cosa)

Licencia original de Microsoft Windows 7 Pro

245€ env.inc.
Samuelongui
Moderador
*
Desconectado Desconectado

Mensajes: 1137


masquerade


Ver Perfil
« Respuesta #4 : 07-10-2013, 20:52 (Lunes) »

Buenas, por lo que dices debería funcionar, lo tienes bien configurado. Has probado que no estés a través de un proxy? Has probado metiendo un dyndns o similar?
En línea

Sugarsync: 5'5 Gb almacenamiento gratis: click aquí

I'm Specialized
zerobyte3
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« Respuesta #5 : 01-01-2016, 14:42 (Viernes) »

Para que la configuración funcione reinicia el router, yo tengo un router Comtrend ar5389 lo probé y me funcionó, y desde luego la prueba debes de hacerlo desde afuera de la red local, yo use tor para eso. Cheesy
En línea
zerobyte3
**
Desconectado Desconectado

Mensajes: 2


Ver Perfil
« Respuesta #6 : 01-01-2016, 14:46 (Viernes) »

Para que la configuración funcione reinicia el router, yo tengo un router Comtrend ar5389 lo probé y me funcionó, y desde luego la prueba debes de hacerlo desde afuera de la red local, yo use tor para eso. Cheesy
En línea
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums